


 

How to Contact Us 
Our main office 
(UK, Europe):  

The Software Centre 
PO Box 2000, Nottingham, 
NG11 7GW, UK 

Main: (0115) 914 2000 

Registration (UK only): (0800) 376 1989 

Sales (UK only): (0800) 376 7070 

Customer Service/ 
Technical Support: 

   
http://www.serif.com/support 

General Fax: (0115) 914 2020 

 
North American office 
(USA, Canada): 

The Software Center 
13 Columbia Drive, Suite 5, Amherst 
NH 03031, USA 

Main: (603) 889-8650 

Registration: (800) 794-6876 

Sales: (800) 55-SERIF or 557-3743 

Customer Service/ 
Technical Support: 

   
http://www.serif.com/support 

General Fax: (603) 889-1127 

Online 
Visit us on the web at: http://www.serif.com/ 

International 

Please contact your local distributor/dealer. For further details, please contact us 
at one of our phone numbers above. 



 

 

This User Guide, and the software described in it, is furnished under an end user License 
Agreement, which is included with the product. The agreement specifies the permitted and 
prohibited uses. 
Portions images © 1997-2002 Nova Development Corporation; © 1995 Expressions 
Computer Software; © 1996-98 CreatiCom, In.; 1996 Cliptoart; © 1997 Multimedia 
Agency Corporation; © 1997-98 Seattle Support Group. Rights of all parties reserved. 
Digital Images ©2008 Hemera Technologies Inc. All Rights Reserved. 
Digital Images ©2008 Jupiterimages Corporation, All Rights Reserved. 
Digital Images ©2008 Jupiterimages France SAS, All Rights Reserved. 
Bitstream Font content © 1981-2005 Bitstream Inc. All rights reserved. 
Panose Typeface Matching System ©1991, 1992, 1995-97 Hewlett-Packard Corporation. 
Portions graphics import/export technology © AccuSoft Corp. & Eastman Kodak 
Company & LEAD Technologies, Inc. 
THE PROXIMITY HYPHENATION SYSTEM © 1989 Proximity Technology Inc. All rights 
reserved. 
THE PROXIMITY/COLLINS DATABASE © 1990 William Collins Sons & Co. Ltd.; © 
1990 Proximity Technology Inc. All rights reserved. 
THE PROXIMITY/MERRIAM-WEBSTER DATABASE © 1990 Merriam-Webster Inc.; © 
1990 Proximity Technology Inc. All rights reserved. 
The Sentry Spelling-Checker Engine © 2000 Wintertree Software Inc. 
The ThesDB Thesaurus Engine © 1993-97 Wintertree Software Inc. 
WGrammar Grammar-Checker Engine © 1998 Wintertree Software Inc. 
Extensible Metadata Platform (XMP) Copyright © 2006 Adobe Systems Incorporated. All 
rights reserved. 
ICC Colour Profiles © 2006 Adobe Systems Incorporated. All rights reserved. 
PANTONE® Colours displayed in the software application or in the user documentation 
may not match PANTONE-identified standards. Consult current PANTONE Colour 
Publications for accurate colour. PANTONE® and other Pantone, Inc. trademarks are the 
property of Pantone, Inc. ©Pantone, Inc., 2001 
Pantone, Inc. is the copyright owner of colour data and/or software which are licensed to 
Serif (Europe) Ltd. to distribute for use only in combination with PagePlus. PANTONE 
Colour Data and/or Software shall not be copied onto another disk or into memory unless 
as part of the execution of PagePlus. 
FontForge © 2000,2001,2002,2003,2004,2005,2006,2007,2008 by George Williams. 
Portions of this software are copyright © 2008 The FreeType Project (www.freetype.org). 
All rights reserved. 
ODF Translator © 2006-2008, Clever Age, DIaLOGIKa, Sonata Software Ltd. All rights 
reserved.  
Office Binary Translator to OpenXML Copyright © 2008-2009, DIaLOGIKa. All rights 
reserved. 
Clipart samples from Serif ArtPacks © Serif (Europe) Ltd. & Paul Harris 
TrueType font samples from Serif FontPacks © Serif (Europe) Ltd. 



 

 

Microsoft, Windows, and the Windows logo are registered trademarks of Microsoft 
Corporation. All other trademarks acknowledged. 
PagePlus is a registered trademark of Serif (Europe) Ltd.  
© 2009 Serif (Europe) Ltd. All rights reserved. No part of this User Guide may be 
reproduced in any form without the express written permission of Serif (Europe) Ltd. 
Serif PagePlus X4 © 2009 Serif (Europe) Ltd. 



 Contents 

 

Contents 

1. Welcome .......................................................... 1 

Welcome! .................................................................................. 3 
Key features .............................................................................. 4 
New features ........................................................................... 10 
Installation ............................................................................... 13 

2. Getting Started ............................................... 15 

Startup Wizard ........................................................................ 17 
Creating a publication from a design template ........................ 18 
Starting a new publication from scratch .................................. 22 
Opening existing publications ................................................. 23 
Working with more than one publication ................................. 24 
Saving your publication ........................................................... 24 
Closing publications ................................................................ 24 
Updating and saving defaults .................................................. 25 

3. Working with Pages ........................................ 27 

Setting up a publication ........................................................... 29 
Understanding master pages .................................................. 31 
Viewing pages ......................................................................... 33 
Navigating pages .................................................................... 36 
Adding, removing, and rearranging pages .............................. 36 
Working with layers ................................................................. 38 
Setting guides ......................................................................... 44 
Using the rulers and dot grid ................................................... 47 
Using headers and footers ...................................................... 50 
Using page numbering ............................................................ 50 



Contents 

 

4. Working with Objects ..................................... 53 

Selecting an object ................................................................... 55 
Selecting multiple objects ........................................................ 56 
Copying, pasting, and replicating objects ................................. 57 
Snapping .................................................................................. 60 
Creating groups ....................................................................... 62 
Moving objects ......................................................................... 63 
Resizing objects ....................................................................... 64 
Ordering objects ....................................................................... 65 
Aligning and distributing objects............................................... 66 
Exporting as a picture .............................................................. 67 
Rotating an object .................................................................... 68 
Flipping an object ..................................................................... 69 
Cropping and combining objects .............................................. 70 
Anchoring objects .................................................................... 73 
Joining object outlines .............................................................. 77 
Applying a mesh warp envelope .............................................. 79 
Adding borders......................................................................... 80 
Adding logos ............................................................................ 83 
Adding flashes ......................................................................... 85 
Hyperlinking an object .............................................................. 87 

5. Working with Text ........................................... 89 

Importing text from a file .......................................................... 91 
Understanding text frames ....................................................... 92 
Linking text frames ................................................................... 99 
Fitting text to frames .............................................................. 101 
Using artistic text .................................................................... 103 
Putting text on a path ............................................................. 105 
Editing text on the page ......................................................... 108 
Using Find and Replace ......................................................... 112 
Setting text properties ............................................................ 113 
Using fonts ............................................................................. 114 



 Contents 

 

Substituting fonts ................................................................... 117 
Using text styles .................................................................... 120 
Wrapping text ........................................................................ 127 
Creating a bulleted or numbered list ..................................... 129 
Using AutoCorrect ................................................................. 132 
Spell-checking ....................................................................... 133 
Automatic proofreading ......................................................... 135 
Using the thesaurus .............................................................. 136 
Creating text-based tables .................................................... 137 
Manipulating tables ............................................................... 140 
Inserting a calendar ............................................................... 145 
Inserting database tables ...................................................... 148 
Creating a table of contents .................................................. 150 
Creating an index .................................................................. 151 
Producing a book with BookPlus ........................................... 152 
Using mail merge .................................................................. 157 

6. Pictures, Lines, and Shapes ......................... 159 

Adding picture frames ........................................................... 161 
Importing pictures .................................................................. 164 
Using the Media Bar .............................................................. 166 
Using Image Cutout Studio ................................................... 171 
Applying PhotoLab filters ...................................................... 176 
Importing TWAIN images ...................................................... 183 
Drawing and editing lines ...................................................... 185 
Setting line properties ........................................................... 188 
Drawing and editing shapes .................................................. 190 
Applying 2D filter effects ....................................................... 194 
Using 3D filter effects ............................................................ 198 
Adding dimensionality (Instant 3D) ........................................ 203 
Using object styles ................................................................ 205 
Using the Gallery ................................................................... 208 
Using connectors .................................................................. 211 



Contents 

 

7. Colour, Fills, and Transparency ................... 215 

Applying solid fills ................................................................... 217 
Using schemes ...................................................................... 219 
Working with gradient and bitmap fills .................................... 222 
Working with transparency ..................................................... 226 

8. Printing your Publication .............................. 231 

Printing basics........................................................................ 233 
Previewing the printed page .................................................. 236 
Printing special formats .......................................................... 237 
Generating professional output .............................................. 239 

9. Publishing and Sharing ................................ 241 

Exporting PDF files ................................................................ 243 
Creating a PDF bookmark list ................................................ 244 
Creating a PDF slideshow ..................................................... 246 
Sharing by email .................................................................... 250 

10. Using PDF Forms ......................................... 253 

Getting started with PDF forms .............................................. 255 
Creating PDF forms ............................................................... 257 
Collecting data from forms ..................................................... 259 

11. Producing Web Pages ................................. 263 

Getting started in web mode .................................................. 265 
Viewing hyperlinks in your publication ................................... 267 
Adding hotspots ..................................................................... 267 
Choosing website colours ...................................................... 269 



 Contents 

 

Setting web picture display options ....................................... 271 
Choosing web page properties.............................................. 272 
Adding animation effects ....................................................... 272 
Adding sound and video ........................................................ 272 
Adding Java applets .............................................................. 274 
Publishing a website to a local folder .................................... 275 
Previewing your website in a browser ................................... 276 
Publishing to the web ............................................................ 276 
Maintaining your website ....................................................... 278 

12. Index ............................................................. 279 



Contents 

 

 



 

 

Welcome 1 



2 Welcome 

 

 

 



Welcome 3 

 

Welcome! 
Welcome to PagePlus X4, the award-winning Desktop Publishing (DTP) 
solution from Serif. PagePlus is the easiest way to get superior publishing 
results, whether on your desktop or via professional printing. It's simple for 
anyone to create, publish and share their designs as outstanding printed 
documents, stunning PDFs, PDF slideshows, stylish websites and eye-catching 
emails. 

To make life so much easier, PagePlus comes with an impressive selection of 
design templates, creative gallery content, and styles for you to use. As a 
result, publishing to a professional standard is easily achievable for experienced 
and inexperienced users alike! You'll also be able to reuse existing content by 
importing PDF documents and word processing documents. On the flipside, 
you'll be able to export drawn objects to all the latest graphic file formats. 

PagePlus X4 doesn't stop at superior publishing. Its range of design studios 
makes PagePlus stand out from the crowd—Image Cutout Studio for cutting 
pictures out from their backgrounds, LogoStudio for custom logo design, and 
PhotoLab for powerful image adjustment and effect combinations. You simply 
cannot afford to miss them! 

For a more detailed summary of what PagePlus can offer, see Key features on 
p. 4. 

Upgrading? 

If you've upgraded from a previous version, this new edition of PagePlus 
includes a host of exciting new features (p. 10) which keeps PagePlus ahead of 
its competitors and at a fraction of the price! We hope you also enjoy the 
additional power and performance edge. 

Registration 

Don't forget to register your new copy, using the Registration Wizard, on the 
Help menu. That way, we can keep you informed of new developments and 
future upgrades! 
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Key features 
Before you get started with PagePlus, we recommend you take the opportunity 
to familiarize yourself with PagePlus key features and capabilities. 

Layout 

• Versatile Setup with Auto-Imposition 
Just click to specify layouts for small (business cards and labels), 
folded (booklets and greetings cards), and large publications (banners 
and posters)! 

• Ready-to-use Design Templates 
Fancy a quick route to produce stunning designs for home or business 
use? Adopt one of an impressive collection of eye-catching design 
templates. 

• Master Pages 
Save time and maintain consistency by using multiple master pages 
assigned to your publication pages. 

• Layers 
Each page can have multiple layers—so you can assign elements to 
different layers for modular design. 

• Professional layout tools 
Movable rulers, guide lines and a dot grid, as layout aids, help you 
position objects precisely; snapping jumps an object to guide or grid. 
Use Sticky guides, a great way of moving (in bulk) all objects 
snapped to your guide lines—move the guide and objects will follow! 

• Page control 
Add and remove pages in just a few clicks of your mouse in the 
Pages tab. Drag and drop pages within the tab to reorder sequence. 
Assign master pages to several document pages at once. To view 
pages, Multi-page view lets you see an array of pages, even show a 
facing pages view! 

• Mail & Photo Merge 
With Mail and Photo Merge, read data from just about any source: 
tables from HTML web pages, database files, even live ODBC 
servers! Print to labels and letters equally. 



Welcome 5 

 

• Tables and Calendars 
Choose from a range of preset formats or design your own table. Use 
the convenient Table context toolbar to sort data, format cells, and 
choose from a wide range of functions for spreadsheet calculations 
(use absolute cell references). Calendars are table-based for enhanced 
functionality, and support Year update, inline personal events, and 
public holidays! 

• BookPlus 
Treat separate PagePlus publication files as chapters and use the 
BookPlus utility to link them into a book! Assign text styles and 
colour palettes across publications, automatically generate an Index or 
Table of Contents, add page numbering and output your final long 
document to both print and PDF. 

Pictures 

• Import Pictures 
Import commonly-used standard file formats, including all the latest 
RAW digital camera formats. AutoFlow pictures (or drag and drop) 
from the always-at-hand Media Bar into sequential picture frames! 
Import Photoshop files directly into your PagePlus publications. 

• Image Adjustments 
Apply adjustments (Brightness, Contrast, fix red eye, and more) or 
use Edit in PhotoPlus, which accesses Serif's award-winning photo-
editing package (if installed).  

• Quick-and-easy Image Cutouts 
Image Cutout Studio makes light work of cutting out your placed 
pictures, directly in PagePlus. Use brushes to discard uniform 
backgrounds (sky, walls, etc.) or keep subjects of interest (people, 
objects, etc.). 

• A versatile Metafile Format 
Import and Export Serif Metafiles (.SMF), a proprietary image format 
with improvements to the Windows Metafile format (WMF). Better 
line, fill, and text definitions make them ideal for sharing graphics 
between Serif applications. 
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Graphics 

• Drawing Tools 
Design stunning vector graphics with Pencil, Pen and Straight Line 
tools, and add line endings like arrowheads, diamonds, and quills. 
Alternatively, the array of fully-customizable QuickShapes let you 
quickly create outlines for your designs, while Convert to Curves, 
Crop to Shape, and curve drawing offer complete flexibility for 
creating any shape imaginable! Mesh warp envelopes add 
perspective, slant, and bulge to any object. 

• Fills 
Enhance shapes and artistic text with fantastic professional fills. Use 
the Colour tab to change fill, line, or text colour with one click. 
Choose preset fills (solid, gradient, or bitmap) from the Swatches tab's 
palettes—even create stunning bitmap fills from your own images. 
What's more, every colour used is added to the Publication Palette so 
that you can easily re-use it again and again. 

• Intelligent Colour Schemes 
Choose from dozens of preset colour schemes to change the overall 
appearance of your publications with a single click. You can 
customize the scheme colours, create brand new schemes, and apply 
any scheme to a "from-scratch" publication. 

• Ready-to-use Styles 
Choose various filter effects, glows, shadows, textures, and materials 
from the Styles tab. Customize the preset styles or store your own! 

• Transparency 
Add transparency to your backgrounds, text frames, tables, shapes and 
text to achieve a truly professional look. As with colour fills, you can 
apply solid, gradient, and bitmap transparencies—even create bitmap 
transparencies from your own image collection. 

• Filter Effects 
Apply eye-catching Filter Effects to make your images and text really 
stand out. Easily add shadows, glows, bevels, blurs, reflections, 
outlines, feathering, or embossing effects and alter the flexible settings 
for exactly the right look—your original object remains intact and 
editable if you change your mind! Use the Shadow Tool for on-the-
page control of basic or skewed drop shadows. 
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• Astounding 3D Lighting and Surface Effects 
Advanced algorithms bring flat shapes to life! Choose one or more 
effects, then vary surface and multiple coloured light source 
properties. Start with a pattern or a function, adjust parameters for 
incredible surface contours, textures, fills— realistic-looking wood, 
water, skin, marble and much more. Combine 3D transparency and 
Reflection Maps for realistic glass-like effects on non-
reflective/reflective surfaces. 

• Instant 3D 
Transform your artistic text and shapes into impressive 3D objects 
directly on the page! Apply multiple coloured lighting effects (with 
directional control), along with custom bevel and lathe effect profiles 
to create your very own unique contours. 

• Connector Tools 
Easily design organizational charts, family trees and other diagrams—
connectors will link your boxes, circles, or other shapes together, with 
links being maintained during any object repositioning. 

• Stunning logos 
Use the Gallery tab for a range of pre-designed logo designs—
alternatively, create from scratch in LogoStudio or base your logo on 
existing PagePlus objects! 

Text 

• Text Frames 
Compose story text in text frames then easily position, rotate or size 
the frame to suit; connected frames host the same story text and can be 
filled automatically by AutoFlow or manual text fitting. Enhanced 
text wrap options and separate crop and wrap outlines mean you have 
greater control over where text flows and how it appears. Import, 
paste, export text in Unicode format... design with a foreign-language 
or special fonts and characters. Text paths also benefit from intelligent 
text fitting. 

• Text Control 
Apply text formatting from an on-hand text context toolbar; apply 
multi-level bullet and numbering schemas to your paragraphs, even 
to your text styles; a Text Styles tab for allocating text attributes to 
chosen paragraphs; flexible bullet, numbering and indenting buttons; 
and much more! 
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• Fonts 
Substitute missing fonts when opening third-party publications or 
PDFs. View your currently installed font set in the Fonts tab, 
including those most recently assigned to text, favourite fonts, and 
those considered Websafe. Hover over a listed font for an "in-situ" 
font preview of your selected text—simply click to apply the new 
font if you like it! Easily swap all selected instances of a common font 
for another font in one fell swoop! 

• Frame and Artistic Text 
Create text with stunning transparency effects, gradient/bitmap (photo) 
fills, 2D/3D effects and more. Use designer artistic text for high 
impact headlines and powerful design elements— artistic text scales, 
flips, and can follow a drawn path, while frame text flows and line 
wraps. 

• Find & Replace 
Search through story text for words and phrases but also text 
attributes, particular fonts, colours, special characters (Unicode), 
regular expressions, and words at specific positions in sentences. 

• Text Composition Tools 
Includes word count, spell-checking, thesaurus, and proof reader. 
AutoCorrect and Check spelling as you type proofing options are at 
hand. 

• Table of Contents & Index 
Create automated Tables of Contents and Indexes for complex 
documents. PagePlus refers to the named styles you've allocated to 
headings, subheadings and titles to automatically create your Table of 
Contents, with up to six levels. Indexing documents is simple too, use 
the intuitive tools to select important terms and let PagePlus do the 
rest. 

Publishing and Sharing 

• PDF Import & Export 
Import PDF documents as new PagePlus publications or insert a 
PDF document's contents into existing publications. Either way, 
PDF contents can be easily edited within PagePlus—the text and 
paragraph formatting of the original PDF document is maintained. 
Export your documents to PDF for professional printing (PDF/X) and 
the web (streaming supported). 
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• PDF Forms 
Create your own electronic PDF form, requesting information from 
form recipients. Your recipients can type in their responses, then save, 
print or submit their form electronically. Serif will email you 
completed forms, or you can set up your own web submission service. 

• PDF Slideshows 
Create attention-grabbing PDF slideshows with stylish page and layer 
transitions—even add sound and video clips! Share with friends, 
family, and colleagues. 

• ICC Colour Profiling 
Set up ICC (International Color Consortium) profiles for your 
monitor, printer and scanner, and be confident that your printed 
colours will closely match their appearance on-screen. Avoid wasting 
time, paper and ink! 

• Printing 
Print documents professionally on your home printer—as several 
pages on one sheet, or for large format printing, a single page across 
multiple sheets. For desktop printers without duplex support, use the 
Manual Duplex printing to create any double-sided publication. 

• Email your publications 
Share your PagePlus documents natively or as HTML emails, 
complete with text, images, and active hyperlinks visible in the body 
of the email. 

• Package your project 
Gather together your project's supporting files to allow your project to 
be used on a different computer or at a print bureau. Resources such as 
fonts, linked graphics, linked media files, and more, are embedded in a 
project package—you'll never suffer from missing resources again! 

• Publish To Web 
Design your own website directly in PagePlus or publish pages 
originally created for print to the web as well. PagePlus's intuitive 
Web Publishing mode creates all the background HTML code for you 
and guides you seamlessly through publishing your documents and 
websites online (either in full or incrementally). 
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New features 

• PhotoLab for non-destructive adjustment and effects (see p. 176) 
The powerful PhotoLab studio packs a punch with an impressive 
selection of editable adjustments, creative, and artistic effects (pencil, 
water colour, oil, and more). Use integrated Straighten, Crop, Red-
eye, and Spot-repair tools for easy retouching. Apply filters to 
selected areas of your photo by using brush-based masking. Save 
adjustment/effect combinations as favourites for future use. 

• Anchor any object (see p. 73) 
Anchor pictures, shapes, tables, artistic text, and nested text frames 
to your publication's artistic or frame text. Position horizontally and 
vertically in relation to anchor point, indented text, column, frame, 
page margin guides, or the whole page. Flow text around floating 
objects in your text frame. 

• Stroke alignment (see p. 188) 
For precise positioning, align a shape or text's stroke to the inside, 
outside, or centre of its path. 

Creative 

• Theme layout design templates (see p. 18) 
Choose a theme on which to base your poster! Each theme offers a 
choice of publication types (Brochure, Business Card, Flyer, 
Newsletter, or Poster) and differently designed layout options for the 
theme. Pick multiple layouts as your new pages, then simply fill 
picture placeholders with your own pictures. 

• Stunning flashes (see p. 85) 
Select from a vast range of attention-grabbing flashes of varying 
layout and design! Use for advertising on your website, on a poster, or 
a greetings card. Even create your own flash from scratch (or from 
drawn objects) in a powerful LogoStudio design environment. 

• Photo-based borders (see p. 80) 
Exciting new ready-to-go borders can be applied around text frames, 
tables and pictures alike. Create and save custom borders from your 
own electronic border designs or scanned picture frames! The Gallery 
tab's Picture frames have the same borders already applied.  
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• Joining object outlines (see p. 77) 
Combine QuickShapes, drawn shapes and artistic text together to 
create more complex outlined objects, which can still be edited 
further. Use Add, Subtract, Intersect, and Exclude to produce 
different and exciting results. 

• Create your own table and calendar AutoFormats (see p. 137) 
Customize a wide selection of attractive AutoFormats for your very 
own table designs. From an easy-to-use table design environment, edit 
a table's cell arrangement, and modify cell styles for header, row, or 
footer areas. Once edited, save any AutoFormat for future use.  

Ease of Use 

• Dynamic guides (see p. 61) 
Align and resize objects with each other using dynamic guide 
snapping, without the need for ruler guides or precise object 
transforms. 

• Managing resources 
Preview, relink, export, and replace individual pictures and other 
resources in the more powerful Resource Manager. Display a 
resource's creation, modified, and accessed date; modify a picture's 
format, colour depth, and placed resolution. Include master page 
objects, or filter out multiple instances of the same object for bulk 
replacement. Preview fonts, check if embedded, locate fonts on the 
page, and export them. Views can be changed by switching columns 
on or off.  

• Managing open publications 
Open or close multiple publications simultaneously! Jump between 
open publications with the Publications toolbar.  

• Learn in PagePlus 
The Startup Wizard's new Learning Zone helps you get the very best 
out of PagePlus. Tutorials, both PDF and video, are published along 
with a host of other resources and product support details. 
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Text 

• Import Word 2007 and Open Office text documents (see p. 91) 
Add word processing content to any text frame without fuss! Word 
import doesn't need the application to be installed locally! Use a 
choice of import converters to optimize text import. 

• Text editing enhancements 
Show/hide paragraph tabs, paragraph marks, breaks, and spaces 
while text editing. Link a text frame to a newly drawn text frame by 
dragging—great when working across multiple pages.     

• Text styles and formatting (see p. 120) 
View all current formatting—both paragraph and character styles, plus 
local formatting. Delete multiple styles simultaneously. Adjust letter 
spacing for fine spacing control on justified paragraphs. 

Importing 

• Import PDF improvements 
Select individual PDF pages for import while enjoying more accuracy 
and control during text positioning. Remove unwanted printer marks 
outside page dimensions. Embedded Type 1 fonts can now be used in 
the target publication. 

and some improvements on previous versions of PagePlus... 

• Change defaults for artistic, shape, frame, or table text independently 
of each other. 

• Save PagePlus options globally, including object styles and wrap 
settings. 

• Snapping is improved with a configurable Snapping Distance; also 
snap to Page centre and Margin centre.  

• Access logos and more flashes than ever—all directly from the 
Gallery tab.  

• Save publication backups.  
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• For text and line widths in large publications, use physical 
measurement units such as centimetres and inches!  

• Select all frame text with quadruple-click.  

• Now align objects to page edge. 

•  QuickShapes now include Quick Frames—great for simple curved 
frames. 

•  In web publishing, use encryption (SSL or TLS) for FTP upload 
security.  

• Manual duplex printing offers easy-to-follow on-screen instructions 
and post-wizard adjustment to settings.  

• Display currently used fonts in your publication. 

Installation 

System Requirements 

Minimum: 

• Windows-based PC with DVD/CD drive and mouse 

• Microsoft Windows® XP (32 bit), Windows®Vista (32 or 64bit), or 
Windows® 7 operating system 

• 512MB RAM 

• 263MB free hard disk space (1.08GB with Resource DVD installed) 

• 1024 x 600 monitor resolution 

Additional disk resources and memory are required when editing large and/or 
complex documents. 
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Optional: 

• Windows-compatible printer 

• TWAIN-compatible scanner and/or digital camera 

• Stylus or other input device 

• 3D Accelerated graphics card with DirectX 9 (or above) or OpenGL 
support  

• .NET 2.0 for text import filters (Word 2007 + OpenOffice) (installed 
by default)  

• Internet account and connection required for Web Publishing features 
and accessing online resources 

First-time install 

To install PagePlus X4 simply insert the PagePlus X4 Program CD into your 
DVD/CD drive. The AutoRun feature automatically starts the Setup process. 
Just answer the on-screen questions to install the program. 

Re-install 

To re-install the software or to change the installation at a later date, select 
Settings/Control Panel from the Windows Start menu and then click on the 
Add/Remove Programs icon. Make sure the PagePlus X4 Program CD is 
inserted into your CD/DVD drive, click the Install… button and then simply 
follow the on-screen instructions. 
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Startup Wizard 
The Startup Wizard presents the following choices: 

 

• Start New Publication, to open a blank page to work on. 

• Use Design Template, to create an instant document from a pre-
designed template. 

• Open Saved Publication, to edit a saved PagePlus file. 

• Import PDF, to create a publication from an existing PDF. 

• Learning Zone, to access online videos, tutorials, PDF User Guides, 
and more. 

Use the Choose Workspace drop-down menu to choose your workspace 
appearance (i.e., Studio tab positions, tab sizes, and show/hide tab status). You 
can adopt the default workspace profile <Default Profile>, the last used profile 
<Current Profile>, a range of profile presets, or a workspace profile you have 
previously saved. 
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 As you select different profiles from the menu, your 
workspace will preview each tab layout in turn. 

The Startup Wizard is displayed by default when you launch PagePlus. If you 
don’t want to use the Startup Wizard again, check the “Don't show this wizard 
again” box. You can switch it on again via the Use startup wizard check box in 
Tools>Options... (use Options>General menu option). 

 You can also access the Startup Wizard at any time from 
New>New from Startup Wizard... on the File menu. 

Creating a publication from a design template 

 

PagePlus comes complete with a 
whole range of categorized design 
templates which will speed you 
through the creation of all kinds of 
publications for desktop or 
commercial printing—even your 
own website! 

 

Templates also help ensure continuity between your publications by preserving 
starting setups for such elements as page layout, contents, styles, and colour 
palettes. They also offer quality pictures that you can use royalty free.  

 You can adopt many more design templates if you've 
purchased the PagePlus X4 Resource DVD. 
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Instead of a design template, you 
can adopt a Theme Layout 
instead; layouts offer picture 
placeholders instead of actual 
pictures. Different physical 
document types (Brochure, 
Business Cards, Flyer, Newsletter, 
etc.) can be created from a chosen 
theme (e.g., Arctic), each type 
offering a choice of 
complementary multiple page 
designs. 

 

Once selected, the publication is normally all but complete apart from adding 
your own pictures to placeholders, personalizing placeholder text, or fine-tuning 
object positioning. 

To create a publication from a design template: 

1. Open PagePlus, or choose New... from the File menu and select New 
from Startup Wizard.... 

2. Click Use Design Template to display the Choose a Design Template 
dialog. 

3. In the tree menu on the left, select a publication category, e.g. 
Publications. 

4. Navigate the main window's categories and sub-categories, then click 
a chosen document type's thumbnail. 
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5. Examine the page 
sample(s) on the right. If 
you're happy with the 
template page(s), click 
Open. 

 

 

To create a publication from a themed layout: 

1. From the dialog's Templates list, select Theme Layouts, then select a 
theme name from the list. 
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2. The adjacent pane updates to show document types for that selected 
theme. Select a thumbnail. 
 

 

3. In the upper-right corner of the dialog, choose a colour scheme on 
which to base your publication from the drop-down menu (the first 
three schemes are designed specifically for the themed layout). 
 

 
 
As each template is colour schemed, you can swap the underlying 
scheme, and the poster's appearance, for another scheme at any time! 
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4. From the right-hand Pages pane, select one or more page layouts by 
checking the box under each thumbnail. Some publication types only 
offer an either/or selection. 

5. Click OK. The page layouts are added as pages to your new 
publication. 

Starting a new publication from scratch 
Although design templates can simplify your design choices, you can just as 
easily start out from scratch with a new, blank publication. To make life easier 
you can adopt a particular document type (regular/normal, folded, small/large 
publication, web page) as a starting point.  

To start a new publication (via Startup Wizard): 

1. Open PagePlus to display the initial Startup Wizard (if switched on). 
- or - 
With PagePlus loaded, choose New... from the File menu and then 
select New from Startup Wizard.... 

2. Select Start New Publication. 

3. From the list on the left, select a document type and then examine the 
samples on the right. Click the sample that is the closest match to the 
document you want to create. 
- or - 
You can define a custom publication by clicking Custom Page 
Setup....  

4. Click OK to open a new publication with a blank page. 

If you click  (or press Escape) from the Startup Wizard, PagePlus opens a 
blank document using default page properties. 

To start a new default publication: 

• Click  New Publication on the Standard toolbar (only if Startup 
Wizard is turned off). 
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Opening existing publications 
You can open a PagePlus publication from the Startup Wizard, Standard 
toolbar, or via the File menu. 

It is also possible to open PDF files as new publications, or Import PDF files and 
existing PagePlus files into currently open publications. (See online Help for 
both of these import options.) 

To open an existing publication from the Startup Wizard: 

1. Select the Open Saved Publication option.  

2. In the Documents pane of the Open Saved Publication dialog, 
navigate to a publication file by either using your computer's Folders 
structure or by History (shows saved publications by date). 

3. Click the file name, then click Open. 

The dialog also offers Print and Publish to PDF options without loading the 
selected publication, plus Sort and Filtering options to change your view. 

To open existing publications from within PagePlus: 

1. Click  Open on the Standard toolbar. 

2. In the Open dialog, select the folder and file name(s). For multiple 
publications, Shift-click to select adjacent multiple files or Ctrl-click 
to select non-adjacent files. 

3. Click the Open button. 

To revert to the saved version of an open publication:  

• Choose Revert from the File menu.  

Font substitution 

PagePlus supports automatic and manual font substitution if you open a 
PagePlus publication which uses fonts which are not stored on your computer. 
See PagePlus help for more details. 
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Working with more than one publication 
If you have multiple publications open at the same time it's easy to jump 
between them using different methods.  
 
Click on an open publication's tab on the Publications toolbar above your 
workspace to make it active (e.g., Rosette.ppp). 

 

 

Alternatively, you can select the 
name of a currently open publication 
from the Window menu. Unsaved 
publications are indicated by an 
asterisk; the currently active 
publication is shown with a tick. 

Saving your publication 

To save your work: 

• Click  Save on the Standard toolbar. 

• To save under a different name, choose Save As... from the File menu. 

 Unsaved publications have an asterisk after their name in 
either the PagePlus title bar or Window menu. 

Closing publications 

To close the current publication: 

• Choose Close from the File menu or click the window's  Close 
button. If it's the only window open for the publication, the command 
closes the publication and you'll be prompted to save changes. 
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To close all publications except current: 

• Right click a Publication tab on the Publications toolbar and choose 
Close All But This. 
 

 

To close PagePlus: 

• Click the program's  Close button. You'll be prompted to save 
changes to any unsaved publication. 

Updating and saving defaults 
Object defaults are stored property settings applied to new objects, e.g.: 

• lines and shapes (line and fill colour, pattern, transparency, etc.) 

• frames (margins, columns, etc.)  

• text (i.e., font, size, colour, alignment, etc.). Defaults are saved 
separately for artistic, shape, frame and table text.  

Default settings are always local—that is, any changed defaults apply to the 
current publication and are automatically saved with it, so they're in effect next 
time you open that publication. However, at any time you can use the Save 
Defaults command to record the current defaults as global settings that will be 
in effect for any new publication you subsequently create.  

To set local defaults for a particular type of object: 

1. Create a single sample object and fine-tune its properties as desired—
or use an existing object that already has the right properties. 

2. Select the object with the new defaults and choose Update Object 
Default from the Format menu.  
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Or, for line and fill colours, including line styles:  

1. With no object selected, choose the required line and/or fill colours 
from the Colour or Swatches tab. Use the Line tab to set a default line 
weight, style, and corner shape. 

2. Draw your object on the page, which will automatically adopt the 
newly defined default colours and styles. 

 View and edit the text default in the Text Style Palette. 

To view and change default text properties: 

1. Choose Text Style Palette... from the Format menu. 

2. Click Default Text, then from the expanded list of text types, choose 
an option.  

3. Click Modify... to view current settings for the selected text type. 

4. Use the dialog to alter character, paragraph, or other properties. 

To save all current defaults as global settings: 

1. Choose Save Defaults from the Tools menu. 

2. From the dialog, check options to update specific defaults globally: 

• Document and object defaults - saves current document (page 
size, orientation) and object settings (context toolbar settings). 

• Text styles - saves current text styles in the Text Style Palette. 

• Object styles - saves user-defined styles from Styles tab. 

• Table and calendar formats - saves custom table AutoFormats. 

3. Click Save to confirm that you want new publications to use the 
checked object's defaults globally. 



 

 

Working 
with Pages 3 
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Setting up a publication 
A publication's page size and orientation settings are fundamental to your 
layout, and are defined when the new publication is first created, either using a 
design template or as a New Publication choice via File>New... and the Startup 
Wizard. If the Startup Wizard is turned off, or you cancel the setup dialog, a new 
publication is created to a default page size. 

To adjust size/orientation of the current publication: 

1. Select  from the Pages context toolbar.  

2. For a Regular/Booklet Publication, you can select a pre-defined 
paper size, printer-derived paper size, or enter custom values for page 
Width and Height, as well as setting the orientation (Portrait or 
Landscape). For booklets only, select a type from the Booklet drop-
down menu, which page to start on (left/right), and if you require 
Facing pages (including Dual master pages). 

3. For other publication types, you can select the publication types: 
Small Publications (for example, business cards, labels, etc.), Large 
Publications (banners or posters), or Folded Publications (cards) . 

• For Small publications, either enable Paper, then create a custom 
paper size, or for creating Labels, enable the radio button and 
pick an Avery label code which matches your labels. 

• For Large and Folded publications, choose a pre-defined option 
from the list (use the preview) or to define a custom publication 
based on the selected option, click the Create Custom button. 
Add additional custom settings if necessary. 

4. Click OK to accept the new dimensions. The updated settings will be 
applied to the current publication. 

For regular/booklet publications, you can also adopt printer-derived paper sizes 
that are supported by your desktop or network printer. These paper sizes are 
shown in the Page Setup dialog and will be different depending on which 
printer is currently chosen in the Print dialog. 
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 On the Pages context toolbar, these page sizes are 
indicated by the suffix "(From printer)" in the Paper size 
drop-down menu. 

Facing pages 

You can set up your regular publication or booklet so that the PagePlus window 
displays pages either singly or in pairs—as two facing pages side by side. You'll 
need facing pages if you're creating a publication where you need to see both the 
left-hand (verso) and right-hand (recto) pages, or one that employs double-page 
spreads where a headline or other element needs to run from the left-hand page 
to the right-hand page. 

If you set up a publication to use facing pages, you can specify either a single or 
dual master page. A single master page is (as the name implies) a single page; a 
dual master page is a spread with both a left- and right-page component, 
allowing you to run elements across the spread in the background of the 
publication, or position left-side page numbers and right-side page numbers at 
opposite corners. The Pages tab shows single master pages with a standard page 
thumbnail, and dual master pages with a split-page thumbnail. 

To set up facing pages: 

1. In the Page Setup dialog, check Facing Pages.  

2. If you plan to use background elements that span a double-page 
spread, select Dual master pages. This will let you define master 
pages with paired "left page" and "right page" components. 
- or - 
For a facing-page layout where both left and right pages initially share 
the same master page, and you don't need to run background elements 
across the spread, clear Dual master pages. 

Because you assign master pages to individual page layers, one page at a time, it 
takes two separate steps to assign a dual master page to both left and right facing 
pages. For details, see Assigning master pages on p. 38. 

You can assign different master pages to the left and right publication pages if 
necessary. For example (see below), a left-hand "body text" page might use the 
left-side component of one master page, while a right-hand page could use the 
right side of a different master page. 
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Understanding master pages 
Master pages provide a flexible way to store background elements that you'd 
like to appear on more than one page—for example a logo, background, 
header/footer, or border design. 

 

The key concept here is that a particular master page is typically shared by 
multiple pages, as illustrated below. By placing a design element on a master 
page and then assigning several pages to use that master page, you ensure that 
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all the pages incorporate that element. Of course, each individual page can have 
its own "foreground" elements. 

 

Master pages are available in every publication, but in a simple publication you 
may not need to use any master pages—or you may need only one master page. 
Facing pages and multiple master pages prove valuable with longer, more 
complex publications. 

Using the Pages tab or Page Manager, you can quickly add or delete master 
pages; for example, you could set up different master pages for "title" or 
"chapter divider" pages. For details, see Adding, removing, and rearranging 
pages on p. 36. 
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Viewing pages 
Most of the PagePlus display is taken up by a page or "artwork" area and a 
surrounding "pasteboard" area.  

 

In PagePlus, the Page area is where you put page layout guides, and of course 
the text, shapes, and pictures that you want to print. The Pasteboard area is 
where you generally keep any text, shapes, or pictures that are being prepared or 
waiting to be positioned on the page area. 

If you'd like a different pasteboard colour for a different look or more practically 
if your off-page objects don't contrast with the existing colour, you can set this 
via Tools>Options>Layout>Display. 

To move or copy an object between pages via the Pasteboard: 

1. Drag the object from the source page onto the pasteboard (hold down 
the Ctrl key to copy). 

2. Use the page navigation buttons on the Hintline to jump to a target 
page. 

3. Drag (or Ctrl-drag to copy) the object from the pasteboard onto the 
target page.  

PagePlus makes it easy to see exactly what you're working on—from a wide 
view of multiple pages to a close-up view of a small region. For example, you 
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can use the scroll bars at the right and bottom of the main window to move the 
page and pasteboard with respect to the main window. If you're using a wheel 
mouse, you can scroll vertically by rotating the wheel, or horizontally by Shift-
scrolling. 

Magnifying pages 

For magnification options, the View toolbar provides the: 

 Zoom In and  Zoom Out tools so you can inspect and/or edit the 
page at different levels of detail. 

 Zoom Percent option to set a level of magnification 
(expressed as a percentage). 

 Zoom Tool to zoom into an area defined by a drawn marquee 
selection. 

 Pan Tool for moving the page area by dragging. 

 Actual size option for viewing the page at its true size (100%). 

 Zoom to selection option to focus on a selected area. 

 Page Width option to fit to the page's width. 

 Full Page option to fit the page into your current window. 

 Multi-page option to view multiples pages simultaneously (set page 
number by dragging a page array from the flyout menu).  

 



Working with Pages 35 

 

Switching view modes 

You can switch between different view modes, which offer single or multiple 
pages to view: 

• Normal view, which displays one page at a time. 

• Multi-page view, used for inspecting long documents, displays a 
number of pages according to a configurable page array (e.g., a 3x1 
grid). 

In Normal and Multi-page view, the pasteboard is shared by all pages. In 
Multipage view, it's also especially easy to move or copy objects between pages 
using drag-and-drop and set the number of pages displayed.  

To view multiple pages (in Multi-page mode):  

1. Click the  Multi-page flyout on the View toolbar. An array 
selector appears. 

2. Click and drag to choose an array within the selector, for example 2x4 
Pages or 3x1 Pages (as shown). To expand the number of choices, 
drag down and to the right. Click Normal View if you change your 
mind. 

 

The publication appears in Multi-page mode with the specified page array in 
view. 

To switch between views: 

• Choose between Normal or Multi-page from the View menu.  
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Navigating pages 

To switch between pages: 

• Click the  Previous Page,  Next Page,  First Page or 

 Last Page button on the Hintline. 
- or - 
On the Studio's Pages tab, double-click the page's thumbnail for the 
page (or master page) you want to view. The lower Pages window of 
the tab displays normal pages, while the expandable Master Pages 
window shows only master pages. 

Adding, removing, and rearranging pages 

 

Use the Pages tab to quickly 
rearrange standard pages using drag-
and-drop, add/delete standard or 
master pages, or assign master pages 
to standard pages. The tab displays 
master pages in the upper Master 
Pages window (shown collapsed) 
and standard publication pages in 
the lower Pages window. 

 

The  Page Manager button provides additional options, such as duplicating 
a particular page, assigning a specific master page to a layer, or adding/deleting 
multiple pages.  
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To add a single page: 

1. On the Pages tab, click once to select a page in the Pages window. 
 
Note: The thumbnail that's shown as "selected" is independent of the 
page you're currently working on. To work on a particular page, 
double-click its thumbnail. 

2. Click  Add to add a page (or master page) before the one selected 
in the window. 
- or - 
To add a new page at the end of the publication, deselect all pages by 
clicking in the neutral grey region of the lower window, then click the 
Add button. 

To add master pages: 

For master pages, the above procedure applies but within the Master Pages 
window. The only exception is that you cannot create a new master page based 
on a design template's pages (no dialog opens). 

To delete a single page/master page: 

1. On the Pages tab, select the page (or master page) to delete on the 
appropriate window by clicking its thumbnail. 

2. Click the  Remove button. 

To rearrange pages: 

• On the Pages tab, in the lower Pages window, drag a page thumbnail 
to a new location in the page sequence. 
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Assigning master pages 

If you're only using one master page it is assigned to any newly created page by 
default. However, if you're using multiple master pages you can assign a specific 
master page to any standard page.  

To assign a master page: 

 

From the Page tab's expanded 
Master Pages window, drag a master 
page onto a target standard page in 
the lower window. 

 

If the page has more than one layer, 
you can specify the layer to which 
you want to assign the master page. 

 Alternatively, use the  Master 
Page Manager (use the Set tab) in 
the Pages tab. 

 

Working with layers  
Each new page or master page consists of a single layer. One layer may be 
enough to accommodate the elements of a particular layout, but you can create 
additional layers as needed. On each layer, objects such as text frames and 
pictures are stacked in the order you create them, from back to front, with each 
new object in front of the others. Layers themselves are stacked in a similar way, 
and of course you can juggle the order of objects and layers as needed. 
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Layers are useful when you're working on a complex design where it makes 
sense to separate one cluster of objects from another. You can work on one layer 
at a time without worrying about affecting elements on a different layer.  

Once you've displayed a page, you can normally edit any object on it—
regardless of which layer the object is on—simply by clicking the object. 

Each layer is situated along with 
other layers (if present) within a 
stack on the Layers tab. The 
uppermost layer is applied over 
any lower layer on the page. 

 

Layer 1 and Layer 2 above could represent the following: 
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In order to create new objects on a particular layer, you'll need to "activate" 
(switch to) that layer in the Layers tab. 

To activate a particular layer:  

• Click at the beginning of a layer entry to activate that layer. You'll see 
the  layer arrow jump to the now activated layer (Layer 1 in the 
Layers tab example above is currently active). 

Don't confuse this with simply selecting a layer (Layer 2 in the example is 
selected, but not activated), which is used to manage the layer itself (e.g., to 
move it, preview it, view/change layer options, etc.). 

To select a particular layer:  

• Click (or right-click) a layer name. The layer entry then possesses a 
blue background. 

 Right-clicking a layer name displays a menu of layer-related 
actions, as well as Options for that particular layer.  

Adding, removing, and rearranging layers 

When you add a new page or master page to the publication, you can specify 
whether to copy the layers and/or objects from a particular source page. Once 
you've created a page, it's easy to add, delete, move, or merge layers as needed. 
Moving a layer will place its objects in front or in back of those on other layers. 

To add a new layer to the current page or master page: 

1. In the Layers tab, click the  Insert new layer button. 

2. You'll be prompted to give the new layer a name and set its properties. 
When you've made your selections, click OK. 

To delete a layer: 

• In the Layers tab, select the layer's name and click the  Delete 
selected layer(s) button. 
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Using the tab's buttons, you can move layers up or down in the stacking order to 
place their objects in front or behind those on other layers, move objects to 
specific layers, mergeand preview layers. (See online Help for more details.) 

Selecting objects on layers 

Once you've displayed a page or master page, you can normally select and then 
edit any object on it—regardless of which layer the object is on—simply by 
clicking the object. Alternatively, you can limit object selection and editing to 
objects on a specific active layer. 

To edit only objects on the active layer: 

•  In the Layers tab, select the chosen layer (the  mark should 
show next to the active layer) and uncheck Edit all layers. 

To select all objects on a particular layer: 

• In the Layers tab, right-click the chosen layer and choose Select All 
Objects.  

Normally the active layer stays the same regardless of which object you select. 
For ease in identifying which layer a given object resides on, the object's 
selection handles will be coloured according to the layer it resides on; the layer 
colour is shown in the Layers tab (see Layer names and properties on p. 43) and 
is configurable.  
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Layers and master pages 

Master pages are special "background" pages that can be shared by more than 
one regular page. They are assigned to each layer of a regular page rather than 
to the page as a whole—so if a page has multiple layers it can also employ 
multiple master pages! For example, one master page might include background 
text elements, while another included background graphics. By assigning the 
two master pages to separate layers you could achieve a unified design while 
keeping the elements separate. Page layers can each take a master page, but 
master page layers cannot. 

  

You can also set any layer to use no master page. Commonly, the first layer uses 
a master page while subsequent layers use no master page, but there's no hard 
and fast rule. You can assign the master page either when you first create the 
layer, or subsequently, as the layout evolves. 

Assigning master pages to layers 

Each layer you add to a regular page can use its own master page. If your 
publication uses more than one master page, you can reassign specific master 
pages to specific page layers at any time. 
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To assign a master page to a page layer: 

1. In the Layers tab, double-click in the  Master Page(s) column of 
the chosen page layer. 

2. In the Select Master Page dialog, select the normal page and master 
page from the displayed drop-down menus. The master page letter 
(e.g., A, B, C, etc.) is shown on the chosen layer when assigned. 

Master pages, like regular pages, can have more than one layer. Layers on 
master pages work almost exactly like those on regular pages. The key 
difference is that master page layers cannot themselves take a master page; 
master pages can only be assigned to layers on regular pages.  

When you add a new master page to the publication, you have the option of 
copying the layers and/or objects from an existing master page. If you choose 
not to copy existing layers, the new master page starts out with one layer. You 
can always add more as described above.  

To switch to a master page from a particular layer: 

• From the Layers tab, right-click a particular layer's name and choose 
Go to Master Page. 

Layer names and properties 

The Layers tab lets you rename layers and set a variety of properties for one or 
more layers. 

To rename the layer: 

• Click  Layer Options, then edit the Name field. 

To set layer properties: 

1. Display the Layers tab. 

2. Select desired settings for the selected layer.  
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• Click in the  Master Page(s) column to optionally 
assign a master page to the layer. 

• Check the box in the  Visible column to show the layer 
and any objects on it; uncheck to hide the layer. 

• Check the box in the  Master Page(s) visible column to 
show the layer's master page; uncheck to hide it. 

• Check the  Printable column to include the layer in 
page printouts; uncheck to exclude it. 

• Check the box in the  Locked column to prevent objects 
on the layer from being selected/edited; uncheck to allow 
editing. 

• To set the Selection handle colour, click the colour 
selection button and choose a colour from the palette (click 
More Colours... for a wider choice). This helps identify 
which objects belong to which layer. 

Setting guides 
Layout guides are visual guide lines that help you position layout elements. 
They can include page margins, row and column guides, bleed area guides, 
and ruler guides. 

 

Page margin settings are fundamental to your layout, and 
usually are among the first choices you'll make after starting 
a publication from scratch. The page margins are shown as a 
blue box which is actually four guide lines—for top, bottom, 
left, and right—indicating the underlying page margin 
settings. If you like, you can set the margins to match your 
current printer settings.  
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You also have the option of setting up row and column 
guides as an underlying layout aid. PagePlus represents rows 
and columns on the page area with dashed blue guide lines. 
Unlike the dashed grey frame margins and columns, row and 
column guides don't control where frame text flows. Rather, 
they serve as visual aids that help you match the frame 
layout to the desired column layout. 

 

Bleed area guides assist you in positioning "bleed" elements 
that you want to run to the edge of a trimmed page. To allow 
for inaccuracies in the trimming process in professional 
printing, it's a good idea to extend these elements beyond the 
"trim edge"—the dimensions defined by your Page Setup. 
With bleed guides switched on, the page border expands by a 
distance you specify, and the trim edge is shown with dashed 
lines and little "scissors" symbols. Note that these guide lines 
are just a visual aid; only the Bleed limit setting in the Print 
dialog extends the actual output page size. 

 

Ruler guides are free-floating lines that you set by clicking 
and dragging from the rulers. They are "sticky" so that 
objects can snap to them, then be moved collectively with 
guide movement. 

Defining layout guides 

To define layout guides: 

• Click  on the Page context toolbar, Layout 
Guides... from the File menu, or right-click on a blank part of the 
page and choose Layout Guides. Then in the Layout Guides dialog, 
use the Margins tab to set guide lines for page margins, rows and 
columns, and bleed areas.  

• In the Margin Guides section, you can set the left, right, top, and 
bottom page margins individually, or click the From Printer 
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button to derive the page margin settings from the current printer 
settings. The dialog also provides options for Balanced margins 
(left matching right, top matching bottom) or for Mirrored 
margins on facing pages where the "left" margin setting becomes 
the "inside," and the "right" margin becomes the "outside." 

• Use the Row and Column Guides section to define guides for 
rows and columns. If you want rows or columns of uneven width, 
first place them at fixed intervals, then drag to reposition them as 
required. 

• Use Bleed area guides to specify the extra margin you want to 
allow around the original Page Setup dimensions or "trim area." 
Note that if the setting is zero or you have View>Bleed Area 
Guides unchecked, you won't see the bleed area displayed.  

• For ruler guides, use the Guides tab to precisely create, edit or 
delete ruler guides, or more commonly, just drag the guides from 
the rulers. 

To show or hide guides:  

• On the View menu, check or uncheck a guide option.  

Creating ruler guides 

PagePlus lets you to set up horizontal and vertical ruler guides—non-printing 
lines you can use to align headlines, pictures, and other layout elements. 

  

Guides are by default "sticky" so that stuck objects can be dragged around the 
page by their ruler guide—a great way to move previously aligned objects in 
bulk and simultaneously. 

• To create a ruler guide, click on a ruler, hold down your mouse button, 
then drag onto your page. A ruler guide line appears parallel to the 
ruler (Alt-drag to create the guide at 90 degrees to the ruler).  
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• To move a guide, drag it.  

• To remove a guide, drag and drop it anywhere outside the page area.  

• For precise ruler guide placement, check Ruler marks in 
Tools>Options>Layout to snap guides to ruler marks. 

• To unstick a selected object, click one of two small red triangular 
markers shown at the point where the object is attached to the guide. 
You'll see a link cursor ( ) as you hover over the sticky guide 
marker. 

  

Click red marker to make non-
sticky. 

Markers become non-sticky and 
change to black; object and guide 
are unstuck and either can then be 

moved.  

• To turn sticky guides on and off, check/uncheck Sticky Guides from 
the Arrange menu (or the equivalent from Tools>Options>Layout). 
Previously stuck objects will remain sticky even after sticky guides are 
switched off—you'll have to make them non-sticky manually. 

Using the rulers and dot grid 
The PagePlus rulers mimic the paste-up artist's T-square, and serve several 
purposes: 

• To act as a measuring tool.  

• To create ruler guides for aligning and snapping. 

• To set and display tab stops (see p. 113). 

• To set and display paragraph indents (see p. 113). 
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Ruler units 

To select the basic measurement unit used by the rulers: 

• Right-click the  Ruler Intersection and set the measurement unit 
from the flyout. 

In Paper Publishing mode, the default unit is inches (US) or centimetres 
(international); in Web Publishing mode, only pixels can be used. 

Adjusting rulers 

By default, the horizontal ruler lies along the top of the PagePlus window and 
the vertical ruler along the left edge. The default ruler intersection is the top-
left corner of the pasteboard area. The default zero point (marked as 0 on each 
ruler) is the top-left corner of the page area. (Even if you have set up bleed area 
guides and the screen shows an oversize page, the zero point stays in the same 
place, i.e. the top-left corner of the trimmed page.) 

  

To define a new zero point: 

• Drag the tab marker on the ruler intersection to a new zero point on 
the page or pasteboard. (Be sure to click only the triangular marker!)  

To move the rulers: 

• With the Shift key down, drag the tab marker on the ruler intersection. 
The zero point remains unchanged. 
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• Double-click on the ruler intersection to make the rulers and zero 
point jump to the top left-hand corner of the currently selected object. 
This comes in handy for measuring page objects. 

To restore the original ruler position and zero point: 

• Double-click the tab marker on the ruler intersection. 

To lock the rulers and prevent them from being moved: 

• Choose Tools>Options... and select the Layout>Rulers page, then 
check Lock Rulers. 

Rulers as a measuring tool 

The most obvious role for rulers is as a measuring tool. As you move the mouse 
pointer, small lines along each ruler display the current horizontal and vertical 
cursor position. When you click to select an object, shaded ruler regions indicate 
the object's left/right and top/bottom edges on the horizontal and vertical rulers, 
respectively. Each region has a zero point relative to the object's upper left 
corner, so you can see the object's dimensions at a glance. 

  

Using the dot grid 

The dot grid is a matrix of dots based on ruler units, covering the page and 
pasteboard areas. Like ruler guides, it's handy for both visual alignment and 
snapping. 

 

• To turn the dot grid on or off, click Dot Grid on the View menu.  
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You can also set the grid spacing, style, colour, and positioning in the dialog 
(see PagePlus help).  

Using headers and footers 
Headers and footers are layout elements that are positioned at the top and 
bottom of your master page(s), and are repeated on every page of your 
publication. The Headers and Footers Wizard lets you create these elements 
easily. 

To create headers and/or footers: 

• On the Insert menu, choose Headers and Footers... and follow the 
Wizard instructions. The header and/or footer is automatically applied 
to the master page (and not the current page). 

To edit existing headers and footers: 

• On the Insert menu, choose Headers and Footers.... In the Headers 
and Footers Wizard, select Edit header, Leave header as it is, or 
Delete header and then complete the Wizard instructions. Carry out 
the equivalent operation for your footer if needed. 

Using page numbering 
Page number fields automatically display the current page number. Typically, 
these fields are added automatically to the master page (so they appear on every 
page) with the Header and Footers Wizard, but you can insert a page number 
field anywhere in your text. 
 
You can change the style of page numbers, the page on which numbering 
begins, and number continuation across chapters (all via Page Number Format 
on the Format menu). 
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To define a header or footer that includes a page number field: 

1. Create a header or footer on the master page by choosing Headers 
and Footers... from the Insert menu. 

2. In the wizard, press the Page Number button to insert a page number 
field (as a prefix or suffix) along with any optional header/footer text. 

3. Complete the wizard. 

To insert a page number field: 

1. Switch to the master page (if desired) by clicking the Current Page 
box on the Hintline. 

2. With the Artistic Text Tool selected (Tools toolbar), click for an 
insertion point to place the page number. 

3. On the Insert menu, choose Page Number.
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Selecting an object 
Before you can change any object, you need to select it using one of these tools 
from the Tools toolbar: 

 
Pointer Tool 
Click to use the Pointer Tool to select, move, copy, resize or rotate 
objects. 

 
Rotate Tool 
Click to use the Rotate Tool to rotate an object around a rotation origin 
(normally centred). See Rotating an object on p. 68. 

To select an object: 

• Click on the object using one of the tools shown above. 
 

 
The above example shows an unselected and selected object (showing 
Move and Group buttons). 

If objects overlap, Alt-click until the desired object is selected.  

When selecting a text object with the Pointer Tool: 

• Clicking on a text object (artistic text or text frame) with the Pointer 
Tool selects the object and also positions the blinking text selection 
cursor within the object's text. In this mode, you can edit the text (see 
p. 108). 



56  Working with Objects 

 

 

• Double-, triple-, or quadruple-click to select a word, paragraph, or all 
text. 

• To select only the text frame, click the frame's bounding box. 

• Clicking on a group selects the grouped object. Ctrl-click to select an 
individual object within a group. 

Selecting multiple objects 
Selecting more than one object at a time (creating a multiple selection) lets you: 

• Position or resize all the objects at the same time. 

• Create a group object from the multiple selection, which can then be 
treated as a single object, with the option of restoring the individual 
objects later. See Creating groups on p. 62. 

To create a multiple selection: 

 

Drag a "marquee" box around 
the objects you want to select. 
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Alternatively, hold down the 
Shift key and click each object in 
turn. 

To add or remove an object from a multiple selection: 

• Hold down the Shift key and click the object to be added or removed. 

To deselect all objects in a multiple selection: 

• Click in a blank area of the page. 

To select all objects on the page (or master page): 

• Choose Select>Select All from the Edit menu (or press Ctrl+A). 

• Display the Layers tab, choose the layer name and right-click to Select 
All Objects. 

Copying, pasting, and replicating objects 
Besides using the Windows Clipboard to copy and paste objects, you can 
duplicate objects easily using drag-and-drop, and replicate multiple copies of 
any object in precise formations. You can also transfer the formatting of one 
object to another, with the option of selecting specific attributes to be included 
when formatting is pasted. 

To copy an object (or multiple selection) to the Windows Clipboard: 

• Click  Copy on the Standard toolbar. 
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If you're using another Windows application, you can usually copy and paste 
objects via the Clipboard. 

To paste an object from the Clipboard: 

• Click  Paste on the Standard toolbar. 

The standard Paste command inserts the object at the insertion point or (for a 
separate object) at the centre of the page. To insert a separate object at the same 
page location as the copied item, use the Paste in Place command. 

To choose between alternative Clipboard formats: 

• Choose Paste Special... from the Edit menu. 

To duplicate an object: 

1. Select the object, then press the Ctrl key. 

2. Drag the object via the  Move button to a new location on the page, 
then release the mouse button. 

3. To constrain the position of the copy (to same horizontal or vertical), 
also press and hold down the Shift key while dragging. A duplicate of 
the object appears at the new location. 

Replicating objects 

Duplicating an object means making just one copy at a time. The Replicate 
command lets you create multiple copies in a single step, with precise control 
over how the copies are arranged, either as a linear series or a grid. You can 
include one or more transformations to produce an interesting array of rotated 
and/or resized objects. It's great for repeating backgrounds, or for perfectly-
aligned montages of an image or object. 
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To replicate an object: 

1. Select the object to be replicated and choose Replicate... from the 
Edit menu. The Replicate dialog appears, with a preview region at the 
right. 

2. To arrange copies in a straight line, select Create line. For an X-by-Y 
grid arrangement, select Create grid. 

3. Specify Line length (the number of objects including the original) in 
the arrangement, or the Grid size. Note that you can use the Line 
length setting to include an odd number of objects in a grid. 

4. Set spacing between the objects as either an Offset (measured between 
the top left corners of successive objects) or a Gap (between the 
bottom right and top left corners). You can specify Horizontal and/or 
Vertical spacing, and/or an angular Rotation. To set a specific 
horizontal or vertical interval, check Absolute; uncheck the box to 
specify the interval as a percentage of the original object's dimensions. 

5. Click OK.  

The result is a multiple selection. Click its  Group button if you want to 
keep the separate objects linked for additional manipulations. 
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Pasting an object's formatting 

Once you have copied an object to the Clipboard, you can use Paste Format 
(Edit menu) to apply its formatting attributes to another object. Again from the 
Edit menu, Paste Format Plus displays a "master control" Style Attributes 
Editor dialog that lets you optionally select or deselect specific attributes to be 
included when formatting is pasted. See Saving object styles on p. 207 for more 
dialog information. 

Snapping 
The snapping feature simplifies placement and alignment by "magnetizing" 
moved or resized objects to grid dots and ruler guides. Objects can also snap to 
other guides on the page such as page margins, rows, columns, and bleeds ( see 
p. 44), as well as the page edge, and page/margin centres (i.e., the centre of the 
page in relation to the page edge or page margins). 

In addition, dynamic guides can be used to align and resize objects to existing 
object edges and centres by snapping. Guides appear dynamically as you drag 
objects.  

To turn snapping on/off globally: 

• Click  Snapping on the Hintline (don't click the drop-down 
arrow). The button has an orange colour when snapping is switched 
on. 

Once snapping is enabled, you can selectively switch on/off snapping options 
(i.e., Ruler Guides, Dot Grid, etc). 

To turn individual snapping controls on and off: 

• Click the down arrow on the  Snapping button (Hintline) and 
check/uncheck a snapping option via the drop-down menu. 

 Tools>Options offers the full set of snapping options for 
the user. You can also control Snapping Distance, i.e. the 
distance at which an object will start to snap to a dot, 
guide, etc. 
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 For precise ruler guide placement, check Ruler Marks in 
Tools>Options to snap guides to ruler marks. 

Snapping with dynamic guides 

For accurate object alignment and resizing, you can use dynamic guides instead 
of setting ruler guides manually or performing selection, transform, and 
alignment operations. These magenta-coloured guides are shown between the 
vertices of the last three selected placed page objects and the manipulated 
object and "visually suggest" possible snapping options such as snap to the 
placed object's left, right, centre, top, right, bottom, or to the page centre. You 
can include objects to snap to by dragging over objects. 

     

 

For alignment 
  

     
 

For resizing 
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To switch on dynamic guides: 

• Click the down arrow on the  Snapping button (Hintline) and 
click Dynamic Guides on the drop-down menu. 

 To snap to page centres as well, you must additionally 
check the Page centre option in 
Tools>Options>Layout>Snapping. 

Creating groups 
You can easily turn a multiple selection into a group object. When objects are 
grouped, you can position, resize, or rotate the objects all at the same time.  

To create a group from a multiple selection: 

 

• Click the Click to Group button. 

To ungroup:  

 

• Click the Click to Ungroup button. 
The group turns back to a multiple 
selection 
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Simply clicking on any member of a group selects the group object. In general, 
any operation you carry out on a selected group affects each member of the 
group. However, the objects that comprise a group are intact, and you can also 
select and edit an individual object within a group.  

To select an individual object within a group: 

• Ctrl-click the object. 

Moving objects 

To move an object (including a multiple selection): 

• Drag the selected object by using its  Move button. Once you see a 
move cursor you can begin dragging. 
 

 

 To set exact horizontal and vertical positions, use the 
Transform tab.  

To constrain the movement of an object to horizontal or vertical: 

• Select the object and use the keyboard arrows (up, down, left, right). 
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Resizing objects 
PagePlus provides several methods of resizing single or grouped objects. Click-
and-drag is the simplest—watch the Hintline for context-sensitive tips and 
shortcuts! 

To resize an object (in general): 

1. Select the object. 

2. Click one of the selection handles and drag it to a new position while 
holding down the left mouse button. 
 

 

Dragging from an edge handle resizes in one dimension, by moving that edge. 
Dragging from a corner handle resizes in two dimensions, by moving two edges.  

 

Use a ruler guide and centre 
snapping to scale an object in two 
directions simultaneously. Centre 
snapping involves snapping to the 
object edge, then dragging from a 
corner (or edge) handle. 

 

 Text in frames and tables doesn't change size when the 
container object is resized. 
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 To set two or more objects to the same horizontal or 
vertical size as the last selected object, you can use 
Arrange>Size Objects.... 

 You can also make fine resizing adjustments from the 
Transform tab.  

To resize freely: 

• Drag from a corner (or line end) handle. 

To constrain a shape, frame object, or table object when resizing: 

• Hold the Shift key down and drag from a corner (or line end) handle. 

For shapes, this has the effect of keeping a square as a square, a circle as a 
circle, etc. 

 For pictures, dimensions are constrained on dragging a 
corner handle. Use Shift-drag to resize a picture freely. 

Ordering objects 
Each new page or master page consists of a single layer. One layer may be 
enough to accommodate the elements of a particular layout, but you can create 
additional layers as needed. On each layer, objects such as text frames and 
pictures are stacked in the order you create them, from back to front, with each 
new object in front of the others. You can change the stacking order, which 
affects how objects appear on the page. 

To shift the selected object's position to the bottom or top of the 
stack: 

• Click Send to Back or  Bring to Front on the Arrange 
toolbar, respectively. 
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To shift the object's position one step toward the back or front: 

• Right-click on the object and choose Arrange>Back One or 
>Forward One, respectively. 

Aligning and distributing objects 
Alignment involves taking a group of selected objects and aligning them all in 
one operation by their top, bottom, left or right edges. You can also distribute 
objects, so that your objects (as a multiple selection) are spread evenly 
(optionally at spaced intervals). 

Alignment or distribution can occur between the endmost objects on your page 
(current selection), page margins, or the page edge. 

To align the edges of two or more objects in a selection: 

1. Using the Pointer Tool, Shift-click on all the objects you want to 
align, or draw a marquee box around them, to create a multiple 
selection. 

2. Select the Align tab. 

3. Select an option for vertical and/or horizontal alignment. Choose Top, 
Bottom, Left, Right, Centre Horizontally or Centre Vertically, i.e. 
 

 
  

To distribute two or more objects across a selection:  

• Choose  Space Evenly Across or  Space Evenly Down to 
spread selected objects uniformly between endmost objects in the 
current selection (horizontally or vertically, respectively) or by a set 
measurement (choose Spaced and set a value in any measurement 
unit). 

Rather than work within the current selection area you can align or distribute to 
page margins (if set) or page edge. 
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To align/distribute objects to page margins or edges: 

 

Select from the Relative to drop-down 
menu to align the selected object(s) 
within the page Margins, Page edges, 
or the Spread (for facing pages), then 
choose an align or distribute button 
described above. 

Exporting as a picture 
Exporting as a picture lets you convert all the objects on the page, or just the 
currently selected object(s), to an image file, using a file format you specify. 

To export as a picture: 

1. (If exporting objects, not the whole page) Select the object or Shift-
click (or drag a marquee) to select multiple objects. 

2. Choose Export As Picture... from the File menu. 

3. In the Save as type drop-down list, select a image format, e.g. Serif 
MetaFile Format (*.smf).  

4. Specify a folder and file name for the picture. 

5. To export just selected object(s), check Selected object(s). To export 
the whole page, uncheck this box. 

6. To choose from export options such as resolution, colour, and 
transparency, check Show Filter Options.  

7. Click Save. You'll see export options, if available and requested, for 
the particular export filter in use. 

Exporting Serif Metafiles 

PagePlus lets you export pictures in Serif Metafile Format (.SMF). This 
proprietary format, an improvement on the Windows Metafile Format (WMF) 
due to improved text, line and fill handling, is especially useful for interworking 
between Serif products, i.e. to utilize PagePlus objects in other Serif 
applications. 



68  Working with Objects 

 

Rotating an object 
You can rotate single and multiple objects, including pictures, text objects, and 
groups using the Rotate Tool. 

To rotate an object: 

1. Select the  Rotate Tool on the Tools toolbar's Selection flyout. 

2. Click to select the object, hover over one of its handles until you see 
the rotate cursor (below). 

 

3. Hold the mouse button down and drag the cursor in the direction in 
which you want to rotate the object, then release (use the Shift key for 
15° rotation intervals). 
 

 

 The Pointer Tool can also be used to rotate objects in the same way (with the 
 cursor). 
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To undo rotation (restore the original orientation): 

• Double-click the object.  

• To restore the rotated position, double-click again. 

To change the rotation origin: 

1. Select the  Rotate Tool and click to select the object. 

2. Move the rotation origin   away from its original position in the 
centre of an object to any position on the page. The origin can also be 
moved to be outside the object—ideal for rotating grouped objects 
around a central point. 

3. Drag the rotate pointer to a new rotation angle—the object will rotate 
about the new pivot. 

To rotate an object 90 degrees left or right: 

• Select the object and click  Rotate Left or  Rotate Right on 
the Arrange toolbar. 

Flipping an object 

 

 
You can flip objects horizontally (left to right; top 
and bottom stay the same) or vertically (top to 
bottom; left and right stay the same). 

To flip an object horizontally/vertically: 

• Select the object and choose Flip Horizontal or Flip Vertical from 
the Arrange menu. 
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Cropping and combining objects 
Cropping means masking (hiding) parts of an object, for example to improve 
composition or create a special effect. The underlying object remains intact. 
Combining starts with more than one object, but creates a special composite 
object with one or more "holes" on the inside where the component objects' fills 
overlapped one another—useful for creating mask or stencil effects. 

  

Square Crop Irregular Crop 

To crop using the object's original outline:  

1. Select the object, then select the  Square Crop Tool on the 
Attributes toolbar's Crop flyout. 

2. Drag one of the object's edge or corner handles inward. 

 To scale the object within the crop outline, Ctrl-drag either 
upwards or downwards. 

To crop by modifying the object's outline: 

• Select the object and select the  Irregular Crop Tool on the 
Attributes toolbar's Crop flyout. The Curve context toolbar appears, 
which lets you control the displayed nodes and connecting segments 
that define the object's crop outline. See Editing lines on p. 188. 

• To move a node (control point) where you see the  cursor, 
drag the node. 
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•  To move a line segment (between two nodes) where you see 
the cursor, drag the segment. 

To position a cropped object within its crop outline: 

• With either crop tool selected, click the object and drag its centre 
(when you see the hand cursor). 

To feather the crop outline: 

• With either crop tool selected, click the object. 

• From the Crop context toolbar, set a Feather value using the up/down 
arrows, slider or by direct input. Feathering is applied outside the crop 
outline by the set point size. 

To uncrop (restore full visibility): 

• Click the  Remove Crop button on the Attributes toolbar's Crop 
flyout. 

Cropping one shape to another 

The Crop to Shape command works with exactly two objects selected. Either or 
both of these may be a group object. The lower object (the one behind the other) 
gets clipped to the outline of the upper object, leaving a shape equivalent to the 
overlapping region. 
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To crop one shape to another: 

1. Place the "clipping" object in front of the object to be cropped. In the 
illustration above, a QuickShape is in front of a text frame. 

2. Choose Crop to Shape from the Tools menu to cut out the obscured 
underlying text. 

You can restore an object cropped in this way to its original shape, but the upper 
"cropping" object is permanently deleted (use Undo to recover it if necessary). 

Combining lines and shapes 

Combining curves is a way of creating a composite object from two or more 
lines or drawn shapes. As with cropping to a shape, the object in front clips the 
object(s) behind, in this case leaving one or more "holes" where the component 
objects overlapped. As with grouping, you can apply formatting (such as line or 
fill) to the combined object and continue to edit individual nodes and segments 
with the Pointer Tool. Unlike those other methods, a combined object 
permanently takes the line and fill properties of the front object. Combining is 
reversible, but the component objects keep the line and fill properties of the 
combined object. 

Combining is a quick way to create a mask or stencil cutout: 

    

QuickShapes Convert to 
Curves 

Combine Curves Drop Shadow 
Added 
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To combine two or more selected lines or drawn shapes: 

1. Draw your two lines or QuickShapes. 

2. Place the "clipping" object in front of the object to be cut out. 

3. Select each object and choose Tools>Convert To>Curves for both. 

4. Select both objects. 

5. Choose Combine Curves from the Arrange menu. 

 Combining doesn't work with QuickShapes or text objects. 
Use Tools>Convert To>Curves if necessary to first 
convert these objects to nodes and segments. 

To restore the original shapes from a combined object: 

• Select it and choose Split Curves from the Arrange menu. 

Anchoring objects 
If you're working with text frames you'll probably want to add supporting 
shapes, pictures, tables, or even nested text frames within your publication's text 
(artistic or frame text). Such objects can be positioned either in relation to a 
position in your text (or other page element) or be simply placed inline in your 
text. 

In PagePlus, this positioning is controlled by anchoring an object using 
different positioning options.  
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• Float with text. The object is positioned horizontally and vertically 
relative to an   anchor point. This option is ideal for pictures, 
pulled quotes, etc.  

  

• Position inline as character. The anchored object is placed as a 
character in the text and aligned in relation to the text that surrounds it. 
The anchored object flows with the text as before. 
 

 

• Detach from text. The anchored object is disconnected from its 
anchor point, leaving a normal unanchored object. 
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PagePlus objects can be anchored to anywhere in your publication text, but the 
floated object can be positioned in relation to indented text, column, frame, page 
margin guides, the page itself, or most typically the anchor point in a text frame. 

For text frames, when the text reflows, the anchor point (and therefore anchored 
object) reflows with the text. This allows supporting anchored objects to always 
stay with supporting text as more text is added to the frame. 

To create an anchored object:  

1. Position your unanchored object on the page. 

2. Select Anchor Object... from the Arrange menu. 

3. From the dialog, choose a positioning option: 

Either, for a floating object: 

1. Enable Float with text. This is the default positioning option. 

2. Specify a Horizontal (e.g., Inside, Left-Aligned) and/or Vertical 
position (e.g., Inside, Top) in relation to different page elements 
(e.g., anchor point, frame, etc.). 

3. (Optional) Set an Offset X by or Offset Y by to further offset the 
object horizontally or vertically from the Horizontal and Vertical 
position in absolute units (centimetres or inches). Alternatively, 
check Relative to offset by a percentage of the object size. 

4. Check Keep within bounds to stop the anchored object from 
being placed outside of the text frame. The object will move but 
only to the frame edge or page margin guides. When unchecked 
there is no restriction on object placement. 

5. Click OK. The Anchor point appears and your object is now 
an anchoring object (showing an  icon). 
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Or, for an inline object: 

1. Enable Position inline as character. 

2. To set the object's vertical alignment with respect to adjacent 
text, select an Align with text option. Text will not flow around 
the anchored object. 

3. (Optional) Enter a Offset Y by value to set the percentage to 
which the object will be vertically offset in relation to its height. 

4. (Optional) Check Scale to to scale the object to a percentage of 
the adjacent text point size. This keeps the same relative size if 
the text size changes. 100% will scale precisely to current point 
size. 

4. (Optional) Check Use these settings when pasting to update floating 
and inline anchor defaults. Any subsequent object pasting will adopt 
the anchor settings saved when the option was checked.  

5. (Optional) For control of possible object overlap, select an option from 
the If objects overlaps drop-down list. 

• Allow the overlap. The overlap is left as is. 

• Pack into lines means the second object will be placed beside the 
first object if there is room, or below it if not. 

• Line up left to right/Line up right to left means the second 
object will be placed to the right or the left of the first object, 
respectively. 

• Stack top to bottom/Stack bottom to top means the second 
object will be placed below or above the first object, respectively. 

6. Click OK. The object appears inline with text, and shows an 
 Anchor Properties icon. 

Objects inserted into text frames will automatically be anchored using "Float 
with text" default settings. However, the anchored object can be dragged away 
from the anchor point as an alternative method for creating an anchored object. 
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To view anchor properties:  

1. Select an anchored object. 

2. Click  Anchor Properties shown under the object. 

The Anchored Object Properties dialog is displayed. The options differ 
depending on which of the three positioning options is enabled. 

If you'd like to change the position of an anchor point you can drag it anywhere 
else in your text frame. Dragging to an area of no text will disconnect your 
anchored object. You can also disconnect the anchor point via Anchor Properties 
dialog.  

To disconnect an anchored object: 

• Enable Detach from text. 

The Anchor Properties button and anchor point both disappear. 

Notes 

• Anchored object have all the same properties of unanchored objects; 
you can modify them whilst anchored. 

• Frame text can wrap around floating anchored objects, as described in 
Wrapping text (p. 127). Inline anchored objects do not allow text 
wrapping. 

Joining object outlines 
PagePlus includes some powerful tools to carve new shapes out of old 
overlapping shapes. With add, subtract, intersect, or exclude commands you 
actually produce a permanent new object (with a new outline) out of any 
selected objects. The joined object can be further edited by adjusting nodes in 
the new shape. 
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To join outlines (selected via marquee selection): 

• Select an outlines option from the  Join Outlines flyout on the 
Arrange toolbar. 

Add Creates one new object that’s the 
sum of any two selected objects. 

 

 

 
Subtract Discards the overlap between the top 

and bottom object. The bottom 
object is also discarded. 
Useful as a quick way of truncating 
shapes and pictures with another 
object.  
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Intersect 
 

Retains the overlap and discards the 
rest. 

 

 

 
Exclude 
 

Merges two or more objects into a 
composite object, with a clear 
transparent “hole” where their 
filled regions overlap. 

 

 

 

Applying a mesh warp envelope 
Mesh warping lets you apply a Preset warp envelope to your PagePlus object 
(below) or modify a flexible grid of points and lines that you can drag to deform 
or distort an object and (optionally) its fill. 
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After applying a preset envelope from the Attributes toolbar's Warp flyout (or 
context toolbar), you can use the Mesh Warp context toolbar to switch the warp 
on/off, edit the mesh by varying its curvature and even custom-design a mesh to 
match a particular object's geometry—for example, curves that follow the facial 
contours in a bitmap image—for more precise control of the warp effect. The 
effect is removable and doesn't permanently alter the object. 

The process of editing mesh warps and their envelopes is described in greater 
detail in the PagePlus Help. 

Adding borders 

 

A border is a repeating, decorative 
element that can be set to enclose objects, 
such as text frames, pictures, and tables. 

PagePlus comes with an impressive range 
of categorized picture-based border styles 
for you to use. However, if you'd like to 
create your own custom borders you can 
import a border design as a picture, and 
save it for future use. 

Edge selection lets you apply the border 
effect to all sides, top, bottom, left, right, 
or both top and bottom (opposite). 

 The Picture Frames category in the Gallery tab offers the 
same set of border styles but already applied to placeholder 
picture frames. (See p. 161.)  

To add a border to an object: 

1. Click  Line/Border on the Tools toolbar's Fill flyout. 

2. To define the border, select the Border tab, then select a border preset 
from the Style drop-down list. You can preview each border in the 
window at the right as you scroll down the open list with your 
keyboard up/down arrows. 
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To remove a border, select None from the top of the list. 

3. Select a border Weight (width) for your border. You may need to 
experiment to find a width that complements the size of your object.  

4. To apply the border to specific edges of the object, use the Edge drop-
down menu. 
 

 
You can switch edges on and off to make multiple combinations. 

5. Set other options as needed: 

• Select a border Type. Tile repeats the edge design, Stretch 
simply stretches the design; Single scales the original picture to 
fit the object. Each preset's Type is already set so you may only 
need to adjust this for your own custom borders. 
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• Select an Alignment setting to fit the border to the Outside, 
Inside, or Middle of the object's bounding box. 

• If Behind contents is checked, the inner half of the border 
extends behind the object. If unchecked, the whole border 
appears in front (the wider the border, the more it encroaches on 
the filled region). 

• If Scale with object is checked, both border and object change 
together when you resize the object. If unchecked, the border 
weight remains constant during resizing. 

• If Draw centre is unchecked (the default), the inside areas of a 
framed picture (used to create your new border) will be left 
empty, so you won't need to manually remove unwanted image 
centres. When checked, the area inside a populated custom frame 
is repeated. 

6. Click OK when you're done. 

Use the  button to base your borders on your own bordered 
picture design. 

Once you've optimized the design of your new border, you might like to save it 
for future use. The border is stored globally so you can make use of it in other 
publications. 

To save your custom border: 

1. Click . 

2. From the dialog, select a subcategory (e.g. Fun, Fabric, etc.) from the 
drop-down list; alternatively, enter a new custom subcategory name in 
the box. 

3. From the dialog, enter your custom border name. The new border 
appears in the Line and Border dialog's Style drop-down list (and also 
as a categorized bordered picture frame in the Gallery tab). 
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Adding logos 

 

Logos are intended to send a 
clear message to your target 
audience, all within a simple 
and identifiable design. 
Whether you intend to 
communicate a stylish, 
business, fun or modern 
message (opposite), PagePlus 
allows you to create impressive 
logos of varying design.  

 

Logos are great for adding to master pages associated with either publications 
(Paper Publishing mode) or websites (Web Publishing mode). 

To add a logo: 

1. Select  Insert Logo from the Tools toolbar's Logo flyout. 

2. From the dialog, scroll the left-hand pane and select a suitable design 
thumbnail; choose the blank layout in the Blank category to start from 
scratch. 

3. Select a logo from the left-hand pane, then pick from a choice of 
designs from the right-hand pane (if a choice is available); some 
designs allow customization of text. 

4. To apply the poster's current colour scheme to your design, uncheck 
Apply colour set. Alternatively, to adopt a colour set independent of 
your poster's current colour scheme, keep Apply colour set checked 
and pick a colour set option from the drop-down list. 

5. Click Open. 

6. For captioned logos, a further dialog lets you customize the design's 
supporting text (company name and/or motto). Enter a new Name 
(e.g., company or club name) and, optionally, a tag line (Motto) to 
personalize it. Edit the text and then click OK. 
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7. To insert the logo at a default size, simply click the mouse to leave a 
logo placeholder (envelope).  
- or - 
To set the size of the logo, drag out a region and release the mouse 
button. 

 PagePlus's Gallery tab also hosts the same selection of 
logos. 

If you're looking to further modify your logo you can use LogoStudio, an 
integrated design environment. This allows you to focus on your design without 
the distractions of other objects on the page, i.e. the design is displayed in 
isolation and centred on the page. Alternatively, a logo or flash can be created 
from existing artistic text, shape, gallery object, picture, or grouped objects.  

To edit an existing logo: 

1. Click the   button on the control bar under the selected logo. 
 
LogoStudio is launched with your object(s) zoomed in to fit your 
workspace. 

2. Using standard PagePlus tools and tabs, customize your logo design to 
your liking. 

3. Click  from LogoStudio's main toolbar to exit. 
The modified logo is updated in its original position. 

Converting objects to logos 

It's just as easy to by-pass the pre-defined logos and base your custom logo on 
objects already present in your publication or website. The logo can be 
converted back to separate objects at any time by ungrouping.  
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To convert existing objects to a logo: 

1. Select one or more objects (or a grouped object) on the page. 

2. Select Edit in LogoStudio... from the Edit menu (or select via right-
click). 

3. Edit your logo design. In particular, you can use the upper Logo Text 
input box to "caption" your logo (typically a company or club name), 
then click the tick box. 

Adding flashes 

 

In PagePlus, flashes can be created, 
with each design intended to catch 
the eye, especially for commercial 
reasons or general attention 
grabbing. 

PagePlus's Gallery tab comes 
complete with a host of flashes; 
subcategories based on Retail, 
Celebrations, Fun stuff (Shapes or 
Text), and Pointers are available. 

When dragging a flash design onto the page, three varieties of flash may be 
encountered—those without text, with text, and those with optional layouts.  

To add a flash: 

1. From the Gallery tab, select the Flashes category. 
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2. Scroll the lower pane to preview flash subcategories; collapse 
unwanted subcategories by clicking the  button next to the 
subcategory name (click  to expand). Select a suitable flash 
thumbnail from the pane. 
 

 

3. Drag your chosen design to the page. 
 

 

4. From the dialog, you can choose design variations, edit text and apply 
colours, i.e. 

• For design variations. Select a design from the Designs pane 
(e.g., offering different text labels and positions). 

• For text. If the selected design has supporting text, you can 
customize it in the Text or Message field. Edit the text 
accordingly to give your flash meaning. 
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• For colour: To apply the poster's current colour scheme to your 
design, uncheck Apply colour set. Alternatively, to adopt a 
colour set independent of your poster's current colour scheme, 
keep Apply colour set checked and pick a colour set option from 
the drop-down list. 

5. Click OK. 

 Design variations may not be available for some designs. 

If you're looking to further customize your flash design (or use existing page 
objects) you can use LogoStudio. See Adding logos on p. 83. 

Hyperlinking an object 
Hyperlinking an object such as a box, Quick Button, a word, or a picture means 
that a reader of your PDF document (or visitor to your website) can trigger an 
event by clicking on the object. The event might be a jump to a different page, 
the appearance of an email composition window, the display of a graphic, text, 
or media file, or a jump to an anchor attached to a target object. 

To hyperlink an object: 

1. Use the Pointer Tool to highlight a region of text, or select an object. 

2. Click  Hyperlink on the Standard toolbar.  

3. In the Hyperlinks dialog, click to select the link destination type, and 
enter the specific hyperlink target—an Internet page, a page in your 
publication/website, an email address, local file, or an object's anchor. 

4. Click OK. 
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As a visual cue, hyperlinked words are underlined and appear in the colour 
you've specified in the Scheme Manager. 

To modify or remove a hyperlink: 

1. Use the Pointer Tool to select the object, or click for an insertion 
point inside the linked text. 

2. Click  Hyperlink on the Standard toolbar. The Hyperlinks 
dialog opens with the current link target shown. 

• To modify the hyperlink, select a new link destination type 
and/or target. 

• To remove the hyperlink, click the Remove button. 

 Removing a hyperlink does not remove the underlying 
object or text. 

For a "birds-eye" view of all the hyperlinks in your publication, use the 
Hyperlink Manager (Tools menu). 
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Importing text from a file 
Importing text from a word-processor file is the traditional way to create text 
content for Desktop Publishing layouts (but you can also create a story using 
WritePlus). If you use your current word processor to create the text file for your 
publication, you can import any number of files into one publication. Each file 
becomes a story consisting of a self-contained section of text like a single article 
in a newspaper, which resides in one or more linked text frames. 

As well as the WritePlus format* (.stt), a range of popular word processing and 
text formats can be imported, including: 

ANSI text .txt 

Microsoft Word 2007 .docx/.dotx 

Microsoft Word 2000/2003 .doc/.dot 

MS Works .wps 

Open Office text .odt 

Rich Text Format .rtf 

Wordperfect .wpd 

Write .wri 

For Microsoft Word formats created in any Windows operating system you don't 
need to have Microsoft Word installed locally. This means you can reuse third-
party text content in PagePlus without the supporting application. 

 PagePlus will preserve the formatting of imported word-
processor text. However, if you're using your word 
processor to create text specifically for PagePlus, you'll save 
time by typing as text only, and applying formatting later in 
PagePlus. 



92  Working with Text 

 

To import text from a file: 

1. (Optional) If using an existing empty text frame, select the frame. If 
inserting text into a populated text frame, click for an insertion point 
(or select a portion of text to be replaced). 

2. Choose Text File... from the Insert menu.  

3. From the Open dialog, locate and select the file to import. 

4. Check the Retain Format box to retain the source file's formatting 
styles. Uncheck the box to discard this information. In either case, 
PagePlus will preserve basic character properties like italic, bold, and 
underline, and paragraph properties like alignment (left, centre, right). 

5. Check the Ignore line wrapping box to ignore returns in the source 
text—that is, only if the file has been saved with a carriage return at 
the end of every line, and you want to strip off these extra returns. 
Otherwise, leave the box unchecked. 

6. Click Open.  

7. The text will be imported into the pre-selected text object or a new 
text frame. If all of the imported text cannot fit into the active text 
frame you'll be prompted via dialog. You can either create extra 
frames to accommodate overflow text (click Yes) or just overflow the 
text into a hidden overflow area (click No). 

Understanding text frames  
Typically, text in PagePlus goes into text frames, which work equally well as 
containers for single words, standalone paragraphs, or multipage articles or 
chapter text. You can also use artistic text (see p. 103) for standalone text with 
special effects, or table text (see Creating text-based tables on p. 137) for row-
and-column displays.  



Working with Text 93 

 

What's a text frame? 

A text frame is effectively a mini-page, with: 

• Margins and column guides to control text flow.  

• Optional preceding and following frames. 

• Text and optional inline images that flow through the frames. 

The text in a frame is called a story.  

• When you move a text frame, its story text moves with it. 

• When you resize a text frame, its story text reflows to the new 
dimensions. 

Frames can be linked so that a single story continues from one frame to another. 
But text frames can just as easily stand alone. Thus in any publication, you can 
create text in a single frame, spread a story over several frames, and/or include 
many independent frame sequences. By placing text frames anywhere, in any 
order, you can build up newspaper or newsletter style publications with a story 
flowing from one column to another (below) or even across pages.  
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When you select a frame you'll see its bounding box, indicated by a grey border 
line plus corner and edge handles, and (if you clicked with the Pointer Tool) a 
blinking insertion point in the frame's text. In this mode, you can edit the text 
with the Pointer Tool. (For details, see Editing text on the page on p. 108.) 

Text frames behave like other PagePlus objects—when selected, you can 
manipulate them as for shapes, lines, artistic text, and tables. Here's a breakdown 
of text frame capabilities.  
 

Feature Supported 

Margins and column guides 

Breaks (column, page, and frame) 

Resize/move frame 

Crop frame 

Rotate frame 1

Frame linking 

Columns 

Export as text 

Line attributes 

Solid fill and line colour 

Gradient and bitmap fill 

Transparency 1

Borders 1

Warp 1

2D/3D Filter Effects 1

Instant 3D 1

1 If applied, will export frame as a graphic (Web Publishing mode only). 
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Creating text frames 

You add frames to a page as you would any other object. PagePlus supports a 
wide variety of frame shapes which can be resized and morphed into new shapes 
once placed on the page (just like QuickShapes; see p. 190). 

To create a frame:  

1. Select a standard or shaped text frame from the  Text Frame 
flyout on the Tools toolbar. 

2. Click on the page or pasteboard to create a new frame at a default size. 
- or - 
Drag out to place the text frame at your chosen dimensions.  

To create a frame (from a shape): 

• You can also draw a shape and select Convert to>Shaped Text 
Frame on the Tools menu (text is not auto-aligned). 
- or - 

• Type directly onto any shape to automatically create a shaped frame 
(text is automatically centred vertically and horizontally). Useful for 
creating objects for diagrams! 

To delete a frame: 

• Select the frame—click its edge until a grey border appears—and then 
press the Delete key. 

You can select, move, and resize text frames just like other objects. (See p. 55, 
63, and 64, respectively.)  
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Putting text into a frame 

You can put text into a frame using one of the following methods: 

WritePlus story 
editor: With a selected frame, click  WritePlus on the 

Frame context toolbar. 

Importing text: Right-click on a frame and choose Insert Text File... 
(shortcut Ctrl+T) to import text. See p. 91. 

Typing into the 
frame: 

Select the Pointer Tool, then click for an insertion point 
to type text straight into a frame, or edit existing text. 
(See Editing text on the page on p. 108.) 

Pasting via the 
Clipboard: 

At an insertion point in the text, press Ctrl+V.  

Drag and drop: Select text (e.g. in a word processor file), then drag it 
onto the PagePlus page. 
If you drop onto a selected frame, the text is pasted 
inline where the insertion point had been placed 
previously. Otherwise, a new frame is created for the 
text. 

Frame setup and layout  

The frame layout controls how text will flow in the frame. The frame can 
contain multiple columns. When a frame is selected, its column margins appear 
as dashed grey guide lines if set in Frame Setup. Note that unlike the page 
margin and row/column guides, which serve as layout guides for placing page 
elements, the frame column guides actually determine how text flows within 
each frame. Text won't flow outside the column margins. 

You can drag the column guides or use a dialog to adjust the top and bottom 
column blinds and the left and right column margins.  
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To edit frame properties directly: 

• Select the frame object, then drag column guide lines to adjust the 
boundaries of the column.  

   

(1) (2) (3) 

The illustration above shows how the cursor will change when hovering over the 
selected bounding box (1), after dragging inwards the column margin can be 
adjusted (2), and after dragging downwards, the top margin blind can be moved 
(3). 
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To edit frame properties using a dialog:  

1. Select the frame and click  Frame Setup on the Frame context 
toolbar. 

2. From the dialog, you can change the Number of columns, Gutter 
distance between columns, Left Margin, Right Margin, and 
enable/disable text wrapping around an object. 

3. To change the column widths and blinds (top and bottom frame 
margins), click a cell in the table and enter a new value. 

How a story flows through a sequence of frames  

You can have just one frame on its own, or you can have many frames. Frames 
can be connected in linked sequences so that the story associated with a given 
frame sequence flows through the first frame on to the next and keeps flowing 
into frames in the link sequence. 

A key difference from a word processor is that PagePlus does not normally add 
or remove frames according to the amount of text. The text simply flows until 
the text runs out (and some frames are left empty), or the frames run out (and 
some text is left over), i.e. 

• If the text runs out before the last frame, you have some empty frames. 
These frames will be filled with text if you add more text to the story, 
or if you increase the size of the story text. 

• If there is still more text to go after filling the last frame, PagePlus 
stores it in an invisible overflow area, remembering that it's part of 
the story text. If you later add more frames or reduce the size of text in 
a frame, the rest of the story text is flowed in. 

PagePlus keeps track of multiple linked frame sequences, and lets you flow 
several stories in the same publication. The Text Manager (accessed via the 
Tools menu) provides an overview of all stories and lets you edit any story. 

On text overflow, the frame's  AutoFlow button can be used to create new 
frames for the overflowed text. To control how the frame text is spread 
throughout available frames, you can use Fit Text, Enlarge Text, or Shrink 
Text. These options scale a story's text size. See Fitting text to the frames on p. 
101. 
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Linking text frames 
When a text frame is selected, the frame includes a Link button at the bottom 
right which denotes the state of the frame and its story text, and which allows 
you to control how the frame's story flows to following frames: 

   No Overflow 
The frame is not linked to a following frame (it's either a standalone 
frame or the last frame in a sequence) and the frame is empty or the end 
of the story text is visible. 

   Overflow 
The populated frame is not linked (either standalone or last frame) and 
there is additional story text in the hidden overflow area. An 
Autoflow button also appears to the left of the Link button. 

   Continued 
The frame is linked to a following frame. The end of the story text may 
be visible, or it may flow into the following frame. Note: The button 
icon will be red if the final frame of the sequence is overflowing, or 
green if there's no overflow. 

There are two basic ways to set up a linked sequence of frames: 

• You can link a sequence of empty frames, then import the text.  

• You can import the text into a single frame, then create and link 
additional frames into which the text automatically flows. 

 When frames are created by the AutoFlow option (for 
example when importing text), they are automatically linked 
in sequence. 

To create a link or reorder the links between existing frames, you can use the 
Link button under the frame (or the controls on the Frame context toolbar). 
Remember to watch the cursor, which changes to indicate these operations. 
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• You can link to frames already containing text or are already in a link 
sequence.  

• If the frame was not part of a link sequence, its text is merged into the 
selected text's story.  

• Different frame sequences can be combined, creating unified story 
text.  

To link the selected frame to an existing frame: 

• Click the frame's Link button (showing  or .) 

• Click with the Textflow cursor on the frame to be linked to. 

To link the selected frame to a newly drawn frame: 

• As above, but instead of clicking a "target" frame, either click on the 
page (for a default frame) or drag across the page (to create a frame 
sized to your requirements). The latter is ideal for quickly mapping out 
linked frames across different pages. 

To unlink the selected frame from the sequence:  

• Click on , then click with the Textflow cursor on the same 
frame. 

Story text remains with the "old" frames. For example, if you detach the second 
frame of a three-frame sequence, the story text remains in the first and third 
frames, which are now linked into a two-frame story. The detached frame is 
always empty. 

To navigate from frame to frame: 

• Click the  Previous Frame or  Next Frame button on the 
Frame context toolbar. 
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Fitting text to frames 
Fitting story text precisely into a sequence of frames is part of the art of laying 
out publications. 

If there's too much story text to fit in a frame sequence, PagePlus stores it in an 
invisible overflow area and the Link button on the last frame of the sequence 
displays ; an  AutoFlow button appears next to the Link button. You 
might edit the story down or make more room for it by adding an extra frame or 
two to the sequence. Clicking the AutoFlow button adds additional frames and 
pages as needed (see below). 

Once frames are in position it's still possible to control how text is distributed 
throughout the frame(s) via tools on the Frame context toolbar. 

 
The Text Sizing flyout offers three tools for controlling how frame 
text scales through the text frame. These are "once-off" operations 
(compared to the "continuous" Autofit options shown below). 

 
 Fit Text 

Click to scale the story's text size so it fits exactly into the available 
frame(s); further text added to the frame will cause text overflow. 
You can use this early on, to gauge how the story fits, or near the 
end, to apply the finishing touch. Fit Text first applies small point 
size changes, then small leading changes, then adjustments to the 
paragraph space below value, until the text fits. 

 
 Enlarge Text 

Click to increase the story's text size one increment (approx. 2%). 

 
 Shrink Text 

Click to reduce the story's text size one increment. 

Each frame's story text can adopt its own individual autofit setting as follows: 

 
The AutoFit Options flyout offers three autofit options which 
continuously act upon a selected frame's story text.  
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 No Autofit 

This is the normal mode of operation where, if selected, text won't 
automatically scale throughout the selected text frame, possibly 
leaving partly empty frames at the end of the frame sequence. 

 
 Shrink Text on Overflow 

If selected, extra text added to a selected frame will shrink all 
frame text to avoid text overflow.  

 
 Autofit 

If selected, the frame will always scale text automatically by 
adjusting text size (compare to Fit Text which fits text once, with 
any additional text causing text overflow).  

AutoFlow 

When importing text, it's a good idea to take advantage of the AutoFlow feature, 
which will automatically create text frames and pages until all the text has been 
imported. This way, enough frames are created to display the whole story. Then 
you can gauge just how much adjustment will be needed to fit the story to the 
available "real estate" in your publication. 

If you add more text to a story while editing, or have reduced the size of frame, 
you may find that an overflow condition crops up. In this case you can decide 
whether to use AutoFit or click the frame's AutoFlow button. 

To AutoFlow story text on the page: 

• Click the  AutoFlow button just to the left of the frame's 
Link button. 

If no other empty frames are detected, you'll be prompted to autoflow text into a 
new frame(s) the same size as the original or to new frame(s) sized to the page. 
If an empty frame exists anywhere in your publication, PagePlus will flow text 
into that instead, before commencing with autoflow. 
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Using artistic text 
Artistic text is standalone text you type directly onto a page. Especially useful 
for headlines, pull quotes, and other special-purpose text, it's easily formatted 
with the standard text tools. 

 

Here are some similarities between frame text and artistic text. Both text types 
let you: 

• vary character and paragraph properties, apply named text styles, edit 
text in WritePlus and even import text. 

• apply different line styles, fills (including gradient and bitmap fills), 
and transparency. 

• access text via the Text Manager. 

• track font usage with the Resource Manager. 

• embed inline images. 

• apply 2D/3D filter effects and rotate/flip. 

• use proofing options such as AutoSpell/Spell Checker, Proof Reader, 
and Thesaurus. 

And some differences... 

• You can initially "draw" artistic text at a desired point size, and drag it 
to adjust the size later. Frame text reflows in its frame upon frame 
resize (but doesn't alter its text size). 

• Artistic text can be applied to a path but frame text cannot. 
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• Artistic text won't automatically line wrap like frame text. 

• Artistic text doesn't flow or link the way frame text does; the Frame 
context toolbar's text-fitting functions aren't applicable to artistic text. 

To create artistic text:  

1. Choose the  Artistic Text Tool from the   Artistic Text 
flyout on the Tools toolbar. 

2. Set initial text properties (font, style, etc.) as needed before typing, 
using the Text context toolbar, Format menu, or right-click (and 
choose Text Format>). 

3. Click on the page for an insertion point using a default point size, or 
drag the cross-hair cursor across the page to specify a particular size, 
e.g. 

 

4. Type directly on the page to create the artistic text. 

Once you've created an artistic text object, you can select, move, resize, delete, 
and copy it just as you would with a text frame. Solid colours, gradient/bitmap 
fills, and transparency can all be applied. 

To resize or reproportion an artistic text object: 

• To resize while maintaining the object's proportions, drag the resize 
handles.  
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• To resize freely, hold down the Shift key while dragging. 

To edit artistic text:  

• Drag to select a range of text, creating a blue selection. 

 
 
You can also double-click to select a word.  
 
Now you can type new text, apply character and paragraph formatting, edit 
the text in WritePlus, apply proofing options, and so on. 

Putting text on a path 
"Ordinary" straight-line artistic text is far from ordinary—but you can extend its 
creative possibilities even further by flowing it along a curved path. 

 

The resulting object has all the properties of artistic text, plus its path is a Bézier 
curve that you can edit with the Pointer Tool as easily as any other line! In 
addition, text on a path is editable in some unique ways, as described below. 
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 To apply a preset curved path to text: 

1. Create an artistic text object. 

2. With the text selected, on the Text context toolbar, click the 
Path Text flyout and choose a preset path. 

The text now flows along the specified path, e.g. for "Path - Top Circle".  

  

To add artistic text along an existing line or shape: 

1. Create a freehand, straight, or curved line (see Drawing and editing 
lines on p. 185) or a shape (see Drawing and editing shapes on p. 190). 

2. Choose the  Artistic Text Tool from the Artistic Text flyout on 
the Tools toolbar. 

3. Bring the cursor very close to the line. When the cursor changes to 
include a curve, click the mouse where you want the text to begin. 

  

4. Begin typing at the insertion point. Text flows along the line, which has 
been converted to a path. 
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To fit existing text to an existing line or shape:  

1. Create an artistic text object. 

2. Create a freehand, straight, or curved line or a shape. 

3. Select both objects. On the Tools menu, choose Fit Text to Curve 
from the Tools menu. The text now flows along the specified path. 

To create text and path at the same time: 

1. Choose one of the Path Text tools from the Text flyout:  

  
The Freehand Path Text Tool lets you sketch a curved line in 
a freeform way 

  
The Straight Path Text Tool is for drawing a straight line 

  
The Curved Path Text Tool lets you join a series of line 
segments (which may be curved or straight) using "connect the 
dots" mouse clicks 

2. Create a line on the page. Your line appears as a path with an insertion 
point at its starting end (for a curved path you'll need to press Esc or 
double-click to get the insertion point).  

3. Begin typing at the insertion point. Text flows along the path. 

To remove the text path: 

1. Select the path text object. 

2. Click the  Path - None button on the Text context toolbar's Path 
flyout. 

The text remains as a straight-line artistic text object and the path is permanently 
removed. 
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Editing text on the page 
You can use the Pointer Tool to edit frame text, table text, or artistic text 
directly. On the page, you can select and enter text, set paragraph indents and 
tab stops, change text properties, apply text styles, and use Find and Replace. 
For editing longer stories, and for more advanced options, choose WritePlus 
(Edit Story… from the Edit menu).  

Selecting and entering text 

The selection of frame text, artistic text, and table text follows the conventions 
of the most up-to-date word-processing tools. The selection area is shaded in 
semi-transparent blue for clear editing. 

 

Double-, triple- or quadruple-click selects a word, paragraph or all text, 
respectively. You can also make use of the Ctrl-click or drag for selection of 
non-adjacent words, the Shift key for ranges of text.  

To edit text on the page: 

1. Select the Pointer Tool, then click (or drag) in the text object. A 
standard insertion point appears at the click position (see below), 
- or - 
Select a single word, paragraph or portion of text is already selected. 

2. Type to insert new text or overwrite selected text, respectively. 

 

To start a new paragraph: 

• Press Enter. 
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To start a new line within the same paragraph (using a "line break" 
or "soft return"): 

• Press Shift+Enter. 

The following two options apply only to frame text. You can use these shortcuts 
or choose the items from the Insert/Break submenu. 

To flow text to the next column (Column Break), frame (Frame 
Break) or page (Page Break): 

• Press Ctrl+Enter, Alt+Enter or Ctrl+Shift+Enter, respectively. 

To switch between insert mode and overwrite mode: 

• Press the Insert key. 

To show special characters:  

• Click the   drop-down arrow on the View toolbar, either for 
Show Special Characters (paragraph marks and breaks; see below) 
or Show Spaces (Show Special Characters plus tabs, non-breaking 
spaces, hyphenation points, and "filled" normal spaces). 

  

Copying, pasting, and moving text 

You can easily copy and paste text using standard commands; drag and drop of 
text is also supported. 
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Setting paragraph indents 

When a text object is selected, markers on the horizontal ruler indicate the left 
indent, first line indent, and right indent of the current paragraph. You can adjust 
the markers to set paragraph indents, or use a dialog. 

 

• The Left indent is set in relation to the object's left margin. 

• The 1st line indent is in relation to the left indent. 

• The Right indent is in relation to the object's right margin. 

For details on setting frame margins, see Frame setup and layout (on p. 96). 

To set the indents of the current paragraph: 

• Drag the appropriate ruler marker(s). 
- or - 

• For quick left indents, select the  Increase Level or 
 Decrease Level button to increase or decrease indent, respectively. 
Indent is by the currently set default tab stop distance. 
- or - 

• To adjust indent settings numerically, choose Paragraph... from the 
Format menu. In the Indentation box, you can enter values for Left, 
Right, 1st Line, or Hanging indents. 
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Setting tab stops 

To set a tab stop: 

1. Select the paragraph(s) in which you want to set tab stops. 

2. Click the ruler intersection button until it changes to the type of tab 
you want: (Left, Centre, Right, or Decimal). 
  

    

Left Centre Right Decimal 

3. Click on the horizontal ruler where you want to set a tab stop. You'll 
see your tab stop appear. 

• To move a tab stop, drag it to a new ruler position. 

• To delete a tab stop, drag it off the ruler. 

 If you want to set precise measurements for tabs, right-
click the frame and choose Text Format, then select 
Tabs... from the submenu. 

Working with Unicode text 

PagePlus fully supports Unicode, making it possible to incorporate foreign 
characters or special symbols.  

• To paste Unicode text from the Clipboard to the page, use Edit>Paste 
Special..., then select "Unformatted Unicode Text." 

• Insert Unicode characters directly into your text by typing your 
Unicode Hex value and pressing Alt+X. The Alt+X keyboard 
operation toggles between the displayed character (e.g., @) and its 
Hex value (e.g., U+0040) equivalent. 

• To export text in Unicode format, use WritePlus. 
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Using Find and Replace 
You can search publication text for an extraordinary variety of items: not just 
words or parts of words, but a host of character and paragraph attributes such as 
fonts, styles, alignment, bullets and numbering, missing fonts, drop caps... even 
inline graphics and more! Once located, you can replace items either globally, or 
on a case-by-case basis. 

To use Find and Replace on frame text: 

1. Choose Find & Replace... from the Edit menu. 

2. In the dialog, type the text to be found in the Find box and its 
replacement text (if any) in the Replace box. Click the down arrows to 
view recent items. Click either box's button to use flyout menus to 
select formats or special characters, or define a regular expression (for 
a wildcard-type search). 

3. Select the Range to be searched: Current Story (just the currently 
selected text object or story), or All Stories (all text), or Current 
Selection (only used with the Replace All function to operate on the 
currently selected text). 

4. Select Match whole word only to match character sequences that 
have white space (space, tab character, page break, etc.) or 
punctuation at each end, or which are at the start/end of a paragraph. 
Select Match case for case-sensitive search. Select Regular 
expressions to treat the contents of the Find box as an expression, 
rather than as a literal string to be found. 

5. Click Find Next to locate the first instance of the Find text. 
- or - 
Click Select All to highlight all instances of matching text in your 
document simultaneously.  

6. Click Replace if you want to substitute with replacement text. 
Alternatively, click Find Next again to skip to the next matching text. 
Continue using the Replace option as required until you reach the end 
of your document.  
- or - 
Click Replace All to replace all instances of the found text with the 
replacement text at the same time. PagePlus reports when the search is 
completed. 
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Setting text properties 
PagePlus gives you a high degree of typographic control over characters and 
paragraphs, whether you're working with frame text, table text, or artistic text.  

To apply basic text formatting: 

1. Select the text. 

2. Use buttons on the Text context toolbar to change text style, typeface.font, 
point size, attributes, paragraph alignment, or level 

To clear local formatting (restore plain/default text properties): 

• Select a range of text with local formatting. 

• Click on the Clear Formatting option on the Text context toolbar's 
text styles drop-down list (or Text Styles tab). 
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Using fonts 
One of the most dramatic ways to change your document's appearance is to 
change the fonts used in your artistic text, frame text, or table text. Applying 
different fonts to a character or entire paragraph can communicate very different 
messages to your intended readership. 

 

 

Font assignment is very 
simple in PagePlus, and can 
be done from the Fonts tab, 
Text context toolbar, or in the 
Character dialog (via right-
click, or from the Format 
menu). 

 

 

 



Working with Text 115 

 

The Fonts tab lets you: 

• Apply fonts easily without dialog navigation. 

• Assign fonts to be Websafe or favourites.  

• View most recently used, Websafe, and your favourite fonts 
simultaneously. 

• Search for installed fonts via search box. 

• Hover-over preview of fonts applied to your document's text 
(optional). 

• Change a font for another throughout your publication or website (by 
right-click Select All). 

• Access Serif FontManager (if purchased). 

 The Fonts tab is automatically hidden by default, but can be viewed by 
clicking the arrow button at the left of your workspace. You may also need to 
click the Fonts label to display the Fonts tab. 

Assigning and previewing fonts 

The fonts shown in the Fonts tab represent the currently installed fonts on your 
computer. This means that these fonts are available to format any selected 
character or paragraph. 

To assign a font: 

• Select some text, then click on the font name in the Fonts tab to assign 
the font to the text. 

You can preview how fonts will appear on your selected text by enabling 
PagePlus's font preview feature. 



116  Working with Text 

 

To preview fonts: 

1. From the tab's   Tab Menu button (top-right of tab), check the 
Preview Font option. 

2. Select a section of text (a letter, word, or paragraph) in your 
document. 

3. On the Fonts tab, hover over any font in the list. The selected text will 
update to show how the font will appear in situ. 

4. (Optional) Click on the font in the Fonts tab to assign the font to the 
text.  

Changing common fonts 

Changing one font for another is very simple for a single portion of text, but the 
Fonts tab can take things a step further by allowing a font to be located 
throughout the entire document (see above), and if necessary, swapped for 
another font. It's simple to then re-assign a different font to the selected text. 
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To select (and change) a font throughout your document: 

1. Right-click a font displayed in the Fonts tab. 
 
If the font is used in your document, you'll see a "Select All n 
Instance(s)" message (n is the number of times the font is used). If 
there are no occurrences, you'll get a "Not currently used" message. 

2. Click the message label, making it shaded in blue—text formatted 
with the chosen font is selected. 

3. Hover over font names in your font list. Click on a chosen font to 
apply it to the selected text (if you've used the Used fonts search you 
may need to clear the results before selecting a replacement font). 

Substituting fonts 
Font substitution issues may arise when opening PagePlus Publications. This is 
because the fonts used in the original document may not be present on the target 
computer. If this occurs, font substitution of that unavailable font can be 
initiated via a pop-up dialog. 
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PagePlus's font substitution mechanism makes use of the PANOSE Font 
Matching System which intelligently finds the best font substitution match 
between a missing and a locally available font. By default, clicking OK will 
substitute the missing font for a locally available standard font (e.g., Arial) 
automatically. Optionally, you can manually substitute the missing font with the 
font of your choosing by enabling the Edit font substitutions manually button 
instead. 

A third option, is to use Serif's FontManager program which can search and load 
uninstalled fonts if located (fonts are uninstalled after use). See Using 
FontManager on p. 120. 

 To avoid font substitution, try to source original fonts from 
the originating PC if possible. 

 When importing PDF files, PagePlus attempts to reuse 
embedded fonts and perform font substitution described. 

To manually substitute a font on loading a publication: 

1. Enable the Edit font substitutions manually button on the initial 
dialog, and click OK. 

2. From the Resource Manager, click the Fonts tab, and select the font 
with status "Missing".  

3. Click . 

4. From the Substitute Missing Fonts dialog, choose a replacement font 
from the Available fonts list box ensuring that the Bold and/or Italic 
options are checked if necessary. Some fonts may be a more 
acceptable substitute with the bold or italic style set. 

5. Click Add<< to place the font in the Substitute with box. This box 
can contain more than one font—your first choice and a secondary 
font (e.g., Arial or Times New Roman). A secondary font (perhaps a 
more widely available font) is particularly useful if you want to 
provide an alternative to your first choice substituted font. You should 
always place your first choice at the top of the list with the Move up 
or Move down buttons. 
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The dialog shows both fonts for substitutions, e.g. 
 

 
 
The Adamsky SF font is first choice, with Arial used as a secondary 
font. 

6. Click OK. 

 Reset the Substitute with box by clicking the Default 
button. This will replace the fonts listed with a single font, 
e.g. Arial or Times New Roman, as governed by Windows 
(this is not configurable). 

To manually substitute a font any time:  

1. Select Resource Manager from the Tools menu.  

2. Choose the Fonts tab, select a font, then click . 

3. In the dialog, select the missing font to be substituted from the Font to 
substitute drop-down menu. 

4. Carry out font substitution as described in the previous procedure. 
Repeat for each font to be substituted using the Font to substitute 
drop-down menu. 



120  Working with Text 

 

Using FontManager 

FontManager is a standalone Serif application that works alongside PagePlus 
with respect to font substitution. Its main feature is to locate and dynamically 
install a publication's missing fonts. The following procedure assumes 
FontManager is installed. 

 The Font Substitution dialog will indicate fonts found by 
FontManager with the status "Located." 

To install fonts dynamically with FontManager: 

1. Launch Serif PagePlus and open a PagePlus publication. 

2. From the dialog, enable the Use the FontManager... option (greyed 
out if FontManager is not installed). This locates and dynamically 
installs any missing fonts which are currently uninstalled but are 
present on your computer. 

When the current session is closed, the dynamically installed fonts will uninstall 
automatically. 

Using text styles 
PagePlus lets you use named text styles (pre- or user-defined), which can be 
applied to frame text, table text, artistic text, index text or table of contents text. 
A text style is a set of character and/or paragraph attributes saved as a group. 
When you apply a style to text, you apply the whole group of attributes in just 
one step. For example, you could use named paragraph styles for particular 
layout elements, such as "Heading 1" or "Body," and character styles to convey 
meaning, such as "Emphasis," "Strong," or "Subtle Reference." 
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Styles can be applied to 
characters or paragraphs 
using either the Text 
context toolbar or the 
Text Styles tab. Both 
paragraph and character 
styles can be managed 
from the Text Style 
Palette.  

Paragraph and character styles 

A paragraph style is a complete specification for the appearance of a 
paragraph, including all font and paragraph format attributes. Every paragraph in 
PagePlus has a paragraph style associated with it. 

• PagePlus includes a built-in default paragraph style called "Normal" 
which is left-aligned, 12pt Times New Roman. You can modify the 
"Normal" style by redefining any of its attributes, and create or adopt 
any number of new or pre-defined paragraph styles having different 
names and attributes. 

• Applying a paragraph style to text updates all the text in the paragraph 
except sections that have been locally formatted. For example, a single 
word marked as bold would remain bold when the paragraph style was 
updated or changed. 

A character style includes only font attributes (name, point size, bold, italic, 
etc.), and you apply it at the character level—that is, to a range of selected 
characters—rather than to the whole paragraph. 
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• Typically, a character style applies emphasis (such as italics, bolding 
or colour) to whatever underlying font the text already uses; the 
assumption is that you want to keep that underlying font the same. The 
base character style is shown in the Text Styles tab (or palette) as 
"Default Paragraph Font," which has no specified attributes but 
basically means "whatever font the paragraph style already uses." 

• Applying the Default Paragraph Font option from the Text Styles tab 
(or the Text context toolbar's Styles box) will strip any selected local 
character formatting you've added and will restores original text 
attributes (paragraph styles are not affected).  

• As with paragraph styles, you can define any number of new character 
styles using different names and attributes (or adopt a pre-defined 
character style). 

Working with named styles 

 The named style of the currently selected text is displayed 
in either the Text Styles tab or the drop-down Styles box on the Text context 
toolbar. A character style (if one is applied locally) may be shown; otherwise it 
indicates the paragraph style. 

You can preview any style in the tab and then apply it to a word, paragraph, or 
story. 

To apply a named style: 

1. Using the Pointer Tool, click in a paragraph (if applying a paragraph 
style) or select a range of text (if applying a character style). 

2. Display the Text Styles tab and select a style from the style list. 
- or - 
On the Text context toolbar, click the arrow to expand the Styles drop-
down list and select a style name. 

The Text Style tab highlights the paragraph or character style applied to any 
selected text.  
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As both paragraph and character formatting can be applied to the same text, all 
of the current text's formatting is displayed in the Current format box on the 
tab. In the example below, currently selected text has a Strong character style 
applied over a Normal paragraph style. 

 

To update a named style using the properties of existing text: 

1. Make your desired formatting changes to any text that uses a named 
style. 

2. On the Text Styles tab, right-click the style and choose Update 
<style> to Match Selection. 

All text using the named style, throughout the publication, takes on the new 
properties. 

To create a new style: 

1. On the Text Styles tab, select the style on which you want your new 
style to be based. 

2. Click the  button. 
 
Alternatively, Choose Text Style Palette... in the Format menu, and 
with a "base" style selected in the dialog, click the Create... button. 

3. In the Text Style dialog, define the style Name, the style to be Based 
on, Style for the following paragraph, and the style to be changed to 
if Increase Level  is applied. Check Always list in Studio to ensure 
the style will always appear in the Text Styles tab. 

4. In the left tree menu change any character or paragraph attributes, tabs, 
bullets, and drop caps you want to include in the new style definition.  

5. Click OK to create the style, or Cancel to abandon changes. 
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To create a new style using the properties of existing text: 

1. Format the text as desired. 

2. To define a character style, select a range of reformatted text. To 
define a paragraph style, deselect text but leave a blinking cursor 
(insertion point) within the newly formatted section. 

3. Type a new style name into the Text context toolbar's Styles box and 
press Enter. 

The new style is defined with the properties of the selected text. 

To modify an existing style: 

1. From the Text Styles tab: 

• Right-click on the character or paragraph style you want to 
modify and then choose Modify <style>... 
- or - 

• With a style selected, pick the  button from the 
Text Styles tab, then choose the Modify... button.  

2. From the Text Style dialog, define (or change) the style name, base 
style, and any character or paragraph attributes, tabs, bullets, and drop 
caps you want to include in the style definition.  

3. Click OK to accept style properties, or Cancel to abandon changes. 

4. Click Apply to update text, or click Close to maintain the style in the 
publication for future use. 

Alternatively, choose Text Style Palette... from the Format menu to modify 
styles and to change text defaults (see p. 25). 

To delete one or more text styles: 

• Right-click a text style and select Delete <style>.... 
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• From the dialog, click Remove. For deletion of multiple styles, check 
multiple style names first. For removal of all or unused styles, use 
appropriate buttons. 

 Take care when deleting styles. Styles based on a checked 
"parent" style will be checked for deletion.  

Removing local formatting 

To return characters and/or paragraphs back to their original formatting, click on 
the Clear Formatting option in the Text Styles tab. This is great for reverting 
some formatting which hasn't quite worked out! You can clear the formatting of 
selected characters, paragraphs, or both depending on what text is currently 
selected. The following table indicates the effects of different types of text 
selection on clear formatting. 
 
Selection Clicking Clear Formatting affects.. 

Word Character 

Range of text Character 

Single paragraph Character and Paragraph 

Multiple paragraphs Paragraph 

Story text Character and Paragraph 

Text frame Character and Paragraph 

You also have the flexibility to be more explicit about how clear formatting is 
applied by clicking on the Clear Formatting option's drop-down arrow, i.e. 
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To remove local formatting: 

1. Select locally formatted characters or paragraph(s) as described in the 
above table. 

2. Either: 

• Select Clear Formatting from the Styles drop-down list on the 
Text context toolbar.  
- or - 

• On the Text Styles tab, click the Clear Formatting option. 
- or - 
From the same tab, select Apply to Both from the drop-down 
menu or Clear Text Formatting from the Format menu).  
- or - 
Select Apply to Character to remove all local character 
formatting (leaving paragraph formatting untouched). 
- or - 
Select Apply to Paragraph to remove all local paragraph 
formatting (leaving character formatting untouched). 

Like Clear Formatting, you can use Reapply Styles on the Text Styles tab (or 
Text context toolbar) to clear all local overrides leaving the default text. 
However, where Clear Formatting reverts the text to Normal style, Reapply 
styles reverts the text back to its current name style. Use Apply to Character 
(retaining paragraph styles overrides), Apply to Paragraph (retaining character 
style overrides), and Apply to Both to remove both character or paragraph style 
overrides simultaneously. 

If you prefer, you can remove a style's formatting, enabling you to start building 
up your text style again. Choose Manage Styles button on the Text Styles tab, 
click the Modify button, then click the Clear All button from the General 
section. 

Changing common styles 

Changing one character or paragraph style for another is very simple for a single 
portion of text. However, in PagePlus, it's just as easy to swap one style for 
another by selecting multiple instances of the style and choosing an alternative 
style. This swaps styles across paragraphs and throughout entire stories all at the 
same time. 
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To select (and change) a style throughout your document: 

1. Right-click a style displayed on the Text Styles tab. 

2. If the style is used in your document, you'll see a "Select All n 
instance(s)" message (n is the number of times the style is used). 
 
If there are no occurrences of the style, you'll see a "Not currently 
used" message. 

3. Click the message label—text formatted with the chosen style is 
highlighted. 

4. Hover over style names in your styles list, then click on a chosen style 
to apply the style to the selected text. 

Wrapping text 
PagePlus lets you wrap frame text around the contours of a separate object. 
Usually, this means wrapping text to a picture that overlaps or sits above a text 
frame. But you can wrap frame text around a picture, shape, artistic text, table, 
or another frame. Wrapping is accomplished by changing the wrap setting for 
the object (e.g. a flower picture below) to which text will wrap.  
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To wrap text around an object:  

1. Select the object around which you want the text to wrap.  

2. Click the  Wrap Settings button on the Arrange toolbar.. 

3. Select the manner in which text will wrap around the object by 
clicking a sample, i.e.  
 

 

4. Choose which side(s) the chosen wrapping method will be applied, 
again by clicking a sample. 
 

  
 
The examples show tight wrapping applies to the right of the object 
only. 

5. Click OK. 
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In addition, you can specify the Distance from text: the "standoff" between the 
object's wrap outline and adjacent text. (The wrap outline is a contour that 
defines the object's edges for text wrapping purposes.) Different object types 
have different initial wrap outlines. For QuickShapes, the wrap outline 
corresponds exactly to the object's edges, while for closed shapes the outline is a 
rectangle. 

You can manually adjust the wrap outline using the Curve context toolbar for 
more precise text fitting. See PagePlus help for more information.  

Creating a bulleted or numbered list 
You can turn a series of paragraphs into bulleted, numbered or multi-level 
lists. Bullets are especially useful when listing items of interest in no specific 
order of preference, numbered lists for presenting step-by-step procedures (by 
number or letter), and multi-level lists for more intelligent hierarchical lists with 
prefixed numbers, symbols, or a mix of both, all with supporting optional text 
(see Using multi-level lists on p. 131). 

   

Bulleted list Numbered list Multi-level list 

PagePlus lets you create simple lists directly from the Text context toolbar or 
choose from a preset bullet, number or multi-level lists via dialog. If you want to 
go a step further you can create custom list styles by selecting your own 
symbols, numbers and letter formats. You then have the option of replacing an 
existing preset with your own preset based on your own custom list style. 

Lists can be applied to normal text (as local formatting) or to text styles equally.  
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To create a simple bulleted or numbered list: 

1. Select one or more paragraphs. 
- or - 
Click in a paragraph's text. 

2. Select  Bulleted List or   Numbered List from the Text 
context toolbar. 

The list style used is the first preset shown in the Bullets & Numbering dialog 
described below. 

To create a bulleted or numbered list (using presets): 

1. Select one or more paragraphs. 
- or - 
Click in a paragraph's text. 

2. Select Bullets & Numbering... from the Format menu. 

3. From the Text Style dialog, choose Bullet, Number, or Multi-Level 
from the Style drop-down menu. 

4. Select one of the preset formats shown by default. 
- or - 
For a custom list, click the Details button to display, then alter custom 
options. 

5. Click OK to apply list formatting. 

 For number and multi-level lists, check Restart 
numbering to restart numbering from the current cursor 
position in the list; otherwise, leave the option unchecked. 

 Turn off list formatting by clicking  or  on the Text 
context toolbar's again. 
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Using multi-level lists 

For multi-level lists, as opposed to bulleted and numbered lists, you can set a 
different character (symbol, text or number) to display at each level of your list. 
Levels are normally considered to be subordinate to each other, where Level 1 
(first level), Level 2 (second), Level 3 (third), etc. are of decreasing importance 
in the list. For example, the following simple multi-level numbered passage of 
text is arranged at three levels. 

 

The flexibility of PagePlus's multi-level bullet and numbering system means that 
you have full control over what gets displayed at each level. For this reason, no 
common numbering schema needs to exist between levels, i.e. the list could 
equally be prefixed with a different symbol, text prefix, or number combination 
at each level. 

If you apply a multi-level preset to a range of text you'll get a list with the 
preset's Level 1 format applied by default. Unless you use text styles, you'll have 
to change to levels 2, 3, 4, etc. to set the correct level for your list entry.  

Changing list levels on selected paragraphs: 

• Click the  Increase Level or  Decrease Level button on the 
Text context toolbar to increment or decrement the current level by 
one. 
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The multi-level presets offer some simple but commonly used schemas for 
paragraph list formatting. However, if you want to create your own lists or 
modify an existing list (your own or a preset), use the Details button in the Text 
Style dialog when Multi-Level style is selected. See online Help for more 
details. 

Assigning bullets, numbers, and levels to styles 

The lists discussed so far are usually applied as local formatting to a single style, 
typically "Normal" or "Body". To prove this, you'll see the list structure 
disappear if you apply Clear Formatting (from the Text Styles tab or Text 
context toolbar's Styles drop-down menu) on the selected list. 

If you're working on long documents, you may be using pre-assigned text styles 
(Heading 1, Heading 2, indent, etc.) to format your document rather than using 
the above local formatting. You can use such text styles along with list styles to 
number headings or paragraphs automatically without the need to repetitively 
format headings or paragraphs as lists. As an example, headings and paragraphs 
in technical and legal documents are typically prefixed by numbers for easy 
reference. The advantage of using a style-driven approach is that you can let the 
numbering take care of itself while you concentrate on applying styling to your 
document. 

If you plan to create your own multi-level paragraph styles, make use of the 
Style for Increase Level option when creating text styles. This sets the 
paragraph style that will be automatically applied to text if Increase Level is 
applied from the context toolbar; another advantage is that if you apply a multi-
level style to text, the associated next level's style will be made available in the 
Text Styles tab. 

PagePlus lets you easily associate any bulleted, numbered or multi-level list 
style (either preset or custom list) to an existing text style. See Using text styles 
on p. 120. 

Using AutoCorrect 
The AutoCorrect feature overcomes common typing errors and lets you build a 
custom list of letter combinations and substitutions to be applied automatically 
as you type. The feature can be applied to frame text, table text, and artistic text. 

If you prefer to address spelling issues in larger doses, at any point along the 
way you can run the Spell Checker or spell as you type. 
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AutoCorrect 

To set options for automatic text correction: 

1. Choose Options... from the Tools menu and select the Text>Auto-
Correct page. 

2. Check your desired correction options as required. 

To create a correction list:  

1. In the Replace field, type a name for the AutoCorrect entry. This is 
the abbreviation or word to be replaced automatically as you type. For 
example, if you frequently mistype "product" as "prodcut," type 
"prodcut" in the Replace box.  

2. In the With field, type the text to be automatically inserted in place of 
the abbreviation or word in the Replace field. 

3. Click the Add button to add the new entry to the list. 

4. To modify an entry in the correction list, select it in the list, then edit it 
in the Replace and With field above. Click the Replace button below.  

5. To remove an entry, select it and click Delete.  

To turn off AutoCorrect: 

• Uncheck Replace text while typing. 

Spell-checking 
The Spell Checker lets you check the spelling of a single word, selected text, a 
single story, or all stories in your publication. You can customize the built-in 
dictionary by adding your own words. 

To help trap typographic errors and fix spelling problems while creating text, 
use AutoCorrect and Check spelling as you type. 
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Multilingual spell checking is supported by use of up to 14 dictionaries. Any 
language can be enabled globally from Tools>Options>Options>General or 
applied specifically to text or paragraphs via the Language Selector in the 
Character tab. Spell checking can be turned off temporarily by selecting "None" 
as a language type—this could be useful when working with text containing lots 
of unusual terms (perhaps scientific or proprietary terminology).  

To check spelling: 

1. (Optional) To check a single story, first make sure the text or text 
object is selected. 

2. Choose Spell Checker... from the Tools menu. 

3. (Optional) In the dialog, click Options... to set preferences for 
ignoring words in certain categories, such as words containing 
numbers or domain names. 

4. Select Check currently selected story only, Check all stories on the 
current page, or Check all stories in my publication to select the 
scope of the search. 

5. Click Start to begin the spelling check. 

When a problem is found, PagePlus highlights the problem word. The dialog 
offers alternative suggestions, and you can choose to Change or Ignore this 
instance (or all instances) of the problem word, with the option of adding the 
problem word to your dictionary. 

6. Spell checking continues until you click the Close button or the spell-
check is completed. 

Check spelling as you type 

Use the Check spelling as you type feature to firstly mark possible problem 
words in your text in red, and secondly offer a range of alternative correct 
spellings to replace the problem words. 
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To check spelling as you type: 

• With the Check spelling as you type feature turned on (from 
Tools>Options>Options>General), place an insertion point in a 
marked word by clicking, then right-click. You'll see alternative 
spellings on the context menu. 

• To replace a marked word, choose an alternative spelling from the 
menu. 

• To tell PagePlus to ignore (leave unmarked) all instances of the 
marked word in the publication, choose Ignore All from the right-
click menu (or just Ignore for this instance only). 

• To add the marked word (as spelled) to your personal dictionary, 
choose Add to Dictionary from the right-click menu. This means 
PagePlus will subsequently ignore the word in any publication. 

• Select Check Spelling to run the Spell Checker described above. 

Automatic proofreading 
The Proof Reader checks for grammar and readability errors in text in your 
publication. You can use Proof Reader from either PagePlus or WritePlus. 

To start automatic proofreading: 

1. To check a single story, first make sure the text or text object is 
selected. 

2. Choose Proof Reader... from the Tools menu. 

3. If necessary, click the Options button to set options for proofreading, 
including a spell-check option and the level of formality (with checks 
for rule types). 

4. Select options to Check currently selected story only, Check all 
stories on the current page, or Check all stories in my publication 
to select the scope of the search. 

5. Click Start to begin proof reading. 
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When a problem is found, PagePlus highlights the problem word. The dialog 
offers alternative suggestions, and you can choose to Change or Ignore this 
instance (or all instances) of the problem word. 

6. Proofreading continues until you click the Close button or the process is 
completed. 

Using the thesaurus 
The Thesaurus lets you find synonyms, definitions, and variations of words in 
your publication text. You can use the Thesaurus from either PagePlus or 
WritePlus. 

To display the Thesaurus: 

1. To look up a specific word, first drag to highlight it. 

2. Choose Thesaurus... from the Tools menu. 

3. To look up a different word, type it into the "Replace/Look Up" box 
and click the Look Up button. 

If the selected word or word entered is found in the Thesaurus database: 

• The "Meanings" list shows definitions for the word in the "Looked 
Up" box. Initially, the first definition is selected.  

• The "Synonyms" list shows synonyms for the definition selected in the 
"Meanings" box. Initially, the first synonym appears in the 
"Replace/Look Up" box. 

To pop a new word into the "Replace/Look Up" box: 

• Click the word in the "Synonyms" list.  
- or - 
Type a new word directly into the "Replace/Look Up" box. 

You can navigate indefinitely through the thesaurus by selecting the specific 
meaning, followed by the specific synonym you are interested in and then 
clicking on the Look Up button to get a new range of meanings and synonyms 
for the new word. 
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To replace the original word: 

• Click the Replace button to replace the original word (selected in your 
text) with the word in the "Replace/Look Up" box.  

To exit the thesaurus: 

• Click the Cancel button. 

Creating text-based tables 
Tables are ideal for presenting text and data in a variety of easily customizable 
row-and-column formats, with built-in spreadsheet capabilities. 

 

Each cell in a table behaves like a mini-frame. Like frame text you can vary 
character and paragraph properties, apply named text styles, apply photo-based 
borders, embed inline images, apply text colour fills (solid, gradient, or bitmap), 
track font usage with the Resource Manager, and use proofing options such as 
AutoSpell/Spell Checker, Proof Reader, and Thesaurus. Some unique features 
include number formatting and formula insertion. 
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Feature Supported 

Resize/move table 

Rotate table 1

Rotate table text (in cell) 1

Sort table contents 

Solid fill and border colour 

Gradient and bitmap fill 

Transparency 1

Borders 1

Warp 1

2D/3D Filter effects 1

Instant 3D 1

QuickClear/QuickFill/AutoFormat 

Edit cell text in WritePlus 

View cell text in Text Manager 

Pasting of Excel cell contents 

1 If applied, will export table as a graphic (Web Publishing mode only). 

 Table text doesn't flow or link the way frame text does; the 
Frame context toolbar's text-fitting functions aren't 
applicable. 

Rather than starting from scratch, PagePlus is supplied with a selection of pre-
defined table formats, i.e. templates, that can be used. Simply pick one and fill 
in the cells with content.  
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PagePlus lets you:  

• Edit the pre-defined format before adding a new table to the page. 

• Create your own custom formats without creating a table. See 
Creating custom table formats in online Help. 

• Edit existing tables to fit a different format (pre-defined or custom).  

To create a table: 

1. On the Tools toolbar, choose the  Table Tool from the Table 
flyout. 

2. Click on the page or pasteboard, or drag to set the table's dimensions. 
The Create Table dialog opens with a selection of preset table 
formats shown in the Format window. 

3. Step through the list to preview the layouts and select one. To begin 
with a plain table, select Default. 

4. (Optional) Click  if you want to further customize your chosen 
format. See Creating custom table formats. 

5. Set the Table Size. This is the number of rows and columns that make 
up the table layout. 

6. Click OK. 

 Plan your table layout in advance, considering the number 
of rows/columns needed!  

The new table appears on the page, and the Table toolbar appears to assist with 
entering and formatting spreadsheet data. 
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Manipulating tables 
You can select, move, resize, delete, and copy a table and its contents, just as 
you would with a text frame. Cell properties can also be modified. 

To manipulate a table object:  

• To resize a table, select it then drag a corner or side handle. 

• Drag the selected table by using its  Move button. 

• To delete a table, select it and press the Delete key. 

• To duplicate a selected table and its text, drag its  Move button 
with the Ctrl key pressed down. 

To select and edit text in cells, rows, and columns: 

• To select text in a single cell, double- or triple-click text (for word or 
paragraph selection) or drag over the text. See Editing text on a page 
on p. 108.  

• To move to the next or previous cells, use the Tab or Shift+Tab keys, 
respectively, or the keyboard arrow keys.  

• To enter text, simply type into a cell at the insertion point. Cells 
expand vertically as you type to accommodate extra lines of text. To 
enter a Tab character, press Ctrl+Tab. 

• To select a row or column, click its header along the left or top of the 
table. To select more than one row or column, drag across their 
headers. 

• To select all text (all rows and columns), choose Select>All from the 
Table menu. 

• To copy, paste, and delete selected table text within the same table (or 
between different tables), use the Copy, Paste and Delete commands 
as you would for frame text. 
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• Fill Right or Fill Down will respectively replicate the contents of a 
row or column’s first cell across the entire selected row or column. 
Click the row or column header's   button, and choose the option 
from the flyout menu. To create a sequence of numbers or entries 
across cells, use QuickFill and QuickClear (see online Help). 
 
The copy and paste of Microsoft Excel spreadsheet cell contents into 
any PagePlus table is also possible. 

•  To move cell contents within the same table, select the cell(s), 
and hover over the cell border(s) until the move cursor is shown—
click and drag the cell to its new cell location. 

• To format selected text, apply character and paragraph properties or 
text styles as with any text, from the Text context toolbar (or Format 
menu). 

• To rotate selected text, right-click and choose Table>Cell Properties. 
On the Orientation tab, use the rotation dial to set a rotation angle or 
enter a specific value into the input box. 

•  Table text can be sorted by row, column, multi-row, multi-
column regions or entire table using the Sort button from the context 
toolbar. 

• Characters as part of table text can take line, gradient, and bitmap fill 
properties. 

• Table text shares default properties separately from other text types 
(artistic, frame, or shape). For details, see Updating and saving 
defaults on p. 25. 

•  To format numbers and insert formulas, switch on the 
Spreadsheet functions button on the Table context toolbar. For more 
details, see online Help. 
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To change the table's structure and appearance: 

• To select a cell, click on the edge of a cell. To select more than one 
cell, click in one cell and drag across the others, one row or column at 
a time. 

 
 

 

• To adjust row or column size, drag the  cursor shown when 
hovering over the separating lines in the table row or column 
headings. Note that you can adjust a row's height independent of the 
amount of text it contains. For absolute row/column sizing, choose Set 
Column Width(s) or Set Row Height(s) from the Table menu. For 
individual columns, click the column or row header's  button, 
choosing Set Width or Set Height. You can resize your columns 
without affecting the overall table width by adjusting the column 
heading with Ctrl-drag. 

• To distribute rows or columns, select the entire table or just a 
selection of rows or columns, then choose Evenly Distribute>Rows 
or Evenly Distribute>Columns from the Table menu. To honour 
table width, a cell's text may wrap when distributing columns. 
 
To evenly distribute rows in a column, click the column's   button 
and choose Evenly Distribute Rows. Conversely, use the equivalent 
button (and Evenly Distribute Columns command) at a row header to 
distribute columns on the chosen row. 

• Choose Autofit to Contents>Column(s) from the Table menu to 
reduce or increase the size of selected columns to fit to the text of the 
greatest width. An equivalent option exists for rows. 
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• For an individual column or row, click its header's  button, 
choosing Autofit Row to Contents or Autofit Column to Contents, 
respectively.  

• To delete multiple rows or columns, select them (or cell text), then 
choose Delete from the Table menu, then either Row(s) or Column(s) 
from the submenu. For an individual column or row, click the header's 

 button and choose Delete. 

• To insert/remove columns in an existing table, click and drag 
left/right on the header after the end of the last table column; columns 
are added or removed as you drag. For insertion of rows, drag 
up/down on the header at the end of the last row. 
 

     
 
Alternatively, select one or more cells, then choose Insert from the 
Table menu (Table>Insert from the right-click menu), then either 
Rows... or Columns... from the submenu. In the dialog, specify how 
many to add, and whether to add them before or after the selected 
cells. 

• To merge cells into larger cells that span more than one row or column 
(for example, a column head), select a range of cells and choose 
Merge Cells from the Table menu. The merged cell displays only the 
text originally visible in the top left selected cell. The original cells 
and their text are preserved, however—to restore them, select the 
merged cell and choose Separate Cells from the Table menu. 
 
To merge all cells in an individual column or row, click the column or 
row header's  button, choosing Merge Cells. Do the equivalent 
with the Separate Cells command to split cells. 

•  To copy cell contents (including text, formatting, borders, and 
colours) to a new cell in the same table, select the cell(s), press the 
Ctrl key and hover over the cell border(s) until the copy cursor is 
shown—click and drag the copied cell to its new cell location. 
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•  To apply a coloured background to a whole table, hover over the 
top-left hand corner of the table until you see a cursor—click once, 
and then use the Colour tab or Swatches tab to apply a colour fill. (See 
Applying solid colours on p. 217). 

• To apply a coloured background to specific cells, select the cell(s) and 
again use the Colour tab or Swatches tab to colour the cells. 

Using AutoFormat 

To use style presets to customize the table's appearance: 

1. Choose AutoFormat... from the Table menu. The dialog presents a 
list of table formats, which differ in their use of cell styles (lines, fills, 
font, and alignment). 

2. Select a format from the Format list. To restore plain formatting, 
choose [Default]. 

3. (Optional) Check Preserve local formatting to retain any local 
formatting applied over the original table's format. 

4. Click OK. 

You can modify a table format at any time, saving it for future use. See Creating 
custom table formats for more information. 

Setting Cell Properties 

To customize the appearance of one or more cells "by hand": 

1. Select the cell(s), row(s) or column(s). 

2. Click the  Cell Properties button on the Table context toolbar. 
- or - 
For a whole column or row only, click the column or row header's   
button, choosing Cell Properties.... 

3. Use the dialog's Border, Fill, Transparency, Margins, and 
Orientation tabs to apply cell formatting, then click OK. 
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Inserting a calendar 
The Calendar Wizard helps you design month-at-a-glance calendars for use in 
your publication.  

 

The calendar is created as a scalable text-based table so you can edit text using 
the standard text tools. The properties of a selected calendar are similar to those 
of a table, and can be modified identically (see Manipulating tables on p. 140). 
Like custom table formats you can create your own custom calendar formats. 

The wizard lets you set up the month/year and calendar style/format, and 
controls the inclusion of personal events and/or public holidays. The Calendar 
Event Manager lets you add personal events before or after adding a calendar 
to the page. 

If you have adopted a calendar-based design template, you'll be initially 
prompted to configure global calendar details via a User Details dialog. This 
updates all calendar details throughout your PagePlus document—in the same 
way that you'd set up the date (along with the time) on some alarm clocks. 

For calendar-specific properties, a context toolbar lets you change an existing 
calendar's month/year, modify calendar-specific properties, and manage 
calendar events (both personal and public holidays). 

At any time, you can update calendar details throughout your publication via Set 
User Details—in the same way that you'd set up the date (along with the time) 
on some alarm clocks. This is especially useful if you want to update the year on 
a year-to-view page, composed of 12 monthly calendars—you only need to 
change the year in one place.  



146  Working with Text 

 

To insert a calendar: 

1. Click the Table flyout on the Tools toolbar and choose  Insert 
Calendar.  

2. Click again on your page, or drag out to set the desired size of the 
calendar. 

3. From the displayed Calendar Wizard, define options for your 
calendar including setting the year and month, calendar style (square, 
or in single or double column format), week start day, room to write, 
display options, switching on personal events/holidays, and calendar 
format.  

4. Click Finish to complete the wizard. 

If you plan to use your calendar in subsequent years, simply update the Year 
setting in Tools>Set User Details (use the dialog's Calendars tab if not shown). 

To view and edit a selected calendar's properties: 

1. Click  on the Calendar context toolbar. 

2. Choose an appropriate tab and make your modification, then press 
OK. 

Right-click (with the Calendar option selected) also lets you select, insert, 
distribute, delete, and adjust widths/heights for rows (or columns), as well as 
autofit to cell contents, but take care not to corrupt your table formatting! 

Adding public holidays 

When you create a calendar you can set up the appropriate public holidays for 
the country you reside in. The holidays will show up in your calendar 
automatically if Add public holidays is checked in Calendar Properties. 
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To enable public holidays: 

1. Select your calendar's bounding box, and click  on 
the context toolbar. 

2. From the Events tab, check Add public holidays. 

3. (Optional) Swap to a different country's public holiday settings by 
using the Region drop-down list. 

4. Click OK. 

To add public holidays: 

1. Select your calendar's bounding box. 

2. Click  on the context toolbar. 

3. Enable the Show public holidays option. 

4. Click the Save button.  

Adding personal events 

You can complement your public holiday listings (e.g., Easter holidays) by 
adding personal events such as birthdays, anniversaries, and bill payments 
(unfortunately!) so that the events show up on your calendar—simply use the 
Calendar Events button on a selected calendar's context toolbar. Events show 
automatically on your calendar under the chosen date.  

To add an event: 

1. Select your calendar's bounding box. 

2. Click  on the context toolbar. 

3. Ensure that the Show personal events option is selected. 

4. (Optional) Select Show events by date to view your events in a more 
traditional calendar layout. 
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5. Click  New event. 

6. From the dialog, type, use the up/down arrows, or click the 
Browse button to select a date. 

7. Enter your event text into the text input box. This displays in your 
calendar under the chosen date. 

8. If the event is a birthday or other annual event, check Event recurs 
annually. 

9. Click OK. The event appears in the event list under the chosen date. 

10. When you have finished adding events, click Save. 

 Use the  Edit event or  Delete event buttons to 
modify or delete an existing event. 

Inserting database tables 
As a great way of producing a database report in your publication, it is possible 
for a database table to be imported and presented as a PagePlus table. The 
database table could be from one of a comprehensive range of database file 
formats (Serif databases (*.sdb), Microsoft Access, dBASE), as well as from 
HTML files, Excel files, ODBC, and various delimited text files. 

For multi-table databases, PagePlus lets you select the table to be inserted. 

For a high degree of control, it is also possible to filter and sort your database 
records prior to import. 

 Insertion of database tables adopts the same principles as 
those used for Mail merge (see p. 157). However, instead 
of creating letters or labels you are merging content into a 
table. 
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To insert a database table: 

1. Click  Insert Database table from the Tools toolbar's Table 
flyout. 

2. Using the pointer, draw an area on your page that will contain your 
database information. 

 If there are many fields in your database table you may 
consider presenting the information on a page with 
landscape orientation. Alternatively, you can choose only a 
subset of those fields (see below). 

3. In the dialog, navigate to your database file and select it. Use the drop-
down menu to change file format if you can't find the database file you 
require.  

4. Click Open. 

5. (Optional; for multi-table databases) The Select Table dialog displays 
the tables within your database. Select your table and click OK. 

6. The Merge List dialog shows all the table rows (records) in the 
table—choose to Select All records, Toggle Select (invert all current 
selections) or use a custom Filter... The filter option also lets you sort 
the records to be merged. The Edit... button lets you edit Serif 
Database SDB files only. Click OK. 

7. The list of fields available in the table are shown in the Select Fields 
dialog. Uncheck any fields that you don't want to be included in the 
import process. Again, Select All, Select None, or Toggle Select 
options are available. 

8.  Click the OK button. The database table appears on your page. 

Filtering your records 

Records can be filtered via the Merge List's Filter... button by using the Filter 
Records tab then subsequently sorted into any combination with the 
accompanying Sort Records tab. The option helps you limit the number of 
records imported to only those you require. 
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Note that the Boolean operator "And" and "Or" operator to build up your filter 
criteria row-by-row.  

The Sort Records tab is used to sort by three prioritized field names, either in 
ascending or descending order. 

Creating a table of contents 
The Table of Contents Wizard (Insert>Table of Contents...) helps you create a 
table of contents with up to six levels of headings and sub-headings derived 
from named styles in your publication. 

If you're exporting to PDF format, PagePlus can automatically build a bookmark 
list using the same style markings in your text.  

To create a table of contents: 

1. Decide which named styles you want to designate as headings at each 
of up to six levels. 

2. Check your publication to make sure these styles are used 
consistently. 

3. Review the choices you'll need to make when you run the Table of 
Contents Wizard. 

4. From the Insert menu, choose Table of Contents... to run the Wizard. 

5. You can easily modify the look of your table of contents, or run the 
Wizard again to update the information. 

Using styles to prepare a table of contents 

The Wizard will show you a list of all the style names used in your publication, 
and you will check boxes to include text of a given style as a heading at a 
particular level (1 through 6). For example, you could pull out all text using the 
"Heading" style as your first-level headings. 

Entries in the resulting table of contents will appear in the order the text occurs 
in your publication. 
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When the table of contents is created, PagePlus formats it using built-in text 
styles (p. 120) intended specifically for table of contents preparation: "Contents-
Title" and "Contents-1st" through "Contents-6th". You can easily change the 
look of your table of contents by changing the style definitions for these built-in 
"Contents" styles. 

Creating an index 
An index is a valuable reader aid in a longer document such as a report or 
manual. The Index Wizard helps you create an index with main entries and 
subentries, based on index entry marks you insert in frame, table, or artistic 
text. 

To mark index entries: 

1. Select a portion of text or click for an insertion point before the first 
word you want to mark and then choose Edit Story from the Edit 
menu. The WritePlus window opens. 

2. Click the  Mark Index button on the Story toolbar.  

3. Use the Mark Index Entry dialog to edit index entry marks in the 
Main entry or Subentry box. 
 
If you selected a word or phrase in the story, it appears as the Main 
entry in the dialog. You can use the entry as it is, or type new text for 
the main entry and Sub-entry (if any). You must include a main entry 
for each sub-entry. The dialog's scrolling list records entries and sub-
entries alphabetically. 

 Index entry marks are invisible on the PagePlus screen and 
can only be added or edited in WritePlus.  

• To reuse an index entry, click it in the scrolling list. 

• For a standard index entry, leave the Current page box enabled.  

• To insert a cross-reference with the term(s) preceded by "See:", 
enable Cross-reference (to include a word other than "See," 
simply replace it in the box). 
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• You can also specify a bold and/or italic page number format. 

4. Click Mark to insert the new entry mark or update a selected mark.  

To build an index: 

1. First mark the entries as described above.  

2. Choose Index... from the Insert menu. 

3. Run through the Index Wizard, choosing where to place and how to 
format your index. Repeat at any time to update the information. 

Producing a book with BookPlus 
BookPlus is a management utility built into PagePlus that lets you produce a 
whole book from a set of separate PagePlus (*.ppp) publication files. Using 
BookPlus, you can arrange the chapter files in a specific order, systematically 
renumber pages, synchronize styles and other elements between all chapters, 
create a Table of Contents and/or Index for the whole book, and output the book 
via printing, PostScript®, or PDF. BookPlus can perform all these managerial 
tasks whether or not the original files are open! Your settings are saved as a 
compact BookPlus (*.ppb) book file, separate from the source publication files. 

Working with books and chapters 

A book consists of a set of PagePlus (*.ppp) publication files. Each publication 
file is considered a chapter in the book. To create a new book, you'll need at 
least one constituent chapter file. 

To create a new book: 

• In PagePlus, on the File menu, choose New and then click New 
Book.... 

BookPlus opens with an empty dialog reserved for the chapter list. 
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To add a chapter to the chapter list: 

1. In BookPlus, on the Chapter menu, click  Add... 

2. In the dialog, select one or more PagePlus files to be added as 
chapters. (Use the Ctrl or Shift keys to select multiple files or a range 
of files.) Click Open. 

The selected files appear in the chapter list, which can be reordered by dragging. 

 Once you've created a chapter list, you can add new 
chapters at any time, or replace/remove chapters in the 
current list from the Standard toolbar. 

To save the current chapter list as a book file: 

• Choose  Save (or Save As...) from the BookPlus File menu. 

 You can open saved book files from PagePlus using 
File>Open.... You can have more than one book file open 
at a time.  

Numbering pages 

BookPlus provides a variety of options for incrementing page numbers 
continuously from one chapter to another, through the whole book. Page 
numbers will only appear on pages or (more commonly) master pages where 
you've inserted page number fields. To "suppress" page numbers—for example, 
on a title page—simply don't include a page number field there.  

BookPlus lets you change page number style choices you've made in the original 
file (using Format/Page Number Format... in PagePlus), and provides other 
options such as inserting a blank page when necessary to force new chapters to 
start on a right-hand page. You don't need to have the original files open to 
update page numbering. 
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To set page numbering options for the book: 

1. Choose Book Page Number Options... from the BookPlus File menu. 

2. In the dialog, select whether you want page numbers to Continue 
from previous chapter, Continue on next odd page, or Continue on 
next even page. Typically you'll want new chapters to start on odd 
(right-hand or "recto") pages.  

3. Leave Insert blank page when necessary checked if you want to 
output an extra page at the end of a chapter where the next page 
number (if you've selected odd- or even-page continuation) would 
otherwise skip a page. Either way, BookPlus will number your pages 
correctly—but for correct imposition in professional printing it's 
usually best to insert the blank page. Note: You won't see the blank 
page inserted into your original file, only in the generated output. 

4. Click OK. BookPlus immediately applies your settings to all chapters. 

To set page numbering options for a chapter: 

1. Select its name in the list and choose Chapter Page Number 
Options... from the Chapter menu.  
 
The Page Number Format dialog displays current settings for 
numbering style and initial numbering. 

2. To change the numbering style, make a selection in the Style section. 
For example, you might use lowercase Roman numerals for a preface.  

3. To force page numbering to start at a certain value, uncheck Continue 
from previous chapter and type the starting value. For example, you 
might want to skip page numbering for introductory ("front") matter 
and begin numbering from "1" on the first page of main body text.  

4. Click OK.  BookPlus immediately applies your settings to the selected 
chapter. 
Note: These settings only apply to the selected chapter.  

If you've reordered chapters or changed the chapter list in any way, you can 
quickly reimpose correct numbering on the current list. 
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To update page numbering: 

• Choose Renumber Pages from the BookPlus File menu.  

Synchronizing chapters 

Synchronizing means imposing consistent styles, palettes, and/or colour 
schemes throughout the book. This is accomplished by using one chapter (called 
the style source) as a model for the rest of the book. You define attributes in the 
style source chapter, and then select which attributes should be adjusted in other 
chapters to conform to the style source. For example, you could redefine the 
"Normal" text style in your style source chapter, then quickly propagate that 
change through the rest of the book. The Modified and Synchronized columns of 
the BookPlus chapter list let you keep track of recent file changes.  

To set one chapter as the style source: 

• Select its name in the chapter list and choose Set Style Source from 
the Chapter menu. 

The current style source is identified in the Synchronized column of the chapter 
list. 

To synchronize one or more chapters with the style source: 

1. To update just certain chapters, make sure their names are selected in 
the chapter list. 

2. Choose Synchronize... from the File menu. 

3. In the dialog, select whether you want to update All or just Selected 
chapters. Check which attributes should be updated to conform to 
those defined in the style source file: Text styles, Object styles, 
Colour scheme, and/or Colour palette. 

4. Click OK.  

BookPlus imposes the specified changes and updates the Synchronized time in 
the chapter list for each selected file. If the file was altered in any way, the 
Modified time updates as well.  
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Building a Table of Contents or Index 

From BookPlus, you can build a Table of Contents and/or Index that includes 
entries for the entire set of chapters. In each case, you'll need to begin by 
designating a specific chapter where the resulting pages should be added. 

To create a table of contents or index for the book: 

1. In the chapter list, select the name of the chapter file where you want 
to add the table of contents or index. 

2. Choose Insert from the Chapter menu and select Table of Contents... 
or Index... from the submenu. 

BookPlus opens the chapter file if it's not already open, and the Wizard for the 
procedure you've selected appears. 

3. Select Yes when the Wizard asks if you want to build a table of 
contents or index for the entire book. Continue clicking Next> and 
selecting choices in the Wizard.  

Printing and PDF output 

When you print or generate PDF output from BookPlus, you'll have the choice 
of printing the entire book or selected chapters. 

To print the book or selected chapters: 

1. To print just certain chapters, make sure their names are selected in 
the chapter list.  

2. Choose Print... from the BookPlus File menu. 

3. Under "Print Range" on the General tab, select Entire book to output 
all chapters, or Selected chapters to output just those you selected. 
You can also select the Pages option to output one or more specific 
page(s). Whichever option you've chosen, a drop-down list lets you 
export all sheets in the range, or just odd or even sheets. 

4. Set other options as detailed in Printing basics on p. 233, then click 
Print. 
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To export the book or selected chapters as PDF: 

1. To export just certain chapters, make sure their names are selected in 
the chapter list. 

2. Choose Publish as PDF... from the BookPlus File menu. 

3. Under "Print Range" on the General tab, select Entire book to output 
all chapters, or Selected chapters to output just those you selected. 
You can also select the Pages option to output one or more specific 
page(s). Whichever option you've chosen, a drop-down list lets you 
export all pages in the range, or just odd or even pages.  

4. Set other options as detailed in Exporting PDF files on p. 243, then 
click OK. 

Using mail merge 
Most commonly, mail merge means printing your publication a number of 
times, inserting different information each time from a data source such as an 
address list file—for example into a series of letters or mailing labels. 

 

PagePlus can handle many kinds of data sources and more challenging creative 
tasks. It is even possible to merge picture data (for example, digital photos) into 
single fields or even auto-create a grid layout of pictures and text suitable for 
catalogs or photo albums. 

As mail merge is an advanced feature of PagePlus, see the PagePlus Help for 
more detail. Subjects covered include: 

• Opening a data source.  
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• Editing Serif Database files.  

• Selecting, filtering, and sorting the merge list.  

• Inserting placeholders for your data. 

• Previewing data in the publication. 

• Merging and printing. 
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Adding picture frames 

 

Not to be confused with a 
decorative border, a picture 
frame is a shaped container 
similar to a text frame. You 
can select either: 

• Bordered picture 
frames from the 
Gallery tab. 
- or - 

• Shaped borderless 
frames from the 
Tools toolbar. 

Either option lets you import a picture directly into the frame or drag a picture 
into it from the Media bar. Empty picture frames are shown as envelope-shaped 
placeholders. At any time you can replace the picture in the frame. 

 All selected picture frames that contain a picture 
will display a supporting Picture frame toolbar 
under the frame. This offers panning, rotation (90 
degrees anti-clockwise), zoom in, zoom out, and 
replace picture controls). 

To add a bordered picture frame: 

1. From the Gallery tab, select Picture Frames in the drop-down list.  

2. Scroll to a sub-category (e.g., Metallic, Natural) of your choice. 

3. Drag the frame design thumbnail to your page.  
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To add a borderless picture frame: 

1. For an empty square frame, choose Picture>Empty Frame... from the 
Insert menu.  
- or - 
For a frame of a particular shape, e.g. Elliptical Picture Frame, 
choose a shape on the Import Picture flyout on the Tools toolbar. 

2.  The mouse pointer changes to the Picture Paste cursor. What 
you do next determines the initial size and placement of the picture 
frame. 

3. To insert the frame at a default size, simply click the mouse.  
- or - 
To set the size of the frame, drag out a region and release the mouse 
button. 

To add a picture to a frame: 

• From the Media bar's currently displayed album, drag and drop a 
photo directly onto the picture frame. 
- or - 
Click  Replace Picture directly under the selected frame, locate 
and select an image. Click Open.  

 Take advantage of the Gallery tab to drag and drop various 
bordered and basic picture frames onto your page. Choose 
from frames of different orientations and styles. 

The picture is added to the frame using default Picture Frame properties, i.e. it is 
scaled to maximum fit; aspect ratio is always maintained. However, you can 
alter the picture's size, orientation and positioning relative to its frame. 

To change picture size and positioning: 

Select a populated picture frame, and from the accompanying Picture Frame 
toolbar:  

• Click the  button to position the photo in the picture frame by 
panning. 
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• Click the  button to rotate the photo in 90 degree anti-clockwise 
increments. 

• Click the  button to zoom in/out of the photo.  

- or - 

1. Right-click on a picture frame and choose Properties>Frame 
Properties.... 
- or - 
Select the picture frame and choose Frame Properties on the Picture 
context toolbar. 

2. In the dialog, you can scale to maximum/minimum, Stretch to Fit, or 
use the original image's size (No Scale). 

3. To change vertical alignment of pictures within the frames, select 
Top, Middle, or Bottom. 

4. For horizontal alignment, select Left, Centre, or Right. 

While you can take advantage of PagePlus's preset frames you can create your 
own shape (e.g., a morphed QuickShape or closed curve) then convert it to a 
picture frame. 

Creating custom picture frames 

1. Create the shape as required.  

2. Right-click the shape and select Convert To>Picture Frame. 

You can then add a picture to the frame as described previously. 

 

 



164  Pictures, Lines, and Shapes 

 

Importing pictures 
PagePlus lets you insert pictures from a wide variety of file formats, including 
bitmaps, vector images, and metafiles, and in several different ways. Here's a 
quick overview: 

• Bitmapped pictures, also known as bitmaps or raster pictures, are 
built from a matrix of dots ("pixels"), rather like the squares on a sheet 
of graph paper. They may originate as digital camera photos or 
scanned pictures, or be created (or enhanced) with a "paint" program 
or photo editor. Typical examples include gif, jpg, png, and .wdp.  

• Draw graphics, also known as vector images, are resolution-
independent and contain drawing commands such as "draw a line from 
A to B." 

• Metafiles are the native graphics format for Windows and combine 
raster and vector information. Serif also has it own metafile format, 
Serif MetaFile Format (SMF) ) , which is optimized for image 
sharing between Serif applications.  

You can also acquire pictures directly from PhotoCDs or via TWAIN devices 
(scanners or digital cameras)—see PagePlus help. 

Inserting pictures 

To insert a picture into PagePlus you can copy and paste it, drag a file from an 
external Windows folder directly onto your page, drag a thumbnail from 
PagePlus's Media bar, or import a picture as an embedded or linked image via a 
dialog... even place it into a picture frame. 

Bordered and unbordered shaped picture frames (p. 161) are a great way to 
present pictures that can be positioned and cropped within the frame. Drag the 
former from the Gallery tab; add the latter from the Tools toolbar. You can crop 
unframed pictures too (p. 164). 

 Detached pictures float freely on a page, while inline 
pictures are incorporated with the text flow in a text object. 



Pictures, Lines, and Shapes 165 

 

To import a picture from a file:  

1. To place the picture:  
• inline with the text - click for an insertion point in a text object. 
• detached from the text - make sure all text objects are deselected. 
• into a frame - create the frame and then select it (see above). 

2. In the main window: 

Click the  Import Picture... button on the Tools toolbar's Picture 
flyout. 
 
In WritePlus: 
 
Choose Picture File... from the Insert menu. 

3. Use the dialog to select the picture to open. 

4. Select either Embed Picture or Link Picture to include or exclude 
the picture from the project, respectively. Use linked pictures to 
minimize project file size. (See Embedding vs. Linking on p. 166). 

5. If you select the Place at native dpi option and the picture has a 
different internal setting, PagePlus will scale it accordingly; otherwise 
it applies a screen resolution setting of 96 dpi. Either way—or if you 
resize it downwards later on—the picture retains all its original picture 
data until it’s published. Check Place as raster if you want to 
permanently convert an imported eps, Windows Metafile or Serif 
Metafile to a bitmap. 

6. Click Open. 

7. If there's a text insertion point in the main window, you'll be prompted 
whether to insert the picture at the current cursor position. Click Yes if 
you want to do this.  
 

 The mouse pointer changes to the Picture Paste cursor if there 
was no insertion point (or you answered No to the prompt). What you 
do next determines the initial size and placement of the detached 
picture. 

8. To insert the picture at a default size, simply click the mouse.  
- or - 
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To set the size of the inserted picture, drag out a region and release the 
mouse button.  

To populate a template picture placeholder or replace a picture: 

• Click the   button shown under the selected frame. 
- or - 

• Double-click the placeholder/picture. 

Embedding vs. linking 

Embedding means the picture in PagePlus is now distinct from the original file. 
Embedding results in a larger PagePlus file, and if you need to alter an 
embedded picture you'll need to re-import it after editing. Still, it's the best 
choice if file size isn't an issue and graphics are final. 

Linking inserts a copy of the picture file into the PagePlus publication, linked to 
the actual file so that any changes you later make to it in the native application 
will be automatically reflected in PagePlus. 

Using the Media Bar 
The Media Bar acts as a "basket" containing photos for inclusion in your 
publication. Its chief use is to aid the design process by improving efficiency 
(avoiding having to import photos one by one) and convenience (making photos 
always-at-hand). For photo-rich documents in particular, perhaps based on 
Photo Album design templates, the Media Bar is a valuable tool for dragging 
photos directly into picture frames or for simply replacing existing pictures  on 
the page.  
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You can even use the AutoFlow feature to add all photos sequentially into 
available empty picture frames with one click. 

The bar can be used as a temporary storage area before placing photos in your 
document, or it can be used to create more permanent photo albums from which 
you can retrieve stored photos at any time. By default, photos are added to a 
temporary album but remember to click the New Album button if you want to 
save your album for later use. Each time you start PagePlus you simply load that 
saved album (or any other saved album) or just work with a temporary album—
the choice is yours! 

Photo albums can be subsequently modified, renamed and deleted—viewing the 
contents of an individual album or all albums at the same time is possible. 

You can import an unlimited number of photos by file or by whole folders, and 
set photo resolution (native or 96dpi) and whether photos are embedded or 
linked to your project in advance of photo placement on the page. 

For large photo collections, searching throughout albums for photos by file 
name and EXIF, IPTC or XMP metadata is possible in the search box at the top 
of the Media Bar; even edit XMP metadata from within PagePlus.  
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 The currently loaded album shown on your Media Bar will 
remain visible irrespective of which document you have 
open. 

Photo thumbnails can be dragged from the Media Bar directly onto your page, 
into an existing standalone photo, or into an empty or populated picture frame. 

To view the Media Bar: 

• Unless already displayed, click the  handle at the bottom of your 
workspace. 

To add photos to a temporary album:  

1. With the Media Bar visible and a temporary album loaded, click on 
the Media Bar's workspace to reveal an Import Picture dialog. 

2. From the dialog, navigate to a photo or folder, and select your 
photo(s). 

3. Click Open. Your photos appear as thumbnails in the Menu Bar 
workspace. 

 Unless you save it, the temporary album and its photo 
contents will not be saved when you close PagePlus.  

 You can drag one or more files from any Windows folder 
directly into the Media Bar window. If you right-click an 
image in the Media Bar and choose Locate in Explorer 
you'll open the photo's folder via Windows Explorer—great 
for drag and drop or just general file management! 

To save a temporary album to a named album: 

1. Click the down arrow on the  button. From the 
menu, select New Album. 

2. In the New Album dialog, in the Album Name box, type a name to 
identify your album in the future. 
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3. (Optional) For any photo you can alter the resolution (native or 96 
dpi), or embed/link status in advance of placement on your page—
click a photo's setting and use the setting's drop-down menu to change. 
You can also change these settings during drag/drop onto the page. 

4. Click OK. 

To include a temporary album's photos in an existing saved album, click the 
Add To button and choose a named album from the menu. 

To load a saved album: 

• Select a saved album name from the bar's top-right drop-down menu. 
The album's photos will display in the workspace. 

To rename or delete an album: 

• Right-click an existing album name in the top-right drop-down menu 
and choose Rename Album... or Delete Album....  

To sort photos in your album: 

• In the Sort By search box, select a sorting criteria. Files will be 
rearranged according to the chosen criteria (by Filename, Rating, or 
Date Taken). 

Adding photos to the page 

To add a photo to your page: 

1. Display the Media Bar's temporary album or load a saved album from 
the top-right drop-down menu.  

2. Drag an album's photo thumbnail onto the page—either as a detached 
photo, or directly into a picture frame. 
- or - 
Use the AutoFlow feature. 
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AutoFlow—adding content automatically  

AutoFlow lets you flow the photos currently displayed in the Media Bar 
throughout empty picture frames spread throughout your publication (you can't 
reflow photos once frames are populated with content). This is especially useful 
when using Photo Album design templates or other photo-rich documents. 

To use this feature, you must have multiple picture frames present in your 
current document, as well as a range of photos present in your Media Bar. The 
autoflow process involves a simple click of the mouse button. 

To automatically flow your photos: 

• Click the   button to the right of the bar's workspace. 
The photos are placed sequentially in your document's available 
picture frames in the order they appear in the Media Bar. 

A dialog will display if you've more picture frames than you have photos and 
vice versa. To resolve, either remove extra pages or add more frames then add 
any remaining photos by drag and drop. A placed photo's thumbnail shows a 
green tick in its bottom-right corner, while a photo that is not yet placed will not 
show the tick.  

Searching for photos in albums 

To search for photo details: 

• To search for photos of a specific rating, click the down arrow  on 
the search box at the top of the Media Bar and pick a Rating from the 
flyout, e.g. "Rating has 5 stars". Matching photos are shown in the 
bar's workspace.  

• To search by file name or tag on previously tagged files, click in the 
search box and enter a search term, e.g. holiday. You can also use the 

 button to search for photos by tag; tags listed belong to photos 
currently in the Media bar. Matching photos will appear in the bar's 
workspace. 
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Using Image Cutout Studio 
Image Cutout Studio offers a powerful integrated solution for cutting objects 
out from their backgrounds. Depending on the make up of your images you can 
separate subject of interests from their backgrounds, either by retaining the 
subject of interest (usually people, objects, etc.) or removing a simple uniform 
background (e.g., sky, studio backdrop). In both instances, the resulting "cutout" 
image creates an eye-catching look for your publication. 

The latter background removal method is illustrated in the following multi-
image example. 

 

The white initial background is discarded, leaving interim checkerboard 
transparency, from which another image can be used as a more attractive 
background. A red tint on the second image's background is used to indicate 
areas to be discarded. 

To launch Image Cutout Studio: 

1. Select an image to be cut out. 

2. Select  from the displayed Picture context 
toolbar. Image Cutout Studio is launched. 

Choose an output 

It's essential that you choose an output type prior to selecting areas for 
keeping/discarding. Either an alpha-edged or vector-cropped bitmap can be 
chosen as your output type prior to selection. The choice you make really 
depends on the image, in particular how well defined image edges are.  
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 Zoom into your image to examine its edges; this may 
influence the output type chosen. 

Let's look at the output types and explain the difference between each. 
 
Output Type Description and use 

Alpha-edged 
Bitmap 

Use when cutting out objects with poorly defined 
edges. Transparency and pixel blending are used at 
the outline edge to produce professional results with 
negligible interference from background colours. 
The term "alpha" refers to a 32-bit image's alpha 
transparency channel.  

Vector-cropped 
Bitmap 

Use on more well-defined edges. A cropped image 
with crop outline is created which can be later 
manipulated with the crop tools. You can optionally 
apply feathering to the image edge but will not 
remove background colour. 

 To create an alpha-edged bitmap: 

1. Select Alpha-edged Bitmap from the Output Type drop-down menu. 

2. (Optional) Drag the Width slider to set the extent to which the "alpha" 
blending is applied inside the cutout edge.  

3. (Optional) Adjust the Blur slider to smooth out the cutout edge. 

To create a vector-cropped bitmap: 

1. Select Vector-cropped Bitmap from the Output Type menu. 

2. (Optional) Drag the Feather slider to apply a soft or blurry edge 
inside the cutout edge. 

3. (Optional) Drag the Smoothness slider to smooth out the cutout edge. 

4. (Optional) The Inflate slider acts as an positive or negative offset 
from the cutout edge. 
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Selecting areas to keep or discard 

A pair of brushes for keeping and discarding is used to "paint" areas of the 
image. The tools are called Keep Brush and Discard Brush, and are either used 
independently or, more typically, in combination with each other. When using 
either tool, the brush paints an area contained by an outline which is considered 
to be discarded or retained (depending on brush type). A configurable number of 
pixels adjacent to the outline area are blended. 

 
 
 
 

 
 

 
 

 
  

To aid the selection operation, several 
display modes are available to show 
selection. 

Show Original, Show Tinted, and Show 
Transparent buttons respectively display the 
image with: 

• selection areas only 

• various coloured tints aiding 
complex selection operations 

• checkerboard transparency areas 
marked for discarding. 

For Show tinted, a red tint indicates areas to 
be discarded; a green tint shows areas to be 
kept. 
  

 
For Show transparent mode, a different 
Background colour can be set (at bottom of 
the Studio) which might help differentiate 
areas to keep or discard. 
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To select image areas for keeping/discarding: 

1. In Image Cutout Studio, click either  Keep brush or 
Discard brush from the left of the Studio workspace. 

2. (Optional) Pick a Brush size suitable for the area to be worked on. 
 

 

3. (Optional) Set a Grow tolerance value to automatically expand the 
selected area under the cursor (by detecting colours similar to those 
within the current selection). The greater the value the more the 
selected area will grow.  
 

 

4. Using the circular cursor, click and drag across the area to be retained. 
It's OK to repeatedly click and drag until your selection area is made. 
 

The  button reverts to the last made selection. 

5. If you're outputting an alpha-edged bitmap, you can refine the area to 
be kept/discarded within Image Cutout Studio (only after previewing) 
with Erase and Restore touch-up tools. Vector-cropped images can be 
cropped using standard PagePlus crop tools outside of the Studio. 

 Make your outline edge as exact as possible by using brush 
and touch-up tools before committing your work. 

6. Click  to create your cutout, or click . 

You'll see your image on the poster page in its original location, but with the 
selected areas cut away (made transparent). 

 Click   if you want to revert your selected areas 
and start your cutout again.  
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Refining your cutout area (alpha-edged bitmaps only) 

If a vector-cropped image is created via Image Cutout Studio it's possible to 
subsequently manipulate the crop outline using crop tools. However, for alpha-
edged bitmaps, Erase and Restore touch-up tools can be used to refine the cutout 
area within the Studio before completing your cutout. The latter can't be edited 
with crop tools. 

 The touch-up tools are brush based and are only to be used 
to fine-tune your almost complete cutout—use your Keep 
and Discard brush tools for the bulk of your work! 

To restore or remove portions of your cutout: 

1. With your cutout areas already defined, click  (Output 
settings tab). You can use the button to check your cutout as you 
progress. 

2. Click the  Restore Touch-up Tool or  Erase Touch-up 
Tool button from the left of the Studio workspace. 

3. Paint the areas for restoring or erasing as you would with the brush 
tools. 

4. Click . 

 If you've touched up part of your image between each 
preview, you'll be asked if you want to save or discard 
changes. 
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Applying PhotoLab filters 
Filters can be applied and managed in PhotoLab, a powerful studio for applying 
adjustment and effect filters to pictures individually or in combination—all 
instantly applied and previewed! PhotoLab offers the following key features: 

• Adjustment filters 
Apply tonal, colour, lens, and sharpening filters. 

• Effect filters 
Apply distortion, blur, stylistic, noise, render, artistic and various other 
effects. 

• Retouching filters 
Apply red-eye correction, spot repair, straightening, and cropping. 

• Non-destructive operation 
All filters are applied without affecting the original picture, and can be 
edited at any point in the future. 

• Powerful filter combinations 
Create combinations of mixed adjustment, retouching, and effect 
filters for savable workflows. 

• Selective masking 
Apply filters to selected regions using masks. 

• Save and manage favourites 
Save filter combinations to a handy Favourites tab. 

• Viewing controls 
Compare before-and-after previews, with dual- and split-screen 
controls. Use pan and zoom control for moving around your picture. 

• Locking controls 
Protect your applied filters from accidental change, then optionally 
apply them to other images on selection. 

PhotoLab hosts filter tabs, a main toolbar, and applied filter stack around a 
central workspace. 
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Pictures present in your publication will show in your Images tab (above) if the 
tab is expanded. This tab is hidden by default in PhotoLab but can be viewed by 
clicking the  button at the bottom of your workspace. 

To launch PhotoLab:  

1. Select the picture that you want to apply a filter to. 

2. Click  on the Picture context toolbar. 



178  Pictures, Lines, and Shapes 

 

Applying a filter 

 

Filters are stored in PhotoLab's 
Favourites, Adjustments, and Effects 
tabs which group filters logically into 
categories (e.g., Quick Fix for fast and 
commonly used correction filters). 

The Favourites tab offers some 
commonly used filters (individual and 
in combination).You can complement 
these with your own user-defined 
filters. 

To apply a filter with trialling:  

1. Click a filter thumbnail. 

2. As soon as a filter is selected it is temporarily added to Trial Zone 
which lets you experiment freely with your own settings for that filter; 
the picture automatically refreshes to preview your new settings. 
 

 

3. Adjust sliders (or enter input values) until your filter suits your 
requirements. Some filters offer check boxes, drop-down menus, and 
additional controls (e.g., Advanced settings). 

 Selecting a new filter always replaces the current filter. 

Any filter can be temporarily disabled, reset, or deleted from the trial zone. 
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To disable: Click , then click  to enable again. 

To reset:  Click . Any changes to settings are reverted back to 
the filter's defaults. 

To delete:  Click . 

Once you're sure that you want to keep you filter, you'll need to commit the 
filter to your filters stack. 

To commit your filter:  

• Click  to accept your changes. This adds the filter to the 
right-most Filters stack where additional filters can be added and built 
up by using the same method.  

 Adjustments are applied such that the most recently added 
filter always appears at the bottom of the list and is applied 
to the picture last (after the other filters above it). 

To reorder filters:  

• Drag and drop your filter into any position in the stack. A dotted line 
indicates the new position in which the entry will be placed on mouse 
release. 

To add a filter directly (without trialling): 

• Click   Add Quick Filter at the top of the Filters stack and 
choose a filter from the flyout categories. The filter is applied directly 
to the stack without trialling. 
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Retouching  

PhotoLab offers some useful retouching tools on the main toolbar, each 
commonly used to correct photos before applying colour correction and effects. 

Selective masking 

Rather than apply a filter to uniformly change the appearance of your picture, 
you can change only selected regions instead. PhotoLab lets you mask picture 
areas by painting areas to be either affected by filters or simply left alone. 

 

To apply a mask: 

1. From the  Mask drop-down menu, select New Mask. 

2. In the Tool Settings pane, select the  Add Region tool to allow 
you to mask regions by painting. 
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3. Adjust the settings to suit requirements, especially adjusting Brush 
Size to paint larger or more intricate regions. 

 Change the Mode drop-down menu from Select to Protect 
to protect painted regions from masking (i.e., the inverse of 
the Add Region option).  

4. Using the on-screen cursor, paint regions (in green for adding; red for 
protecting). 
 

 If you've not been as accurate as you'd like while painting, you 
can click Remove Regions then paint over the unwanted painted 
regions. 

5. Click  to save your masking changes. 

  The mask button changes to yellow when a mask is 
applied. 

It's also possible to create additional masks for the same filter as above, and then 
choose between masks accordingly. You can only have one mask applied at any 
one time. By using the menu's New From> option you can also base the new 



182  Pictures, Lines, and Shapes 

 

mask on another mask applied to the current or any other filter in the filter stack. 
This is useful when using favourites containing multiple adjustments. 

To edit a mask: 

• Click the down arrow on the   button, choose the mask name 
and select Edit Mask. 

Saving favourites 

 

If there's a specific filter setting (or 
combination of filters) you want to 
keep for future use it's easy to save 
it as a favourite. PhotoLab stores 
all your favourites together in the 
Favourites tab. You can even create 
your own categories (e.g. My 
Adjustments) within the tab. 

To save filter(s) as a new favourite: 

• Click Save Filter.  

• From the dialog, enter a favourite name and pick a category to save 
the filter to.  
 

(Click  to create new category) 

If you want to further manage your favourites into user-defined categories, click 
the option on the  Tab Menu. 
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Exiting PhotoLab 

• Click . 

Importing TWAIN images 
If your scanner or digital camera provides TWAIN support, you can import 
pictures directly into PagePlus using the TWAIN standard. Or, save the scanned 
image separately and then import into PagePlus. 

To set up your TWAIN device for importing: 

• See the documentation supplied with your scanner for operating 
instructions.  

To import a scanned image: 

• Choose Picture... from the Insert menu, then select TWAIN and 
Acquire... from the submenu to open a file selection dialog. 

If you have more than one TWAIN-compatible device installed, you may need 
to select which source you wish to scan with.  

To select a different TWAIN source for scanning: 

1. Choose Picture... from the Insert menu, then select TWAIN and 
Select Source from the submenu. 

2. Identify the device you want to use as your TWAIN source. 

Suggestions for image scanning 

First the tips... then the theory! 

• As a general rule, the optimal scanning resolution for print work (in 
dpi) is about one-third the dots-per-inch setting (i.e. twice the resultant 
lines per inch) on the printer or other device that will be used. If you're 
printing at 600dpi, then 200 dpi scanning is fine. 
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• For an image that will end up on a web page, it's possible to get great 
results scanning at 100dpi, using exactly the screen dimensions you 
need. If you're going to edit the image, increase the dpi to be on the 
safe side. 

• For line art and halftone images, save as a black-and-white TIFF, 
PCX, or GIF.  

• For greyscale photographic images, scan using greyscales and save 
as a greyscale TIFF file. If you have a colour scanner, save a colour 
TIFF. You can resize these images and still maintain reasonable 
quality, provided you don't make them significantly larger than the 
original. In general, the number of greyscales or colours is a more 
important issue than the actual resolution (dpi). 

• If you want your image to use lossless compression, either scan as png 
or as TIF and then convert it to png within your publication. 

• To obtain images of smaller file sizes, scan as jpg at 200dpi at the 
highest quality.  

• Depending on your scanner software, your may be able to perform 
initial adjustments right at the source (e.g., adjustment of levels). 
Often you can de-screen images to eliminate possible moiré patterns 
(interference between the regular dot patterns in printed images and 
the scanner’s path). If your scanner software doesn’t provide de-
screening, try using the PhotoLab's Gaussian Blur filter to remove 
moiré. 
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Drawing and editing lines 
PagePlus provides Pencil, Straight Line, Pen, and QuickShape tools for 
creating simple graphics. 
 
Using the line tools, you can draw single lines, connect line segments together, 
or join line ends to close the line, creating a shape (see Drawing and editing 
shapes on p. 190 for details). Use the Pointer Tool and the Curve context toolbar 
to resize or reshape lines once you've drawn them. The context toolbar appears 
automatically when you select a line or closed shape, and provides a variety of 
adjustment controls—including adding/deleting nodes and manipulation of 
curves.  

  

  
The Pencil Tool lets you sketch curved lines and shapes in a freeform 
way.  

  
The Straight Line Tool is for drawing straight lines (for example, drawn 
in the column gutter to separate columns); rules at the top and/or bottom of 
the page; or horizontal lines to separate sections or highlight headlines. 

  
The Pen Tool lets you join a series of line segments (which may be curved 
or straight) using "connect the dots" mouse clicks. 
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Drawing lines 

To draw a freeform line (with the Pencil Tool): 

1. Choose the  Pencil Tool from the Tools toolbar's Line flyout. 

2. Click where you want the line to start, and hold the mouse button 
down as you draw. The line appears immediately and follows your 
mouse movements. 

3. To end the line, release the mouse button. The line will automatically 
smooth out using a minimal number of nodes. 

4. To extend the line, position the cursor over one of its red end nodes. 
The cursor changes to include a plus symbol. Click on the node and 
drag to add a new line segment. 

To draw a straight line (with the Straight Line Tool): 

1. Choose the  Straight Line Tool from the Tools toolbar's Line 
flyout. 

2. Click where you want the line to start, and drag to the end point. The 
line appears immediately. 

 To constrain the angle of the straight line to 15-degree 
increments, hold down the Shift key as you drag. (This is 
an easy way to make exactly vertical or horizontal lines.) 

3. To extend the line, position the cursor over one of its red end nodes. 
The cursor changes to include a plus symbol. Click on the node and 
drag to add a new line segment. 

To draw one or more line segments (with the Pen Tool): 

1. Choose the  Pen Tool from the Tools toolbar's Line flyout. On 
the Curve context toolbar, three buttons let you select which kind of 
segment to draw:  
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 A Straight segment is simply a 
straight line connecting two nodes.  
(Shortcut: Press 1) 

 

 A Bézier segment is curved, 
displaying control handles for precise 
adjustment.  
(Shortcut: Press 2) 

 

 Smart segments appear without 
visible control handles, using 
automatic curve-fitting to connect 
each node. They are especially useful 
when tracing around curved objects 
and pictures.  
(Shortcut: Press 3) 

2. Select a segment type, then click where you want the line to start: 

• For a Straight segment, click again (or drag) for a new node 
where you want the segment to end. Shift-click to align the 
segment at 15-degree intervals (useful for quick right-angle 
junctions).  

• For a Bézier segment, click again for a new node and drag out a 
control handle from it. Click again where you want the segment 
to end, and a curved segment appears. The finished segment 
becomes selectable. 

• For a Smart segment, click again for a new node. The segment 
appears as a smooth, best-fitting curve (without visible control 
handles) between the new node and the preceding node. Before 
releasing the mouse button, you can drag to "flex" the line as if 
bending a piece of wire. If the preceding corner node on the line 
is also smart, flexibility extends back to the preceding segment. 
You can Shift-click to create a new node that lines up at 15-
degree intervals with the previous node. 
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3. To extend an existing line, repeat Step 2 for each new segment. Each 
segment can be of a different type. 

4. To end the line, press Esc, double-click, or choose a different tool. 

Editing lines 

Use the Pointer Tool in conjunction with the Curve context toolbar to adjust 
lines once you've drawn them. The techniques are the same whether you're 
editing a separate line object or the outline of a closed shape.  

See PagePlus help for information on editing lines. 

Setting line properties 
All lines, including those that enclose shapes, have numerous properties, 
including colour, weight (width or thickness), scaling, cap (end), join (corner), 
and stroke alignment. You can vary these properties for any freehand, straight, 
or curved line, as well as for the outline of a shape. Note that text frames, 
pictures, tables, and artistic text objects have line properties, too. 

In PagePlus, you can control the position of the stroke (i.e., line width) in 
relation to the object's path, i.e. the line that defines the boundary of the object. 

To change line properties of a selected object: 

•  Use the Swatches tab to change the line's colour and/or shade. 
Alternatively, use the Colour tab to apply a colour to the selected 
object from a colour mixer.  

• Use the Line tab, context toolbar (shown when a line is selected), or 
Line and Border dialog to change the line's weight (thickness), type, or 
other properties. Select a line width, and use the drop-down boxes to 
pick the type of line. The context toolbar can also adjust line-end 
scaling as a percentage. 

On the Line tab, context toolbar, or Line and Border dialog, the styles drop-
down menu provides the following styles: None, Single, Calligraphic, and 
several Dashed and Double line styles as illustrated below. 
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Several techniques offer additional ways to customize lines: 

 
For dashed lines, select from one of five dashed line styles 
(see above). 
- or - 
(tab and dialog only) Drag the Dash Pattern slider to set 
the overall pattern length (the number of boxes to the left 
of the slider) and the dash length (the number of those 
boxes that are black).  

The illustrations below show lines with pattern and dash 
lengths of (1) 4 and 2, and (2) 5 and 4: 
 

  

 
For double lines, select from one of four Double line 
styles (see above).  

 
(Tab only) For Calligraphic lines of variable width (drawn 
as if with a square-tipped pen held at a certain angle), 
select the calligraphic line style (opposite) from the drop-
down menu then use the Calligraphic Angle box to set 
the angle of the pen tip. 

 
Choose a Stroke Alignment setting to fit the line's stroke 
to the middle, inside, or outside of the object's path (using 
Align Centre, Align Inner, or Align Outer buttons, 
respectively). 

You can also vary a line's Cap (end) and the Join (corner) where two lines 
intersect.  
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Drawing and editing shapes 
QuickShapes are pre-designed objects that you can instantly add to your page, 
then adjust and vary using control handles, creating variations on the original 
QuickShape. 

 

Another way to create a shape is to draw a line (or series of line segments) and 
then connect its start and end nodes, creating a closed shape. 

Once you've drawn a shape, you can adjust its properties—for example, apply 
gradient or bitmap fills (including your own bitmap pictures!) or apply 
transparency effects. 

QuickShapes 

The QuickShape flyout contains a wide variety of commonly used shapes, 
including boxes, ovals, arrows, polygons, and stars.  

 

You can easily turn shapes into web 
buttons by adding hyperlinks or 
overlaying hotspots. The "QuickButton" 
(circled at left) is especially intended for 
creating stylish button outlines! 
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It’s also possible to use the always-at-hand QuickShape context toolbar situated 
above the workspace to swap QuickShapes, and adjust a QuickShape’s line 
weight, colour, style, and more. New shapes always take the default line and fill 
(initially a black line with no fill). 

To create a QuickShape: 

1. Click  QuickShape flyout on the Tools toolbar and select a 
shape from the flyout. The button takes on the icon of the shape 
selected. 

2. Click on the page to create a new shape at a default size. 
- or - 
 
Drag across the page to size your shape. When the shape is the right 
size, release the mouse button. 

To draw a constrained shape (such as a circle): 

• Hold down the Shift key as you drag. 

All QuickShapes can be positioned, resized, rotated, and filled. What's more, 
you can morph them using adjustable sliding handles around the QuickShape. 
Each shape changes in a logical way to allow its exact appearance to be altered. 

To adjust the appearance of a QuickShape: 

1. Click on the QuickShape to reveal one or more sliding handles around 
the shape. These are distinct from the "inner" selection handles. 
Different QuickShapes have different handles which have separate 
functions. 

2. To change the appearance of a QuickShape, drag its handles. 

 To find out what each handle does for a particular shape, 
move the Pointer Tool over the handle and read the 
Hintline. 
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Closed shapes 

As soon as you draw or select a line, you'll see the line's nodes appear. Nodes 
show the end points of each segment in the line. Freehand curves typically have 
many nodes; straight or curved line segments have only two. You can make a 
shape by extending a line back to its starting point. 

 

To turn a selected line into a shape: 

• Select the line with the Pointer Tool and then click the  Close 
Curve button on the Curve context toolbar. 

You can go the other way, too—break open a shape in order to add one or more 
line segments. 
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To break open a line or shape: 

1. With the Pointer Tool, select the node where you want to break the 
shape. 

2. Click the  Break Curve button on the Curve context toolbar. A 
line will separate into two lines. A shape will become a line, with the 
selected node split into two nodes, one at each end of the new line. 

3. You can now use the Pointer tool to reshape the line as needed. 

See online Help for more information on editing shapes. 
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Applying 2D filter effects 
PagePlus provides a variety of filter effects that you can use to transform any 
object. "3D" filter effects let you create the impression of a textured surface and 
are covered elsewhere (see p. 198). Here we'll look at 2D filter effects 
exclusively. The following examples show each 2D filter effect when applied to 
the letter "A." 

    

Drop Shadow Inner Shadow Outer Glow Inner Glow 

    

Inner Bevel Outer Bevel Emboss Pillow Emboss 

    

Gaussian Blur Zoom Blur Radial Blur Motion Blur 

    

Colour Fill Feather Outline Reflection 
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The Studio’s Styles tab offers a 
range of 2D filter effects that are 
ready to use. Its multiple categories 
each offer a gallery full of 
predefined effects, such as 
Shadows, Bevels, Reflections, 
Blurs, and more. Each category 
offers subtle variations of the 
category effect. Click any 
thumbnail to apply the effect to the 
selected object. 

PagePlus additionally provides the Shadow Tool for applying a shadow to an 
object directly in your publication (or website). Control handles let you adjust 
shadow blur, opacity and colour. 

To apply 2D filter effects: 

1. Select an object and click the  Filter Effects button on the 
Attributes toolbar. 
- or - 
 
Choose Filter Effects... from the Format menu (or via the right-click 
menu). The Filter Effects dialog appears. 

2. To apply a particular effect, check its box in the list at left. 

3. To adjust the properties of a specific effect, select its name and vary 
the dialog controls. Adjust the sliders or enter specific values to vary 
the combined effect. (You can also select a slider and use the 
keyboard arrows.) Options differ from one effect to another. 

4. Click OK to apply the effect or Cancel to abandon changes. 
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Creating reflections 

A simple way to add creative flair to your page is to apply a vertical reflection 
on a selected object. The effect is especially eye-catching when applied to 
pictures, but can be equally impressive on artistic text, such as page titles or text 
banners. A combination of settings can control reflection height, opacity, offset 
and blurring. 

 

Creating outlines 

PagePlus lets you create a coloured outline around objects, especially text and 
shapes (as a filter effect). For any outline, you can set the outline width, colour 
fill, transparency, and blend mode. The outline can also take a gradient fill, a 
unique contour fill (fill runs from the inner to outer edge of the outline width), 
or pattern fill and can also sit inside, outside, or be centred on the object edge. 

As with all effects you can switch the outline effect on and off. You'll be able to 
apply a combination of 2D or 3D filter effects along with your outline, by 
checking other options in the Filter Effects dialog. 

Blur 

Various blur effects can be applied to PagePlus objects. The types of blur 
include: 

• Gaussian: the effect smoothes by averaging pixels using a weighted 
curve. 

• Zoom: applies converging streaks to the image to simulate a zoom 
lens. 
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• Radial: applies concentric streaks to the object to simulate a rotating 
camera or subject. 

• Motion: applies straight streaks to the object to simulate the effect of 
camera or subject movement. 

Using the Shadow Tool 

Shadows are great for adding flair and dimension to your work, particularly to 
pictures and text objects, but also to shapes, text frames and tables. To help you 
create them quickly and easily, PagePlus provides the Shadow Tool on the 
Attributes toolbar. The tool affords freeform control of the shadow effect 
allowing creation of adjustable basic or skewed edge-based shadows for any 
PagePlus object. 

 

Basic (left) and skewed shadows (right) applied to a basic 
square QuickShape 

Adjustment of shadow colour, opacity, blur, and scaling/distance is possible 
using controllable nodes directly on the page (or via a supporting Shadow 
context toolbar). Nodes can be dragged inwards or outwards from the shadow 
origin to modify the shadow's blur and opacity. For a different colour, pick a 
new colour from the Colour or Swatches tab while the tool is selected. 
Depending on if a basic or skewed shadow is required, the origin can exist in the 
centre (shown) or at the edge of an object, respectively. You can change the 
shadow type at any time from the context toolbar. 
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Once you've created a shadow, you can also fine-tune it as needed using the 
Filter Effects dialog. 

Using 3D filter effects 
3D filter effects go beyond 2D filter effects (such as shadow, glow, bevel, and 
emboss effects) to create the impression of a textured surface on the object itself. 
You can use the Filter Effects dialog to apply one or more effects to the same 
object. Keep in mind that none of these 3D effects will "do" anything to an 
unfilled object—you'll need to have a fill there to see the difference they make! 

  

The Studio’s Styles tab is a good place to begin experimenting with 3D filter 
effects. Its multiple categories each offers a gallery full of predefined mixed 2D 
and 3D effects, using various settings.  
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There you’ll see a variety of 
remarkable 3D surface and texture 
presets in various categories (Glass, 
Metallic, Wood, etc.). Click any 
thumbnail to apply it to the selected 
object. Assuming the object has 
some colour on it to start with, you’ll 
see an instant result! 

Alternatively, you can customize an Effects tab preset, or apply one or more 

specific effects from scratch, by choosing  Filter Effects from the 
Attributes toolbar. In the Filter Effects dialog, check the 3D Effects and 3D 
Lighting boxes (if customizing they will already be checked). The master 
settings of Blur and Depth make a great difference; you can click the “+” button 
to unlink them for independent adjustment. As for 3D Lighting, without a “light 
source” switched on, the depth information in the effect wouldn’t be visible. 

Overview 

 

Suppose you’ve applied a 3D filter effect preset from 
the Styles tab, and then you bring up the Filter Effects 
dialog. On inspecting the settings used in the preset, the 
first thing you’ll notice is that two boxes are checked. 

• 3D Effects is a master switch for this group, 
and its settings of Blur and Depth make a 
great difference; you can click the "+" button 
to unlink them for independent adjustment.  

• 3D Lighting provides a "light source" 
without which any depth information in the 
effect wouldn't be visible. The lighting 
settings let you illuminate your 3D landscape 
and vary its reflective properties. 
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To apply 3D filter effects:  

1. Click  Filter Effects on the Attributes toolbar. 

2. Check the 3D Effects box at the left. The 3D Lighting box is checked 
by default. 

3. Adjust the "master control" sliders here to vary the overall properties 
of any individual 3D effects you select.  
• Blur specifies the amount of smoothing applied. Larger blur sizes 
give the impression of broader, more gradual changes in height. 
• Depth specifies how steep the changes in depth appear. 
• The  button is normally down, which links the two sliders so that 
sharp changes in Depth are smoothed out by the Blur parameter. To 
adjust the sliders independently, click the button so it's up. 

• (Optional) If needed, expand the preview pane by clicking the 
Show/Hide Preview button. When expanded, the effects are applied 
only in the preview window. While the pane is collapsed (click the 
button again), filter effects are applied directly to the object on the 
page. The former approach lets you work on your effects in isolation 
without other page objects interfering while fine-tuning your effects. 
Use zoom in/out buttons or a percentage magnification for detailed 
work. 

• Check a 3D effect in the 3D Effects list which reflects the 3D effect 
you can achieve. 

3D Bump Map 

The 3D Bump Map effect creates the impression of a textured surface by 
applying a mathematical function you select to add depth information, for a 
peak-and-valley effect. You can use 3D Bump Map in conjunction with one or 
more additional 3D filter effects—but not with a 2D Bump Map. 
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2D Bump Map 

The 2D Bump Map effect creates the impression of a textured surface by 
applying a greyscale bitmap you select to add depth information, for a peak-and-
valley effect. You can use 2D Bump Map in conjunction with one or more 
additional 3D filter effects-but not with a 3D Bump Map. 

3D Pattern Map 

The 3D Pattern Map effect creates the impression of a textured surface by 
applying a mathematical function you select to introduce colour variations. You 
can use 3D Pattern Map in conjunction with one or more other 3D filter effects. 

2D Pattern Map 

The 2D Pattern Map effect creates the impression of a textured surface by 
applying a greyscale bitmap you select to introduce colour variations. You can 
use 2D Pattern Map in conjunction with one or more other 3D filter effects.  

Transparency 

The uniform transparency of an object (with 3D filter effects applied) can be 
controlled via the Transparency tab (see first example below). However, for 
more sophisticated transparency control, especially for simulating reflective 
lighting effects on glass objects, transparency settings can instead be set within 
the 3D filter effects dialog (check the Transparency option). The effect can be 
used to create more realistic transparency by independently controlling 
transparency on reflective (edges) and non-reflective (flat) areas of the object 
(see front heart shape below). 
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3D Reflection Map 

The 3D Reflection Map effect is used to simulate mirrored surfaces by selection 
of a pattern (i.e., a bitmap which possesses a shiny surface) which "wraps 
around" a selected object. Patterns which simulate various realistic indoor and 
outdoor environments can be adopted, with optional use of 3D lighting to further 
reflect off object edges. 

3D Lighting 

The 3D Lighting effect works in conjunction with other 3D effects to let you 
vary the surface illumination and reflective properties.  
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Adding dimensionality (Instant 3D)  
Using the Instant 3D feature, you can easily transform flat shapes (shown) and 
text into three-dimensional objects. 

 

PagePlus provides control over 3D effect settings such as: 

• bevelling: use several rounded and chiseled presets or create your own 
with a custom bevel profile editor. 

• lighting: up to eight editable and separately coloured lights can be 
positioned to produce dramatic lighting effects. 

• lathe effects: create contoured objects (e.g., a bottle cork) with the 
custom lathe profile editor and extrusion control. 

• texture: control how texture is extruded on objects with non-solid 
fills. 

• viewing: rotate your object in three dimensions. 

• material: controls the extent to which lighting has an effect on the 
object's surfaces (great for 3D artistic text!).  

An always-at-hand 3D context toolbar hosted above your workspace lets you 
configure the above settings—each setting contributes to the 3D effect applied 
to the selected object. For on-the-page object control you can transform in 3D 
with use of a red orbit circle, which acts as an axis from which you can rotate 
around the X-, Y-, and Z-axes in relation to your page. Look for the cursor 
changing as you hover over the red circles' nodes or wire frame. 
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X 
rotation 

Y 
rotation 

Z 
rotation 

X and Y 
rotation 

 Transform about your 3D objects' axes instead of your 
pages' axes by holding the Ctrl key down as you transform 
using the nodes. 

You can also adjust the angle and elevation of each "active" light on the page by 
dragging the light pointer to a position which simulates a light source.  

 After any transformation, the underlying base object 
remains editable. 

To add dimensionality: 

1. Select an object and click the  Instant 3D button on the 
Attributes toolbar. The object immediately adopts 3D characteristics 
with a red orbit circle displayed in the object's foreground. 

2. Click a 3D effect category from the first drop-down menu on the 3D 
context toolbar; the bar's options change dynamically according to the 
category currently selected. See the PagePlus Help for more details.  

To switch off 3D effects: 

• Click  on the context toolbar. You can always click 
the Attribute toolbar's Instant 3D button at any time later to reinstate 
the effect. 
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To edit base properties of a 3D object: 

• Select the 3D object, then click the Edit button at the bottom right-
hand corner of the 3D object, i.e. 

 

The original object's shape is shown, 
allowing its selection handles to be 
manipulated for resizing and rotating. 

Using object styles 
Object styles benefit your design efforts in much the same way as text styles 
and colour schemes. Once you've come up with a set of attributes that you 
like—properties like line colour, fill, border, and so on—you can save this 
cluster of attributes as a named style. PagePlus remembers which objects are 
using that style, and the style appears in the Styles tab, and can subsequently be 
applied to new objects. For example a Quick Star can have a stone effect applied 
via an object style you've saved previously (all object styles use a cog shape as 
the default object preview type).  

 

Here's how object styles work to your advantage: 

• Each object style can include settings for a host of object attributes, 
such as line colour, line style, fill, transparency, filter effects, font, and 
border. The freedom to include or exclude certain attributes, and the 
nearly unlimited range of choices for each attribute, makes this a 
powerful tool in the designer's arsenal. 
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• Any time you want to alter some aspect of a style (for example, 
change the line colour), you simply change the style definition. 
Instantly, all objects in your publication sharing that style update 
accordingly. 

• Object styles you've saved globally appear not only in the original 
publication but in any new publication, so you can reuse exactly the 
same attractive combination of attributes for any subsequent design 
effort. 

 

The Styles tab contains multiple galleries 
of pre-designed styles that you can apply 
to any object, or customize to suit your 
own taste! Galleries exist in effect 
categories such as Blurs, 3D, Edge, Warps, 
Shadows, and more, with each category 
having further subcategories. 

To apply an object style to one or more objects: 

1. Display the Styles tab. 

2. Expand the drop-down menu to select a named style category (e.g., 
Blurs), then pick a subcategory by scrolling the lower window. 

3. Preview available styles as thumbnails (cog shapes are shown by 
default) in the window. 

4. Click a style thumbnail in the panel to apply it to the selected 
object(s). 

To remove an object style from a gallery: 

• Right-click the thumbnail and choose Delete. 

To unlink an object from its style definition: 

• Right-click the object and choose Format>Object Style>Unlink. 
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If you've applied a style to an object but have lost track of the thumbnail—or 
want to confirm which style is actually being used on an object—you can 
quickly locate the thumbnail from the object. 

To locate an object's style in the Styles tab: 

• Right-click the object and choose Format>Object Style>Locate in 
Studio. 

The Styles tab displays the gallery thumbnail for the object's style. 

Normally, a publication's object styles are just stored locally—that is, as part of 
that publication; they don't automatically carry over to new publications. If 
you've created a new style you'll want to use in another publication, you can 
save it globally so that it will appear in the Styles tab each time you open a new 
publication. 

Saving Object Styles 

To create a new object style based on an existing object's 
attributes: 

1. Right-click the object and choose Format>Object Style>Create.  
 
The Style Attributes Editor dialog appears, with a tree listing object 
attributes on the left and a preview region on the right. 
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2. Click to expand or collapse sections within the attributes tree. Check any 
attributes you want to include in the style definition, and uncheck any you 
don't want to include. 

3. If you want to change any of the current object settings, double-click an 
attribute (or select it and click the Edit button). This will bring up a 
detailed dialog for the particular attribute.  

4. The Object pane in the preview region shows the currently selected object 
after applying the defined style. Select the Artistic Text or Frame Text tab 
to see the style applied to sample objects of those types.  

5. Click the Browse... button to select the gallery category where you want to 
locate the style thumbnail, and optionally, save to a different Preview Type 
(Rounded Rectangle, Frame Text, or Artistic Text) instead of the default 
cog shape. 

6. Type a name to identify the gallery thumbnail. 

7. Click OK. A thumbnail for the new object style appears in the designated 
gallery. 

Once an object style is listed in a gallery, you can modify it or create a copy (for 
example, to define a derivative style) by right-clicking on its thumbnail and 
choosing Edit... or Copy.... 

To save a publication's object styles globally: 

1. Choose Save Defaults... from the Tools menu. 

2. From the dialog, check Object styles, then click Save. 

Using the Gallery 
The Gallery tab serves as a container for storing your own design objects you'd 
like to reuse in different publications. It also includes sample designs and is 
stocked with a wide variety of pre-designed elements that you can customize 
and use as a starting point for your own designs. Once you've copied a design to 
the Gallery, it becomes available in any publication—simply open the Gallery! 

Designs are stored in categories such as Business, Education, Fun, Picture 
frames, logos, and flashes. 
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The Gallery has two parts: an upper Categories drop-down menu and a lower 
Designs window showing a list of thumbnails representing the designs in the 
selected category. You can adopt a design by dragging the thumbnail onto the 
page. 

 

The Gallery tab can store your own designs in the ready-to-go My Designs 
category—the design is made available in any PagePlus project. When you first 
install PagePlus, the My Designs gallery will be empty, ready for custom 
designs to be added to it. New categories can be created at any time. 

To further arrange your designs into logical groupings, you can add sub-
categories to My Designs or to any other custom or pre-defined category. 

 Designs can be added to any pre-supplied category; the My 
Designs category exists simply for ease of use when storing 
your own custom designs. 

To use a design from the Gallery: 

• Click its thumbnail in the design category and drag it out onto the 
page. The Gallery retains a copy of the design until you expressly 
delete it. 
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To view the Gallery: 

1. Click the Studio's Gallery tab. 

2. Select a category from the drop-down menu. The items from the 
folder's first listed category are displayed by default. 

To add, delete, or rename custom categories: 

1. With the Gallery tab selected, click  Tab Menu and choose Add 
category..., Remove category, or Rename category... from the drop-
down list. 

2. Use the dialog to enter and/or confirm your change. 

If adding a category, you need to name the category in a dialog. For removal or 
deletion, simply pick the category in advance of picking the option. 

 All designs in a deleted category will also be lost!  

To add, delete, or rename custom sub categories: 

• To add, select a category and click Add Sub Category... from the 
tab's  Tab Menu button. 

• To delete or rename, select options from the   drop-down button on 
the sub category title bar. 

To move or copy an object into the Gallery: 

1. Using the Categories drop-down menu, select a category into which 
you want to add the object. Scroll to reveal target sub-categories, 
expanding them if necessary.  

2. Drag the object from the page and drop it onto the target category or 
sub-category design window (drag onto an empty sub-categories title 
bar to add). To copy, press the Ctrl key before starting to drag. A 
thumbnail of the design appears in the Designs window. 
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To rename or delete a custom design from the Gallery: 

• Click on the   drop-down button in the bottom-right corner of a 
thumbnail (shown by hover over) and choose from the menu. 

Using connectors 
Two Connector tools let you create dynamic link lines between any two objects. 
These connectors remain anchored to the objects, even if either or both of them 
are moved or resized. So, for example, it's easy to create a flow chart with 
connectors between boxes, then freely rearrange the layout while preserving the 
directional relationships! 

 

Connector types 

  

The Connector Tool lets you draw a single, straight-line 
connector between any two connection points.  
  

 

 

The Elbow Connector Tool lets you draw a connector 
with only vertical and horizontal segments—for 
example, if you're creating a flow chart, organization 
chart, or tree diagram. 
  

Connection points 

To make connections easy, each PagePlus object has default connection points, 
displayed whenever you select a Connector tool and hover over a target object. 
These default points (which can't be moved or deleted) are normally evenly 
distributed around an object's shape. 
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To create a connector: 

1.  For a straight-line connector, select the Connector Tool on the 
Connector Tools flyout (Tools toolbar). 
- or - 
 

 For an elbow connector, select the Elbow Connector Tool from 
the same location. 

2. Either:  

• Hover over an object so that default connection points become 
visible, e.g. for various shapes. 

   

- or - 

• Hover over an object's edge until you see a red square. 

3. Drag from the object's connection point to another object's connection 
point (default or custom). Release the mouse button when the pointer 
is over the target connection point. A direct connector will appear 
between the two connection points. 

Instead of using an object's default connection points, you can create your own 
custom connection points by either hovering over any shape's edge and dragging 
from that originating point or by simply creating a custom connection point with 
the Connection Point Tool. They can also be placed anywhere on the page, and 
are especially useful when creating a connection onto grouped QuickShapes or 
more complex grouped objects such as symbols. 
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To add a custom connection point (with tool): 

1. Select an object. 

2. Select the  Connection Point Tool on the Connector Tools flyout 
(Tools toolbar). 

3. Click at a chosen location to place the custom connection point (inside 
or outside the object). The custom connection point appears in blue. 

To view the connection points again you have to hover over the object which 
was selected while the connection point was created. Remember to enable either 
the Connector Tool or Elbow Connector Tool in advance. 

Editing connection points and connectors 

•  To move a custom connection point, select the object to which it 
is associated and drag the point with the Connection Point Tool. 

•  To delete a custom connection point you've added, use the 
Connection Point Tool to click the object to which the connection 
point was associated, click the connection point you want to delete, 
and then press Delete. Default nodes are fixed and can't be deleted.  

•  To move, reshape, or detach/reattach a connector, use the 
Pointer Tool to drag individual nodes. Drag the end node of a 
connector to detach or reattach it. (See Drawing and editing lines on 
 p. 185). 

 If you draw a connector with either or both ends 
unconnected, the free ends stay anchored to the page as 
drawn. Of course, you can still move, reattach, or edit the 
connector just as if it were connected to an object. 

As connectors are treated as ordinary lines, you can colour them (see p. 217) and 
format them with the Line tab to add arrows, feathers, or other decorative line 
end. (See Setting line properties on p. 188.) 
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Applying solid fills 
PagePlus offers a number of ways to apply solid colour fills to objects of 
different kinds: 

• You can apply solid colours to an object's line or fill. As you might 
expect, QuickShapes and closed shapes (see Drawing and editing 
shapes on p. 190) have both line and fill properties, whereas straight 
and freehand lines have only a line property. 

• Characters in text objects can have fill colour or highlight colour. Text 
frames and table cells can have a background fill independent of the 
characters they contain. 

• You can colourize a paint-type (bitmap) picture—that is, recolour it to 
use a different colour. If you recolour a full-colour picture, the colours 
will convert to tints or shades of the specified colour. You can also 
apply tinting to a full-colour picture to produce a low-intensity picture 
(useful for backgrounds behind text). 

You can use the Colour tab, Swatches tab or a dialog box to apply solid colours 
to an object.  

To apply a solid colour via the Colour tab:  

1. Select the object(s) or highlight a range of text. 

2. Click the Colour tab and select one of several colour modes (RGB, 
CMYK, or HSL) from the drop-down list. 

3. Click the  Fill,  Line, or  Text button at the top of the 
tab to determine where colour will be applied. The colour of the 
underline reflects the colour of your selected object.  

4. Select a colour from the colour spectrum or sliders depending on 
colour mode selected. 
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To apply a solid colour via the Swatches tab:  

1. Select the object(s) or highlight a range of text. 

2. Click the Swatches tab. 

3. Click the  Fill,  Line, or  Text button at the top of the 
tab to determine where colour will be applied. 

4.   Select a colour swatch from the Publication palette 
(commonly used colours and those previously applied to your 
publication) or Standard Palette (supplied preset swatches). 

Use Format>Fill... to apply colour via a dialog. 

To change a solid colour's shade/tint (lightness):  

1. Select the object and set the correct Fill, Line or Text button in the 
Colour tab. 

2. From the Colour mode drop-down menu, select Tinting. 

3. Drag the Shade/Tint slider to the left or right to darken or lighten your 
starting colour, respectively. You can also enter a percentage value in 
the box (entering 0 in the input box reverts to the original colour). 

 Adjust the  percentage tinting via slider or direct 
input to apply object tinting from the Swatches tab. 

PagePlus automatically adds used colours to the  Publication Palette in 
the Swatches tab. 

To change the current palette: 

• Click the  Palette button to view and adopt colours from a 
Standard RGB, Standard CMYK, or selection of themed palettes. 
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Using schemes 
In PagePlus, a colour scheme is a cluster of five complementary colours that 
you can apply to specific elements in one or more publications. The Schemes 
tab displays preset schemes which can be selected at any point during the design 
process. Each publication can have just one colour scheme at a time; the current 
scheme is highlighted in the Schemes tab. You can easily switch schemes, 
modify scheme colours, apply schemes to any publication, even create your own 
custom schemes. Colour schemes are saved globally, so the full set of schemes 
is always available. 

How colour schemes work 

Colour schemes in PagePlus work much like a paint-by-numbers system, where 
various regions of a layout are coded with numbers, and a specific colour is 
assigned (by number) to each region. For example, imagine a line drawing 
coded with the numbers 1 through 5. To fill it in, you'd use paint from jars also 
numbered 1 through 5. Swapping different colours into the paint jars, while 
keeping the numbers on the drawing the same, would produce quite a different 
painting.  

  

In PagePlus, the "paint jars" are five 
numbers you can assign to objects in your 
publication. They're known as "Scheme 
Colour 1," "Scheme Colour 2," and so on. 
When you apply Scheme Colour 1 to an 
object, it's like saying, "Put the colour 
from jar number 1 here." 
  

• The Schemes tab shows the various available schemes, each with a 
different set of five colours in the five "jars." Whichever named colour 
scheme you select, that scheme's first colour (as shown in its sample) 
will appear in regions defined as Scheme Colour 1, its second colour 
will map to Scheme Colour 2, and so on throughout the publication. 
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The example below shows three different schemes as applied to a design that's 
been marked with Scheme Colours 1 through 5 as in the example above.  

  

To select a colour scheme: 

1. Click the Schemes tab. The currently assigned scheme is highlighted 
in the list. 

2. Click a different colour scheme sample. Objects in the publication that 
have been assigned one of the five colour scheme numbers are 
updated with the corresponding colour from the new scheme. 

You can repeat this selection process indefinitely. When you save a publication, 
its current colour scheme is saved along with the document. 

Applying scheme colours to objects 

If you create new elements in a publication to which you have applied a colour 
scheme, or start a publication from scratch, how can you extend the current 
colour scheme to the new objects? Although you'll need to spend some time 
working out which colour combinations look best, the mechanics of the process 
are simple. Recalling the paint-by-numbers example above, all you need to do is 
assign one of the five current scheme colour numbers to an object's line and/or 
fill.  
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To assign a scheme colour to an object: 

1. Select the object and choose a  Fill,  Line, or  Text 
button at the top of the Swatches tab depending on the desired effect. 

2. From the bottom of the Swatches tab, click on the scheme colour that 
you want to apply to the fill, line, or text (or you can drag the colour 
instead). 

If an object's fill uses a scheme colour, the corresponding sample in Swatches 
tab will be highlighted whenever the object is selected.  

PagePlus lets you create your own colour scheme either from scratch or by 
modifying an existing scheme. See online Help for more information. 

Modifying and creating colour schemes 

If you've tried various colour schemes but haven't found one that's quite right, 
you can modify any of the colours in an existing scheme to create a new one, or 
create your own named scheme from scratch. 

To modify or create a colour scheme: 

1. Select Scheme Manager... from the Tools menu.  
 
The Scheme Manager dialog appears, with the current scheme 
colours shown on the Edit tab. 

2. To select a different scheme, switch to the dialog's Schemes tab and 
select a scheme in the scrolling list. Clicking OK at this point applies 
the scheme to the publication, or you can go back to the Edit tab and 
adjust scheme colours. 

On the Edit tab, each of the five scheme colour numbers has its own drop-down 
list, showing available colours in the PagePlus palette. (Additionally, you'll see 
options for web publishing scheme colours for Hyperlink, Followed Hyperlink, 
Active Hyperlink, Rollover Hyperlink, Background and On-page.) 

3. To set or change a colour, simply click the adjacent button and select a 
new colour. Click More Colours... to display the Colour Selector.  
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4. To store the modified scheme in the Schemes tab, click Save 
Scheme.... If modifying an existing scheme, leave the name unaltered. 
If creating a new scheme, enter a new name. 

5. To apply the scheme to the current publication (or web site), click 
OK.  

Working with gradient and bitmap fills 
Gradient fills provide a gradation or spectrum of colours spreading between two 
or more points on an object. A gradient fill has an editable path with nodes that 
mark the origin of each of these key colours. A bitmap fill uses a named 
bitmap—often a material, pattern, or background image—to fill an object. 

    

Linear Elliptical Conical Bitmap 

You can apply preset gradient and bitmap fills from the Swatches tab to shapes, 
text frames, table cells, and to any artistic, frame, and table text. Using the Fill 
Tool from the Attributes toolbar's Fill flyout (or from Format>Fill), you can 
vary the fill's path on an object for different effects (see PagePlus help). 

Applying different transparency effects (using the Transparency tab) won't 
alter the object's fill settings as such, but may significantly alter a fill's actual 
appearance. 

Applying a gradient or bitmap fill 

There are several ways to apply a gradient or bitmap fill: using the Fill Tool, the 
Swatches tab, or a dialog. 

The easiest way to apply a gradient or bitmap fill is to use one of a range of pre-
supplied swatch thumbnails in the Swatches tab's Gradient or Bitmap palettes. 
The Fill Tool and a Fill dialog are alternative methods for creating gradient fills. 
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To apply a gradient or bitmap fill using the Swatches tab: 

1. Click the Swatches tab and ensure the  Fill button is selected. 
Note that the colour of the underline reflects the colour of your 
selected object.  

2.  For gradient fills, select a gradient category, e.g. Linear, 
Elliptical, etc., from the Gradient button's drop-down menu. 
- or - 
 

 For bitmap fills, select a drop-down menu category from the 
Bitmap button. 

3. Select the object(s), and then click the appropriate gallery swatch for 
the fill you want to apply. 
- or - 
 
Drag from the gallery swatch onto any object and release the mouse 
button. 

4. If needed, adjust the fill's Tint at the bottom of the tab with the tab 
slider or set a percentage value in the input box. 

To apply a gradient fill with the Fill Tool: 

1. Select an object. 

2. Click the   Fill Tool button on the Attributes toolbar's Fill flyout. 

3. Click and drag on the object to define the fill path. The object takes a 
simple Linear fill, grading from the object's current colour to 
monochrome white, e.g. 

 

Note: If the object is white already (or has 
no fill), grading is from white to black. 
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Alternatively, a dialog can be used to add or subtract key colours from the 
gradient, apply different key colours to individual nodes, or vary the overall 
shading of the effect applied to the object. 

To apply or edit a gradient or bitmap fill using a dialog: 

1. Right-click the object and choose Format>Fill, or select it and choose 
Fill... from the Format menu. 
- or - 

Click the  Fill button on the Attributes toolbar's Fill flyout. 

2. Choose the fill type and the desired fill category. Note that you can 
also use the dialog to apply a solid fill. 

• For gradient fills, select Gradient from the Type drop-down 
menu, and pick a gradient preset. A two-colour gradient has two 
nodes, one at each end of its path. 
- or - 
 
Click the From and To buttons to specify the gradient's start and 
end colours. 
- or - 
 
Click the Edit button if you want to add or subtract key colours 
from the currently chosen gradient (see Editing the gradient fill 
spectrum below), apply different key colours to individual nodes, 
or vary the overall shading of the effect applied to the object. 
You can adjust the fill's shade/tint as needed using the drop-down 
list. 

• For bitmap fills, select Bitmap from the Type drop-down menu, 
choose a category, and then click a gallery swatch.  

3. Click OK to apply the effect or fill to the object. 
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Editing the fill path 

When you select a fillable object, the Fill tool becomes available (otherwise it's 
greyed out). If the object uses a gradient fill, you'll see the fill path displayed as 
a line, with nodes marking where the spectrum between each key colour begins 
and ends. Adjusting the node positions determines the actual spread of colours 
between nodes. You can also edit a gradient fill by adding, deleting, or changing 
key colours (see below).  

   

To adjust the gradient fill path on a selected object: 

1. Click the  Fill Tool button on the Attributes toolbar's Fill flyout. 
The object's fill path appears. 

2. Use the Fill tool to drag the start and end path nodes, or click on the 
object for a new start node and drag out a new fill path. The gradient 
starts where you place the start node, and ends where you place the 
end node. 

Each gradient fill type has a characteristic path. For example, Linear fills have 
single-line paths, while Radial fills have a two-line path so you can adjust the 
fill's extent in two directions away from the centre. If the object uses a bitmap 
fill, you'll see the fill path displayed as two lines joined at a centre point. Nodes 
mark the fill's centre and edges. 



226  Colour, Fills, and Transparency 

 

Working with transparency 
Transparency effects are great for highlights, shading and shadows, and 
simulating "rendered" realism. They can make the critical difference between 
flat-looking publications and publications with depth and snap. PagePlus fully 
supports variable transparency and lets you apply solid, gradient, or bitmap 
transparencies easily. 

You can also export transparent graphics as GIFs, PNGs, or TIFs and preserve 
transparency effects in both your printed output and your web pages. 

Transparencies work rather like fills that use "disappearing ink" instead of 
colour. The more transparency in a particular spot, the more "disappearing" 
takes place there, and the more the object(s) underneath show through. Just as a 
gradient fill can vary from light to dark, a transparency can vary from more to 
less, i.e. from clear to opaque, as in the illustration: 

  

In PagePlus, transparency effects work very much like greyscale fills. Just like 
fills... 

• Transparency effects are applied from the Studio—in this case, using 
the Transparency tab. (Transparency is also an option with the 3D 
Pattern Map filter effect.)  

• The Transparency tab's gallery has thumbnails in shades of grey, 
where the lighter portions represent more transparency. To apply 
transparency, you click thumbnails or drag them onto objects. 

• Most transparency effects have a path you can edit—in this case, with 
the Transparency Tool. 
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Transparency types available in the Transparency tab are as follows: 

• Solid transparency distributes the transparency equally across the 
object. 

• Gradient transparencies include linear, elliptical, and conical effects 
(each thumbnail's tooltip identifies its category), ranging from clear to 
opaque. 

• Bitmap transparencies  include categorized texture maps based on the 
Swatches tab's selection of bitmaps. 

Applying transparency 

You can apply transparency to shapes, text frames, table cells, and to any 
artistic, frame, and table text. 

To apply transparency with Transparency tab: 

1. With your object selected, go to the Transparency tab. 

2. For solid transparency, select the  Solid button and pick a 
thumbnail from the solid transparency gallery. The lighter thumbnails 
represent more transparency (expressed as percentage Opacity). 
- or - 

For gradient transparency, choose the  Gradient button and pick 
your thumbnail. 
- or - 

For bitmap transparency, choose the  Bitmap button and pick a 
thumbnail from a range of categories. 

3. The transparency is applied to the object(s). 

Alternatively, drag the desired thumbnail from the gallery to an object, and 
release the mouse button. 
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To apply gradient transparency with the Transparency Tool: 

1. Select a coloured object. 

2. Click the  Transparency Tool on the Attributes toolbar's 
Transparency flyout. 
- or - 
 
Select Format>Transparency. 

3. Drag your cursor across the object and release the mouse button. 

4. The object takes a simple Linear transparency, grading from 100% 
opacity to 0% opacity (fully transparent). 

Editing transparency 

Once you've applied a gradient transparency, you can adjust or replace its path 
on the object, and the level of transparency along the path. You can even create 
more complex transparency effects by adding extra nodes to the path by clicking 
and assigning different levels to each node. 

To adjust the transparency path: 

• Use the  Transparency Tool to drag individual nodes, or click on 
the object for a new start node and drag out a new transparency path. 
The effect starts where you place the start node, and ends where you 
place the end node. For bitmap transparencies, the path determines the 
centre and two edges of the effect. 

Editing a gradient transparency path is similar to editing a comparable fill 
path. Adding a level of transparency means varying the transparency gradient; 
simply add a new node and assign it a particular value. For transparencies with 
multiple nodes, each node has its own value, comparable to a key colour in a 
gradient fill. Note that you cannot alter the values in a bitmap transparency. 
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To edit a gradient transparency directly: 

1.  Select an object with gradient transparency and click 
the Transparency Tool button. The object's transparency path 
appears, with start and end nodes. 

2. Display the Studio's Transparency tab. 

3. To add a transparency node, drag from any solid transparency 
sample in the Transparency tab to the point on the path where you 
want to add the node. 

 
The higher the percentage value assigned to a transparency node, the 
more transparent the effect at that point. Note: The hue of the colour 
doesn't matter, only its percentage value—so it's much easier just to 
choose from the set of gallery thumbnails. 

4. To change the transparency value of any existing node, including the 
start and end nodes, select the node and click on a new thumbnail in 
the Transparency tab's Solid transparency gallery (you can also drag 
your chosen thumbnail onto the selected node) 

5. To move a node you've added, simply drag it to a new position along 
the transparency path. 

6. To delete a node you've added, select it and press Delete. 

Setting the default transparency  

The default transparency means the transparency that will be applied to the 
next new object you create. Local defaults only affect objects in the current 
project. For information on setting defaults in PagePlus, see Updating and 
saving defaults on p. 25. 
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Printing basics 
PagePlus supports scaling, tiling, manual duplex printing, and many other useful 
printing options. Here we'll cover what you need to know for basic desktop 
printer output. If you're working with a service bureau or professional printer 
and need to provide PDF output, see Generating professional output (p. 239). 

To set up your printer or begin printing: 

1. Click  Print on the Standard toolbar. The Print dialog appears. 

2. On the General tab, select a printer from the list. If necessary, click 
the Properties button to set up the printer for the correct page size, 
etc. Check Print to file to output to a print file (per page or per 
separation) instead of directly to the printer. 

3. If necessary, click the Layout, Separations, Prepress, or Duplex 
tab(s) to set special print options. 

• To set options for scaling, thumbnails, multiple pages, tiling, or 
mail merge, select the Layout tab. 

• To specify settings for PostScript colour separations, select the 
Separations tab. 

• To set professional print options, select the Prepress tab. 

• To perform duplex printing to non-duplex printers, use the 
Duplex tab. (See p. 234.) 

4. Select the print range to be printed, e.g. the whole document, the 
selection area, a specific page, or range of pages. PagePlus also lets 
you choose odd or even sheets to print, and also various double- or 
single-sided options that override your current printer settings. 
 
Whichever option you've chosen, a drop-down list lets you export all 
sheets in the range, or just odd or even sheets, with the option of 
printing in Reverse order. 

5. Select the number of copies, and optionally instruct the printer to 
Collate them. 



234  Printing your Publication 

 

6. The Preview window shows how your publication maps to the 
selected paper size. You can click the dialog's Preview button to hide 
and show the window. 

7. Click .  

 If you're printing a book from within BookPlus, you can 
select Entire book to output all chapters, or Selected 
chapters to output just those you selected. 

Saving print profiles 

You can save the current combination of settings made in the Print dialog as a 
print profile with a unique name. By the way, don't confuse these PagePlus 
"print profiles" with ICC "device profiles." 

To save current print settings as a print profile: 

• On the Print dialog's General tab, click the Save As... button next to 
the Print Profile list. 

• Type in a new name and click OK. 

The settings are saved as a file with the extension .ppr. 

You can restore the profile later, simply by choosing its name in the Print 
profile list. Choose Defaults to revert to PagePlus's original settings. 

Manual duplex printing 

Printing to duplex printers can give your greetings cards and other documents 
the edge. It can also save money by allowing you to use less paper. However, 
not all printers have this built-in duplexing function and are considered simplex 
(supporting single-sided printing only). Using the Manual Duplex Printer Setup 
wizard, you can overcome this limitation of simplex printers by flipping pages 
in the printer's paper tray when prompted—your publication prints double-sided! 
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To setup, the wizard asks you printer-related questions. You'll need to:  

• Consider how you offer paper to your printer. 

• Print a test page, check which side printed, then reinsert the page as 
instructed.  

To print, you need to select a Manual Duplex double-sided option. 

 Double-sided printing to duplex printers in unaffected by 
PagePlus's manual duplex printing. 

To set up your printer for manual duplex printing: 

1. From the Print dialog's General tab, select and configure the printer 
that you wish to use.  

2. From the dialog's Duplex tab, click . 

3. Follow the Wizard instructions and select the options that apply to 
your printout and follow instructions (and insert test pages) where 
prompted.  
Click Next when you are ready to proceed through the setup. 

4. Click Finish. 

To adjust the printer setup without running the wizard again, use the equivalent 
settings under the setup button. 

To print (using manual duplex): 

1. Go to File>Print... 

2. In the Print dialog, set your printing options and choose Manual 
Duplex printing from the Double-sided options drop-down menu. 

3. Click Print. 

4. The first page should print. Place the paper back in the tray as 
instructed, then press continue to print the other side. 
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Previewing the printed page 
The Print Preview mode changes the screen view to display your layout 
without frames, guides, rulers, and other screen items. Special options, such as 
tiled output or crop marks, are not displayed. A Trimmed Page mode can be 
entered which is similar to Print Preview mode but lets you continue designing 
without layout aids having to be displayed.  

To preview the printed page: 

• Click  Print Preview on the Standard toolbar.  

In Print Preview mode, the lower toolbar provides a variety of familiar view 
options, plus the Multisheet button, which lets you preview your pages using a 
page array. 

To arrange multiple pages in the preview window:  

1. Click the  Multisheet button. An array selector appears. 

2. Move the pointer across the menu to choose an array. To expand the 
number of choices, move the pointer upwards and to the right. 

 

3. Click once to make your selection. 

To return to single page view: 

• Click the  Multisheet button and select the "1x1 Sheets" array. 

To cancel Print Preview mode: 

• Click the   Close button. 
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Working in Trimmed Page Mode 

Trimmed Page Mode lets you toggle between the page you're currently 
working on (complete with visible guides, pasteboard objects, text marks, 
special l characters, etc.) and a preview page which shows how your page will 
appear in print.  

 You can still edit page content while in Trimmed Page 
mode. 

To enter Trimmed Page mode: 

• Click  Trimmed Page Mode on the Hintline toolbar. 

Printing special formats 

Printing booklets 

PagePlus automatically performs imposition of folded publications when you 
use File>Page Setup... and select or define a Folded Publications type. The 
settings ensure that two or four pages of the publication are printed on each 
sheet of paper, with pages printed following the booklet sequence. This saves 
you from having to calculate how to position and collate pairs of pages on a 
single larger page, and lets you use automatic page numbering for the booklet 
pages. 

To produce double-sided sheets, use your printer's double-sided option or run 
sheets through twice, printing first the front and then the back of the sheet 
(reverse top and bottom between runs). The sheets can then be collated and 
bound at their centre to produce a booklet, with all the pages in the correct 
sequence. With complex setups, you may wish to use commercial printing. 

Printing posters and banners 

Posters and banners are large-format publications where the page size extends 
across multiple sheets of paper. To have PagePlus take care of the printing, set 
up your publication beforehand using File>Page Setup... (with the Large 
Publications option) to preview and select a particular preset arrangement.  
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Even if the publication isn't set up as a poster or banner, you can use tiling and 
scaling settings (see "Tiling" below) to print onto multiple sheets from a 
standard size page. Each section or tile is printed on a single sheet of paper, and 
the various tiles can then be joined to form the complete page. To simplify 
arrangement of the tiles and to allow for printer margins, you can specify an 
overlap value. 

Scaling 

• Under "Special Printing" on the Print dialog's Layout tab, set the "As 
in document - % Scale factor" option to specify a custom scaling 
percentage. The default is 100% or normal size. To scale your work to 
be printed at a larger size, specify a larger value; to scale down, 
specify a smaller value. Check Fit Many to have PagePlus fit as many 
pages as possible on each sheet—for example, two A5 pages on a 
landscape A4 sheet.  

• Set "Scale to fit paper size" values to adjust artwork automatically to 
fit neatly on the printed page.  

• Note that the Fit Many option ignores printer margins, while Scale to 
Fit takes them into account. So if you use Fit Many, make sure your 
page layout borders don't extend beyond the printable region.  

Printing thumbnails 

• Under "Special Printing" on the Print dialog's Layout tab, set the 
"Print as thumbnails" option to print multiple pages at a reduced size 
on each printed sheet, taking printer margins into account. Specify the 
number of thumbnails per sheet in the value box.  

PagePlus will print each page of the publication at a reduced size, with the 
specified number of small pages or "thumbnails" neatly positioned on each 
printed sheet. 

Multiple pages 

• Under "Multiple pages per Sheet" on the Print dialog's Layout tab, 
select an option.  
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The multiple page options are enabled when you are working with a page from 
the Small Publications category in Page Setup. You can select the number of 
times to repeat each page, and tell PagePlus to skip a certain number of regions 
on the first sheet of paper. Skipping regions is useful if, for example, you've 
already peeled off several labels from a label sheet, and don't want to print on 
the peeled-off sections. Check the Preview window to see how the output will 
look. 

• If you haven't set up the publication as a Small Publication, but still 
want to print multiple pages per sheet, try using the Fit Many option 
(see "Scaling" above). Note that this option ignores printer margins 
and doesn't change the imposition (orientation) of output pages. 

Tiling 

• Under "Tiling" on the Print dialog's Layout tab, check the Print tiled 
pages option to print large (or enlarged) pages using multiple sheets of 
paper.  

• Set the % Scale factor to print at a larger size (e.g. 300%). 

Each section or tile is printed on a single sheet of paper; the various tiles can 
then be joined to form the complete page. Use this option for printing at larger 
sizes than the maximum paper size of your printer, typically for creating banners 
and posters. To simplify arrangement of the tiles and to allow for printer 
margins, you can specify an overlap value. 

Generating professional output 
Beyond printing your own copies on a desktop printer, or having copies photo-
reproduced at a quick print shop, you may wish to consider professional 
printing. For example, if you need to reproduce more than about 500 copies of a 
piece, photocopying begins to lose its economic advantages. 

If you're not using colour matching, we suggest you set up ICC device profiles 
for image colours and enable colour management so that images in the 
exported file include correct colour space information. You can also specify a 
device profile for your desktop printer for accurate on-screen proofing of 
desktop-printed colours. For details, see Managing screen and output colours. 
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Unless you're handing off camera-ready artwork, your print provider will 
specify the format in which you should submit the publication: either PDF 
(PDF/X format) or PostScript (see Online Help). Once you've decided whether 
to output as PDF or PostScript, you'll need to set Prepress options before 
choosing the appropriate output command.  

The Separation and Pre-press options are further described in the PagePlus Help. 
In addition, the process for producing colour separations is detailed.  

PDF/X 

PDF is a format developed by Adobe to handle documents in a device- and 
platform-independent manner. PDF excels as an electronic distribution medium 
and the reliable PDF/X formats are perfect for delivering a publication file to a 
professional printer. Your print partner can tell you whether to deliver PDF/X-1 
or PDF/X-1a (PagePlus supports both)—but from the PagePlus end of things 
you won't see a difference. In either mode, all your publication's colours will be 
output in the CMYK colour space, and fonts you've used will be embedded. A 
single PDF/X file will contain all the necessary information (fonts, images, 
graphics, and text) your print partner requires. 

To output your publication as a PDF/X file: 

1. Click  Publish PDF on the Standard toolbar. 

2. Review General and Advanced tab settings (see Exporting PDF files). 
 
When preparing a PDF/X file for professional printing, choose either 
"PDF X/1" or "PDF X/1a" in the General tab's Compatibility list, as 
advised by your print partner. Also inquire whether or not to Impose 
pages; this option is fine for desktop printing of a folded publication 
or one that uses facing pages, but a professional printer may prefer 
you to leave the imposition (page sequencing) to them.  

3. Review Prepress tab settings.  

You don't need to worry about the Compression or Security tabs; these only 
apply to screen-ready PDFs. 
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Exporting PDF files 
PDF (short for Portable Document Format) is a cross-platform WYSIWYG file 
format developed by Adobe to handle documents in a device- and platform-
independent manner. The format has evolved into a worldwide standard for 
document distribution which works equally well for online or professional 
electronic publishing. 

To export your publication as a PDF file: 

1. Prepare the publication following standard print publishing guidelines, 
and taking the distribution method into account.  

2. (Optional) Insert hyperlinks as needed, for example to link table of 
contents entries to pages in the document.  

3. (Optional) To create pop-up annotations, insert PageHints as needed. 

4. (Optional) Once the publication is final, prepare a bookmark list (see 
Creating a PDF bookmark list on p. 244).   
Note: Bookmarks appear as a separate list in a special pane when the 
PDF file is viewed. They can link to a specific page or to an anchor 
(for example, a piece of text or a graphic object) in your publication. 

5. Click  Publish PDF on the Standard toolbar. 

6. From the dialog, check your export settings. For a detailed explanation 
of each export setting, see PagePlus Help.   

7. Click OK to proceed to export.  

If you checked Preview PDF file in Acrobat, the resulting PDF file appears in 
the version of Adobe Reader installed on your system. Other non-Adobe PDF 
viewers are now available on the market; these can open PDF files 
independently of PagePlus. 
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Creating a PDF bookmark list 

 

Bookmarks are optional links that 
appear in a separate pane of the PDF 
viewer when a PDF file is displayed.  

Typically, a bookmark links to a specific location such as a section heading in 
the publication, but it can also link to a whole page. You can insert bookmarks 
by hand, or PagePlus can apply automatic generation to produce a nested 
bookmark list up to six levels deep, derived from named styles in your 
publication.  

A Bookmark Manager enables you to view all your bookmarks at a glance, 
organize them into a hierarchy of entries and subentries, and create, modify or 
delete existing bookmarks as needed. 

To use styles to automatically generate bookmarks: : 

1. Decide which named styles you want to designate as headings at each 
of up to six levels. 

2. Check your publication to make sure styles are used consistently. 

3. Choose Bookmark Manager... from the Tools menu and click 
Automatic.... In the dialog, you'll see a list of all the style names used 
in your publication. 

4. Check boxes to include text of a given style as a heading at a 
particular level (1 through 6). For example, you could include all text 
using the "Heading" style as a first-level heading. To remove all 
bookmarks in the list, clear all check boxes.  

5. Click OK to generate bookmarks. 
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The mechanics of creating a PDF bookmark list by hand are simple. For 
example, bookmarking a specific location (for example, a piece of text or a 
graphic object) entails placing an anchor at that location; the anchor serves as 
the target for the bookmark link.  

To insert bookmarks by hand: 

1. (Optional) To bookmark a specific location in the publication, first 
place the cursor at that point or select an object. You can select a 
range of text (for example, a section heading) to use it as the actual 
text of the bookmark. 

2. Click Bookmark... from the Insert menu. 
- or - 
Choose Bookmark Manager... from the Tools menu. In the 
bookmark tree, display the entry below which you want to create the 
new bookmark. (Check Create as sub-entry if you want the new 
bookmark nested as a "child" of the selected entry.) Then click the 
Create... button. 

3. In the Create Bookmark dialog, the Text field shows the range of text 
you selected if any (for example, a section heading). You can leave 
this if it's suitable for the bookmark text or edit it as needed; otherwise 
enter new text if the field is empty. 

4. Click to select the bookmark destination type, then enter the 
destination. 
• To bookmark a specific location, choose An anchor in your 
publication. To place a new anchor at the cursor location, select 
<Anchor at current selection> from the list below. You'll be 
prompted to enter an anchor name (with the bookmark text as the 
default); edit the name if you like and click OK. To bookmark a 
previously placed anchor, simply choose it from the list. 
• To bookmark a specific page in the publication, select A page in 
your publication and select the target page number. 

5. Click OK to confirm your choices. 
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To delete bookmarks and anchors: 

1. Choose Bookmark Manager... from the Tools menu.  

2. In the bookmark tree, select an entry for deletion, then click the 
Remove button. You'll be asked if you want to remove unused 
anchors. 

- or - 

1. Select the object which has a bookmark that you wish to remove. 

2. Click Bookmark... from the Insert menu (or Insert Bookmark... 
from the right-click menu). 

3. In the Insert Bookmark dialog, click the Delete Anchor button.  

4. From the dialog, you can either leave or delete all bookmarks or 
hyperlinks to the anchor independently of each other. Click Yes or No 
as appropriate. 

Unlike hyperlinks, bookmarks also work as actual links within PagePlus 
publications. You can use the Bookmark Manager as a jumping-off point to any 
bookmarked entry. 

Creating a PDF slideshow 
The creation of PDF slideshows takes PagePlus's PDF publishing a step further. 
While a PDF file shows the exact replication of your original project for 
electronic distribution or printing, the PDF slideshow feature does the same, but 
with the intention of creating automated multimedia presentations. These can be 
shared by email and viewed without the need for special presentation software.  
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The main features of PDF slideshow include:  

• Advance of each slide manually or automatically.  

• Creation of multi-section slides from individual PagePlus pages. 

• Use of slide-specific layer control (switch layers on or off). 

• Freedom to reorder your slideshow. 

• Apply slide-specific transition effects. 

• Control of slide duration. 

• Play a soundtrack for single slides or for the entire slideshow. 

To publish a slideshow: 

1. Select Publish as PDF Slideshow... from the File menu. 

2. In the dialog, on the General tab, choose a default Transition type for 
all slides, e.g. Blinds, Wipe, or Dissolve. An individual slide can 
override this setting with its own transition setting. 

3. Check Manual Advance if you don't want your slideshow to display 
slides one by one automatically—slides will be progressed manually 
by mouse-click or by pressing the space bar. For automatic 
slideshows, choose a Duration, i.e. the number of seconds each slide 
will remain on screen.  

4. Uncheck Preview PDF file in Acrobat if you don't want to see a 
slideshow preview immediately after publishing. 

5. When your slideshow reaches the last page you can Loop slideshow 
continuously or Return to normal view to exit the slideshow.  

6. In the Compatibility field, select a version of Acrobat Reader. You'll 
get best results by using the latest version, but if your intended 
audience is unlikely to have the latest Reader software, you may opt 
for an earlier version. 
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7. For accompanying music, in the Media box, click the Open button to 
navigate to and select an audio file (wav, mp3 and aiff files 
supported). 

8. For multi-section slides, from the Slides tab, duplicate or copy a 
selected slide with the Insert or Copy button, respectively. Delete a 
slide if needed, or rearrange the playback order of existing slides with 
the Up or Down buttons. For more information, see Multi-section 
slides (see p. 248). 

9. The Compression, Security and Advanced tabs are as described in 
Exporting PDF files (see p. 243), and should be set accordingly. For 
most slideshows, the Compression tab's Downsample Image option 
should be checked and set to 96dpi (suitable for on-screen display). 

10. Click OK. In the dialog, save your named PDF file to a chosen 
location. If Preview PDF file in Acrobat was checked, your 
slideshow will start to run automatically. 

Multi-section slides 

One strength of the slideshow feature comes from the ability to make 'multi-
section' slide variants based on a single PagePlus page (this is done using page 
layers). Multi-section slides allow you to build up an image in sections; display 
multiple images and text objects sequentially on the same page; show and hide 
page elements; and so on. Simply create slides based on the original page then 
edit them by switching on/off specific layers to create unique slides. A few 
examples...  

• Create time-delayed bulleted lists—great for mouse- or pointer-driven 
presentations. 

• Introduce artistic elements to your page over time. 

• Change photos over time. 
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To create multi-section slides: 

1. In the Slides tab of the Publish PDF Slideshow dialog, choose a page 
from which you want to create a slide and click the Insert or Copy 
button. The former inserts a chosen slide above the currently selected 
slide as a copy; the latter simply places a copy above a selected slide. 

2. Select the new slide and click the Properties button. 

3. Set a slide-specific Transition and Duration (in seconds) from the 
drop-down menus. 

4. Uncheck any layers which you don't want to be part of the slide to 
make it distinct from other slides. 

5. Click the  browse button and then browse to and select a Media 
file, which will play while the slide is displayed. For the slide's 
duration, this will override any default media file set up to play 
throughout your slideshow.  

6. Repeat the insert, copy, and layer control for another slide, building up 
your multi-section slide arrangement.  

 To undo the slide properties settings (reset the content of 
your slideshow so that there is only one slide per page), 
click the Reset button on the Slides tab. 
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Sharing by email 
PagePlus lets you share publications as native PagePlus publications (.ppp) or as 
HTML, as a file attachment or as HTML within the body of your email, 
respectively. 

Sharing PagePlus publications 

1. With your publication open and in the currently active window, select 
Send... from the File menu. 
 
If you have multiple email programs and they are not loaded, a 
Choose Profile dialog lets you select your email program of choice, 
then a new email message is displayed with document attached. If 
already loaded, your email program automatically attaches your 
publication to a new email message. 

2. Add the recipient's valid email address to the To... field (or 
equivalent). 

3. Select the Send button (or equivalent) on your email program as for 
any other email message. 

 An Internet connection is required for the emailing of 
publications. 

Sharing PagePlus publications as HTML or images 

Interested in sharing content with recipients who may not be using PagePlus? 
Send page as HTML lets you dispatch any page as HTML or as a bitmap. For 
HTML, all referenced images and hyperlinks are embedded locally with the 
message. For sharing as a bitmap, the message will be larger but will guarantee 
that the document will appear as intended (great for ensuring compatibility with 
older email clients). 

Normally, an installed email client such as Outlook will be used by default. 
However, if you don't have an installed email program or have Office 2007 (but 
don't want to use it), you can use PagePlus to act as an email client instead. The 
only prerequisite is having an outgoing SMTP mail server to transfer the email 
to—you'll need to know the server address in advance.  
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To use PagePlus as an alternative email client: 

• Select Tools>Options.... then select HTML E-mail. 

• Enable Send HTML E-mail using PagePlus, and enter the mail 
server name (e.g., mail-srv or mail.company.com). The port number 
25 is always used. 

 Both HTML and image sharing methods share a single page 
only. To share a multi-page publication with recipients who 
don't use PagePlus, consider outputting your project as a 
PDF and then send the PDF as an attachment. 

To share a document as an HTML page: 

1. With your publication open, select the page you would like to send. 

2. Select Send Page as HTML... from the File menu. The page is added 
to the body of a newly created HTML-based email message. 

3. Add the recipient's valid email address to the To... field (or 
equivalent). 

4. Select the Send button (or equivalent) on your email program. 

 Use this option for Outlook Express, Outlook (pre-Outlook 
2007), and Windows Mail.  

 For Microsoft Outlook programs prior to Office 2007, 
remember to uncheck the Use Microsoft Word to edit 
email messages option within the program 
(Tools>Options>Mail Format in Outlook). 
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To share a document as an image: 

1. Check Send entire HTML page as single image in 
Tools>Options>HTML E-mail (in PagePlus). 

2. Carry out procedure as for sharing a document as HTML above. 

 Use this option for Outlook Express, Outlook (including 
Outlook 2007), and Windows Mail. 
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Getting started with PDF forms 
PagePlus lets you use electronic-based PDF forms to collect inputted data from 
readers of your publication in an efficient and modern manner. In much the 
same way as traditional paper forms are used to collect information (remember 
your last Tax Return!), PDF forms offer the same form completion concepts, but 
increase the interaction between publisher and audience by using an electronic 
medium. 

Some common form types include Application forms, Contact Information 
forms, Request forms, Feedback forms, and Guest books. 

 One thing in common with all PDF forms is that they have to be published 
as PDF to operate. A PagePlus .ppp file with form functionality must be 
converted to PDF with Publish PDF (Standard toolbar). 

Form Structure 

 

The building blocks of a form 
comprise a mixture of text, graphics 
and Form fields. Form fields collect 
recipient data and can be added, 
moved and modified in a similar way 
to more familiar objects in PagePlus 
such as graphics and table elements. A 
field can be a Text field, Radio 
Button, Combo box, List box, Check 
box or a simple button.  

 

From the form recipient's perspective, information is typed into text boxes or 
selected from check boxes, radio buttons, or drop-down boxes. The information 
entered can be numeric, textual, or a mixture of both. It is possible to arrange 
and lock form fields, plus control the order in which form fields can be 
navigated (see Designing your PDF forms in PagePlus Help). 
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Each field has its own set of Form Field Properties relating to its appearance, 
its value(s), validation, calculations, and the action expected of the field. 

In PagePlus, the form should be integrated into your Page design as you develop 
your publication. The form's functionality only then becomes active when a PDF 
of the form is generated. When a form recipient enters data into form fields the 
data can be collected as described below. 

JavaScript is used to allow interactivity in your PDF forms. It drives formatting, 
validation, calculations, and actions—all key functions in PDF form 
development. 

How is data collected? 

Several methods exist for collecting forms once they have been completed. 

(1) By Hardcopy Print. 

(2) You can Save Data to e-mail (alternatively you can save data within 
the form). 

(3) You can Submit Data to Web (a CGI application; by submission to a 
web-enabled server/database). 
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Creating PDF forms 

Adding form fields 

A series of form fields can be added to the page, depending on the type of form 
you want to create. Typically a mix of form fields will make up your finished 
form design. 

Fields are created from the Form toolbar or via Insert>Form Field. You assign 
an internal unique name to each field and then set a variety of properties. Each 
form field has its own set of Form Field Properties which can be modified to suit 
your form implementation.  

 The Form toolbar is turned off by default. Display it by 
going to View>Toolbars>Form. 

 Form field names can contain "+", "-", "_", but no special 
characters. 

 
Icon Form Field 

Name 
When to use? 

 
Button* Use when specifying an action that can be 

triggered by a button click. 

 
Submit 
button* 

Use when sending the form recipient's 
completed form data to Serif Web 
Resources or to your own web server. A 
Form Submit Wizard is activated to enable 
quick and easy button setup. 

 
Reset 
button* 

Use when you want to add a button to clear 
all form fields of data (often complements 
the above Submit button). 

 
Print button* Use when you want to add a print button to 

your form. 
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Check Box Ideal when you want to multiply select a 

series of options displayed side by side. A 
good alternative to a Combo Box or List 
box if space allows. 

 
Text Field Use for adding text, numbers or a mixture of 

both. 

 
Combo Box For selection from a scrollable list of items 

in a drop-down menu where only one item 
can be selected. The box also allows data 
entry to be input into this box type. Smaller 
than a List Box. 

 
List Box For selection from a scrollable list of items; 

supports multiple selection and advanced 
actions on selection of menu items.  

 
Radio Button Good for selection of a single mutually 

exclusive item from a grouped subset of 
choices. 

 
Signature Used for the digital signing of secure 

documents. See PagePlus Help. 

* This button shares a drop down menu with other buttons marked with an 
asterisk. The button type previously chosen will always be display on the Form 
toolbar. 

Form field properties  

Form field properties control how the form field will operate when the form 
recipient enters their input. A series of tabs are arranged so that some tabs, e.g. 
General, Appearance, Options, or Actions, are common to all the form fields 
but others, such as Format, Validation and Calculations are only displayed for 
text fields and combo boxes. 
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To access Form Field Properties: 

1. To view the properties do one of the following: 

• Right-click on a selected form field and choose Form Field 
Properties. 

• Double-click the form field. 

• Select the form field, and click the  button from the Form 
toolbar. 

2. Click on one of several tabs for editing: General, Appearance, 
Options, Actions, Validate, or Calculate. 

3. Click the OK or Cancel button to exit the dialog. 

Publishing your PDF Form 

• Click  Publish PDF on the Standard toolbar. 

See Exporting PDF files on p. 243 for more information.  

 If you Publish as PDF using PDF/X-1 or PDF/X-1a 
compatibility, any PDF form fields present will be converted 
to graphics and will not be available. Choose an Acrobat 
option instead.  

Collecting data from forms 

Via hardcopy printout 

This is a simple fill-in and print to hardcopy solution. This is great if your form 
recipients are located together, perhaps in the same office. 

 If using Acrobat® Reader®, any completed form data will 
be lost when you close your completed PDF form. 
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Exceptions exist when using Standard or Professional 
software. 

Within the PDF file 

Alternatively, it is possible to store form data within the PDF Form itself by 
using the Save or Save As... command. One condition of this is that the form 
recipient must be using one of the following versions of Acrobat software: 

• Adobe® Acrobat® 6.0 (or later) Standard or Professional. 

• Adobe® Acrobat® 7.0 (or later) Elements. 

 Acrobat® Reader® software (6.0 and above) is unable to 
save form data within the form. However, for form 
recipients with Acrobat® Reader® 7.0 software, Reader 
Extensions software is available from 
http://www.adobe.com/products/livecycle/readerextensions
/ which will permit form data to be saved locally with the 
form. This is called rights-based PDF Form handling. 

Using email 

If you can save data within the PDF form then it's clear that you can email the 
completed form to the form originator. With the completed form still open, use 
File>E-mail to send the email to the intended recipient. 

Via the web 

Your PDF Form can be configured to be web ready by passing completed form 
data to a CGI application on a web server. This would typically be a server-
sided web page designed to process the data and pass it to either a text file, 
database or other storage location. As an example, new subscriber details, 
collected via a PDF Form, can be sent automatically to a previously configured 
"subscribers" database. 

All web-ready forms have one thing in common—they must be submitted to 
allow data to be collected. Typically, you may have come across this on web 
sites when you enter details into a form then submit the data by pressing a 
Submit button. The same applies for PDF forms—a Submit button can be 
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configured in order to submit the form data to the web server. You can either 
create the button unaided or use the Form Submit Wizard (see below). Either 
way, the use of the submit process is the major difference between web-ready 
and other less dynamic forms.  

The web process, as mentioned, requires a web server to operate. Not everyone 
will have access to or even want to operate their own web server so, as an 
alternative to this, you can use Serif Web Resources. This is a free web to 
email gateway service which will collect your valued form data at Serif and send 
it to your email address—the service does require that you firstly have a 
Customer login (for security reasons), which will allow you to create, edit and 
delete Form IDs via a web page accessible from the Wizard. The Form ID, a 
unique 30-digit number, is required for the service to operate and is generated 
automatically when you enter your destination email address in the web page. 

 No personal data will be stored on Serif web servers. All 
form data is redirected in real time. 

Submitting Form Data 

The submission of form data sounds a very complicated operation but by using a 
Form Submit Wizard the process is relatively straightforward. The Wizard not 
only creates a Submit button for your form, but configures the underlying 
submit process and the format in which your form data is to be stored in. 

The submit process is made either to Serif Web Resources or to your own web 
server address (e.g., http://testserver.global.com/forms/collect.asp). 

Form data can be stored in several data formats, i.e. HTML, FDF, XFDF, or 
PDF. See online Help for more information.  

To run the Form Submit Wizard: 

1. Select the  Submit Button from the Button flyout menu on the 
Form toolbar. 

2. In the first step, start the wizard by clicking the Next> button. 

3. Choose either Serif Web Resources or your own server as the 
destination of your form recipient's data. The former is appropriate if 
you don't have access to your own web server. Depending on your 
choice, you can:  



262 Using PDF Forms 
 

 

1. For Serif Web Resources, click Next>.  

2. Click the Get a Form ID button to display Serif's customer login web 
page. This page is where you log onto your customer account to enter 
firstly your email address to send form data to, and secondly to 
generate a unique Form ID for use in the secure email communication. 

3. At the web page, if you already have a customer login you can enter 
your email address and password. For new customer you must register 
before continuing.  

4. After login, select the add form link to enter the email address that 
you want your form data to be sent to. 

5. Click the Add Form button. This generates an entry in the displayed 
list from which a 30-digit Form ID can be copied. 

6. Paste the Form ID directly from the web page into the input field in 
your Wizard dialog. 

7. Click the Next> button. 

8. Select a Data format from the drop-down menu that you would like to 
store and transport your form data. Select one of: HTML, FDF, or 
XFDF (see above). 
 
- or - 

1. For your own web server, click Next>. 

2. Add your Web Server address to the displayed field, click Next>.  
NOTE: this should not be a file directory but a valid website on the 
Intranet/Internet.  

3. Choose a data format for exporting the form data. Select one of: 
HTML, FDF, PDF or XFDF (see above). NOTE: You must ensure 
that your server is able to process the above data formats. 

4. Finish the Wizard process by clicking the Finish button. 

5. Move your  cursor to the location for your button and click 
once. 
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Getting started in web mode 
How easy is it to create your own website with PagePlus? It can be as simple as 
selecting a preset design template and editing the headings and accompanying 
text. And no matter how much customizing you choose to do after that, the 
whole job won't be nearly as complicated as developing your own site from first 
principles. So, if you're already comfortable using PagePlus for paper 
publications, you'll find it easy going. If you're just beginning, you'll learn to use 
PagePlus tools as you go.  

Essentially, PagePlus takes the pages you've laid out and converts them to 
HTML.  
 

 

Web design templates simplify 
things by providing you with a 
variety of starter layouts, 
professionally designed expressly 
for web display. 

 

Starting a new web publication 

Paper Publishing mode is the familiar PagePlus environment for creating print 
publications. However, before developing your website PagePlus must operate 
in Web Publishing mode. The Web Publishing mode includes special features, 
such as menu items and custom settings, to facilitate creation of web pages. 

 Use standard Windows or Websafe fonts for best results! 
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To create a new web publication from scratch: 

1. Launch PagePlus or choose New>New from Startup Wizard from 
the File menu. 

2. In the Startup Wizard, select the Start New Publication option, select 
the Web Page category on the left, and choose a Standard (VGA) or 
Wide (SVGA) page. 

3. Click OK. PagePlus will enter Web Publishing mode automatically. 

To create a new web publication using a design template: 

1. Launch PagePlus or choose New>New from Startup Wizard from 
the File menu.  

2. In the Startup Wizard, select the Use Design Template option, select 
the Web Publishing>Web Sites category on the left, and examine the 
samples on the right. Click the sample that's closest to the site you 
want to create, then click Open. 

3. Enter custom user details to personalize your website immediately. 

If you'd like to build on previous work you've done with PagePlus, you can also 
take an existing paper publication and convert it to a web publication. 

To turn an existing PagePlus (paper) publication into a website:  

• Open the publication in Paper Publishing mode and choose Switch to 
Web Publishing from the File menu.  

To adjust size/orientation of the current publication: 

1. Choose Page Setup... from the File menu. 

2. Set page dimensions as Standard for VGA monitors (recommended), 
Wide for SVGA, or Custom. For a custom setting, enter page 
dimensions in pixels.  

As with a paper publication, preparing a website means checking and rechecking 
the content. You can use the regular PagePlus checking functions such as Spell-
checking, proofreading, using the thesaurus, etc. In addition, the Web Site 
Layout Checker can inspect and correct a wide range of common problems. 
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Viewing hyperlinks in your publication  
The Hyperlink Manager gives you an overview of all the hyperlinks in your 
publication. 

To display the Hyperlink Manager: 

• Choose Hyperlink Manager... from the Tools menu. 

The Hyperlink Manager dialog displays both object and text hyperlinks in your 
publication, listed by page number. The entries show each link's source object 
type (Text, Linked bitmap, etc.) and its destination page or URL, plus the target 
name.  

To display a hyperlink for closer inspection: 

• Click to select the link entry and click the Display button. 

To remove or modify a hyperlink:  

• Click to select the link entry and click the Remove or Modify button. 
To modify the hyperlink, select a new link destination type and target. 

Adding hotspots 
A hotspot is a transparent hyperlink region on a web page. Usually placed on top 
of images, hotspots act like "buttons" that respond when clicked in a web 
browser. They are especially useful if you want the visitor to be able to click on 
different parts of a picture (such as a graphic "menu" or map of your site). 

To define a hotspot: 

1. On the Insert menu, choose Web Object, and then click Hotspot. 

2. Click and drag to draw a rectangular hotspot region. From the dialog, 
click to select the link destination type, and enter the specific 
hyperlink target—an Internet page, a page in your website, an email 
address, local file, or an object's anchor.  

3. Click OK. 
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To modify a hotspot hyperlink: 

• Using the Pointer Tool, double-click the hotspot, and edit the 
hyperlink. 
- or - 

Click to select the hotspot, then click the  Hyperlink button on 
the Standard toolbar. 

Editing hotspots 

You can move and resize hotspots on the page, using its outer bounding box. An 
inner outline lets you drag the outline's corner nodes, add nodes by clicking on 
the line, and delete nodes to alter the shape of the "active" hotspot area, 
especially useful for pictures set at different angles.  

  

To move or resize a hotspot: 

• Click to select the hotspot. 

• To move, drag from the centre, or from the hotspot's bounding box. To 
constrain the hotspot to vertical or horizontal movement, hold down 
the Shift key while dragging. 

• To resize, drag on its outer (bounding box) handles.  
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By editing the inner outline, you can convert rectangular hotspots into freeform 
shapes that closely match the parts of the underlying graphic you want to be 
"hot." To edit the outline, first move the mouse pointer over the hotspot's inner 
outline until the cursor changes to indicate whether you're over a node or a line.  

 

Choosing website colours 
A website may have an adopted colour scheme, selected by using the Schemes 
tab. Each scheme has a name and consists of five complementary basic colours 
(plus additional web colours) which you can apply to any design element (see 
Using colour schemes on p. 219).  

A selection of schemes (named "WWW 1" through "WWW 9") appearing at the 
bottom of the tab's scheme list are specifically designed for web use.  

The currently set colour scheme is also shown at the bottom of the Swatches tab 
for convenience. For example for the colour scheme "WWW3", numbers or 
letters represent basic or web colour sets, respectively: 

 

Web colours 

Websites have several special web colour settings, usually defined as part of a 
colour scheme in the Scheme Manager. You'll need to know about these 
settings, even if you haven't applied scheme colours to other elements in your 
site.  
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• The Hyperlink colour (labelled H above) applies to hyperlinked text 
before it's been clicked on. 

• The Followed Hyperlink colour (labelled F), applies to hyperlinked 
text after a visitor has clicked to "follow" the link. 

• The Active Hyperlink colour (labelled A), applies to hyperlinked text 
when a visitor's mouse button is depressed. Typically this is the colour 
shown after clicking and before the hyperlink's page is displayed. 

• The Rollover colour (labelled R), applies to hyperlinked text when a 
visitor's mouse button rolls over it. 

• A website's Background (labelled B) is a solid colour with the option 
of overlaying a tiled (repeated) picture, usually a bitmap pattern. The 
tiled picture option works just like desktop "wallpaper," so a small 
bitmap can go a long way. The background will fill any blank space 
left in the browser when displayed on a larger screen. 
 
If you use a picture background with transparent regions, the 
Background colour is still active and will show through; otherwise the 
picture will cover the background colour. 

• The On-page colour (labelled O) allows you to have a distinct colour 
for the defined page area. If set to transparent, it will display the 
current background colour. 

 Click the  button to access the Scheme Manager. 

 

 

In Web Publishing mode, colour 
scheme samples in the Schemes tab 
show some web colours along with 
the five basic scheme colours, as 
shown at left. 

The easiest way to apply new web colours is to select a different colour scheme 
by clicking a sample on the Schemes tab. 

You can also change any of the web colours within a scheme using the Scheme 
Manager, in the same way that you would modify the scheme's five basic 
colours. See Using Colour Schemes on p. 219. 
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Setting custom page backgrounds 

The web colours defined in the Scheme Manager normally apply throughout the 
site, but you can override the Scheme Manager's Background picture/colour 
setting for any particular page. 

To set a custom page background: 

1. Choose Web Site Properties... from the File menu.  

2. On the Background tab, uncheck Use Scheme Manager settings and 
set new options for Background colour and/or Use picture and/or 
On-page colour.  

 The settings apply only to the current page.  

Setting web picture display options 
When you export a publication as a website, PagePlus applies certain global 
settings to determine how each image—whether drawn, pasted in, or imported—
ends up as a separate bitmap displayed on the web page.  

The following conversion settings are used for web publishing: 

• Each image in the publication is exported as a separate file. 

• Any image you inserted is exported as the original file, using its 
original file name. 

• Inserted metafiles and all other graphics are converted to JPEG 
images, using a compression quality setting of 10 (low compression, 
high detail). For these images, PagePlus automatically generates file 
names, using incremental numbering (IMG1, IMG2, etc.) that 
continues each time you export. 

Global export options and setting export formats are described in more detail in 
the PagePlus Help.  
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Choosing web page properties 
There's more to creating a successful website than designing the pages. It's a 
good idea to browse the Site Properties dialog, accessible from File>Web Site 
Properties and review a variety of settings you might not otherwise have 
considered!  

Site Properties/Page tab 

Some of the options on the dialog's Page tab pertain just to the current page, 
while others apply to the site as a whole. The web page title, which will appear 
in the title bar of the visitor's web browser, can serve to unify the pages and 
focus the site's identity, as well as aid navigation. Each page in your site can 
have its own title, but you may prefer to use the same title on multiple pages (in 
effect, a site title). An easy way to do this is to start with a blank page, give it a 
title, then replicate that page. Copies of that page will have the same title. 

Each page also has a file name when it's published. You can specify file names 
individually; otherwise PagePlus automatically generates them.  
 
Check the instructions from your web service provider as to their naming 
conventions for Home Pages and file extensions. By default, PagePlus names 
your first (Home) page index.html—the standard file name a browser will be 
looking for. Depending on the particular server in use, however, some other 
name may be required. Likewise, the extension .htm is sometimes used for 
pages. 

Adding animation effects 
PagePlus lets you add two varieties of eye-catching animation effects to any web 
page: animated marquees and GIF animations. Either way, you can preview 
the animation and/or customize the effect. Once placed into your web 
publication, the animations appear static, but they will spring to life once the site 
has been exported and a visitor views your page in a web browser. 

Adding sound and video 
PagePlus lets you augment your web pages with sound and video files in a 
variety of standard formats, including both non-streaming and streaming 
media.  
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(Non-streaming files must download in entirety to a user's computer before they 
begin playing; streaming files require a special player that buffers incoming data 
and can start playing before the whole clip has arrived.) 

There are actually two sound playback options—background sound, where a 
sound loads and plays automatically when a specific page is first displayed in 
the visitor's web browser, and linked sound, triggered by a mouse click (for 
example on an icon or hyperlinked object).  

Linked video works like linked sound. 

To add background sound to a page: 

1. Choose Web Site Properties... from the File menu and select the 
Background tab. 

2. Check Use sound file, then browse to the sound file you want to add. 

3. If you do not wish to embed the file in your publication, uncheck 
Embed sound files in site. 
Note: If you choose not to embed your source files, we suggest you 
keep them together in a subfolder named "Media" or the like. When 
you publish your site, PagePlus exports and copies both embedded and 
non-embedded files into a common folder. 

4. To have the sound play back as a continuous loop, check Loop sound. 
Otherwise, it will play just once. 

The sound file will download and play back when the web page displays in a 
browser. 

With both linked sound and linked video, the basic question is how you want the 
visitor to be able to trigger the playback of a given media file. PagePlus offers 
the same basic options for both kinds of media: 

1. From a hyperlinked object or hotspot: You start with an existing 
object in the publication, and hyperlink it to the media file, or use a hotspot 
over an image. 

2. From an icon: PagePlus provides an icon pre-linked to the media file. 
You then position the icon on your page. 
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3. From a picture: You select an external picture file, which PagePlus then 
imports and links to the media file.  

4. Inline: A media "player" will be visible on your published web page 
(rather than appearing after the user clicks a link, icon, or picture). In 
PagePlus, you'll see a marker on the page where the player will appear. 

With option 1, the media file remains external and can't be embedded in your 
publication. Options 2 to 4 give you the choice of embedding the media file. 

To add linked sound or video to a page: 

• To link from an object or hotspot (option 1 above), choose 
Hyperlink... from the Insert menu and select A file on your hard 
disk as the link target, then locate the media file. For details, follow 
the links given in option 1. 
- or - 

1. To link from an icon, picture, or inline player (options 2 to 4), choose 
Web Object... from the Insert menu and select either Sound... or 
Video... from the submenu. 

2. Browse to locate the media file name. 

3. Select a link display option.  

4. If you do not wish to embed the file in your publication, uncheck 
Embed sound files in site. 

5. Click OK to close the dialog, then click (or click and drag) with the 
cursor to place the icon, picture, or marker on your page. 

Adding Java applets 
Java is a cross-platform, object-oriented programming language used to create 
mini-applications called applets that can be attached to web pages and that run 
when the page is viewed in a web browser. PagePlus lets you add Java applets to 
your web publications. You don't have to write your own! Plenty of applets are 
available online—for example animation, interface components, live 
information updating, two-way interaction, and many more.  
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Publishing a website to a local folder 
Even though you may have saved your website as a PagePlus publication, it's 
not truly a "website" until you've converted it to HTML and image files—in 
other words, a format that can be viewed in a web browser. In PagePlus, this 
conversion process is called publishing the site. You can publish the site either 
to a local folder (on a hard disk) or to the web itself. 

Publishing the site to a local folder lets you preview the pages in your own 
browser prior to publishing them on the web. You may find it convenient to 
keep your browser program open, and go back and forth between PagePlus and 
the browser. This way you can make changes to a single page in PagePlus, 
publish just the one page, then switch to your browser and preview that page to 
make sure everything appears just as you want it.  

To publish the site to a local folder: 

1. Choose Web Site Properties... from the File menu and double-check 
export settings, particularly those on the Graphics tab. 

2. Choose Publish Site> from the File menu and select to Disk Folder... 
from the submenu. 

3. In the dialog, locate the folder where you wish to store the output files 
by clicking the Choose Folder... button. You can create a new folder 
under any selected folder with the Make New Folder button. Click 
OK. 

4. Either check the Publish All Pages option, or in the site structure tree, 
check which specific page(s) to publish. This can save a lot of time by 
skipping the export of pages you haven't changed. 

5. Click OK. 

After PagePlus has finished exporting the selected pages, you'll be asked if you 
want to launch your web browser to view your page. Click Yes if you wish to do 
this. 



276 Producing Web Pages 

 

Previewing your website in a browser 
Previewing your site in a web browser is an essential step before publishing it to 
the web. It's the only way you can see just how your PagePlus publication will 
appear to a visitor. 

We'll assume you've already published your website to a local folder. 

To preview your website from a local hard disk: 

• Choose Preview in Browser> from the File menu, then choose a 
Preview Page in <browser name>... or Preview Site in <browser 
name>... to use an external browser. The <browser name> will reflect 
which browsers are currently installed, e.g. the entry may read 
"Preview Page in Internet Explorer." If you have more than one 
browser installed, you can select which browser(s) to display on the 
submenu. 

Publishing to the web 
Publishing to the web involves a few more steps, but is basically as simple as 
publishing to a local folder! You can specify that all web pages are published or 
only pages updated since your last "publish." 

To publish your site to the web: 

1. On the File menu, choose Web Site Properties... and verify your 
export settings, particularly those on the Graphics tab. 

2. On the File menu, choose Publish Site> and then select to Web.... 

If this is your first time publishing to the web, the Account Details dialog opens 
(with no account information present). You'll need to set up at least one account 
before you can proceed.  

3. In the Account Details dialog, enter FTP account details before 
clicking OK. 

• The Account name can be any name of your choice. You'll use it 
to identify this account in PagePlus (in case you have more than 
one). 
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• The FTP address of your web host will be a specific URL as 
supplied by your Internet service provider (ISP) . 

• Unless directed by your provider, leave the Port number set at 
"21." If changing your port number, remember to change your 
firewall settings to reflect new port numbers. 

• Leave the Folder box blank unless directed by your provider, or 
if you want to publish to a specific subfolder of your root 
directory. 

• You'll also need a Username and Password. These are pre-
assigned by your provider and will most likely correspond to 
email login settings. Enter the password exactly as given to you, 
using correct upper- and lower-case spelling, or the host server 
may not recognize it. If you don't want to re-enter your password 
with each upload, check Save password to record the password 
on your computer.  

• Passive mode: Leave checked unless you have FTP connection 
problems (check with your ISP). ISPs can operate passive or 
active FTP modes of operation. 

• Web site URL: Set your site's URL. This allows you to view 
your site from a dialog after any FTP upload. 

• In the Advanced box, you can optionally enable security on file 
transfer by uploading using one of two encryption protocols—
TLS 1.0 and SSL 3.0. Check Encrypt connection, then choose 
the Protocol. You'll need to confirm with your ISP whether 
encryption (and which protocol) is supported, implied or 
otherwise. The SSL Implied option makes the ISP's FTP server 
encrypt on initial contact to default port 990 or a custom port 
(edit Port number).  

4. If you've set up at least one account, the Upload to Server dialog 
opens. In the dialog, the last used account name is shown in the drop-
down menu; its settings are displayed in subsequent boxes. You can 
use the drop-down menu to switch to another account, if set up. 
 
You can also use the dialog to Add another account, and Copy, Edit, 
or Delete an account selected from the drop-down menu. It's a good 
idea to test your new or modified account by clicking the Test 
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button—if the account details are valid, a dialog indicating successful 
connection displays. 

5. Click the Upload button. PagePlus seeks an Internet connection, then: 

• If uploading for the first time, selected files will be uploaded 
directly. 
- or - 

• If uploading to an existing site (must be created with 
PagePlus), an Uploading Files dialog is displayed showing 
local file action (whether files will be added (Add), will 
replace the live files (Replace), or will not be updated 
(Leave)). 
 
In the dialog, select either the Incremental Update or Full 
upload button. Choose the former to upload only files that 
have altered since the last upload. You'll see a message 
when all files have been successfully copied. Click Close. 

Gathering server information 

If you have an email account, your contract with the email service provider may 
allow you a certain amount of file space (e.g., 25MB) on their server where you 
can store files, including the files that comprise a website. Or you may have a 
separate "web space" arrangement with a specialized Internet service provider. 
It's up to you to establish an account you can use for web publishing.  

Maintaining your website 
Once you've published your site to the web, you'll need to maintain the pages on 
your site by updating content periodically: adding or changing text, pictures, and 
links, also file/folder deletion or renaming. 

To maintain files and folders on your website: 

1. Choose Publish Site> from the File menu and select Maintain Web 
Site... from the submenu. 

See online Help for more information.
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