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Welcome to DrawPlus 

Welcome to DrawPlus X8—the design and illustration solution from 
Serif, packed with all the features expected of award-winning design 
software. From decorative page elements and logos to full-page 
illustrations, scale drawings, multi-page folded publications, and 
Stopframe or Keyframe animations—DrawPlus X8 does it all. With the 
power of scalable vector graphics at your command, you'll see the 
creative possibilities open up right before your eyes! Whether you're a 
beginner or an expert, you'll find easy-to-use tools you can use right 
away. 

Upgrading 

If you've upgraded from a previous version, this new edition of 
DrawPlus includes a host of exciting new features which complement 
DrawPlus's existing key features. We hope you also enjoy the additional 
power and performance edge. 

Registering 

Don’t forget to register your new copy, using the Registration Wizard 
on the Help menu. That way, we can keep you informed of new 
developments and future upgrades! 
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New features 

DrawPlus X8 (in 32 and 64-bit versions) introduces increased ease of 
use, a host of new and improved features and tools—including one for 
animating presentations, as well as photo and effect improvements, and 
also enhanced importing and exporting options. 

• High DPI support 
Windows display scaling is supported with automatic selection of 
suitably sized, sharp-looking buttons, controls and menus, so for 
very high-resolution displays, displays at a distance, or for those 
with impaired vision, DrawPlus X8 will look better than ever. 

• Presentations with Rostrum Camera (see p. 168) 
Show off your presentation, slideshow, or storyboard slide-by-
slide in an innovative and creative way using cool Rostrum 
Camera panning, supporting slide transitions and progressive or 
layer-by-layer reveals. Create from preset page layouts or base each 
slide on drawn objects equally. Finally, export easily to Flash or 
video using a range of presets. 

Creative 

• B-Spline curves (see p. 32) 
As an alternative to drawing Bézier curves with the Pen Tool, try 
the B-Spline Tool. Using a polygon framework, curve creation is 
made simpler without the complexity of node and control handle 
manipulation. Convert from B-spline curves to Bézier curves if 
needed.  

• Contours for cool tiered effects (see p. 78) 
Shapes and text take on a stylish look with a multi-contour effect. 
Copies of the original object are placed in front or behind the 
original object; they incrementally scale and show with 
decreasing/increasing greyscale levels. Contours can be 
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customized to control the number of contour steps and be placed 
inside the object rather than outside. 

• New and improved filter effects (see p. 128) 
Add a new Trail effect, add ripple effects to reflections, apply a 
cutoff setting for feathering, a directional/gradient feather, and an 
outline and contoured line texture for variable-intensity drop 
shadows. 

• Replicate (see p. 70) 
The new Replicate Tool creates copies of selected objects directly 
on the page in repeating columns and rows, with controllable inter-
object spacing. At any time, return to the replicated objects to add 
more or fewer objects. 

• Flooding areas (see p. 38) 
The Flood Tool is perfect for creating and colouring areas between 
intersecting curves in your design as opposed to colouring an 
object's line or fill. With this level of selective colouring, otherwise 
restricted to objects, areas created by overlapping drawn curves or 
by QuickShapes converted to curves can be coloured freely. These 
coloured areas become closed shapes in their own right. 

• Vector pattern fills (see p. 106) 
The Swatch tab provides a new Vector pattern fill category which 
hosts an impressive selection of brick, tile, dot, screen, line and 
hatched patterns that output as vectors. Each fill can be customized 
with respect to scaling, spacing, rotation and recolouring. You can 
even create custom fills from drawn shapes or imported Serif 
Metafiles.  



Welcome 5 

 

Ease of Use 

•  Feed-based Startup Assistant (see p. 10) 
The new-look starting point for new drawings provides a wealth of 
constantly updating cross-product news and DrawPlus-specific 
learning resources (video tutorials, written tutorials, help, and 
Tips & Tricks). The assistant keeps track of unread articles so you 
won't miss a thing! An Open option also gives you access to all 
your existing publications, based on document history. 

• Restore Last Session (see p. 16) 
On DrawPlus restart, optionally enable this feature to 
automatically reopen previously opened drawings (view settings 
and current page display are preserved too!) and start from where 
you finished your last session.  

• Smart sizing and rotating (see p. 68) 
Multiple objects can be scaled or rotated proportionally with a 
transformed selected object in your selection; individual objects 
always retain their relative position on the page—great for charts 
and plans! Shearing operations are also supported. 

Pictures 

• New photo editing tools and effects (see p. 118) 
Vibrance, Split Tone, Tilt Shift, and Clarity are new PhotoLab 
filters that add fantastic effects to enhance pictures. Now control 
vignette positioning and sizing. Blend effects smoothly across an 
area using gradient masks, and remove unwanted blemishes, 
clutter or imperfections with a clone brush. 
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• New scanning power (see DrawPlus Help) 
As manufacturers have been very slow to introduce 64-bit scanning 
software, DrawPlus has been updated to support 32-bit and any 
newer 64-bit drivers, for both WIA and TWAIN driver types. Also 
scan and place multiple images in one operation if your scanner 
allows, without lifting the lid each time to swap pictures.  

Installation 

Installing DrawPlus follows different procedures depending on whether 
you are installing from disc or via download. 

 You can install your new version alongside previous versions and 
use them independently. 

 32 or 64-bit DrawPlus X8 installs to respective 32 or 64-bit 
computers. 

Installation procedure (from disc) 

• Insert your purchased disc into your disc drive. 

• If AutoPlay is enabled on the drive, this automatically starts the 
Setup Wizard. Follow the on-screen instructions for install. 
 
-or- 

• If AutoPlay is not enabled (or doesn't start the install 
automatically), navigate to your program disc and double-click 
autorun.exe. 
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Installation procedure (from download) 

• From serif.com, when logged into your Serif account, follow the 
on-screen instructions to download. 

System Requirements 

Minimum: 

• Windows-based PC* with mouse or equivalent input device 

• Operating systems: 
Windows® 8 (32 or 64 bit) 
Windows® 7 (32 or 64 bit) 
Windows® Vista (32 or 64 bit) 
Windows® XP SP3 (32 bit) 

• PC Memory:  
512MB RAM (Windows® XP) 
1GB RAM (Windows® Vista and 32-bit Windows 7® and 8) 
2GB RAM (For 64-bit Windows® 7 and 8) 

• Hard Drive Space: 
665MB free hard disk space for physical media install (and a DVD 
drive) 
1GB free hard disk space for download install (additional space 
required during installation) 

• Screen Resolution: 
1024 x 768 monitor resolution (at 100% scaling) 
1280 x 960 monitor resolution (at 125% scaling) 
1536 x 1152 monitor resolution (at 150% scaling) 
2048 x 1536 monitor resolution (at 200% scaling) 
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• Other: 
Internet account and connection for accessing online resources. 

* Main processor must support SSE2 instructions. To enjoy the full 
benefit of brushes and their textures, you must be using a computer 
whose processor supports SSE (most modern computers do). On brush 
selection, an on-screen message will indicate if your computer is non-
SSE. 

Additional disk resources and memory are required when editing large 
or complex documents. 

Recommended: 

As above but: 

• Dual-processor PC technology 

Optional: 

• Windows-compatible printer 

• TWAIN-compatible scanner and/or digital camera 

• Pressure-sensitive pen tablet



 

 

Getting Started 
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Startup Assistant 

Once DrawPlus has been installed, you're ready to start. 

• For Windows Vista/7: Setup adds a Serif DrawPlus X8 item to the 
All Programs submenu of the Windows Start menu. Use the 
Windows Start button to pop up the Start menu, click on All 
Programs and then click Serif DrawPlus X8. 

• For Windows 8: The Setup routine during install adds a Serif 
DrawPlus X8 entry to the desktop and also to the Start screen. 
Double-click the DrawPlus icon from the desktop, or click the 
DrawPlus tile on the Start screen. 

On program launch, the Startup Assistant is displayed which offers 
different routes into DrawPlus: 
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The options are described as follows: 

 

The default home page provides access to 
Serif promotions and tutorial articles to get 
you started with DrawPlus. 

View the DrawPlus Overview or click Go to 
see the Quick Start video. 

 

Provide document history, such as files you 
have recently worked on including Restore 
the Last Session which opens the most recent 
drawing you created. 

Browse your computer to access DrawPlus 
files and picture files or create a design from 
an existing PDF file. 

 

Online videos and written tutorials, help, tips 
& tricks, and more via an updating learn feed 
that can be filtered by article Type. 

The Product Help and your electronic 
DrawPlus X8 user guide are also provided. 

 

Create a New Drawing from scratch using a 
simple setup. 

Create a New Keyframe Animation. 

Create a New Stopframe Animation. 

Create a Custom drawing. 
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Create an instant drawing from a pre-
designed sample. 

 

For cross-product news, company news, 
articles, and product announcements, using 
Serif's news feed. 

 

Use the keyword Search box to filter specific 
file names, learn articles, samples, news or 
articles. 

Any time you access the Startup Assistant, the Learn or News buttons 
indicate the number of new articles to be viewed (if available). This 
number will decrease as you read each article in the Learn or News pane. 
When new articles arrive, these will be indicated the next time you open 
the Startup Assistant. 

 Any new unread article arriving in the Learn or News pane will 
display a "new" indicator in its thumbnail. 

  Once you've clicked on a new article the "new" indicator 
changes to a "read" indicator. 

 To access the Startup Assistant when DrawPlus is already running, 
choose Startup Assistant from the File menu. 
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Starting with a new drawing 

The first time you launch DrawPlus, you'll see the Startup Assistant, 
with a menu of choices.  

 The New Drawing option offers an easy way to create your new 
drawing and lets you choose the initial setup for the particular type 
of document you'll be producing. 

DrawPlus offers a wide range of preset document types from several 
categories: 

Category Document types 

  
Regular 

Portrait or landscape in all the commonly 
encountered page sizes. 

 
Folded 
Publications 

Greeting cards, menus, and tri- or Z-fold 
booklets. 

 
Presentations 

Slide presentations with Rostrum Camera.  

 
Large 
Publications 

Banners, posters 
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Small 
Publications 

Labels, business cards, tags 

 
Technical 
Drawing 

ISO and ANSI layouts 

To start a new drawing from scratch using the Startup 
Assistant: 

1. Start DrawPlus (or choose File>Startup Assistant if it’s already 
running). 

2. Select New Drawing from the Startup Assistant. 

3. Review document categories in the right-hand pane (and sub-
categories if applicable). Categories contain preset document types 
(see above) or if you select Regular, you can choose from standard 
document sizes presented in Portrait or Landscape sub-categories. 

4. Select a document type thumbnail from a category in the right-hand 
pane. 
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The new document opens. 

To start a new drawing during your DrawPlus session: 

• Click  New Blank Drawing on the Standard toolbar. 

 You can always adjust the page settings later via File>Page Setup.  

 To start with a new keyframe or stopframe animation, see Getting 
started with animation on p. 142. 

Opening a drawing 

You can open an existing DrawPlus drawing from the Startup 
Assistant, Standard toolbar or the File menu. 

To open an existing document from the Startup 
Assistant: 

1. From the Startup Assistant, click Open. Recently opened files are 
shown, such as today, last 7 days and Last 30 days. 

2. Select a file to open it. 
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To open an existing document via toolbar or menu: 

1. Click  Open on the Standard toolbar, or select File>Open. 

2. In the Open dialog, navigate to, then select the file name and click 
the Open button. 

 You can also open a range of file types including images, PDF 
documents, and Adobe Illustrator files. 

Once a drawing is opened in its own document window, the window 
(and drawing) can be made currently active from a Document tab 
(below) or via the Window menu. 

 

Restore last session 

Instead of launching the Startup Assistant, DrawPlus can restore your 
last session. This option opens the file you most recently saved. You can 
do this on an ad hoc basis when you open DrawPlus, or choose to always 
restore the last session by default. 

To restore your last session: 

1. From the Startup Assistant, click Open. 

2. Select Restore Last Session. The file opens. 



Getting Started 17 

 

To always restore the last session: 

1. From the drawing's context toolbar, select  Options.  

2. From the Options>General menu option, select Restore Last 
Session on the On start up drop-down list. 

3. Click OK. 

 When using this feature, remember to close the DrawPlus program 
at the end of your session (as opposed to closing individual 
drawings). To do this, click  at the very top-right of your 
program. 

 For other options to customize DrawPlus, see Setting program 
options in DrawPlus Help. 

Saving your work 

DrawPlus saves its documents as .dpp (Drawing), .dpx (Template) or 
.dpa (Animation) files (for Stopframe and Keyframe animation modes). 

To save your work: 

• Click  Save on the Standard toolbar. 
- or - 
To save the document under its current name, choose Save from 
the File menu. 
- or - 
To save under a different name, choose Save As from the File 
menu.  
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Setting measurement units and drawing 
scale 

For precision drawing, you need techniques that allow you to position 
and draw accurately without effort, that will also be of use at any scaled 
size. Such techniques make use of rulers and guides for actual-size or 
scaled drawings.  

Rulers 

The rulers that surround the page allow you to measure the exact 
position of an object. 

Ruler units used by DrawPlus determine the units displayed on the 
rulers and the reported units shown when positioning and scaling 
objects (either around the object or on the Hintline). You can change 
the ruler units without altering the document's dimensions. Unit 
settings are saved with your DrawPlus drawing; as a result loading 
different drawings, templates, etc. may change your working 
measurement units. 

To change the measurement unit: 

• Right-click on a ruler and select an alternative measurement unit. 
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 Ruler Units are equivalent to Page Units unless you're working on a 
scale drawing. For example, one ruler centimetre equals one 
centimetre on the printed page. 

Creating guides 

If you want to position objects repeatedly on the same horizontal or 
vertical boundary then guides can be used. DrawPlus lets you set up 
horizontal and vertical guides—non-printing, red lines you can use to 
align one object with another. 

 

Guides can be created (and positioned) either by dragging from a ruler 
or via the Guides Manager (right-click any ruler). Both methods let you 
add guides to the current page, or, if creating a folded document, guides 
across a page spread. 

To show/hide guides:  

• To show or hide guides, check or uncheck Layout Tools>Guides 
from the View menu. 
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Drawing scale 

You can create scale drawings (such as a home/garden design or model 
diagram) by setting a ratio other than 1:1 between page units and ruler 
units. For example, you might wish to set one page centimetre 
equivalent to 0.5 metre, a good scaling ratio for designing gardens of a 
typical size. 

 

 Use Dimension tools (see p. 49) in conjunction with scale drawings 
for on-the-page measurements, which automatically update as you 
move objects.  

To change the drawing scale: 

1. Choose  Drawing Scale Options from the context toolbar (shown 
with the Pointer Tool selected). Choose  

2. Check the Scale Drawing box. 

3. Use the input boxes to set the drawing scale as a proportion between 
the Page Distance (in page units that define the document's actual 
printing dimensions) and the Ruler Distance (in on-screen ruler 
units that represent the "real world" objects you're depicting). 
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Viewing pages 

Once you've got a page in view, you can use the scrollbars at the right 
and bottom of the main window to move the page and pasteboard with 
respect to the main window. As you drag objects to the edge of the 
screen the scroll bars adjust automatically as the object is kept in view. 

 
The Hintline toolbar at the bottom 
of the screen displays the current 
page number and provides a 
number of controls to let you 
navigate around your pages. 

As an alternative, the Pages tab shows your pages as thumbnails, which 
when selected, will display that page in your workspace. 

 

To navigate pages: 

• Click  Previous page,  Next page,  First page or 
 Last page on the Hintline toolbar. 

To go to a specific page: 

1. Display the Pages tab (docked at the bottom of your DrawPlus 
workspace) by clicking the  button. 

2. Click on a thumbnail to jump directly to that page.  



22 Getting Started 

 

Zooming 

The Hintline toolbar also allows the user to view and/or edit the page at 
different levels of detail. You can use the Zoom Tool, Pan Tool, 
Current Zoom, Zoom Out/In (with slider), and Fit Page options.  

 

If you're using a wheel mouse, you can scroll the wheel forward or back 
to move up or down the page. Try combining the Ctrl key and scrolling 
up or down for immediate in/out zoom control. 

Adding and deleting pages 

DrawPlus lets you add a page after the last page in your drawing. You 
can also add one or more pages before or after a currently selected page; 
you can also copy objects from a chosen page. 

To add a new page:  

• From the last page of the current drawing, click the  Next 
Page button on the Hintline toolbar. 

To delete one or more pages:  

• On Page Manager's Delete Page tab, specify the number of 
pages to delete and the page after which pages should be 
deleted. 

 The document format (as determined in File>Page Setup) will 
determine whether or not you can add or delete pages. For 
example, Folded documents have a fixed number of pages. 

 

 



 

 

Lines, Curves, 
and Shapes 
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Selecting one or more objects 

Before you can change any object, you need to select it using one of 
several tools available from the top of the Drawing toolbar. 

  
 Pointer Tool 
Click the Pointer Tool to select, move, copy, resize, or rotate 
objects. You can select and rotate an object around a centre of 
rotation. 

 

Node Tool 
Click to use the Node Tool to manipulate the shape of objects, or 
move or copy objects. 

To select an object:  

• Click on the object using one of the tools shown above. For the 
Pointer Tool, small "handles" appear around the object 
indicating selection. 
 

 
 
For the Node Tool, editable nodes are displayed for lines—
sliding handles are additionally shown for adjustment of 
QuickShapes and text. If objects overlap, use the Alt key while 
clicking repeatedly until the desired item is selected. 
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 If an object won't select, it may be on another layer. Try clicking 
 Edit All Layers on the Layers tab to allow selections to be made on 
any layer. 

Selecting multiple objects 

It is also possible to select more than one object, making a multiple 
selection that you can manipulate as if it were one object, or turn into a 
grouped object (p. 80). 

To select more than one object (multiple selection):  

1. Choose the Pointer Tool. 

2. Click in a blank area of the page and drag a "marquee" box around 
the objects you want to select. 
 

 
Release the mouse button. All of the objects within the marquee box 
are selected and one selection box, with handles, appears around the 
objects. To deselect, click in a blank area of the page. 

- or - 

3. Click on the first object for selection. 
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4. Press the Shift key down then click on a second object. 

5. Continue selecting other objects to build up your multiple selection. 
Handles (or a bounding box, depending on the tool) appear around 
the multiple selection. 

To select all objects on the page: 

• Choose Select All from the Edit menu (or use Ctrl+A). 

To add or remove an object from a multiple selection: 

• Hold down the Shift key and click the object to be added or 
removed. 

If you have one or more objects selected, you can select all other 
unselected page objects instead; the originally selected objects become 
deselected. 

To invert a selection:  

• From the Edit menu, select Invert Selection. 

 For very precise object selection, you can draw a lasso around an 
object to select it (press the Alt Key down with the selection tool 
enabled, then drag around the object ). 
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Drawing lines and shapes 

 
 

Lines can be either straight or curved, and can have properties like 
colour and width (thickness). They can also adopt specific line styles, 
ends, and caps. 

If you're using a pen tablet or using simulated pressure sensitivity (with 
DrawPlus's Pressure tab), you'll be able to draw realistic lines of varying 
width and opacity using pressure sensitivity—just like drawing with real 
pencils and pens. 

To draw a freeform line: 

1. Choose the  Pencil Tool  from the Drawing toolbar. 

2. Click once, then drag across the page, drawing a line as you go. The 
line appears immediately and follows your mouse movements. 

3. To end the line, release the mouse button. The line will 
automatically smooth out using a minimal number of nodes. 
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Note the little squares indicating its nodes—at the two ends, and at 
each point where two line segments come together. 

 

4. (Optional) To set the degree of smoothing to be applied to the line 
(and subsequent lines), set the Smoothness value on the context 
toolbar above your workspace.  
 

 

To draw a straight line: 

1.   From the Drawing toolbar's Line Tools flyout, click 
the Straight Line Tool.  

2. Click where you want the line to start, and drag to another point 
while holding down the mouse button, then release the mouse 
button. The straight line appears immediately. 
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Any kind of open line (that is, one that hasn’t been closed to create a 
shape) can be extended, and you can use any of the three line tools to do 
so. 

To extend a line:  

1. Move the cursor over either of the end nodes, a small cursor will 
appear. Click at that location. 

2. The line that you drag out will be a continuation of the existing line, 
as a new line segment. 

To draw a curved line: 

1. Choose the  Pen Tool  from the Drawing toolbar's Pen Tools 
flyout. 

2.    From the displayed context toolbar, choose to create your 
drawn segments in Smooth, Smart, or Line Segments creation Mode. 

• Smooth Segments: draws Bézier curves smoothly segment-by-
segment, with manual on-curve and off-curve adjustment via 
nodes and control handles, respectively. 
 

 



30 Lines, Curves and Shapes 

 

• Smart Segments (default): automatically determines slope and 
depth for a rounded, best-fitting curve. No control handle 
adjustment is normally necessary. 

 
• Line Segments: creates a zigzag line without curving through 

nodes. 
 

 

See DrawPlus Help for an in-depth look at drawing lines in each of these 
modes. 
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Drawing shapes 

When a line (or series of line segments) forms a complete, enclosed 
outline, it becomes a new closed object called a shape. Because shapes 
have an interior region that can be filled (for example, with a solid 
colour, vector or a bitmap), they have fill properties as well as line 
properties. 

You can make a shape by closing a curve—extending a freeform line or a 
segmented straight line back to its starting point. Shapes have an interior 
which is filled with the current default fill (see Setting fill properties on 
p. 92) when the shape is closed. 
 

 

To close an existing curve (with a straight line):  

1. Select the curve with the Node Tool, Pencil or Pen Tool. 

2. Click  Close Curve on the context toolbar. A Straight segment 
appears, closing the curve. 

To close a curve (without new segment): 

1. Select the curve with the Node Tool. 
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2. Using the  node cursor, click on an end node and drag the curve 
onto the other end node and release the mouse button to create a 
shape. 

 

If you're trying to draw an outline made up 
of many independent curves (e.g., a cartoon 
ear, rose, etc.) and you want to retain the fill 
colour, you can fill each curve without 
closing them. This is made easy by using 
the Fill-on-Create feature. 

To fill an unclosed curve automatically:  

1. Select the Pencil Tool, Pen Tool, or Brush Tool. 

2. Enable  Fill-on-Create from the context toolbar, and select a 
suitable fill from the Colour tab. You'll also need to ensure Select-
on-Create is enabled on the context toolbar (Freehand and Brush 
tools only). 

3. Draw a freeform line, pen line, or brush stroke into a curve. The 
resulting curve is filled with the current fill colour. 

Drawing B-Spline curves 

The B-Spline Tool draws smooth curves when you create open or closed 
shapes. B-spline, also known as Basis spline, uses a mathematical 
formula. It is this calculation that produces really nice elegant curves. 
When you use the B-Spline Tool, control points are connected together 
as you draw and a polygon is constructed. The polygon controls the 
position and direction and calculates the smoothest possible curve 
between two points on the page. 
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A - control point, B - control polygon, C - B-spline curve 

When you still want nice curves and your object may need some flat 
sections, you can clamp control points to create sharp corners and 
straight lines. You can also convert B-Splines to Beziers for flexible 
editing as you prefer. The B-Spline Tool is especially useful for tracing 
curved objects such as a musical note to make perfect duplicates, or the 
tear example shown. 

 

Creating curves with the B-Spline Tool 

To create an open curve: 

1. Click arrow next to the  Pen Tool on the Drawing toolbar to 
display the Line Tools flyout. 

2. From the flyout, select the  B-Spline Tool. 

3. Position your cursor on the page where you want to start drawing. 
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4. Click once to add the first control point. 

 

5. On the page, position the cursor at the next point. 

 
A polygon line extends from the current point. 

6. Click once to add a second point.  

 
A straight B-spline curve is added to the page and follows the 
polygon line. 

 To draw a sharp corner or a straight line, press the Alt key. 

7. Position the cursor at the next point.  
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The polygon line extends from the current point. The B-spline 
curve created by the polygon displays. 

8. Click to add another point and repeat for as many more as you 
need.  
 

 
The control polygon extends and the B-spline curve updates as you 
do this. 

9. When you are finished with the curve, press the Esc key to cancel 
the selection. 

To create a closed shape: 

1. With the B-Spline Tool selected, position your cursor on the page 
and click to add the first control point as before. 

2. Position the cursor at the next point and click again. 

3. Position the cursor again in a place and click for each subsequent 
point required. 

4. To close the shape, position the cursor over the first control point 
and click once followed by Esc. 

Creating sharp corners or straight lines 

You can create sharp corners or straight lines by clamping control 
points of your B-spline curve to the control polygon. If you clamp one 
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control point, you will get a sharp corner but not a straight line or a 
curve. If you clamp two adjacent control points, you'll get a perfect 
straight line between them. You can hold the Shift key if you want to 
select and clamp multiple control points concurrently. 

To use clamping: 

1.  With the curve or shape selected, on the Drawing toolbar, select 
the B-Spline Tool. 

2. Select the control points you require. 

3. On the context toolbar, click  Clamp Curve to clamp, or 
Unclamp Curve to unclamp any control points. 

Editing B-splines 

You can edit your B-spline curve by manipulating its control points in a 
similar way that you would when moving nodes around after having 
drawn a line or a shape with the Pen or Pencil Tool. 

To edit a B-spline: 

1.  With the curve or shape selected, on the Drawing toolbar, select 
the B-Spline Tool. 

2. Select a control point. 

3. Drag the control point into a new position. The control polygon 
gives you a preview of how the curve will change as you drag. 

Other editing options available are creating sharp corners or straight 
lines within your shape or curve, and also converting a B-spline to a 
Bézier. 
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Using QuickShapes 

 

QuickShapes are pre-designed objects that you can instantly add to your 
page, then adjust and morph into a variety of further QuickShapes. 
QuickShapes are added from a flyout containing a wide variety of 
commonly used shapes, including boxes, arrows, hearts, spirals and 
other useful symbols. 

Morphing to new shapes can be carried out after you add the 
QuickShape to the page (or as you add by double-clicking on the page). 

To create a QuickShape:  

1. Click the down arrow on the  QuickShape button on the 
Drawing toolbar, then select a shape from the flyout. 
 
The button takes on the icon of the shape you selected. 

2. At your chosen cursor position, click and drag on the page to draw 
out your QuickShape to a chosen size (use the Shift key to lock the 
aspect ratio; the Ctrl key to scale from its centre point; or both 
together).  

New QuickShapes adopt the currently set line and fill in DrawPlus. 
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 Ctrl-double-click to place a default-sized QuickShape on the page. 

To adjust the appearance of a QuickShape:  

1. With the  Node Tool  (Drawing toolbar) selected, click on the 
QuickShape to reveal sliding handles around the shape. These are 
distinct from the "inner" selection handles. Different QuickShapes 
have different handles. 

2. Drag any handle to change the appearance of the QuickShape. 

For example, by dragging the top sliding handle to the right of the shape 
below will produce a different shape variant: 

 

Flooding areas 

The Flood Tool lets you quickly flood areas with colour. The Tool will 
look for any edges that are visual boundaries in your drawing. It then 
creates a shape which floods the area between the edges. This gives you 
the option of easily flooding closed sections of an object's areas. 
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The noughts and crosses example was flooded with colour using the 
Flood Tool. The tool flooded the noughts, crosses, squares and border 
objects even though they were separate items. You could also easily 
flood any traces that you have done with the Pen Tool. 

Areas are flooded by pixels and the shapes you create then become 
editable like any other object you might want to transform. 

Specifying flood settings 

There are some settings that accompany the Flood Tool which can be 
specified before or after you have flooded. 

To specify flood settings: 

1. On the Drawing toolbar, click the arrow next to the  Freeform 
Paint Tool. 
 
This will display the Vector Edit Tools flyout. 

2. From the flyout, select the  Flood Tool. 

3. On the Context toolbar, specify the settings shown below. 
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 If you don't want to bother with these settings and you just want to 
start flooding, see To flood an area on p. 40. 

• Tolerance: This defines the difference from the starting pixel 
where the boundary will be drawn. Any pixel which is less than 
the tolerance in difference to the starting pixel, and is 
connected to the starting pixel by other similar pixels will be 
filled. Any connected pixel which is more different than the 
tolerance will be considered a boundary and will not be filled. 

• Feature Size: This controls the accuracy of the flood. A smaller 
value ensures an accurately shaped flood. 

• Inflate / Deflate: The created flood will be resized based on this 
value. Inflate (positive values) can be used to ensure there are 
no gaps. Deflate (negative values) can be used for artistic effect. 

• Apply Line Style: Automatically apply the line style to the 
created flood using the style currently set in the Line tab. 

• Select-on-Create: Upon flooding, the flood object is 
automatically selected for editing. 

Flooding an area 

Once you have applied the optional flood settings, you can start 
flooding. Based on the settings, DrawPlus will flood the visual boundary 

of an area with a colour or fill specified in the  Fill swatch. 

To flood an area: 

1. On the Drawing toolbar, click the arrow next to the  Freeform 
Paint Tool. This will display the Vector Edit Tools flyout. 

2. From the flyout, select the  Flood Tool. 
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3. On the Colour tab, pick a colour for the  Fill/Line Swatch. 

 You can also apply preset solid colours or transparency effects. 

4. Select a visual area and left-click it. 

5. Repeat as necessary for any additional colours you want. If you have 
Select-on-Create enabled, you'll need to select the select the Flood 
Tool again. 

6. If Select-on-Create is enabled, once the flood has been created, use 
the Clean Curves option on the Context toolbar to remove 
unnecessary nodes and smoothen the edges of your shape. 

Editing flood shapes 

Once you have finished flooding, you can edit flood shapes by using the 
Pointer Tool to select, move and resize them. 

 



42 Lines, Curves and Shapes 

 

To edit a flooded shape: 

1. On the Drawing toolbar, select the  Pointer Tool. 

2. Click and drag an individual flooded shape or the original object 
away from other objects. 

3. Apply any modifications as needed. 

Editing lines and shapes 

To edit lines or shapes, you can manipulate their segments, on-curve 
nodes, and off-curve control handles allowing you to: 

• Redraw part of a line 

• Reshape a line 

• Simplify a line (remove nodes) 

• Enhance a line (add nodes) 

• Change the type of node or line segment 

 The procedures below relate to lines drawn with the Pencil Tool, but 
also to curves drawn with the Pen Tool. For simplicity, we'll only use 
the term line. 
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Redrawing part of a line 

With the Pencil Tool, it's easy to redraw any portion of a line. 

To redraw part of a selected line: 

1. Select the line, then the  Pencil Tool. Hover the displayed 
cursor on the line where you want to begin redrawing. The cursor 
changes to indicate you can begin drawing. 

2. Double-click on the line. A new node appears. 
 

 

3. Keep the mouse button down and drag to draw a new line section, 
connecting it back to another point on the original line. Again, the 
cursor changes to include a curve when you’re close enough to the 
line to make a connection. When you release the mouse button, the 
original portion is replaced by the newly drawn portion. 

 

Reshaping a line 

The main tool for editing lines and shapes is the Node Tool. You can 
drag segments or select one or more nodes on the object, then use the 
buttons on the tool's supporting context toolbar to adjust. 
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To reshape a curved line: 

1. Click the  Node Tool on the Drawing toolbar. 

2. Select any line on your page. The line’s on-curve nodes appear, and 
the context toolbar also pops up. 

3. Hover over a segment and drag the segment to form a new curve 
shape. 

 
-or- 
 
Select nodes and drag. Selection can be by one of the following 
methods: 

   

Hover over a single 
node and click to 
select the node. 

Shift-click for 
multiple nodes. 

Drag out a 
marquee to select 

multiple 
neighbouring 

nodes 

Drag out a lasso 
(with Alt key pressed) 

to select multiple 
nodes otherwise 

difficult to select via a 
marquee.  
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Once a square end node or interior node is 
selected, the node becomes highlighted and off-
curve rounded control handles for all line 
segment(s) will appear. A single control handle 
shows on an end node; a pair of handles will show 
on a selected interior node. 

Remember that a segment is the line between two 
nodes; each node provides two control handles, 
with each handle controlling different adjoining 
segments. One control handle in a segment works 
in conjunction with the control handle on the 
opposite end of the segment. 
 

 

(A) Line Segment 1, (B) Line Segment 2 

4. Drag any selected node to reshape adjacent segment(s). 

5. Drag one or more control handles to produce very precise changes 
in the curvature of the line on either side of a node. You can shorten 
or lengthen the handles, which changes the depth of the curve (that 
is, how far out the curve extends), or alter the handle angle, which 
changes the curve’s slope. 



46 Lines, Curves and Shapes 

 

Simplifying or enhancing a line 

The more nodes there are on a line or shape, the more control over its 
shape you have. The fewer nodes there are, the simpler (smoother) the 
line or shape. 

To adjust the smoothness of the most recent pencil line: 

1. Choose the  Pencil Tool and draw a freeform line. 

2. From the context toolbar, click the right arrow on the Smoothness 
option and drag the displayed slider left to increase the number of 
nodes. 

3. To make the curve less complex, i.e. smoother, drag the slider right 
to decrease the number of nodes. 

To add or delete a node: 

• To add a node, click along a line segment with the Node Tool 
or Pen Tool to add a new node at that point. The new node will 
be created and will be selected. 

•  To delete a node, select the line with the Node Tool then 
the node itself and click the Delete Node button on the context 
toolbar (or press the Delete key). The node will be deleted, and 
the line or shape will jump to its new shape. With the Pen Tool 
selected, you can also delete a node by clicking on it. 

You can also use the Node Tool to reposition the nodes, and reshape the 
line or shape, by dragging on the new handles. 
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Changing nodes and line segments 

Each segment in a line has a control handle at either end, so at each 
interior or "corner" node (where two segments join) you'll see a pair of 
handles. The behaviour of these handles—and thus the curvature of the 
segments to either side—depends on whether the node is set to be sharp, 
smooth, symmetric, or smart. You can quickly identify a node's type by 
selecting it and seeing which button is selected in the displayed context 
toolbar. Each type's control handles behave differently as described 
below. 

To change one or more nodes to a different type: 

1. Select the object with the Node Tool, followed by the node(s) you 
want to change. 

2. Click one of the node buttons on the displayed context toolbar. 

 A Sharp Corner means that the line segments to either 
side of the node are completely independent so that the corner 
can be quite pointed. 

 A Smooth Corner uses Bézier curves, which means that 
the slope of the line is the same on both sides of the node, but 
the depth of the two joined segments can be different. 

 At a Symmetric Corner, nodes join line segments with the 
same slope and depth on both sides of the node. 

 Smart Corner nodes automatically determine slope and 
depth for a rounded, best-fitting curve. If you attempt to adjust 
a smart corner's handles, it becomes a smooth corner. You can 
always reset the node to smart—but to maintain smart nodes, 
be careful what you click on! 
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Converting a shape to editable curves 

The conversion of QuickShapes to curves provides you with a starting 
point for your own shapes (below), whereas converting text to curves is 
one way of incorporating editable letter-based shapes into designs. 

 Converting an object into curves cannot be reversed later on! 

 

To convert an object into curves: 

1. Select your QuickShape or text object. 

2. Click  Convert to Curves on the Arrange tab.  
 

With the  Node Tool enabled (Drawing toolbar), edit the curve 
outline by dragging selected nodes. 

 The conversion process loses all of the special properties inherent in 
QuickShapes and text. 
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Adding dimension lines and labels 

DrawPlus lets you add dimension lines with text labels showing the 
distance between two fixed points in a drawing, or the angle formed by 
three points. For example, you can draw a dimension line along one side 
of a box, measuring the distance between the two corner points. If you 
resize the box, the line automatically follows suit, and its label text 
updates to reflect the new measurement. 

  

You’ll find dimension lines indispensable for planning garden designs 
(e.g., a garden gazebo plan), technical diagrams, floor plans, or any 
drawing where exact measurements and scale are important. 

Although they can be drawn anywhere on the page, dimension lines are 
at their most accurate when attached to connection points on objects or 
when snapped to dynamic guides (see DrawPlus Help). 



50 Lines, Curves and Shapes 

 

To draw a dimension: 

1.  From the Drawing toolbar’s Connector Tool flyout, select 
the Dimension Tool. (The flyout shows the icon of the most recently 
selected tool.) 

2. Either, for a linear dimension, click the respective tool from the 
Dimension context toolbar: 

•  Auto Dimension Line Tool. 
Use to draw vertical, horizontal, or diagonal dimension lines in 
any direction, with automatic placement of the editable 
dimension label adjacent to the line. 
 
Click where you want to start the dimension line (e.g., on a 
connection point), then drag and release the mouse button 
where you want to end the line (maybe on another connection 
point). The illustrations below show the result of dragging 
between connection points on two Quick Squares with the 
Auto Dimension Line Tool enabled. 
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•  Vertical Dimension Line Tool. 
Ideal for vertical dimension lines, the label information is 
always presented vertically with the option to move the label by 
dragging. Extension lines are used to present the dimension 
line vertically and to allow for an optional offset. 

•  Horizontal Dimension Line Tool. 
As above but for horizontal dimension lines. 

•  Slanted Dimension Line Tool. 
Designed specifically for drawing diagonal dimension lines. 

- or - 

For an angular dimension, click the  Angular Dimension 
Line Tool then click and drag from a corner node towards the 
angle you want to measure (A). Release the mouse button over 
the "target" angle, then move your mouse cursor to the next 
corner node, then click on that node (B) to set the angle to be 
measured. 

 

To complete the dimension line, move the mouse again to 
position the floating line and its label—note that they respond 
independently—and click when they are where you want them 
(C). (You can always change the positions later.) The dimension 
line appears. 
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We've used a triangle as an example above and made use of the 
nodes that show by default. However, DrawPlus will allow you to 
add dimension lines between separate objects, and define your 
target angle from any point on the object or page. 

 Instead of displaying an inner angle, drag the dimension line and 
label to the outer angle to display its obtuse equivalent. 

 Press the Esc key while drawing your dimension line to cancel the 
operation. 

Adjusting dimension lines 

For all dimension tools, a pair of parallel blue extension lines with blue 
end nodes appears on the dimension line, along with a node on the label 
box. Between the two extension lines, the dimension line and its label 
can "float" by moving the blue nodes. 

Using the Gallery 

 

The Studio's Gallery tab 
contains pre-built design 
objects and elements you'd like 
to reuse in different drawings. 
You can choose designs stored 
under Clipart (like Animals), 
Home, Office, School, 
ShapeArt, and Web folders. 
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The Gallery tab also lets you store your own designs in a My Designs 
section if you would like to reuse them—the design is made available in 
any DrawPlus drawing. 

To view your Gallery: 

• Click the Studio's Gallery tab. 
• Select a folder or category from the drop-down list. The items 

from the folder's first listed category are displayed by default. 

To use a design from the Gallery: 

• Drag any preset design directly onto the page. You can modify, 
then drag the design back into your own custom category. 

To copy an object into the Gallery:  

1. Display the Gallery tab's My Designs (or sub-category of that) 
where you want to store the object. 

2. Drag the object from the page and drop it onto the gallery. 

3. You'll be prompted to type a name for the design. (You can name or 
rename the design later, if you wish.) By default, designs are labelled 
as "Untitled." 

4. A thumbnail of the design appears in the gallery, labelled with its 
name. 

To delete or rename a custom design: 

• Right-click its gallery thumbnail and choose Delete Design or 
Rename Design from the submenu. 
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Using Brushes 
and Text 

 



56 Using Brushes and Text 

 

Applying brush strokes 

 

The  Brush Tool is used exclusively to apply 
brush strokes to the page. The tool is used in 
conjunction with the Brushes tab, and a 
supporting context toolbar. 

To apply a brush stroke: 

1. Select the  Brush Tool from the Drawing toolbar. 

2. Display the Brushes tab and choose a category from the drop-down list, 
then a brush. 
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3. Select a Line Colour, Width, or Opacity from the context toolbar. 
 

 

4. With the  brush cursor, drag across your page to create a brush 
stroke. 

 Photo brushes, available from the Brushes tab (Photo category), can 
be recoloured just as any other brush type. 

  You can also apply a brush stroke around an object's outline 
(shape, artistic text, picture, etc.) via Brush Stroke on the Line tab. 
See Setting line properties on p. 97. 

Setting brush defaults 

See Updating defaults in DrawPlus Help. 

Editing brush strokes 

It's possible to alter any previously drawn brush stroke with respect to its 
properties, brush type, and shape. The Pointer Tool or Node Tool can 
be used to select the brush stroke, which will then allow it to be edited. 

To change brush stroke properties: 

• With the brush stroke selected, use the context toolbar to adjust the 
properties of a brush stroke once it has been drawn on the page. 
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To change brush stroke type: 

1. Select the brush stroke. 

2. Go to the Brushes tab and select firstly a brush category, then a 
brush type from the displayed gallery. The brush stroke adopts the 
newly chosen brush. 

 Brush types currently applied to your brush strokes are handily 
listed in the Document folder of the Brushes tab. 

To change the shape of your brush stroke: 

 A brush stroke possesses very similar characteristics to a plain line. 
Any brush stroke can therefore be edited, extended, or redrawn with the 
Node Tool (Drawing toolbar) just as for a straight or curved line (see 
Editing lines and shapes on p. 42). Use for fine-tuning your brush 
strokes after application. 

Pressure sensitivity 

Via a Pen Tablet 

Your pen tablet and DrawPlus work in perfect harmony for a truly 
authentic drawing and painting experience, with in-built pressure 
sensitivity as you draw and paint. See DrawPlus Help for more 
information. 
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Via the Pressure Tab 

If a pen tablet is unavailable to you, DrawPlus can simulate pressure 
sensitivity when using your mouse (along with DrawPlus’s Pressure tab). 

 

This tab is used to set pressure sensitivity globally by using a pressure 
profile.  

To apply a pressure profile:  

1. Expand the Pressure tab at the bottom right of your screen, and 
choose a pressure profile from the drop-down list. 
 

 
 
The pressure chart updates to reflect the chosen profile. 

2. Apply a brush stroke or draw a line on the page. This will adopt the 
chosen pressure profile. 

The profile is maintained until you reset it or pick another profile from 
the preset list. As well as using the preset profiles you can also create 
your own custom profile. (See DrawPlus Help for more details.) 
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Entering text 

You can create different types of text in DrawPlus, i.e. Artistic Text, 
Frame Text, or Shape Text, all directly on the page. 

 

   

Artistic Text Frame Text Shape Text 

It's easy to edit the text once it's created, by retyping it or altering 
properties like font, style, and point size. 

In general, artistic text (as an independent object) is better suited to 
decorative or fancy typographic design, frame text is intended for 
presenting text passages in more traditional square or rectangular 
shaped blocks; shape text lends itself so well to blocks of body text where 
shape and flow contribute to the overall layout. 

To enter new artistic text: :  

1. Select  Artistic Text Tool on the Drawing toolbar's  Text 
flyout. 

2. To create artistic text at the current default point size, click where 
you want to start the text. 
- or - 
For artistic text that will be automatically sized into an area, click 
and drag out the area to the desired size. 
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3. To set text attributes (font, size, etc.) before you start typing, make 
selections on the Text context toolbar. For colour, set the Line/Fill 
swatches on the Studio's Colour or Swatch tab. 

4. Start typing. 

To create frame text: :  

1. Select  Frame Text Tool on the Drawing toolbar's  Text 
flyout. 

2. From the positioned cursor, either: 

• Double-click on the page to create a new frame at a default size. 
- or - 

• Drag out a frame to your desired frame dimension. 

3. (Optional) Set text and colour attributes as for artistic text before 
you start typing. 

4. Start typing within the frame. 

To enter new shape text:  

1. Create a QuickShape either from the Drawing toolbar's QuickShape 
flyout or by closing a drawn line. 

2. With a shape still selected, select  Artistic Text (Drawing toolbar) 
and just start typing. 

For existing shapes without shape text, select the shape, then the Artistic 
Text Tool, then begin typing. 
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Editing text 

Once you've entered either artistic, frame or shape text (see Entering 
text on p. 60), you can retype it and/or format its character attributes 
(font, point size, bold/italic/underline, subscript/superscript, OpenType 
font features, etc.), paragraph properties, and text flow. 

 

For a gradient or bitmap fill, use the Studio's Swatch tab. See p. 102 or 
p. 105, respectively. 

Similarly, opacity is applied from the Colour tab (see p. 107); gradient 
and bitmap transparency from the Transparency tab. 

Retyping text 

You can either retype artistic, frame or shape text directly on the page, 
or use the Edit Text window—great for managing large amounts of text 
(overflowed shape text or otherwise) in a simple word processing 
environment. 

To retype text on the page: 

1.   From the Drawing toolbar's Text flyout, select Artistic 
Text, then click on the text. 

2. Type new text at the selection point or drag to select text, then type 
to replace it. To cut, copy, and paste, use the toolbar buttons or 
standard Windows keyboard shortcuts. 
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To create a new line: 

• At the position you want to start a new line, press the Enter key. 

Formatting text 

You can change text formatting (character, paragraph, 
bullets/numbering and text flow properties) directly on the page via the 
Text context toolbar or via a Text Style dialog. 

To format selected text on the page: 

1. Use the  Pointer Tool to select the text you want to change. 

Alternatively, drag select on any text with  Artistic Text (from the 
Drawing toolbar's Text flyout). 

2. Use the Text context toolbar to change text properties (font, point 
size, bold/italic/underline, subscript/superscript, OpenType font 
features, text alignment, bullets and numbering, levels, and text 
fitting). 

 For greater control over the shape of the artistic text characters, try 
converting the artistic text to curves. For details, see Converting a 
shape to editable curves on p. 48. 

Fitting text to a path 

DrawPlus allows you to make artistic text conform to a curved baseline 
(such as a drawn freeform line or curve), custom shape or a preset shape 
(QuickShape). 
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To fit text to a path: 

1. Select the curve or shape. 

2. Select  Artistic Text on the Drawing toolbar's Text flyout. 

3. Hover over the curve or shape's outline until you see a  cursor, 
then click at the point on the line where your text is to begin. 

4. Begin typing your text. The text will be placed along the curve or 
shape.   

To flow text along a preset path: 

1. Select your artistic text. 

2.  From the context toolbar, click the down arrow on the Preset 
Text Paths button and select a preset curve from the drop-down list 
on which the text will flows.



 

 

Working with 
Objects 
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Copying, pasting, cutting, and deleting 
objects 

To copy one or more objects to the Windows Clipboard:  

1. Select the object(s). 

2. Click the  Copy button on the Standard toolbar.  

If you're using another Windows application, you can usually copy and 
paste objects via the Clipboard. 

To paste an object from the Clipboard: 

• Click the  Paste button on the Standard toolbar.  

The standard Paste command inserts a clipboard object onto the page. 

 To select the type of object to be pasted from the Clipboard, choose 
Paste Special from the Edit menu. 

To cut one or more objects to the Clipboard: 

1. Select the object(s). 

2. Click the  Cut button on the Standard toolbar.  

The object is deleted from the page and a copy is placed on the Windows 
Clipboard. 

To delete one or more objects:  

• Select the object(s) with the Pointer or Node Tool and press the 
Delete key.  
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Resizing objects 

DrawPlus offers a range of resizing options directly on the object. Most 
objects in DrawPlus maintain their aspect ratio when being resized. One 
exception is when resizing QuickShapes, as their versatility lend 
themselves to being resized without constraint. 

To resize an object to a fixed aspect ratio: 

1. Select the object(s) with the  Pointer Tool. 

2. Position the cursor over one of the object’s handles—you will notice 
that the cursor changes to a double-headed Size cursor. 

 

3. Drag from a corner handle (above) to resize in two dimensions (by 
moving two edges), while maintaining the selection's aspect ratio 
(proportions). 

 To resize to any aspect ratio, with the Shift key depressed, drag 
from an object's corner handle. This resizes in two directions. If you 
drag an object’s side handles, you’ll stretch or squash the object in 
one direction. 
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To resize QuickShapes: 

• As above but the object's aspect ratio is not maintained by 
default on resize. 

 

You can use the Shift key as you resize to maintain aspect ratio. 

Smart Sizing 

 

The Smart Sizing feature lets you resize multiple objects simultaneously 
while their relative positions remain unchanged. This is really beneficial 
when you're manipulating flow and organizational charts as well as 
other kinds of diagrams, as chart components can be resized without 
compromising your overall layout. 

As an example, you could make all of the objects in your flowchart all 
slightly bigger or smaller by the same amount whilst each component 
maintains its current position relative to its own resizing. You can also 
rotate or shear in smart sizing mode too. 
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 In smart sizing mode Scaling is performed in relation to a selected 
object within a multiple selection. Objects are rotated together but 
around their own individual centre points. 

To use Smart Sizing on objects: 

1. Select multiple objects for smart resizing. See Selecting one or more 
objects on p. 24. 

2. Choose  Smart Sizing from the context toolbar (or hold down 
the Alt key). You'll notice DrawPlus will pick a particular object for 
smart sizing, but you can change it. 

3. Select another object in the bounding box as required. 

4. Resize, rotate or shear using the selected object's nodes within your 
bounding box to apply the changes to it. All objects will be changed 
using the same proportions from the object you manipulated. 

 Use the Ctrl key to resize objects from their centre point. 

Replicating an object 

DrawPlus lets you replicate objects. The copy is displayed at the new 
location and the original object is still kept at the same position—your 
new copy also possesses the formatting of the original copied object. 
Multiple copies of an individual object can be made by replication or 
transformation. 

 For best results, ensure you rotate your object before you duplicate 
or replicate it using any of the techniques described below! 
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Making a duplicate 

 

You can easily duplicate an object to 
make another copy using drag-and-
drop. 

To make a duplicate: 

1. Select the object, then hold down the Ctrl key. 

2. Drag the object via the  Move button to a new location on the 
page, then release the mouse button. 

 Use duplication when rotating or shearing an object—the result is 
a new copy at a new angle, possibly overlapping the original object. 

Making multiple copies using The Replicate Tool 

 

You can replicate a 
single object and easily 
control the amount of 
copies you make. 

 A single star and a stripe were used to replicate the spacing and 
design of this flag example. 

 When you select the Replicate tool, it is always started in Replicate 
mode. 
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The Replicate Tool works in two modes. Replicate mode copies an 
object and reproduces it with the amount of columns and rows you 
need. Spacing mode adjusts the vertical and horizontal distance between 
the shapes you have replicated from your original object. 

To replicate an object: 

1. Select an object. Remember to size the object to be replicated and 
place it in a convenient starting position—usually the top-left of the 
page. 

2. On the Drawing toolbar, select the  Replicate Tool. 

3. If you need to, rotate the boundary box to set the direction in which 
duplicates of your selection will be made. 

4. Drag a corner handle on the boundary box to start replicating 
objects. 

To space the replicated objects: 

1. Ensure that the replicated objects are selected and grouped. 

2. Select the Replicate Tool. 

3. On the object toolbar of the replicated objects, select  Spacing. 

4. The tool is switched from Replicate to Spacing mode. 

5. To edit the spacing between replicated objects, drag one of the 
group's bounding box corner handles. 

To add or remove objects: 

1. Select the Replicate Tool and click the group. 

2. To switch to Replicate mode, on the object toolbar, select  Replicate. 
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3. Drag one of the group's boundary box handles either making the 
boundary area smaller to reduce the amount of replicated objects, or 
larger to increase them. 

 You can also adjust the numbers of columns and rows using the 
Context toolbar and apply accurate numerical settings to spacing. 

To delete individual replicated objects: 

1. On the Drawing toolbar, select the  Pointer Tool. 

2. Click to select the replicated group. 

3. On the object toolbar, select  Ungroup. 

4. Click to select individual objects and press Delete. 

5. Select the objects you want to keep and, on the object toolbar, select 

 Group. 

Applying a transform 

 

The Transform feature lets 
you make multiple copies of 
one or more selected objects, 
with a transformation 
applied to each successive 
copy in the series. 

For example, a butterfly can 
be made to fly with a 
transform of 15° rotation, 
113% scaling, 4 copies, and 
an X offset of 1.5cm. 
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To create a transform: 

1. Select an object then choose Transform from the Tools menu. 

2. From the dialog, specify the type of transformation (rotation and/or 
scaling), the number of copies, and a positional offset between 
copies. 

Rotating and shearing objects 

The Pointer Tool  lets you both rotate and shear (slant) one or more 
objects. 

To rotate one or more objects around a centre point: 

1. Click  Pointer Tool on the Drawing toolbar. 

2. Click to select the object, then hover over the Rotation Handle  
and when you see the cursor change, drag in the direction in which 
you want to rotate the object then release the mouse. (Use Shift key 
for rotating in 15 degree intervals.) 

 

 You can also use the corner handles  around the edges of the 
bounding box to rotate the object. 
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 When rotating objects, dimensions will be temporarily displayed 
during the operation. 

To change the centre point of rotation: 

1. Move the centre of rotation  away from its original position to any 
position on the page. The marker can also be moved to be outside 
the object—ideal for rotating grouped objects around a central 
point. 

2. Drag the rotate pointer to a new rotation angle—the object will 
rotate about the new pivot. 

To rotate selected object by set degrees: 

• For 90° anti-clockwise: click  Rotate Left 90° on the 
Standard toolbar. 

•  For 30°, 45°, 60°, and 90° options left and right, as well 
as 180°: click the down arrow on the Arrange tab's Rotate 
button and select a value. Once set, clicking the button will 
rotate the object by the chosen value incrementally. 

Besides being able to rotate an object, the Pointer Tool allows you to 
skew or “shear” it. 

To shear or copy shear an object: :  

1. Select  Pointer Tool on the Drawing toolbar. 

2. Click to select the object(s), hover over any side handle (not a 
corner handle) until you see the Shear cursor. 

3. Hold the mouse button down and drag the pointer in the direction in 
which you want to shear the object, then release. 
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To copy-shear, use the Ctrl key while dragging—this preserves the 
original object, while shearing the new copied object as you drag. 

To undo the rotation or shear (restore the original 
object): 

• Double-click the object with the Shear cursor active. 

Joining objects 

Objects you create on the page can be just the starting point in your 
design. For drawn shapes and ready-to-go QuickShapes, it is possible to 
treat these objects as "building blocks" in the creation of more complex 
shapes. 

The Shape Builder Tool can be used to join together any collection of 
shapes in a fun and intuitive way, without the need for prior selection of 
shapes. 
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To add shapes together:  

1. Select the  Shape Builder Tool on the Drawing toolbar. 

2. Hover over a shape that overlaps another shape. You'll see a 
 cursor shown on hover over, above a shaded area (to indicate the 
active region). 
 

         

3. Drag to the neighbouring shape, using the drawn out dashed line as 
a guide, then release the mouse button. 

 

 

 

As well as adding objects together, DrawPlus lets you take away (or 
subtract) intersecting areas of overlapping shapes. 

To subtract intersecting areas:  

1. Select the  Shape Builder Tool on the Drawing toolbar. 

2. Hover over any intersecting area, then Alt-click to remove it. You'll 

see a  cursor on hover over. 
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To create new shapes from overlapped shapes: :  

1. Select the  Shape Builder Tool on the Drawing toolbar. 

2. Click once in the chosen area, then select with the  Pointer 
Tool (Drawing toolbar). You can then drag the new shape to a new 
position. 

  

 

   

Using the Arrange tab 

    Instead of using the Shape Builder Tool, you have the 
option of using the selection-based Combine tool or "Join" tools such as 
Add, Subtract, and Intersect using the Arrange tab. See DrawPlus Help 
for more information.  
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Creating contours 

Create Contour lets you reproduce an object with border or perspective 
effects by creating outlines around text, or by creating a second object to 
blend with the first. Copies of the original object are 'tiered' that increase 
or decrease in size with increasing or decreasing levels of greyscale. 
These are progressively placed behind or in front of the object, outside 
and inside respectively. 

For an example contour, please see DrawPlus Help. 

To create a contour: 

1. Select an object and from the Tools menu, select Create Contour. The 
dialog appears. 
 

 

2. From Difference, select one of the following: 

• Small, Medium or Large. 

• Percentage. 

• Exact measure. 

 



Working with Objects 79 

 

3. Select the Number of steps to control the amount of concentric 
contour objects reproduced. The steps will be evenly spread 
between the original object and the outermost or innermost contour 
as specified. 

4. From Alignment, select Outside or Inside to create a contour 
outside the original object or inside it. 

5. Select a Join setting to determine the corner style used where two 
lines intersect: 

• Bevelled to set flat corners on the reproduced contours. 

• Round to set rounded corners on the reproduced contours. 

• Sharp to set sharp or flat corners on the reproduced contours, 
depending on the Mitre Limit setting (below). 

6. Set a Mitre Limit to indicate how far (number of line widths) 
DrawPlus extends each line at the junction. If the two outer edges 
meet within that limit, the result is a sharp corner. if not, you'll get a 
flat corner! 

7. Click OK. 

 Now you can individually select the resulting objects or the original 
one using the Pointer tool and perform standard DrawPlus tasks, 
such as moving and colouring. Or can you select all or some objects 
for grouping. 
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Grouping objects 

 

The advantage of 
converting a set of objects 
into a group is that it is 
easier to select and edit the 
objects all at the same time. 
The only requirement for 
grouping is that multiple 
objects are selected in 
advance (see p. 24). 

To create a group from a multiple selection: 

• Click Group  below the selection. 

To ungroup (turn a group back into a multiple 
selection):  

• Click Ungroup  below the selection. 

 Objects within groups can be selected with Ctrl-click and edited 
without having to ungroup your grouped objects.  
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Aligning and distributing objects 

Alignment involves taking a group of selected objects and aligning or 
distributing them, or both—the operation is applied to all of the objects 
selected. 

 

To align two or more objects:  

1. Using the Pointer Tool, Shift-click on all the objects you want to 
align, or draw a marquee box around them (or use Edit>Select All), 
to create a multiple selection. 

2. From the context toolbar, Align tab, or Arrange>Align Objects, 
select an option for vertical alignment (Align Top, Centre 
Vertically, or Align Bottom) or horizontal alignment (Align Left, 
Centre Horizontally, Align Right) of an object. Object means the 
last selected object for a Shift-click multiple selection or the 
topmost object in Z-order for a marquee multiple selection. 

To distribute objects:  

1. Using the Pointer Tool, Shift-click on all the objects you want to 
distribute, or draw a marquee box around them, to create a multiple 
selection. 

2. Display the Align tab. 
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3. From the tab, check the Spaced option and enter a value in the 
input box to set distribute objects between a fixed distance. 
- or -  
Check Include Page to distribute objects relative to the page edges, 
instead of between endmost objects. 
- or - 
Check both Spaced and Include Page to distribute objects between 
a fixed distance relative to the page edges.  

4. Select  Distribute Horizontally or  Distribute Vertically to 
distribute objects vertically or horizontally, respectively. 

Ordering objects 

Think of the objects on a page as being stacked or piled on top of each 
other. The front-most object is the one on top of the stack. Each time 
you create a new object, it goes in front of the objects already there. But 
you can move any object to any depth in the ordering sequence, and 
obtain sophisticated drawing effects by learning how to manipulate the 
front/back relationship of objects. 

As an example, we've used a camera lens to illustrate ordering. 

 

Notice how the lens possesses a 
"realistic" look by blending overlapped 
composite objects. 

Gradient and solid fills combine to 
simulate three-dimensional objects 
(with reflections, highlights and 
shading). 
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To change the selected object's order (dynamically via 
slider): 

• From the Arrange tab, drag the Depth slider left to place the object 
further down the object order (within its layer); drag right to place 
object further up the order. Ordering occurs as you drag. 
 

 

To change the selected object's order (via ordering 
buttons): 

•  To shift the selected object's position to the front of other 
objects (on top), choose Bring to Front on the Standard toolbar 
(or Arrange tab).  

•  To shift the selected object's position behind other objects (on 
the bottom), choose Send to Back on the Standard toolbar (or 
Arrange tab).  

•  To shift the object's position one step toward the front, choose 
Forward One on the Arrange tab.  

•  To shift the object's position one step toward the back, choose 
Back One on the Arrange tab.  

Working with layers 

If you are drawing something simple, you don’t really need to make use 
of layers—you can do all your work on the single layer that every new 
drawing has. However, if you’re creating something a little more tricky 
then layers can be a vital aid in separating objects into independent sets. 
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You can think of layers as transparent sheets of paper upon which you 
can draw your objects. 

 

 

Each layer is situated along with 
other layers (if present) within a 
stack on the Layers tab—the 
uppermost layer is applied over 
any lower layer on the page. You 
can also expand each layer entry 
for a tree view of objects 
associated with that layer (see 
the Stalk layer opposite). Each 
object entry can be clicked to 
select the object in your 
workspace. 

In order to create a new object on a particular layer, you'll first need to 
"activate" (select) that layer. 

To select a particular layer:  

• Click a layer name in the Layers tab. 
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To add a new layer:  

• In the Layers tab, click the  Add Layer button to add a new 
layer above the currently selected layer. 

To rename a layer:  

• To rename a layer to something more meaningful, click on the 
selected layer's name and type to add your new name (you can also 
make an insertion point to edit the existing text).  

To delete a layer:  

• In the Layers tab, select the layer’s name and click the  Delete 
Layer button.  

 If you delete a layer, all of the objects on it are lost! So if you want to 
keep any of them, move them to another layer first. 

You can move layers up or down in the stacking order to place their 
objects in front or behind those on other layers, move objects to specific 
layers, and even merge layers. 

To move a layer in the stacking order: 

• Drag the selected layer to a new position in the layer stack. 

Remember that objects on layers are drawn in the order in which the 
layers were initially added to the Layers tab. Put another way: the 
bottom layer in the Layers tab stack is drawn first then the second 
bottom, third bottom etc. A background layer should be the bottom 
layer in the Layers tab stack. 
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Layer Properties 

Layer properties allow you to assign paper textures, make layers 
invisible/visible, and/or locked/unlocked. 

 

See Studio: Layers tab in DrawPlus Help for more details. 

Managing objects on layers 

A useful feature of the Layers tab is that you can see objects or even 
groups of objects, under the layer on which they were created. This gives 
you the option of selecting an object or group from the tab as opposed to 
from the page itself. Groups and individual objects can be named, 
allowing you to more easily locate them in the Layers tab, which in turn 
locates them in the workspace for you. 

To add objects to a particular layer: 

• When drawn, objects are added to the selected layer 
automatically. This is why it is a good idea to check which layer 
you are currently working on! 

To select an object on a layer: 

1. On the Layers tab, click the  Expand icon on the chosen layer entry to 
reveal all associated objects. 
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This tree view greatly improves the ability to select and manage nested 
objects in more complex drawings. It's also great for visualizing your 
object order. 

2. Click the object entry in the tab. It will become highlighted and 
selected on your page.  

 Trouble locating your named object or group? Search for it by using 
Find Object on the Edit menu. 

To move an object to another layer: 

• Right-click the object in the workspace, and choose Move Object 
to Layer. From the Move To Layer dialog, select the specific 
destination layer, and click OK. 

To hide/show an object on a layer: 

• Right-click the object in the Layers tab (or multiple objects via 
Ctrl-click), and select Visible. To show again, click the  icon 
displayed on the object entry. 

Cutting up objects 

 It is possible to cut any object (or picture for that matter) by using 
the Knife Tool. You can cut along a freeform or straight line drawn 
across your object(s), leaving you with separate fragments of the 
original. 
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freeform cut 
(using Bump profile) 

straight line cut 

To cut selected objects (freeform or straight line): 

1. Select the  Knife Tool on the Drawing toolbar's  Vector Edit 
flyout. 

2. (Optional) Use Smoothness on the tool's context toolbar to set how 
regular the freeform cutting line is—click the right arrow and drag 
the slider right for increasing smoothness. 

3. (Optional) By default, you'll get a straight cutting profile, but for 
regular-shaped cuts, pick a Cutting Profile from the context toolbar. 
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4. Using the cursor, drag a freeform line across any object(s) you 
would like to split (unselected objects on which the line traverses 
will not be split). Instead, press the Shift key as you drag for a 
straight line. 

5. Hover over, then click to remove the unwanted cut area(s). 

 
- or - 
 
With the Pointer Tool, drag the newly split fragments apart instead. 

Erasing and adding to objects 

 

DrawPlus lets you take a "virtual" 
eraser to your drawing, letting you 
remove portions of your selected 
object(s) on an individual layer or 
across multiple layers. 

 

The flip side of erasing is "adding to" 
(i.e., augmenting), a technique to add 
or "grow" a vector objects' 
boundaries—great for reshaping an 
existing object. 
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To erase portions of a selected object: 

1. Select the  Erase Tool on the Drawing toolbar's  Vector Edit 
flyout. 

2. (Optional) From the context toolbar, choose a Nib style (circle, 
square, or diamond) and/or set a Width to define the erase width 
that will be cut. 

3. Position the  cursor, and drag over an object boundary (or 
within an object). You'll see the area to be erased being drawn 
temporarily (use the Ctrl key to redefine the erase area while 
drawing). 

4. Release the mouse button to erase the area drawn. 

To add to a selected object: 

1. Select the  Freeform Paint Tool on the Drawing toolbar's 
 Vector Edit flyout. 

2. (Optional) From the context toolbar, choose a Nib style (circle, 
square, or diamond) and/or set a Width which will be drawn. 

3. Position the  cursor over the object and drag over an object 
boundary (or within the object). You'll see shading which represents 
the area to be added. (You can use the Ctrl key to redefine the 
painted area while holding down the mouse button). 

4. Release the mouse button to reshape the object to include the newly 
drawn area.



 

 

Fills, Lines, 
Colours, and 

Transparency 
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Setting fill properties 

Any closed shape, such as a closed curve or QuickShape, or text has an 
interior region that can be filled. The fill type can be solid, gradient, 
bitmap or plasma or vector. 

 

Fill types fall into several basic categories, illustrated above: 

• Solid fills, as their name implies, use a single colour. 

• Gradient fills provide a gradation or spectrum of colours between 
two or more "key" colours. Mesh fills work like gradient fills but 
with a more complex fill path. 

• Bitmap and Plasma fills apply bitmapped images or patterns to 
the object, each with unique properties. Think of bitmap fills as 
named “pictures” that fill shapes. Plasma (or “fractal”) fills use 
randomized patterns, useful for simulating cloud or shadow effects. 

• Vector fills are similar to bitmaps but apply repeating patterns, 
shapes or images such as shading or hatching to the object. Like 
bitmaps, vectors are also named "images" but the fill is based on co-
ordinates which define where lines are placed. 

Solid colours 

Applying a fill is easy, whether you’re selecting a colour from the Colour 
tab or the Swatch tab. 
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The Colour tab has several models available from a drop-down list—
HSL Colour Wheel (shown), HSL Colour Box, HSL Sliders, RGB Sliders, 
RGB Sliders (Hex), CMYK Sliders and Tinting. 

 

(A) Line/Fill swatches, (B) Colour Picker, (C) Colour Model, (D) Hue wheel, 
(E) Saturation/Lightness triangle. 

On the HSL Colour Wheel, the small circles shown in the wheel and 
triangle indicate the current setting for hue and saturation/lightness, 
respectively. Drag either circle around to adjust the values. 

The Line/Fill swatches on the tab govern whether the selected colour is 
applied as a line colour, solid fill, or both simultaneously. 

By comparison, the Swatch tab hosts a vast array of preset colour 
swatches for solid, gradient, plasma, vector and bitmap fills. Swatches 
are stored in palettes which can be managed from within the tab. You 
can even create your own palettes and palette categories. 
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(A) Line/Fill swatches, (B) Document Palette, (C) Standard and themed 
palettes, (D) Gradient palettes, (E) Bitmap palettes, (F) Vector palettes, (G) 

Current palette. 

CMYK operation 

If you intend to create professional CMYK output to PDF or image, you 
can optionally create a CMYK drawing from scratch (see p. 13). Your 
drawing, in a CMYK colour space, can be designed using CMYK colours 
(instead of RGB colours) either using: 

• CMYK Sliders. (Click the colour model drop-down list on the 
Colour tab.)  
- or - 

• Standard CMYK Palette. (Click the Palettes button on the Swatch 
tab.)  
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Applying colour 

To apply a solid fill colour via the Colour tab: 

1. Select the object(s) and display the Studio's Colour tab. 

2. Click the Line/Fill Swatch at the top-left of the tab so the Fill Swatch 
appears in front of the Line swatch. 
 

 
 
This defines where the colour will be applied. Alternatively, apply 
colour to both line and fill simultaneously by clicking  Link on 
the swatch. 

3. (Optional) Choose a colour model from the drop-down list. 
 

 

4. Select a colour from the display. 

To apply a solid fill colour via the Swatch tab: 

1. Select the object(s) and display the Studio's Swatch tab. 

2.  Set the Line/Fill Swatch at the top-left of the tab so the Fill 
Swatch appears in front of the Line Swatch. 
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3.  Pick a thumbnail from either the Document Palette or from 
another palette shown in the Palettes drop-down list (drag from the 
thumbnail onto the object as an alternative). 

A Tinting option in the Colour tab’s drop-down list allows a percentage 
of shade/tint to be applied to your colour. 

To apply a gradient, Vector, bitmap, or plasma fill to 
one or more objects:  

As for applying a solid colour fill with the Swatch tab but: 

• Instead of using a solid colour palette, pick a relevant category 

from the  Gradient,  Vector or  Bitmap 
galleries, and pick your required thumbnail from the displayed 
presets (drag from the thumbnail onto the deselected object as an 
alternative). 

For solid, gradient or plasma fills, you can then edit colour(s) and 
shade/tint (lightness). For gradient and plasma fills, the fill path 
(coverage) can also be edited (see Working with gradient fills on p. 102). 

To apply no fill: 

Set an empty interior for objects by using the: 

• Colour tab: Click  None in the bottom-left corner of the 
Line/Fill Swatch, which represents either None (an empty interior 
for objects with line/fill properties) or Original (for pictures only, 
to reset the object to its original colours). 
- or - 

• Swatch tab: Choose the first swatch,  None, from any gallery. 
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Blend modes 

The Colour tab hosts a Blend Mode drop-down list for blending 
overlapping object colours together in various ways. You'll find blend 
modes described in Understanding blend modes in DrawPlus Help. 

Setting line properties 

 

All lines, including those that 
enclose shapes, have numerous 
properties, including colour, 
style, line ends, width, join 
(corner), and cap (end). 

Using the Studio's Line tab, you can adjust plain line properties for any 
freeform, straight, or curved line, as well as for the edge of a shape, 
image or artistic text. 
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 To change line colour, see Setting fill properties (p 92). 

Changing line style 

 

A series of buttons arranged along the top of the Line tab set the line 
style. 

 

No line, Solid, Dash, 
Double, and Calligraphic 
styles can be applied to 
freeform lines, and outlines 
of shapes, images and 
artistic text alike. 

 

The additional two line 

effects,  Brush Stroke 

and  Edge Effect, let 
you apply a brush (stroke, 
spray or edge) effect to the 
outlines of artistic text, 
images or objects. 

 

 A brush stroke can be recoloured. However, applying a brush as an 
edge takes on the colour of the edge of the image which cannot be 
recoloured. 

You can see your current brush in the Line tab and select a new brush 
from the Brushes tab. Brush Stroke styles can also be added to freeform 
lines. 
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To change line style: 

• Click a button to set the line style. Only one style can be set at any 
one time. Pick another button to jump to that style. 

Once a style is selected you can choose line ends for most styles (except 
Brush Stroke and Edge Effect). For some styles, variations are also 
available. For example, for a Dash or Double line style, additional dash 
patterns (below) and double line options can be selected. 

 

To select a line end: 

•  From the  drop-down lists, pick a line start and end. 

Other styles such as Dash and Calligraphic offer further customization 
of the chosen style. 
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Changing line width 

 
 

On a selected line, curve, or 
shape (opposite), drag the 
Width slider in the Line 
tab. To turn off the line, set 
the box to 0pt.  

 If you want to set 
the line width to 
that of a hairline 
size, see below! 

Hairline widths 

Use Hairlines when you need to output the thinnest possible line width 
for special printing cases, such as when producing artwork for laser 
cutting. The hairline width for vector output is configurable. 

To set a hairline width on your line: 

• On the Line tab, set the Width box to ‘Hairline’. Your hairline 
shows as a 1 pixel-wide line. 

To set a line width for vector output: 

1. From Tools>Options, select Drawing Quality>Hairline Options. 

2. Set the Hairline width on vector device value, choosing to always 
express the value in inches with the supporting check box. 



Fills, Lines, Colours, and Transparency 101 

 

Sampling colours 

Use the Colour Picker Tool to sample (and then reuse) a colour from 
anywhere on your page. The picked colour can then be made the current 
line or fill colour in DrawPlus. 

Various sampling methods can be used depending on the type of object 
fill or screen area to be sampled. 

To sample colours:  

1. On the Drawing toolbar, click  Colour Picker. 

2. From the context toolbar, choose a Colour Picker Type (e.g., Point 
Sampler). 
 

 

3. (Optional) If you use the Square or Circle Sampler, set a Colour 
Picker Size appropriate to the area you want to sample. 
 
Gradient Sampler offers a Gradient Picker Sensitivity option, for 
controlling the level or detail to which the gradient is sampled. 

4. Hold the mouse button down, and drag to the target area then 
release. For gradient sampling, rather than clicking, you sample by 
dragging a line across your chosen colour gradient. 
 
The sampled colour(s) is picked up in the Colour tab's Picked 
Colour swatch. 
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5. Click the Colour tab's Line or Fill swatch, then the Picked Colour 
swatch to transfer the colour to the chosen swatch. You can then 
apply the colour to any object (this will then be stored automatically 
in the Swatch tab's Document Palette for further use). 
 

 

 Use the Colour tab's  Colour Picker (point sampler only) to 
sample colours anywhere on your computer screen—click, hold the 
mouse button down, drag to the target area, and then release. 

Working with gradient fills 

Gradient fills are those that use small "spectrums" with colours 
spreading between at least two defined key values. Specifically, gradient 
fills can be linear, radial, elliptical, conical, square, three colour, and 
four colour types.  

       

Linear Radial Elliptical Conical Square Three 
Colour 

Four 
Colour 

Applying a gradient fill 

There are several ways to apply a gradient fill as a line colour or object 
fill: using the Fill Tool or via the Swatch tab. Using the Fill Tool, you can 
vary the fill's path on an object for different effects. 
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To apply a gradient fill (Fill Tool):  

1. Select an object. 

2. Click the  Fill Tool on the Drawing toolbar.  

3. Click and drag on the object to define the fill path (a solid line). The 
object takes a simple linear fill, grading from the current colour of 
the object, ending in white (objects filled with white will grade from 
white to black, to show contrast). 
 

 

(A) Start Handle colour, (B) End Handle colour, and (C) Fill Path 

4. To alter the gradient fill colours, change the Start Colour and/or 
End Colour on the Fill context toolbar. 

From the Swatch tab, automatic fills let you apply a gradient fill (Linear, 
Radial, Elliptical, or Conical) which dynamically change depending on 
the colour of a selected object's solid fill or Start/End handles. 
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To apply a gradient fill (Swatch tab):  

1. Select an object. 

2. Click the Swatch tab and choose a line or fill colour. Ensure the 

 Line or  Fill swatch is set accordingly. 

3. From the Swatch tab, click the  Gradient button. The 
Automatic palette appears. 
 

 

4. From the Automatic category, click the thumbnail for the fill you want 
to apply. 
 

 

  Other gradient fills are available by clicking the drop-down 
arrow on the Gradient button.  

Editing the fill path 

You can use the Fill Tool to edit the object's fill path, defining the 
placement of the spectrum across the object. 
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If an object using a gradient fill is selected, you'll see the fill path 
displayed as one or more lines, with circular handles marking where the 
spectrum between each key colour begins and ends. Adjusting the 
handle positions determines the actual spread of colours between 
handles. You can also edit the fill by adding, deleting, or changing key 
colours. 

For details of how to edit and manage gradient fills, see DrawPlus Help. 

The editing of gradient fills is a complex operation and is covered in 
greater detail in the DrawPlus Help. 

Working with bitmap and plasma fills 

 

A bitmap fill uses a named bitmap—
often a material, pattern, or background 
image. DrawPlus supplies an impressive 
selection of preset bitmap fills on the 
Swatch tab, and you can also import your 
own.  

 

A plasma fill, sometimes called a fractal 
fill, is a bitmapped pattern with dark and 
light regions, useful for simulating cloud 
or shadow effects. Again, the Swatch tab 
hosts a selection of these fills.  

Once you've applied either type of fill to an object using the Swatch tab 
(see Setting fill properties on p. 92), you can adjust the fill's tint with the 
Shade/Tint slider in the Colour tab (use Colour mode drop-down list), 
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and use the Fill Tool to edit the object's fill path, defining the placement 
of the fill across the object. 

For details of how to edit and manage bitmap and plasma fills, see 
DrawPlus Help.  

Working with vector fills 

 

 

Vector fills are named vectors and are tiled similar to bitmaps. You can 
use vector fills to hatch in areas of shade on objects, or as a background 
pattern. DrawPlus provides a host of preset vector fills on the Swatch 
tab. These are bricks and tiles, dots and screens, and lines and hatches. 

As with bitmaps you can create and import your own vector fills. 

After applying a vector fill to an object using the Swatch tab (see Setting 
fill properties on p. 92), alter the fill's tint with the Shade/Tint slider in 
the Colour tab (use Colour mode drop-down list). Use the Fill Tool for 
editing the fill. 

For details of how to manipulate vector fills, including scaling, spacing 
and saving them, see DrawPlus Help. 



Fills, Lines, Colours, and Transparency 107 

 

Setting opacity 

 Key point! In DrawPlus, opacity is a property of colour, and can be 
set directly from the Colour tab. Transparency refers to object-
based gradient or bitmap transparency effects, set via the 
Transparency tab or Transparency Tool. 

Opacity is great for highlights, shading and shadows, and simulating 
"rendered" realism. It can make the difference between flat, ordinary 
visuals and sparkling realism! 

Opacity is the inverse of transparency—fully opaque (100%) is no 
transparency (0%), and vice versa. It works rather like fills that use 
"disappearing ink" instead of colour. The less opacity in a particular spot, 
the more "disappearing" takes place there, and the more the object(s) 
underneath show through. 

 

Butterflies showing 100% opacity, 50% opacity, and 25% opacity (from 
left to right). 
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The Opacity slider (Colour 
tab) can be used to alter the 
opacity of a specific colour, 
whether that colour is a solid 
fill (in an object or on a line), 
or a handle's colour on a 
gradient fill path. Opacity can 
be applied locally to each 
object; the default is 100% 
opacity, i.e. the object is fully 
opaque. 

For solid fills, the opacity change will be made uniformly across the 
object's interior (as above). However, for gradient fill paths, different 
opacity levels can be assigned with colour to handles along the fill path. 
The combination of different colours and semi-transparency allow 
interesting colour blends to be made. 

 Gradient fill paths are explained in detail in Working with gradient 
fills on p 102. 

To apply solid opacity: 

1. Select the object. 

2. From the Studio's Colour tab, drag the slider to the left for a 
reduced Opacity setting (e.g., 20%); drag right to increase opacity. 
This makes objects appear semi-transparent, or if set to 0%, fully 
transparent. 
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To apply solid opacity (to a fill path): 

1. Select the object with a gradient fill and display the Studio's Colour tab. 
 

 

2. Click the  Fill Tool on the Drawing toolbar's  Fill flyout. 
The fill path is displayed. 
 

 
Click on any displayed handle along the fill path (the handle with a 
double outline is selected. Use Shift-select for selecting multiple handles. 

3. From the Colour tab, drag the slider to the left for a reduced opacity 
setting. You'll notice the new opacity setting influencing the fill's 
appearance. 
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Using transparency effects 

While uniform opacity can be applied along with colour via the Colour 
tab (see Setting opacity on p. 107), it's possible to apply gradient 
transparency via the Transparency tab or Transparency Tool 
independent of colour. Bitmap transparency can also be applied 
exclusively via the Transparency tab. 

 

(A) Linear Transparency, (B) Transparency path, (C) Effect on graphic 

Transparency can also be applied along a custom drawn transparency 
path using the Transparency Tool, in the same way as the equivalent fill 
path (see DrawPlus Help). Transparency paths are easily editable. 

 

Let’s check out the 
Transparency tab. 
As with the Swatch 
tab, there are 
galleries for both 
gradient and bitmap 
transparencies. 
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To apply gradient or bitmap transparency effects:  

1. With your object selected, go to the Transparency tab. 

2. For gradient or bitmap transparency, click the drop down arrow on the 

 Gradient or  Bitmap button, respectively. Select a 
category from the flyout, then click a thumbnail in that category. 
 
- or - 
 
Drag the desired thumbnail from the gallery to an object. 

3. The transparency is applied to the object(s). 

To apply gradient transparency with Transparency Tool:  

1. Select an object. 
 

 

2. Click the  Transparency Tool on the Drawing toolbar. 

3. Click and drag on the object to define the transparency path. The 
object takes a simple linear transparency, grading from 0% 
transparency (100% opaque) to 100% transparency (0% opaque) in 
the direction you drag. 
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You've got control over where the path starts and ends, and the 
direction in which the path will be drawn. You can even click again 
to redraw the path. 

Editing gradient transparency 

Once you've applied a transparency, you can adjust its path on the 
object, and the level of transparency along the path. You can even create 
more complex transparency effects by adding extra handles to the path 
and assigning different levels to each handle. For details of how to edit 
and manage gradient transparency, see DrawPlus Help. 

 You cannot alter the values in a bitmap transparency. 

 



 

 

Pictures 
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Importing pictures 

 

A wide range of picture formats 
can be imported directly into 
DrawPlus, including vector 
graphics and metafiles. 

Any imported picture ends up as 
an object you can select, move, 
scale, shear, rotate—and even 
cut or crop using the Knife or 
Crop Tool on the Drawing 
toolbar. The Cutout Studio lets 
you cut the subject of your 
picture out from its background 
(and vice versa). 

To import a picture from a file: 

1. Click  Insert Picture on the Drawing toolbar. 

2. From the dialog, locate and select the file to import, then click 
Open. 
 

The dialog disappears and the mouse pointer changes to the 
 Picture Size cursor. What you do next determines the initial size, 
placement, and aspect ratio (proportions) of the picture. 
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3. Insert the picture at a default size by simply clicking the mouse. 
 
- or - 
 
Set the size of the inserted picture by dragging out a region and 
releasing the mouse button.  

If you want to import multiple pictures simultaneously, you can select a 
range of pictures from within the same dialog. Each image can then be 
added to the page selectively from a Picture List flyout. 

 

 

Using Cutout Studio 

Cutout Studio offers a powerful integrated solution for cutting objects 
out from their backgrounds. Depending on the make-up of your images 
you can separate subject of interests from their backgrounds, either by 
retaining the subject of interest (usually people, objects, etc) or removing 
a simple uniform background (e.g. sky, studio backdrop). In both 
instances, the resulting "cutout" image creates an eye-catching look for 
your design. 
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An initial image on a 
coloured 

background. 

Cutout Studio 
"paints" transparency 

on the background. 
The tint indicates 

areas to be 
discarded. 

Once cut out, a 
different image can 
be used as a more 

attractive 
background. 

To launch Cutout Studio: 

1. Select an image to be cut out. 

2. Select  Cutout Studio from the context toolbar. Cutout Studio is 
launched. 

Choose an output 

You can choose an output type prior to selecting areas for 
keeping/discarding; either an alpha-edged or vector-cropped bitmap 
from the Output Type drop-down list. Choose the latter for more well-
defined edges. 
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Selecting areas to keep or discard 

A pair of brushes for keeping and discarding is used to enable parts of 
the image to be selected. The tools are called Keep Brush and Discard 
Brush, and are either used independently or, more typically, in 
combination with each other.  

To select image areas for keeping/discarding: 

1. In Cutout Studio, click either  Keep brush or  Discard 
brush from the left of the Studio workspace. 

2. (Optional) Pick a Brush Size suitable for the area to be worked on. 
 

 

3. (Optional) Set a Grow Tolerance value to automatically expand the 
selected area under the cursor (by detecting colours similar to those 
within the current selection). The greater the value the more the 
selected area will grow. 

4. Using the circular cursor, click and drag across the area to be 
retained. It's OK to repeatedly click and drag until your selection 
area is made—you can't lose your selection unless you click the 
Reset button. The Undo button reverts to the last made selection. 

5. If you're outputting an alpha-edged bitmap, you can refine the area 
to be kept/discarded within Cutout Studio (only after previewing) 
with Erase and Restore touch-up tools. Vector-cropped images can 
be cropped using standard DrawPlus crop tools outside of the 
Studio. 

6. Click  OK to create your cutout, or  Cancel to abort the 
operation. 
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You'll see your image on the page in its original location, but with the 
selected areas cut away (made transparent). 

Applying PhotoLab filters 

PhotoLab is a dedicated studio environment that lets you apply 
adjustment and effect filters to photos, individually or in combination. 

Photos present in your drawing display in the Images tab, which is 
hidden by default. To display this tab, as illustrated below, simply click 
the  button at the bottom of the dialog. 

 

(A) filter tabs, (B) Main toolbar, (C) Main workspace, (D) filter 
stack, (E) Images tab 
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Filters are stored in the 
Favourites, Adjustments, 
and Effects filter tabs, and are 
grouped into categories. 

For example, the 
Adjustments tab provides the 
Quick Fix and Pro Edit 
categories, while the Effects 
tab offers a wide range of 
creative effect categories. 

 You can add your own custom filters to the Favourites tab. (See 
DrawPlus Help.) 

Applying filters 

1. Select the photo you want to work on. (If the photo is framed, select it 

and click  Select Cropped Object.) 

2. Click  PhotoLab on the context toolbar.  

3. For ease of use, when you open PhotoLab, the Filters stack on the 
right contains some commonly-used filters (such as White Balance 
and Lighting). These filters are disabled by default. 
 
To apply one of the default filters, click its  Enable/Disable 
control to enable it, and then adjust the filter settings by dragging 
the sliders. 
 
To disable, reset, and delete a filter, see DrawPlus Help. 
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To add a new filter: 

1. Browse the filter thumbnails displayed on the Favourites, 
Adjustments, and Effects tabs, and click the one you want to apply. 
 
The selected filter is added to the Trial Zone, and the main window 
shows a preview of your photo with the filter applied. 
 

  

2. Experiment with the filter settings in the Trial Zone—you can drag 
the sliders, or enter values directly—to suit your requirements. 

3. (Optional) To replace the trial filter, click a different thumbnail. 

 Selecting a new filter always replaces the current filter. 

4. To apply the filter, click  Commit to add it to the Filters stack. 
Repeat to apply additional filters. 

5. To apply all filters in the Filters stack and close PhotoLab, click OK. 
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Retouching 

PhotoLab's main toolbar provides some useful retouching tools. These 
are commonly used to correct photos before applying colour correction 
and effects. 

•  Red-eye tool, to remove red eye from a human subject. 

•  Spot-repair tool, to remove blemishes from human skin and 
material surfaces. 

•  Clone Selection Tool. To erase objects from a photo or to 
repair damage like scratches, marks and tears. 

For instructions on using the retouching tools, see DrawPlus Help. 

Autotracing 

Instead of manually tracing a design, it's possible to automatically 
convert bitmaps into vector objects by using autotracing. Its main 
function is for speedily reworking bitmapped logos (for further design 
modification), but its use is not confined to this. In fact, both greyscale 
and colour photos can equally be autotraced for eye-catching artistic 
effects. 

For each of these uses, DrawPlus offers a studio environment and a 
specific preset profile which will produce optimum results while 
autotracing artwork of your chosen type. 

• B/W Image Trace. For black and white tracings of photos, 
scanned images, and line drawings.  
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• Logo Image Trace. For tracing pictures such as logos, 

signatures, or other designs with antialiasing.  
 

 
• Photo Image Trace. For colour tracing of photos.  
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To autotrace a selected image: 

1. Click the drop-down arrow on the  AutoTrace button (on context 
toolbar) and select a profile from the menu. 
- or - 
 

Click  AutoTrace and choose a profile from the profile selection 
screen. 

2. The AutoTrace studio appears with the original artwork displayed, 
along with adjustable sliders, a colour palette (logo profile only), or 
a collapsible preview window (photo profiles only) showing how 
your output will look once traced.  

3. (Optional) Adjust the sliders at the right of the workspace (each 
unique to the profile used); your profile settings will be modified. 

4. Click  Trace to trace your logo, photo, or other bitmapped 
artwork. It's best to keep clicking this button to update your main 
window after any adjustment. If you want to abort the autotracing 
process, you can click the Cancel button on the progress bar. 

5. (Optional) For fine-tuning your traced output, several options are 
possible: 

• Click  Adjust to access Merge, Fill, and Node tools for 
fine-tuning your vector output. 

• For removing colours in traced logo output, right-click on the 
palette colour you want to remove.  
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You can add a new colour or replace an existing colour by left-
clicking on an empty or occupied colour swatch and dragging 

the  Colour Selector to any colour on your computer screen. 
Remember to click Trace to refresh the view. 

6. When you're happy with your traced output, click   Accept. 

 All slider settings are described in full in the Help pane which 
accompanies the AutoTrace studio. Also covered are procedures for 
tracing greyscale and colour photos. 

The autotracing procedure above differs slightly when applied to 
greyscale or colour photos, i.e. instead of comprehensive palette control 
you have a photo preview. 
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Using graphic styles 

 

The Styles tab contains 
multiple galleries of pre-
designed styles that you can 
apply to any object, or 
customize to suit your own 
taste! Galleries exist in effect 
categories such as 3D, Bevels, 
Blurs, Edges, Shadows, and 
other 2D and 3D filter effects, 
with each category having 
further subcategories. 

The Styles tab also lets you store your own graphic styles in a My Styles 
section if you would like to reuse them—the style is made available in 
any DrawPlus drawing. You can add and delete your items within each 
category, with the option of naming elements to facilitate rapid retrieval. 

 You can create your own categories and subcategories from the 
Style tab's  Tab Menu by selecting Graphic Style Manager from 
the menu. 
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To apply a graphic style to one or more objects: 

1. Display the Styles tab. 

2. Expand the drop-down menu to select a named style category (e.g., 
Shadows), then pick a subcategory by scrolling the lower window. 
 

   

3. Preview available styles as thumbnails (cog shapes are shown by 
default) in the window. 
 

 

4. Click a style thumbnail to apply it to the selected object(s).  
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Applying 2D filter effects 

Applying bevels and embossing effects 

 

You can apply some 
depth to your objects by 
applying an embossing 
effect. 

• From the Styles tab, adjust the Bevel & Emboss setting on your 
selected object. The greater the value, the greater the embossed 
effect. 

Applying feathered edges 

 

Feathering applies a 
softer edge to your 
objects, such as 
embellishments or cut 
materials. The effect is 
especially useful for 
presenting a photo on 
the page. 

• From the Styles tab, pick a Feather Edge setting. This is the 
distance inside the object's outline within which feathering will be 
applied. 
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Advanced 2D filter effects 

 For more advanced control of filter effects, a Filter Effects dialog 
can be used to apply filter effects to an object. 

To apply 2D filter effects: 

1. With an object selected, click  Filter Effects on the Drawing 
toolbar. The Filter Effects dialog appears.  

2. To apply a particular effect, check its box in the list at left. 

3. To adjust the properties of a specific effect, select its name and vary 
the dialog controls. Adjust the sliders or enter specific values to vary 
the combined effect. (You can also select a slider and use the 
keyboard arrows.) Options differ from one effect to another.  

4. Click OK to apply the effect or Cancel to abandon changes. 

Applying 3D filter effects 

3D filter effects go beyond 2D filter effects (shadows, bevel, emboss, etc.) 
to create the impression of a textured surface on the object itself. Keep in 
mind that none of these 3D effects will "do" anything to an unfilled 
object—you’ll need to have a fill there to see the difference they make! 
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The Studio’s Styles tab is a good place to begin experimenting with 3D 
filter effects. Its multiple categories each offer a gallery full of predefined 
effects, using various settings. 

 

You’ll see a variety of 
remarkable 3D 
surface (Glass, 
Metallic, Wood, etc.) 
and texture presets 
in the Instant Effects 
and Textures 
categories, 
respectively. Click 
any thumbnail to 
apply it to the 
selected object. 
Assuming the object 
has some colour on 
it to start with, you’ll 
see an instant result! 

Alternatively, you can customize a preset, or apply one or more specific 

effects from scratch, by choosing  Filter Effects from the Drawing 
toolbar. If you want to keep the effect for future, you can save it. 

To apply 3D Effects: 

1. With an object selected, choose  Filter Effects from the Drawing 
toolbar. 

2. Check 3D Effects in the Filter Effects dialog. 

3. Adjust the "master control" sliders here to vary the overall 
properties of any individual 3D effects you select. 
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• Blur specifies the amount of smoothing applied (in point size). 
Larger blur sizes give the impression of broader, more gradual 
changes in height. 

• Depth specifies how steep the changes in depth appear (in 
point size). 

• The  button is normally down, which links the two sliders so 
that sharp changes in Depth are smoothed out by the Blur 
parameter. To adjust the sliders independently, click the button 
so it's up. 

4. Check a 3D effect in the 3D Effects list which reflects the 3D effect 
you can achieve. 

Adding drop shadows 

 

 You can apply simple drop shadows by using the 

 Shadow Tool. When applied, the selected object 
is given a sense of depth. 

The  Shadow Tool offers freeform control of the 
drop shadow effect. With its on-the-page control 
nodes and supporting Shadow context toolbar, the 
tool offers various adjustments such as Opacity, Blur, 
and X and Y Shear. Nodes appear on the object for 
fine control. 
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Simple shadow 
(drag from object 

centre) 

Node controls: 
(A) Shear X/Scale Y, (B) Shear Y/Scale X, 

(C) Reposition shadow, (D) Opacity, 
(E) Lock Point, (F) Blur. 

(showing control nodes) 

 

With subtle Shear and Scale adjustments you 
can produce skewed shadows for realistic 2D 
lighting effects. The example opposite has had 
adjustments to Shear X and Shear Y, with 
blurring and reduced opacity. 

Applying drop shadows with Shadow Tool 

1. With an object selected, click the  Shadow Tool on the 
Drawing toolbar. You'll notice control nodes appear which allow 
adjustment as described in the annotated illustration above. 
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2. Drag across the object to create a drop shadow (note additional 
nodes being created). 

3. Change blur, opacity, shear, or scale accordingly by node 
adjustment (or via the displayed context toolbar). 

 If you want to create simple shadows without additional control of 
the above properties, disable Advanced on the context toolbar, 
then drag the shadow to a new position. 

To change a shadow's colour: 

• Select a colour from the Studio's Colour tab. 

To remove the shadow from an object: 

• Double-click the object while the Shadow Tool is selected. 

Creating blends 

Blends enable you to create shapes between two separate shapes on the 
page. These could be identical in shape but have different line/fill 
properties or be differently shaped. For the latter, the blending process 
“morphs” one shape into the other shape. 

Each step creates an intermediate shape, where the colour, transparency, 
and line properties may all change, along with the object shape, during 
the blend process. 
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For identical shapes: 

 

 

 

For different shapes (e.g. a blend between a Quick Ellipse and a Quick 
Petal): 

 

 

 

To create a blend with the Blend Tool: 

1. On the Drawing toolbar, click the arrow next to the  Replicate 
Tool. 

2. From the flyout, select the  Blend Tool. 

3. (Optional) From the displayed Context toolbar, choose: 

• The number of “morph” Blend Steps to be taken between both 
points (to increase/decrease the smoothness of the blend). 

• A Position Profile or Attribute Profile for non-uniform 
blends—use for rate or transform and blend, respectively. 

• A Colour Blend Type which defines how colour distribution 
occurs between the originating and destination object. 

4. Hover over the object to display the Blend cursor. 
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5. Click and drag the cursor, drawing a dashed line as you go, to your 
destination point (this must be on an object) and release.  

Blending on a path 

DrawPlus allows you to make your blended objects conform to a drawn 
freeform line or curve. 

 

 

 

To fit a blend to a line or curve: 

1. Select the line or curve and the previously blended object. 

2. From the Tools menu, select Fit Blend to Curve. 
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Using stencils 

 

The Stencils tab provides a 
selection of ready-to-go, fun 
stencils that will add impact to 
any page. Whether you paint 
over them with the Brush Tool, 
or use them to cut out a design 
from a picture, stencils provide 
endless opportunities for 
creativity. 

If you're feeling really creative, you can create your own stencils by 
dragging objects to the Stencils tab. 

To add a stencil to your page: 

1. On the Stencils tab, click the drop-down list to select a category. 
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The lower gallery displays thumbnails of the stencils available in the 
selected category. 

2. Click and drag a thumbnail from the gallery onto your page. 
 

 

To paint over stencils: 

1. Add a stencil to your page. 

2. From the Drawing toolbar, click the  Brush Tool. 

3. Choose a brush type from the Brushes tab and set your brush colour 
on the Colour tab. (See Applying brush strokes on p. 56.) 

 Brushes in the Effects, Paint and Spray categories are particularly 
suited to stencil work. 

4. Paint over the stencil with your chosen brush. 
 



138 Effects 

 

 
 
Swap to different brush colours or brush types using respective Colour 
and Brushes tabs.  

5. From the Drawing toolbar, select the   Pointer Tool. 

6. Click the stencil, then select  Lift Stencil below the stencil.  
 
The stencil is removed, revealing the painted design beneath it. 
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  Any brush strokes applied outside of the white and blue 
sections will show when you lift the stencil. To avoid this, hold down 
the Ctrl key on your keyboard when you click Lift Stencil. 

To create multiple stencils: 

1. Add stencils to your page and position them as required. 

2. Paint over your stencils. 
 

    

3.   From the Drawing toolbar, select the Pointer Tool and then 
click each stencil in turn. Click  Lift Stencil below each stencil to remove 
it.  
 

        

 Take care when painting over your stencil, because any paint 
applied outside of the blue area will show when you lift the stencils.  
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Stopframe/ 
Keyframe 

Animation 
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Getting started with animation 

A clear distinction has to be made between two types of animation 
techniques, both possible from within DrawPlus: 

• Stopframe animation: also known as Stop motion animation, 
involves the animation of static objects frame-by-frame. In the film 
industry, Stopframe animation is used within widely known 
productions based on figures made of clay or other bendable 
material.  

• Keyframe animation: performs movement of computer-generated 
objects from basic shapes to cartoon characters (used traditionally 
in Stopframe animation). Using the power of computing, smooth 
playback of animated objects is easily achieved between key 
moments in your animation, defined by the user as Keyframes.  

DrawPlus lets you export Stopframe or Keyframe animations to a variety 
of different formats. For more details, review Exporting animations (see 
p. 151). 

For now we'll look at how to set up both Stopframe and Keyframe 
animations within DrawPlus. 

To begin a new Stopframe or Keyframe animation: 

1. Start DrawPlus (or choose File>Startup Assistant if it’s already 
running). 

2. Select New Drawing>New Keyframe Animation or New 
Drawing>New Stopframe Animation from the Startup Assistant. 

3. In the right-hand pane, review the document types available. 

4. Select a document type thumbnail from a category in the right-hand 
pane. 
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 To customize document settings, see Animation Custom Settings 
in DrawPlus Help. 

To begin a new Stopframe or Keyframe animation from 
scratch: 

• Either: 

• Select New>New Stopframe Animation from the File menu. 
- or - 

• Select New>New Keyframe Animation from the File menu. 

A new document window opens in the respective Animation mode. 

 You can convert any drawing into either animation type from the 
File Menu. 

 Modify Page Setup such as page size and orientation from the Pages 
context toolbar. 

To save an animation:  

• Choose File>Save. DrawPlus saves animation documents in the 
proprietary .dpa format. 

Working with Stopframe animation 

In Stopframe animation mode you'll be working predominantly with the 
Frames tab. It is ideally suited for animation because of its width and 
easy control of individual frames (stopframes are spread along the tab 
for easier management). 
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To view the Frames tab:  

• Unless the tab is already displayed, click the  handle at the 
bottom of your workspace to reveal the tab. 

To clone the current frame to a new frame:  

• Select a frame in the Frames tab, and choose  Clone Frame. 

The frame is added after the selected frame. 

To generate a new blank frame:  

• Choose  Insert Frame from the Frames tab. 

To navigate between frames: 

• Click on any visible frame to display its objects on screen (objects 
can then be edited).  

To rename a frame: 

• Right-click a frame and choose Properties. In the Name field, type 
in a new frame name. The new name is shown on the Hintline 
toolbar. 
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To change frame sequence: 

• Drag the selected frame to a new position in the frame order. 
When the dragged frame's thumbnail creates a slightly wider space 
between two frames than usual, release the mouse button to place 
the frame to be moved. 

To delete a selected frame: 

• Click  Delete Frame from the Frames tab.  

Onion Skinning 

Onion skinning is a standard animation technique derived from cel 
animation, where transparent sheets enable the artist to see through to 
the preceding frame(s). It's useful for enabling precise registration and 
controlling object movement from frame to frame. 

To turn onion skinning on or off: 

1. From the Frames tab, click the  Onion Skinning button to turn 
onion skinning on or off.  

2. (Optional) To set more than one previous frame to be visible, click 

 Properties, then set the number of frames in the Onion 
Skinning input box. 

The preceding frame's objects will show behind those of the currently 
selected frame. 
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Previewing Stopframe animations 

You can preview your animation prior to export at any time either 
directly from your Frames tab (shown in a Preview window) or from 
within your default web browser. 

To preview in the Preview window: 

• Click  Preview on the Frames tab.  

The animation loads into the Preview window and begins playing at its 
actual size and speed. You can use the control buttons (Play, Stop, etc.) 
to review individual frames. 

To preview in a web browser: 

• Select Preview in Browser from the File menu. The animation 
loads your default web browser and begins playing.  
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Working with Keyframe animation 

 

We'll assume that you've 
entered Keyframe 
animation mode either 
from scratch (via 
File>New>New Keyframe 
Animation) or have 
converted your existing 
drawing to Keyframe 
animation mode (using 
File>Convert to 
Stopframe Animation). 

Essentially, the technique lets you create only user-defined keyframes 
through which objects animate, with each keyframe containing Key 
objects which can be assigned a position, rotation, attributes, etc.  

Intermediate steps between Key objects are created automatically and 
produce a smooth professional-looking inter-object transition (this is 
called Tweening); Tweened objects are created as a result.  

The Storyboard tab is the workspace for laying out your animation 
"story" in a chronological keyframe-by-keyframe sequence (from left to 
right). 
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Supporting tabs 

Keyframe animation mode also presents other tabs that support the 
Storyboard tab. These are exclusively used within keyframe animation 
(and do not show in normal or stopframe animation mode), i.e. 

• The Easing tab is used for applying linear or non-linear changes 
between key objects with use of editable envelopes (e.g., to change 
object position, morph, scale, rotation, skew, colour, and 
transparency).  

• The Actions tab allows objects and keyframes to be attributed 
actions which will run (e.g., go to a URL or designated marker) 
when an event is triggered (e.g., MouseOver, Rollovers, etc.).  

A keyframe camera, masking, and sound/movies can also be used in 
keyframe animation. 

See DrawPlus Help for more information. 

Getting started 

 To learn how to create a new Keyframe animation, or convert an 
existing drawing, see Getting Started With Animation on p. 142. 

To view the Storyboard tab: 

• Unless the tab is already displayed, click the  handle at the 
bottom of your workspace to reveal the tab. 

We'll assume that you've drawn objects on the first keyframe. You can 
run forward these automatically throughout your animation by creation 
of additional keyframes—this builds up your animation "story" quickly. 
Other methods exist to run objects forward (and backwards) but let's 
concentrate on the insertion of keyframes to do this. 
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To insert keyframes: 

1. From the Storyboard tab, select a keyframe and choose  Insert. 

2. From the dialog, choose the Number of keyframes to add to the 
Storyboard tab. Set a default Keyframe duration for each created 
keyframe. 

3. Choose to add keyframe(s) at a Location before or after the 
currently selected keyframe or before/after the first or last keyframe. 

4. (Optional) Check Insert blank keyframes if you don't want to 
include run forward objects in your keyframes. Blank frames are 
useful "filler" frames that add breaks in your animation for 
messages, logos, etc. 

5. Click OK. 

To view or edit a particular keyframe: 

• Select a keyframe in the Storyboard tab. 

To delete a keyframe: 

• Select the keyframe and choose  Delete.  

Keyframe duration 

 

Keyframe duration represents the amount of 
time in between each individual keyframe. 
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To set the duration of an individual keyframe: 

• Click the keyframe's duration (e.g., 1500ms) under its 
thumbnail, and, when selected, type a new value then click 
away. 
 

 

 The total duration of your animation is shown on your last keyframe, 
e.g. (5.0s). 

Previewing keyframe animations 

 From the Storyboard tab, you can preview your animation at any 
time either in a web browser or in Flash Player (This is a DrawPlus 
install option). This is a quick way of checking it prior to export. 
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Exporting animations and 
presentations 

Exporting your stopframe animation, keyframe animation or rostrum 
presentation outputs it to a media file that can be shared or viewed, 
either standalone or when included as part of a web page.  

DrawPlus lets you export to a variety of formats as indicated below: 

Export Stopframe Keyframe Rostrum 
Presentation 

Flash SWF    
Flash Lite/i-Mode    
Video    

Animated GIF    

To export your animation as a Flash file: 

1. Choose Export>Export as Flash SWF from the File menu. 

2. From the dialog, provide a ShockWave Flash file name and folder 
location, and click the Save button. You'll see an export progress 
dialog appear until the Flash file is created. 

To export to Flash Lite/i-Mode: 

1. Choose Export>Export as Flash Lite/i-Mode from the File menu. 

2. From the dialog, provide a ShockWave Flash file name and folder 
location, and click the Save button. You'll see an export progress 
dialog appear until the file is created. 
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To export animation as video: 

1. Choose Export>Export As Video from the File menu. 

2. From the displayed dialog's Basic tab, select your chosen export type 
from the File type and Template drop-down list according to the 
type of output video format you require. The presets offered are 
designed to provide excellent quality output, from small resolutions 
(360p) to high definition resolutions (1080p) as well as for DVD 
authoring. 

3. (Optional) For Keyframe and Stopframe animations, click Match 
project settings to set an approximate video frame size based on 
your animation project's Page size (set in Page Setup). 

4. Specify a name for file in the Filename box, clicking Browse and 
selecting a new location if you first wish to choose an alternate drive 
or folder to store your file. 

5. (Optional) Set an export Quality. 

6. Click the Export button. Your project will then be composed and 
converted into the specified format and you will be shown a 
progress bar during this process. 

 Keyframe animations exported as video do not support audio. 

 Rostrum camera presentations do not support audio export. 

Within Stopframe animation, this option lets you create an animated 
GIF by default, which we'll focus on here. For keyframe animation, you 
can export a single keyframe as any type of image format. 
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To export as an animated GIF:  

1. Choose  Export from the Frames tab.  

2. Click the Export button (or Close to simply record the settings if 
you plan to preview in a browser first). 

3. Provide a file name and folder location, and click Save. Don't worry 
if you have extra white space around your image. Any unused 
border area will be cropped automatically, just as you saw in the 
Preview window. 
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Interactive Print/PDF Preview 

The Print/PDF Preview mode changes the screen view to display your 
layout without frames, guides, rulers, and other screen items. Supporting 
toolbars allow for a comprehensive and interactive preview of your 
pages before printing or publishing as PDF. 

 

Print Preview is interactive because a main feature is to provide print-
time imposition. Put simply, this allows you to create folded books, 
booklets, and more, at the printing stage from unfolded basic page 
setups. Other interactive features are also available while in Preview 
mode. 

• Select installed printers, and choose which pages to print and how 
they print (to printer, file or separation). 

• Add and adjust printer margins. 

• Switch on/off page marks when generating professional output. 
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To preview the printed page:  

1. From the File menu, select Print/PDF Preview. 
 
In Print/PDF Preview, your first printer sheet is displayed according 
to your printer's setup. 

2. (Optional) Choose an installed printer from the Printer toolbar's 
drop-down list. 

3. (Optional) Adjust printer margins from the Margins toolbar. 

4. Review your design using the page navigation controls at the 
bottom of your workspace.  

To print: 

• From the Printer toolbar, select  Print. 
- or - 
 
From the File menu, select Print.  

The standard Print dialog is then displayed, where settings are carried 
over from Preview mode. 

To publish as PDF: 

• From the Printer toolbar, select Publish PDF. 
- or - 
 
From the File menu, select Publish PDF.  

The standard Publish PDF dialog is then displayed. 
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To cancel Print Preview mode: 

• Select  Close Preview from the top of your workspace (or click 
the window's  Close button). 

Print-time imposition 

During preview, you can enable imposition of your drawing, choosing a 
mode suited to your intended final drawing (book, booklet, etc.). Each 
mode displays different toolbar options on the context-sensitive 
Imposition toolbar. Document imposition is not limited to desktop 
printing—it can also be used when creating a press-ready PDF for 
professional printing. 

 

To choose an imposition mode: 

• From the Imposition toolbar, select an option from the 
Imposition Mode drop-down list. 
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Printing basics 

DrawPlus supports printing directly to a physical desktop printer (e.g., 
All-in-ones, Inkjet and Laser printers) or to an electronic file such as 
Adobe Acrobat PDF (see p. 161). Printing your document to a desktop 
printer is one of the more likely operations you'll be performing in 
DrawPlus. The easy-to-use Print dialog presents the most commonly 
used options to you, with a navigable "live" Preview window to check 
your print output. 

 

The dialog also supports additional printing options via the More 
Options button including Double-sided Printing, Manual Duplex, and 
many other useful printing options. One particular option, called 
Layout, allows for print-time imposition of your document—simply 
create a booklet or other folded document at the print stage. 

 

For a detailed description of each option, see Interactive Print/PDF 
Preview in DrawPlus Help. 
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 If you're working with a service bureau or commercial printer and 
need to provide PDF output, see Publishing as PDF on p. 161. 

To set up your printer or begin printing: 

1. Click  Print on the Standard toolbar. The Print dialog appears.  

2. Select a currently installed printer from the Printer drop-down list. 
If necessary, click the Properties button to set up the printer for the 
correct page size, etc. 

3. Select a print profile from the Profile drop-down list. You can just 
use Current Settings or choose a previously saved custom profile 
(.ppr) based on a combination of dialog settings; Browse lets you 
navigate to any .ppr file on your computer. To save current settings, 
click the Save As button, and provide a unique profile name. The 
profile is added to the drop-down list. 
Note: If you modify profile settings, an asterisk appears next to the 
profile name. 

4. Select the number of copies to print, and optionally instruct the 
printer to Collate them. 

5. Select the print Range to be printed, e.g. the Entire Drawing, 
Current Page, or range of pages. For specific pages or a range of 
pages, enter "1,3,5" or "2-5", or enter any combination of the two. 
 
To print selected text or objects, make your selection first, then 
choose Current Selection appearing in the Range drop-down list 
after selection. 
 
Whichever option you've chosen, the Include drop-down list lets 
you export all sheets in the range, or just odd or even sheets, with 
the option of printing in Reverse order. 
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6. Set a percentage Scale which will enlarge or shrink your print 
output (both page and contents). A 100% scale factor creates a full 
size print output. Alternatively, from the adjacent drop-down list, 
choose Shrink to Fit to reduce your document's page size to the 
printer sheet size or Scale to Fit to enlarge or reduce the document 
page size as required. 

7. Keep Auto Rotate checked if you want your document page to 
automatically rotate your printer's currently set sheet orientation. 
When you access the Print dialog, if page and sheet sizes do not 
match, you'll be prompted to adjust your printer sheet orientation 
automatically (or you can just ignore auto-rotation). 

8. Click Print. 

Publishing as PDF 

DrawPlus can output your drawings to Adobe PDF, ideal for both 
screen-ready distribution and professional printing. In DrawPlus, 
ready-to-go PDF profiles are available for both uses, making PDF setup 
less complicated. 

 DrawPlus lets you operate in a CMYK colour space from document 
setup to professional PDF output. This involves starting with a new 
drawing (p. 13) using a CMYK Primary colour space (p. 94), 
designing using CMYK colours, and publishing a PDF-X1a-compliant 
PDF file (using the PDF/X-1a printer profile).  

To export your document as a PDF file (using a profile):  

1. Choose Publish as PDF from the File menu. 

2. Select a profile for screen-ready or professional output from the 
Profile drop-down list. 
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The dialog updates with the selected profile's new settings. The 
Compatibility is set according to the profile and doesn't need to be 
set.  

3. Select the Range to be published, e.g. the Entire Drawing, Current 
Page, or range of pages. For specific pages or a range of pages, enter 
"1,3,5" or "2-5", or enter any combination of the two. 
 
Whichever option you've chosen, the Include drop-down list lets 
you export all sheets in the range, or just odd or even sheets. 

4. Set a percentage Scale which will enlarge or shrink your published 
output (both page and contents). A 100% scale factor creates a full 
size print output. 

5. (Optional) Click  More Options and make any additional settings 
as required. 

6. Click OK. 
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Exporting objects and drawings 

 

 

You can export at any time by using Export as Picture or Dynamic 
Preview; the former lets you compare export settings, the latter allows 
editing during preview—great for pixel-accurate editing of your 
intended output! 

Exporting as picture 

Especially if you're exporting graphics for the web, you can take 
advantage of the Export as Picture dialog, which will greatly help you in 
reducing file sizes and download times as far as possible while 
maintaining image quality. The dialog lets you export the individual 
page, all pages, just a selected object(s), or a user-defined region. You 
can also see how your picture will look (and how much space it will take 
up) before you save it! For visual comparison, its multi-window display 
provides side-by-side WYSIWYG previews to compare different 
formats, or the same format at differing bit depths. 
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To export as a picture: 

1. Choose Export>Export as Picture from the File menu. 

2. (Optional) From the Export Area section, you can scale the picture 
to a new size if desired (change Width and Height), or adjust the 
dpi (dots per inch) setting. For graphics to be used on-screen, it's 
best to leave these values intact. 

3. From the drop-down list, choose if the export can be based on the 
whole Page, All Pages, Selected Area, or Selected Objects. 

4. From the Properties section, select the intended graphics file format 
from the Format drop-down list. The remaining box area will 
display different options depending on your chosen graphics 
format. Change settings as appropriate to the file format selected. 

5. (Optional) From the Web Options section, you can control web 
elements in your picture, i.e. you can check Image Slices or 
Hotspots if you've create these elements and want them exported. 



Print, Publish and Share 165 

 

6. Click Export. If you click Close, DrawPlus remembers your 
preferred format and settings. 

7. From the Export dialog, navigate to a folder of your choice, enter a 
File name, then click Save.  

 When exporting Stopframe animations, an Animation tab is 
shown in the dialog for frame export control. 

 For converting DrawPlus objects into pictures on the page, use 
Tools>Convert to Picture. 

Defining a region for export 

 

DrawPlus lets you 
export a specific 
region in your 
design. The region, 
shown as a bounding 
box, is actually a layer 
overlay which can be 
resized, repositioned 
over the export area 
and shown/hidden. 
The Export as Picture 
dialog is used for the 
actual export process. 

To define an export region: 

1. From the Standard toolbar, click  Overlays and select Export 
Overlay from the drop-down list. A bounding box is overlaid over 
your page. 
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2. Drag a corner (or edge) handle to resize the box; reposition the box 
over the export area. 

3. (Optional) Name the Export Overlay layer in the Export Name box 
on the context toolbar (this labels the export overlay in the Layers 
tab and provides the default file name at export). 

4. Click Export  shown under the box. The Export as Picture 
dialog is displayed, from which you can modify and choose an 
export file format (described previously). 

 You can also create a Bitmap Fill  or a Vector Fill  (from 
either the bounding box or the context toolbar), which will add your 
selection as a swatch under the relevant category (My Bitmaps or 
My Vector Fills). 

When the overlay is applied, the bounding box is automatically selected 
(it shows the selection colour of the overlay layer). Clicking away from 
the box will deselect it (showing the box Colour), but it can be reselected 
at any time (e.g., for repositioning). 

To select the box: 

• From the Standard toolbar, select  Overlays and then Export 
Overlay.  

Exporting multiple pages 

If you have multiple pages in your drawing, you can export any 
currently viewed page or all pages. 

To export the current page: 

• From the Pages tab, select a page you wish to export. When you 
export, the Export as Picture dialog will default to export the page, 
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unless objects on the page are selected. 

 

To export all pages: 

• From the dialog, select All Pages in the drop-down list. 
 

 
 
For example, exporting a four-page project called mydesign.dpp 
will create four files called mydesign00.png, mydesign01.png, 
mydesign02.png, and mydesign03.png. 

Exporting as CMYK TIFF or JPEG 

For professional printing, you can create a drawing in a CMYK colour 
space (see DrawPlus Help), which offers colour predictability during 
design, processing, and output. You can either publish your design as a 
PDF document (p. 161) or export as picture, with both options 
maintaining a CMYK colour space. 

To export as a CMYK TIFF or JPEG picture: 

• In the Export as Picture dialog, enable CMYK. 
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Presentations with the Rostrum 
Camera 

 

A rostrum camera in television 
production and filmmaking uses 
slides to animate a still picture or 
object. The Rostrum Camera 
feature in DrawPlus uses slides to 
transform the content in your 
document into an animated 
presentation, cartoon, slideshow 
or storyboard. Each slide you 
create for the content is in effect a 
rostrum camera position. The 
camera positions are panned over 
the content slide-by-slide. 

You can configure the transition 
time when moving from one slide 
to another, and control fading, 
panning and zooming. Layers can 
determine if slides are 
revealed progressively or layer-
by-layer. 

A presentation can be previewed 
as it is created, or shared with 
others when it's finished by 
exporting it as a Flash file or 
video. In the example we've used 
here, the presentation starts at the 
first slide at the top and pans 
down through each slide to finish 
at the final slide at the bottom. 
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Starting a new presentation 

New presentations can be created in two ways: 

• Using a preset page layout, i.e. a page array of already created 
but empty slides that can have objects added to them. 

• By creating your objects first, you can insert a slide over the 
existing content using the Rostrum Camera. You repeat the 
process for other slides, linking slides together. 

Taking either approach results in a set of connected slides, each 'filled' 
with slide content. 

To create a presentation from a preset page layout: 

1. From the Startup Assistant, select New Drawing, then Create>New 
Drawing from the middle pane. 

2. From the Presentations category in the main pane, navigate the 
available sub-categories. Layouts are presented in sub-categories for 
either 16:9 or 4:3 aspect ratio slides. 
 

 

3. Select a thumbnail. The new presentation opens as a new document. 

4. Inside each greyed out slide, design your slide content, starting with 
the slide labelled as '1'. 
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To create a presentation from scratch: 

1. Add objects on the page intended for each slide. 

2. From the Drawing toolbar, select  Rostrum Camera. 

3. Position the shaded slide over the first set of objects to enclose 
them.  
 
The first slide you add is always number one in your sequence as 
indicated on the slide. 
 

 

4. Drag the  icon next to the slide to the next set of objects (i.e. 
proposed Slide 2) and release the mouse button. This is the next 
camera position. 

5. Repeat for each new set of objects. 

 You can insert additional slides in the sequence by dragging out 

from any slide's  icon. The slide sequence order is updated 
accordingly. 

 The circle icon next to your slide indicates if the slide is either 

selected ( ) or deselected ( ). The colour changes according to 
the layer's identifying colour. 
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 You can use the Rostrum Camera over multiple pages. When the 
presentation gets to the last slide on your first page, you can jump 
to the next page and start a new slide sequence. 

Slide positioning 

The position of slides in relation to each other dictates the camera 
position, i.e. the extent and direction of panning. Slides and content 
rotated by 90° also produce camera rotations. 

Rostrum camera ratio 

The rostrum camera aspect ratio can be 16:9 or 4:3. 

To set the rostrum camera ratio: 

• With your rostrum camera selected, on the Context toolbar, 
click the Rostrum Ratio drop-down list and set the ratio. 

Editing slides 

The Slides tab stores in sequence the individual slides that comprise 
your presentation. The properties of each slide can be edited. You can 
change transitions between slides, configure transition times and set 
hold times between each slide. You can also determine how layers are 
revealed. 

 



172 Print, Publish and Share 

 

To view the Slides tab: 

• Unless the Slides tab is already displayed, click the 
 handle at the bottom of your workspace. 

To edit a rostrum camera slide: 

1. On the Drawing toolbar, click  Rostrum Camera and select a 
slide on the page. The Slides tab shows all camera positions in your 
drawing. 

2. Click the  icon on the slide you want to edit. The Edit Rostrum 
Camera dialog appears. 
 

 

3. Select hold, transition, and layer handling options from the dialog. 

4. Click OK. 

To delete a slide: 

• Select a slide in the Slides tab and press the Delete key. 
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Previewing rostrum camera presentations 

As a quick way of checking prior to export, you can preview your 
presentation at any time and view it in either a web browser or in Flash 
Player. 

Exporting rostrum camera presentations 

You can export your presentations to Flash and video formats. For more 
information, see Exporting animations and presentations on p. 151. 
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Contacting Serif 

Help with your Product 

On the web 

 
community.serif.com 
Get answers and ask questions in the Serif 
community! 

Additional Serif information 

On the web 
Serif website www.serif.com 

 

Main office 

Address The Software Centre, PO Box 2000 
Nottingham, NG11 7GW, UK 

Phone (0115) 914 2000 

Phone (Registration) (0800) 376 1989 
+44 800 376 1989 
800-794-6876 (US, Canada) 

Phone (Sales) (0800) 376 7070 
+44 800 376 7070 
800-489-6703 (US, Canada) 

Customer Service 0845 345 6770 
800-489-6720 (US, Canada) 

Fax (0115) 914 2020 

http://community.serif.com/
http://www.serif.com/
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Credits 

This User Guide, and the software described in it, is furnished under an end user License 
Agreement, which is included with the product. The agreement specifies the permitted and 
prohibited uses. 

Trademarks 

Serif is a registered trademark of Serif (Europe) Ltd. 

DrawPlus is a registered trademark of Serif (Europe) Ltd. 

All Serif product names are trademarks of Serif (Europe) Ltd. 

Microsoft, Windows, and the Windows logo are registered trademarks of Microsoft 
Corporation. All other trademarks acknowledged. 

Windows Vista and the Windows Vista Start button are trademarks or registered 
trademarks of Microsoft Corporation in the United States and/or other countries. 

Adobe Flash is a registered trademark of Adobe Systems Incorporated in the United States 
and/or other countries. 

Wacom, the logo and Intuos are trademarks or registered trademarks of the Wacom 
Company, Ltd. 

Copyrights 

Digital Images © 2008 Hemera Technologies Inc. All Rights Reserved. 

Bitstream Font content © 1981-2005 Bitstream Inc. All rights reserved. 

This application was developed using LEADTOOLS, copyright © 1991-2007 LEAD 
Technologies, Inc. ALL Rights Reserved. 

Panose Typeface Matching System © 1991, 1992, 1995-1997 Hewlett-Packard Corporation. 

The Sentry Spelling-Checker Engine © 2000 Wintertree Software Inc. 

ICC Colour Profiles © 2006 Adobe Systems Incorporated. All rights reserved. 

PANTONE® Colors displayed in the software application or in the user documentation may 
not match PANTONE-identified standards. Consult current PANTONE Color Publications 
for accurate color. PANTONE® and other Pantone trademarks are the property of Pantone 
LLC. ©Pantone LLC, 2014. 
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Pantone LLC is the copyright owner of color data and/or software which are licensed to Serif 
(Europe) Ltd. to distribute for use only in combination with DrawPlus. PANTONE Color 
Data and/or Software shall not be copied onto another disk or into memory unless as part of 
the execution of DrawPlus. 

FontForge © 2000,2001,2002,2003,2004,2005,2006,2007,2008 by George Williams. 

Portions of this software are copyright © 2008 The FreeType Project (www.freetype.org). All 
rights reserved. 

ODF Translator © 2006-2008, Clever Age, DIaLOGIKa, Sonata Software Ltd. All rights 
reserved. 

Anti-Grain Geometry - Version 2.4 © 2002-2005 Maxim Shemanarev (McSeem) 

TrueType font samples from Serif FontPacks © Serif (Europe) Ltd. 

© 2015 Serif (Europe) Ltd. All rights reserved. No part of this User Guide may be reproduced 
in any form without the express written permission of Serif (Europe) Ltd. 

Serif DrawPlus X8 © 1991-2015 Serif (Europe) Ltd. All rights reserved. 

Companies and names used in samples are fictitious.
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2D filter effects, 128 
3D filter effects, 129 
Actions tab, 148 
Add (Join), 76 
Add/Delete Pages, 22 
adjustment (of pictures), 119 
Adobe Acrobat (PDF files), 161 
Align tab, 81 
alignment 

of objects, 81 
animation, 142 

exporting, 151 
Keyframe, 147, 151 
Keyframe, previewing, 150 
onion skinning in, 145 
previewing, 146 
Stopframe, 143, 151 

Artistic Text Tool, 60 
augmenting, 89 
AutoTrace Studio, 123 
Back One, 83 
banners (setup), 13 
Bevel & Emboss, 128 
Bevel effects, 128 
Bézier curves, 29 
Bitmap fills, 96, 105 
blend modes, 97 
Blend Tool, 133 
blending, 133 

objects, 133 
on a path, 135 

booklets (folded) (setup), 13 
Bring to Front, 83 
brush strokes 

applying, 56 
editing, 57 

Brush Tool, 56 

B-Spline curves, 32 
business cards (setup), 14 
Clipboard operations, 66 
Clone Frame, 144 
closed lines (shapes), 31 
CMYK 

colours, 94 
JPEG export, 167 
TIFF export, 167 

Colour Picker, 101 
colour sampling, 101 
Colour tab, 93 
combining objects, 75 
conical fills, 102 
contours, 78 
Convert to Curves, 48 
credits, 177 
curved text, 63 
curves 

B-Spline, 32 
drawing, 29 
editing, 42 
filling unclosed, 32 
flow text on, 63 
node editing, 47 

cutout, 115 
Cutout Studio, 115 
cutting objects, 66, 87 
deleting pages, 22 
dimension lines, 49 
Dimension Tool, 50 
dimensions 

setting units and scale, 18 
distribution 

of objects, 81 
documents 

opening saved, 15 
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saving, 17 
starting new, 13 

DPA format, 17 
DPP format, 17 
DPX format, 17 
drawing 

scale, 20 
scale, 18 

drawings 
exporting, 163 
opening saved, 15 
saving, 17 
starting new, 13 

drop shadows, 131 
duplicating, 69 
Easing tab, 148 
editing 

brush strokes, 57 
curves, 42 
dimension lines, 52 
lines and shapes, 42, 48 
nodes, 47 
text, 62 

effects, 133 
blends, 133 
curved text, 63 
drop shadow, 131 
filters, 129 

effects (images), 119 
PhotoLab, 118 

ellipse fills, 102 
Emboss effect, 128 
EPS, 114 
Erase Tool, 90 
exporting 

animations, 151 
drawings, 163 
multiple pages, 166 
objects, 163 

overlays, 165 
PDF files, 161 
Rostrum Camera, 168 

feather edges, 128 
features, new, 3 
Fill Tool, 103, 106 
Fill-on-Create, 32 
fills 

bitmap and plasma, 105 
changing, 104 
flooding, 38 
gradient, 96, 102 
solid, 95 
vector, 106 

filter effects 
2D, 129 
3D, 129 

filters, 118 
applying, 119 

Flood Tool, 38 
folded documents (setup), 13 
formatting text, 63 
Forward One, 83 
four colour fills, 102 
frame text, 61 
frames (Stopframe animation), 144 
Frames tab, 144 
Freeform Paint Tool, 90 
gallery, 52 
Gallery tab, 52 
GIF, for animation, 153 
gradient fills, 96, 102, 104 
graphic styles, 126 
greetings cards (setup), 13 
guides, 19 
hairlines, 100 
Hintline toolbar, 21 
importing pictures, 114 
imposition in printing, 158 
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Insert Frame, 144 
installation, 6 
interface 

changing views, 21 
guides, 19 
rulers, 18 

Intersect (Join), 77 
Invert Selection, 26 
JPG (CMYK), 167 
key objects (Keyframe animation), 

147 
Keyframe Animation, 142 
keyframes, 147 

changing duration of, 149 
inserting, 149 

Knife Tool, 87 
labels (setup), 14 
large documents (setup), 13 
layers, 83 

adding, 85 
deleting, 85 
locking, 86 
managing objects on, 86 
paper textures on, 86 
properties of, 86 
renaming, 85 
selecting, 84 

Layers tab, 84 
layout tools 

guides, 19 
rulers, 18 

Line tab, 97 
linear fills, 102 
lines 

applying settings, 97 
closed (shapes), 31 
contours, 78 
curved, 29 
dimension lines, 49 

drawing, 27 
editing, 42 
extending, 29 
filling unclosed, 32 
hairline widths, 100 
redrawing, 43 
reshaping, 43 
setting defaults, 97 
smoothing, 28 
styles for, 98 
width of, 100 

measurement units, 18 
menus (folded), 13 
metafiles, 114 
morphing (blends), 133 
multiple pages 

exporting, 166 
printing, 159 

multiple selections, 25 
New Drawing, 13, 14 
new features, 3 
New Keyframe Animation, 142 
New Stopframe Animation, 142 
node editing, 42 
Node Tool, 24, 38 
objects 

adding to, 89 
aligning with each other, 81 
augmenting, 89 
combining, 75 
converting shapes to editable 

curves, 48 
copying, cutting, and pasting, 66 
cutting, 87 
deleting, 66 
distributing, 81 
duplicating, 69 
editing bitmap and plasma fills 

on, 106 
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editing gradient fills on, 103 
editing lines, 42 
editing shapes, 42 
erasing, 89 
exporting, 163 
fills, 92 
group/ungroup, 80 
joining, 75 
key (Keyframe animation), 147 
line settings, 97 

hairlines, 100 
measuring, 18, 49 
on layers, 86 
ordering, 82 
outlines, 98 
QuickShapes, 37 
replicating, 69 
resizing, 67 
rotating and shearing, 73 
scale, 18 
selecting one or more, 24, 80 
selecting, in groups, 80 
splitting, 87 
storing in Gallery, 53 
tracing, 121 

greyscale, 121 
logos, 122 

transparency, 110 
tweened (Keyframe animation), 

147 
onion skinning (Stopframe 

animation), 145 
opacity, 107 
Open (document), 15 

restore last session, 16 
ordering objects, 82 
outlines 

2D, 128 
brushes as, 98 

edge effects for, 98 
page numbers and navigation, 21 
Page Setup, 15 
page units, 19 
pages 

adding, 22 
deleting, 22 
exporting multiple, 166 
viewing, 21 

paper textures, 86 
paths 

blending on, 135 
fitting text to, 63 

PDF files 
previewing, 156 
publishing, 161 

Pen Tool, 29 
Pencil Tool, 27 
PhotoLab, 118 
pictures 

adjusting, 118 
adjustments for, 119 
converting to vector format, 123 
cutting out, 115 
editing 

in PhotoLab, 118 
effects for, 119 
importing, 114 
importing multiple, 115 

plasma fills, 96, 105 
Pointer Tool, 24, 73 
posters (setup), 13 
presentations, 168 
presentations (setup), 13 
pressure sensitivity, 58 
Pressure tab, 59 
previewing 

Keyframe animations, 150 
PDF files, 156 
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Stopframe animations, 146 
previewing (for print/PDF), 157 
printing, 159 
profiles, 133 

blend, 133 
pressure, 59 
printing, 159 

Publish as PDF, 161 
QuickShapes, 37 

adjusting, 38 
converting to editable curves, 48 
creating, 37 

radial fills, 102 
raster (bitmap) images, 114 

changing raster to vector, 123 
registration, 2 
Replicate Tool, 70 
replicating objects, 69 
resizing, 67 

Smart Sizing, 68 
Rostrum Camera, 168 
Rotate Tool, 24 
rotating objects, 73 
rulers, 18 
sampling (colours), 101 
saving 

animations, 143 
documents, 17 

Scalable Vector Graphics, 114 
scaling 

of drawings, 20 
of drawings, 18 
of line width, 100 

selecting objects, 24 
invert selection for, 26 
multiply, 25 

Send to Back, 83 
Serif Metafile Format, 114 
setup, animations, 142 

Shadow Tool, 131 
Shape Builder Tool, 75 
shape text, 61 
shapes, 31 

combining, 75 
drawing, 27 
editing, 42 
joining, 75 
using QuickShapes, 37 

shearing, 74 
Size Objects, 67 
slides, 168 
Slides tab, 171 
small documents (setup), 14 
Smart Sizing, 68 
SMF, 114 
solid fills, 95 
square fills, 102 
stacking (ordering) objects, 82 
Startup Assistant, 10, 13, 15 

restore last session, 16 
stencils, 136 
Stencils tab, 136 
Stopframe Animation, 142 
stopframes, 143 

cloning, 144 
inserting, 144 
onion skinning, 145 
reordering, 145 

Storyboard tab, 147 
Straight Line Tool, 28 
styles (graphic), 126 
Styles tab, 130 
Subtract (Join), 76 
support, 176 
SVG/SVGZ, 114 
Swatch tab, 94, 104, 105 
system requirements, 7 
tab 
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Actions, 148 
Align, 81 
Colour, 93 
Easing, 148 
Frames, 144 
Gallery, 52 
Layers, 84 
Line, 97 
Pressure, 59 
Slides, 171 
Storyboard, 147 
Styles, 130 
Swatch, 94, 104, 105 
Transparency, 111 

tags (gift) (setup), 14 
technical drawings (setup), 14 
technical support, 176 
text 

artistic, 60 
blending, 133 
editing, 62 
entering, 60 
flow on a curve, 63 
formatting, 63 
frame, 61 
retyping, 62 
shape, 61 

three colour fills, 102 
tint, 96 

adjusting, 96 
Tool 

Artistic Text, 60 
Blend, 133 

Brush, 56 
Dimension, 50 
Erase, 90 
Fill, 103, 106 
Flood, 38 
Frame Text, 61 
Freeform Paint, 90 
Knife, 87 
Node, 24 
Pen, 29 
Pencil, 27 
Pointer, 24, 73 
QuickShape, 37 
Replicate, 70 
Shadow, 131 
Shape Builder, 75 
Straight Line, 28 
Transparency, 111 

tracing 
logos, 122 
photos, 122 
profiles, 121 

transparency, 110 
Transparency tab, 111 
Transparency Tool, 111 
tweened objects, 147 
ungrouping objects, 80 
vector 

fills, 106 
vector graphics, 114 
Weight of line (width), 100 
zooming, 22 
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