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Welcome to Digital Scrapbook Artist from Serif!—the fantastic scrapbooking 
solution which combines scrapbooking fun with powerful drawing tools for a 
fantastic design experience. 

Scrapbook Artist comes with DaisyTrail DigiKits which offer themed items, the 
starting point for any themed scrapbook. Each pack is full of layouts, 
backgrounds, embellishments, materials, photo frames, and decorative letters. 
Use the layouts as near ready-to-go page templates, then drag and drop items 
onto your page. Each Digikit also provides supporting effects, brushes, and 
colour swatches that uniquely complement the theme. 

In addition to using pre-supplied scrapbook content, Scrapbook Artist lets you 
create your own Digikits. You can also create decorative lines, shapes, and apply 
natural or spray brush strokes using easy-to-use comprehensive drawing and 
painting tools. Photos can be added and corrected—you can even cut out photo 
foregrounds or backgrounds, and create your own photo frames! 

Once you've created your scrapbook masterpiece, you'll want to share it. A 
diverse and lively web-based scrapbooking community is available for you to 
share your scrapbook freely or in groups. At www.daisytrail.com, you're more 
than likely to make some new scrapbooking friends along the way too!  

If you have comments or suggestions we'd like to hear from you. For complete 
contact information, see How to Contact Us (at the start of this User Guide). 

Don't forget to visit DaisyTrail.com to download your free Digikits—and 
purchase new ones! 
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Key features 
Scrapbook essentials 

 Themes and Digikits (p. 12 and p. 43) 
Choose the type of scrapbook theme you're looking for. Themed 
Digikits, such as Doll House and Enchanted, are rich in scrapbook 
items. Boost the number of themed Digikits available to you from 
Digikit Collections and via www.daisytrail.com. Your chosen Digikit 
items are loaded in Content tabs ready to drag and drop onto the 
page—nothing could be easier! Online access to many more exciting 
Digikits or alternatively create your own! 

 Scrapbook page sizes (p. 67) 
Design on traditional 8" x 8" or 12" x 12" pages, as well as standard 
Letter or A4 page formats. Or why not use a custom page size to create 
your own unique greetings card!  

 Cutting, erasing, and adding to items (p. 133) 
Take your ‘virtual’ scissors to scrapbook material with the Scissors 
Tool—use an impressive choice of scissor cut types (Square, Pinking, 
Shark Fin, ZigZag, and more). Use the Erase and Freeform Paint tools 
to remove and add to items. 

 Design, print, and upload in high-resolution (p. 187) 
In Scrapbook Artist, 300dpi native working is the norm. All scrapbook 
items are high-resolution so quality is guaranteed. Printing and upload 
at 300dpi gives truly outstanding high-quality output. 

 Layer work made easy (see online Help)  
For greater design control, store scrapbook items on layers—work on 
items on one layer without affecting items on other layers. Layers can 
be created, merged, and hidden, and display a hierarchical tree view of 
associated items for easy selection. Apply paper textures to layer items! 

 Share via website (p. 189) 
Upload scrapbooks to Serif's scrapbook community website, 
www.daisytrail.com. View layouts using powerful zoom technology, 
give an I Love It! rating, comment on, or search for any scrapbook by 
tag. Create public or private groups for like-minded scrapbookers—
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great for making new friends! Take part in scrapbooking discussions 
in DaisyTrail's forums.  

Ease of use 

 Total ease of use 
Tabbed, collapsible, and dockable Studio tabs are always at hand. 
Choose from preset colours, line styles, brushes, and effects, or create 
your own. Use tabs to arrange, transform, and align items. 

 Context toolbars 
Context toolbars offer different tools and options depending on the 
currently selected item. Great for efficiency and simplifying your 
workflow. 

 Design aids (p. 74) 
Rotate your canvas through any angle, just like an artist would do in 
real life. For more focused design, use Solo Mode to work on items in 
isolation. Use the Rule of Thirds tool on your photos or on your 
scrapbook page for improved page composition. 

Photos 

 Adding photos (p. 81) 
Personalize your scrapbook by importing your own photos from hard 
disk, CD/DVD, digital camera or scanner. Store photos in the Photos 
tab before dragging directly onto a page or into a placed photo frame. 

 Photo retouching (p. 88) 
Use photo adjustments for quick fixes (or special effects) such as Red 
Eye Tool, Auto Levels, Auto Contrast, Brightness/Contrast, and 
many more. For advanced adjustments, applied singularly or in 
combination, use the dedicated Photo Adjustments dialog. 

 Cropping and fitting photos to frames (p. 86 and p. 97) 
Use the Crop Tool to remove unwanted areas of your photo. For 
perfect photo placement, you can scale, pan, and rotate photos to 
your liking.  

 Photo cutouts (p. 88) 
Cutout Studio makes light work of cutting out your photos, directly 
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within Scrapbook Artist. Use brushes to discard uniform backgrounds 
(sky, walls, etc.) or keep subjects of interest (people, objects, etc.). 

 Create your own photo frames (p. 101) 
Frame Editor allows you to create your own Digikit photo frames 
from a photo-based image of a frame. 

Brushes 

 Realistic brush strokes (p. 163) 
Unleash the painter within you with Scrapbook Artist's powerful 
Brush Tool! Apply natural or spray brush strokes using brush types 
from the Brush tab's galleries—pick brushes chosen from Digikits, 
pick from preset categories, or create your own. Even apply a brush 
stroke around item edges! 

 Natural brush strokes 
The Natural Media category hosts Acrylic, Charcoal, Paint, Felt 
Tip, and Watercolour brushes. Use Stitching brushes on cut 
materials, or why not adorn your scrapbook page with painted 
ribbon, lace, or rope effects. 

 Spray brush strokes 
Have some painting fun with spray brushes from categories such 
as Airbrush, Flowers, Fun & Celebrations, Glitter, and more. 

Drawing 

 Design Inspiration 
Use the Online tab to view video tutorials explaining how to use 
Scrapbook Artist's tools and how to apply various creative techniques. 

 QuickShapes (p. 163) 
QuickShapes work like intelligent clipart which can morph into a 
myriad of different shape variations. Even extremely complex shapes 
like spirals, stars, and webs are simple to draw. 

 Copy fills and effects between objects! (p. 162)  
Use the Format Painter to copy fills and effects between objects. 

 Versatile line and curve drawing (p. 149) 
For natural smooth curves, click and drag with the Pen Tool, even edit 
Bezier curve segments with selectable join options. Draw straight or 
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freeform lines with the Pencil Tool. Join any line's ends to create 
irregular filled shapes!  

 Artistic and shape text (p. 106) 
Apply artistic text or text within QuickShapes right on the page... 
apply basic formatting from the always-at-hand Text context toolbar. 
Convert text to curves for text design freedom.  

 Colour and transparency control (p. 157) 
Apply solid colour or transparency to any drawn item's line or fill (or 
brush stroke) with the Colour tab. The tab hosts colour swatches from 
Content Packs, an HSL colour wheel (for custom colour selection), 
and transparency slider. Use the Fill Tool to apply gradient, plasma, or 
mesh fills for exciting results—a gradient fill path lets you add or 
replace colours and/or transparency simultaneously for more subtle 
gradients. 

 Filter effects (p. 124) 
Give your scrapbook items depth with material width or soft edges 
with feathering. Why not apply drop shadows with the Shadow Tool 
or enliven your text with fully adjustable Inner Shadow, Glow, Bevel, 
and Emboss filters? All are easy to apply and sure to impress. 

 Astounding 3D lighting and surface effects (p. 126) 
The Studio's Effects tab offers preset 3D effects (metals, elements, 
glass, stone, wood, and more) you can apply one or more effects, then 
customize by varying surface and source light properties. 

Sharing 

 Email scrapbook images to friends and family 
Send your scrapbook as Adobe Acrobat PDF and the popular JPEG 
format—or simply email your .sbp file! 

and some other fun things to aid scrapbooking... 

 Roughen up your scrapbook items with preset scissor-shaped edges. 
Use QuickFrame, a new ornate QuickShape for framing your photos. 
Now all photo brushes can be colourized. 
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Installation 

System requirements 

Minimum: 

 Windows-based PC with CD drive and mouse 

 Microsoft Windows® XP (32 bit), Windows®Vista (32 or 64bit), or 
Windows® 7 operating system 

 512 MB RAM  

 300 MB (recommended full install) free hard disk space 

 XGA display (1024x768 resolution, 24-bit colour) or higher  

Additional disk resources and memory are required when editing large or 
complex documents. 

Optional: 

 Windows-compatible printer 

 TWAIN-compatible scanner and/or digital camera 

 Internet account and connection required for accessing online 
resources and scrapbook upload 

Installation procedure 

1. Insert the Program CD into your DVD/CD drive.  

 If AutoPlay is enabled on the drive, this automatically starts the 
Setup Wizard. Follow the on-screen instructions for install. 
 
-or- 

 If AutoPlay is not enabled (or doesn't start the install 
automatically), run setup.exe from your CD/DVD. 

2. (Optional) If you've also purchased a Digital Scrapbook Artist Digikit 
Collections DVD, install it now by inserting it into your DVD drive. 
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Using the Startup Wizard 

 

Once Scrapbook Artist has been installed, you're ready to start. By default, a 
Serif Digital Scrapbook Artist item is added to the All Programs submenu of 
the Windows Start menu. 

Opening the Startup Wizard 

 Use the Windows Start menu to open Scrapbook Artist. 

- or -  

 On the File menu, click New>New from Startup Wizard...  

The Startup Wizard offers different routes into the program. 

Option Allows you to... 

Start with a theme Use a Digikit layout as the basis for your 
scrapbook. You can customize the layout to 
suit your needs by adding your own photos, 
text, and decorative items. 

Open saved work Open and edit your saved scrapbooks.  

Start with a blank page Open a new blank page in the workspace.  

Tutorials Go directly to the Scrapbook Artist “Getting 
Started” tutorials. 
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 To start with a blank page, you can also click the Cancel button in the upper-right 
corner of the Startup Wizard. This will skip the Digikit Browser dialog, but you can 
open it by clicking Add items from Digikits on the Pages Context toolbar. 

Turning the Startup Wizard off and on 

If you don't want the Startup Wizard to display every time you open Scrapbook 
Artist, you can turn it off at startup.  

To turn off the Startup Wizard: 

 In the lower-left corner of the Startup Wizard, click Don't show this 
wizard again. 
 

 
 

 Both methods only turn the Startup Wizard off when you open Scrapbook Artist. 
Once the program is open, you can still access the Startup Wizard by clicking 
File>New>New from Startup Wizard. 

To turn the Startup Wizard back on: 

1. On the File menu, click New>New from Startup Wizard. 

2. Click to clear the Don't show this wizard again box. 

Starting from a Digikit Theme 
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The Scrapbook Artist Digikits offer a selection of themed page layouts, 
backgrounds, frames, materials, letters, embellishments, brushes, and effects.  

If you want to get started quickly, selecting a Digikit theme will help you to 
create your first scrapbook in just a few easy steps. 

You can also create original scrapbooks from scratch. (See Starting a scrapbook 
from scratch on p. 24.) 

 Additional Digikits are available from the www.daistytrail.com website.  

Choosing your theme and layout 

1. Launch Scrapbook Artist, or click File>New>New from Startup 
Wizard....  

2. In the Startup Wizard, click Start with a Theme.  

 If you've switched the Startup Wizard off (and don't see it when you start up), you 
can switch it on again. Click Tools>Options, select the Ease of Use option, and 
then select the Startup Wizard check box. 

3. In the Digikit Browser dialog, in the upper-left Scrapbook Name box, 
type a name for your scrapbook. 

4. In the Page Size drop-down list, select a page size. 

5. In the Digikit Browser dialog you'll see installed Digikits, plus 
featured free and purchasable Digikits from the DaisyTrail.com shop. 
(See Buying Digikits on p. 51.)  

 Select the Digikit you want to use as the basis for your scrapbook 
by clicking its thumbnail. 
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 In the Layouts section, select the pages you want to add to your 
scrapbook by clicking their thumbnails. 

 If you select a layout from a featured free or purchasable Digikit—the Digikit Not 
Installed dialog will display and you will be prompted to visit the DaisyTrail.com 
shop. Once you've installed your free or purchased Digikit, it will appear in the My 
Digikits section of the Digikit Browser. (See Buying Digikits on p. 51.)  

 

 When you're finished selecting pages, click Done. 

The first page of the layout opens in the workspace, and all of the 
scrapbooking items contained in the Digikit are added to the Content tabs 
at the left of the workspace. 
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6. Running horizontally along the lower edge of the workspace, the Pages 
tab displays the pages you chose to add to your scrapbook.  
 
Click through the thumbnails to view these pages in the workspace 
and choose the page you want to work on first. 
 

 
 
Before making any changes to the layout, let's save the file. (It's good 
practice to save your work frequently.) 

Saving your work 

The first time you save your work: 

1. On the Standard toolbar, click  Save.  

2. In the Save As dialog: 
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 The File name text box displays the name you typed in the 
Digikit Browser dialog. To save your scrapbook with different 
file name, type it here. 

 Browse to and select the destination for your saved file. 

 Click Save. 

 Scrapbook Artist periodically autosaves your work to a temporary file, allowing 
you to recover as much as possible in the event of a system failure. You can set 
autosave frequency under the General option of the Tools>Options... dialog. 

On subsequent saves: 

 To save the scrapbook under its current name, click the Save button. 
The existing scrapbook file is overwritten with your recent changes. 

 To save the scrapbook under a different name, click File>Save As... to 
open the Save As dialog. 

 Scrapbooks are saved as files exclusively for use with Scrapbook Artist, with a 
*.sbp file extension.  

Adding your own photos 

1. In the Content tabs at the left of the workspace, click the Photos tab to 
open it. At the bottom of the tab, click . 

2. In the Open dialog, browse to and select the photos you want to add to 
your scrapbook. 

 To select multiple adjacent files, press and hold down the Shift 
key, click the first file in the list, and then click the last file.  

 To select multiple non-adjacent files, press and hold down the 
Ctrl key, and then click to select. 

 Click Open. Your photos are added to the Photos tab. 
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 To remove a photo from the Photos tab, 
click its  Remove button. 

Adjusting and replacing framed photos 

1. Select the framed photo, and then click the Crop button. 
 

 

2. To rotate, or zoom into or out of the photo, click the buttons displayed 
in the lower-right corner of the photo. 
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3. To pan the photo, click and drag on it. 
 

 

4. To close the Crop window, click , or click elsewhere on the 
page or pasteboard area. 

To replace a photo: 

 Drag a different photo onto a frame from the Photos tab. 
 
-or- 

1. Select the framed photo you want to replace. 

2. Click the  Select Cropped Object(s) button that displays below the 
frame. 

3. Click the  button that displays on the Photo 
context toolbar. 
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Adding scrapbook letters 

1. In the Content tabs at the left of the workspace, click the Letters tab to 
open it.  

2. To add an individual letter, drag it from the tab onto your page. 
 

 

- or - 

To add an entire word or phrase all at once, 
type your text into the box at the bottom of the 

tab, and then click . 

 To add a special character to your entire word or 
phrase, you will need to drag it from the tab 
directly onto your page. 

 

3. You can move, resize, rotate, and delete letters individually, or you can 
work with them as a group by first clicking the  button. (See 
Grouping items on p. 184.) 
 

 

To work with grouped and ungrouped letters: 

 To move an individual letter or a group of letters, simply drag it. 
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 To resize a letter or group, select it, and then drag a corner handle. 
 

 

 To rotate a letter or group, select it, and then drag its rotate handle. 
 

 

 To delete a letter or group, select it and press the Delete key. 

 To group letters, click and drag to draw a selection marquee around 
them. (To avoid selecting the object beneath the letters, hold down the 
Alt key as you drag.) 
 

 
 

Release the mouse button and then click the  button. 
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 To ungroup, select the group and click the  button.  

 To create your own letters, see Creating your own Digikits on p. 53. 

Adding decorative items 

1. In the Content tabs at the left of the workspace, open the 
Embellishments or the Materials tab.  

2. Scroll the tab to find the item you want to add, and then drag it onto 
your page. 

3. To move, resize, rotate, or delete an item, use the methods described 
on p. 30. 

 To remove a scrapbook item from a Content tab, click its  Remove button. 

 To create your own embellishments, see Creating your own Digikits on p. 53. 

Adding drop shadows  

1. Select the item to which you want to add a drop shadow. 

2. In the Studio tabs at the right of the workspace, click the Effects tab. 

3. At the top of the tab, in the Effects drop-down list, select the 
Workspace category. This category contains the preset effects 
included in your selected Digikit, and used in the default layout. 
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4. Click a drop shadow effect to apply it to your selected item. 
 

 

Sharing your scrapbook 

To share your scrapbook, you need to do the following: 

1. Register on the www.daisytrail.com website. 

2. Set up account information in Scrapbook Artist. 

3. Upload your pages to the website. 

For step-by-step instructions, see Sharing via our website on p. 189. 

Closing the program 

To close the current scrapbook:  

 On the File menu, click Close, or click the  Close button in the 
upper right corner of the workspace. 
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- or -  
 
If you have a middle mouse button/wheel, and multiple scrapbooks 
open, hover over the document's tab and click the middle mouse 
button.  
 

 
 
If the scrapbook is unsaved or has unsaved changes, you'll be 
prompted to save it. 

To close Scrapbook Artist: 

 Click File>Exit. For each open scrapbook, you'll be prompted to save 
any changes made since the last save. 
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Starting a scrapbook from scratch 
If you decide to create your scrapbook from scratch, the first step is to select 
your page background(s). The Scrapbook Artist Digikits provide a selection of 
backgrounds from which to choose.  

Choosing page backgrounds 

1. Launch Scrapbook Artist, or click File>New>New from Startup 
Wizard...  

2. In the Startup Wizard, click Start with a blank page. 

 If you've switched the Startup Wizard off (and don't see it when you start up), you 
can switch it on again. Click Tools>Options, select the Ease of Use option, and 
then select the Startup Wizard check box. 

3. In the Digikit Browser dialog you'll see installed Digikits, plus 
featured free and purchasable Digikits from the DaisyTrail.com shop. 
(See Buying Digikits on p. 51.) Select the Digikit you want to browse 
by clicking its thumbnail. 
 

 

4. Scroll to the Backgrounds category. You'll see the backgrounds 
available from the selected Digikit.  
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5. Click the background(s) that you want to use in your scrapbook. 
 
- or -  
 

To add all items from the Digikit, click . 

 

 If you select an item from a featured free or purchasable Digikit—the Digikit Not 
Installed dialog will display and you will be prompted to visit the DaisyTrail.com 
shop. Once you've installed your free or purchased Digikit, the item will be added 
to the relevant Contents tab on selection. (See Buying Digikits on p. 51.)  

In the Content tabs at the left of the workspace, the Backgrounds tab 
displays the backgrounds you added to the project. 

6. (Optional) Click  to add backgrounds from 
other Digikits.  
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7. When you've finished selecting backgrounds, click Done.  

8. Drag the background you want to use onto the blank page displayed in 
the workspace. 
 

 

 To change the background, simply drag a new background onto the page. 

 To remove a background from the Backgrounds tab, click its  Remove 
button. 

Before we go any further, let's save the file. (It's good practice to save your work 
frequently.) 

Saving your work 

The first time you save your work: 

1. On the Standard toolbar, click  Save.  

2. In the Save As dialog: 

 The File name text box, type a file name or accept the default file 
name, e.g., Scrapbook1. 

 Browse to and select the destination for your saved file. 

 Click Save. 
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 Scrapbook Artist periodically autosaves your work to a temporary file. You can set 
autosave frequency under the General option of the Tools>Options... dialog. 

On subsequent saves: 

 To save the scrapbook under its current name, click the Save button. 
The existing scrapbook file is overwritten with your recent changes. 

 To save the scrapbook under a different name, click File>Save As... to 
open the Save As dialog. 

 Scrapbooks are saved as files exclusively for use with Scrapbook Artist, with a 
*.sbp file extension.  

Adding photo frames 

1. In the Content tabs at the left of the workspace, click the Frames tab to 
open it. 

2. At the bottom of the Frames tab, click  

3. The Digikit Browser opens to display frames, which are categorized 
by the name of the Digikit to which they belong, e.g., Enchanted. Scroll 
to the Digikit category you want to add frames from. You can add 
frames from more than one Digikit. 

4. Click a frame to add it to your scrapbook project, or click Add all 
items to add them all. The selected frames are added to the Frames 
tab. 

 If you select a frame from a featured free or purchasable Digikit—the Digikit 
Not Installed dialog will display and you will be prompted to visit the 
DaisyTrail.com shop. Once you've installed your free or purchased Digikit, 
the frame will be added to the relevant Contents tab on selection. (See 
Buying Digikits on p. 51.)  

5. When you’ve finished selecting frames, click Done. 

6. Drag a frame from the Frames tab onto your page. 
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Once the frame is added to the page, you can move, resize, and rotate 
it. (See Arranging items on p. 177.) 

 To create your own photo frames, see Creating your own photo frames on p. 101. 

 To remove a frame from the Frames tab, click its  Remove button. 

Adding photos 

1. In the Content tabs at the left of the workspace, click the Photos tab to 
open it. At the bottom of the tab, click . 

2. In the Open dialog, browse to and select the photos you want to add. 

 To select multiple adjacent files, press and hold down the Shift 
key, click the first file in the list, and then click the last file.  

 To select multiple non-adjacent files, press and hold down the 
Ctrl key, and then click to select. 

3. Click Open. Your photos are added to the Photos tab. 
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 Click the  Remove button to 
remove a photo from the Photos 
tab. 

4. Drag a photo from the Photos tab and drop it onto the frame, or onto 
the page if you don't want to frame your photo. 

5. You can adjust your photo inside its frame, or even replace it if 
required. For details, see Adjusting framed photos on p. 98. 

Adding decorative items 

1. In the Content tabs at the left of the workspace, click the 
Embellishments or Materials tab to open it. 

2. At the bottom of either tab, click . 

3. The Digikit Browser opens to display Embellishments or Materials, 
which are categorized by the name of the Digikit to which they belong, 
e.g., Enchanted. Scroll to the Digikit category you want to add 
Embellishments or Materials from. You can add items from more than 
one Digikit. 

4. Click an item to add it to your scrapbook project, or click Add all 
items to add them all. The selected items are added to the Frames tab. 

 If you select an item from a featured free or purchasable Digikit—the Digikit 
Not Installed dialog will display and you will be prompted to visit the 
DaisyTrail.com shop. Once you've installed your free or purchased Digikit, 
the item will be added to the relevant Contents tab on selection. (See Buying 
Digikits on p. 51.)  

5. When you’ve finished selecting items, click Done. 

6. To add an item to your page, drag it from its tab. 
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7. Once an item is placed on the page, you can move, resize, and rotate it 
as required. (See Arranging items on p. 177.) 

 To create your own embellishments and materials, see Creating your own Digikits 
on p. 51. 

 To remove a scrapbook item from a tab, click its  Remove button. 

Adding scrapbook letters 

1. In the Content tabs at the left of the workspace, click the Letters tab to 
open it. 

2. At the bottom of the Letters tab, click . 

3. The Digikit Browser opens to display letters, which are categorized by 
the name of the Digikit to which they belong, e.g., Enchanted. Scroll to 
the Digikit category you want to add letters from. You can add letters 
from more than one Digikit. 

4. Click a letter to add it to your scrapbook project, or click Add all items 
to add them all. The selected letters are added to the Letters tab. 

 If you select an item from a featured free or purchasable Digikit—the Digikit Not 
Installed dialog will display and you will be prompted to visit the DaisyTrail.com 
shop. Once you've installed your free or purchased Digikit, the item will be added 
to the relevant Contents tab on selection. (See Buying Digikits on p. 51.)  

5. When you’ve finished selecting letters, click Done. 

6. To add an individual letter, number or special character (such as an 
accent,) drag it from the tab directly onto your page.  

To add an entire word or phrase all at once, 
type your text into the box at the bottom of 
the tab, and then click .  

 To add a special character to your entire word or 
phrase, you will need to drag it from the tab directly 
onto your page.  

 To create your own letters, see p. 57. 
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 To remove a letter from the Letters tab, click its 
 Remove button. 

7. You can now move, resize, rotate, and delete these letters individually, 
or you can work with them as a group by first clicking the 
button. (See Grouping items on p. 184.) 
 

 

Applying drop shadows and other effects 

To add effects to your project:  

1. On the Pages Context toolbar, click Add items from Digikits. The 
Digikit Browser dialog opens. 

2. Select a Digikit from which you want to add effects, e.g., Enchanted. 

3. Scroll to the Effects category and click on an effect to add it to the 
Workspace category of the Effects tab.  

 
 

4. (Optional) Click Back to 'All Packs' to add effects from other Digikits  

5. When you're finished selecting effects, click Done. 
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To apply an effect to a selected item: 

1. Select the item to which you want to add a drop shadow or other 
effect. 

2. In the Studio tabs at the right of the workspace, click the Effects tab. 

3. At the top of the tab, in the Effects drop-down list, select the 
Workspace category. You will see the effects you have added via the 
Digikit Browser dialog.  
 

 

4. On the Effects tab, click an effect to apply it to your selected item. 

 
 

original drop shadow applied 
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Applying transparency 

You can apply transparency quickly and easily using a slider on the Colour tab. 
For more advanced effects, use the Transparency Tool (for details, see online 
Help). 

To apply transparency from the Colour tab: 

1. On the Standard toolbar, click  and click to select the 
item you want to work with. 
 

 

2. On the Colour tab, drag the Transparency slider to achieve the desired 
effect. 
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                    transparency applied 

Adding text 

1. On the Standard toolbar, click . 

2. To create text at the default size, click on your page to set a text 
insertion point. 
 
- or -  
 
Click and drag on your page to set the size of the text insertion point. 

3. To set text attributes (font, size, etc.) before typing: Make your 
selections on the Text context toolbar. (See Formatting text on p. 112.) 
 

 

4. To set text colour, set the Line/Fill swatches on the Colour tab. (See 
Changing line and fill colours on p. 157.) 

5. Start typing. 

 You can also create Shape Text, by typing directly inside a QuickShape or drawn 
shape. See Adding text on p. 106. 
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Creating brush strokes 

1. On the Standard toolbar, click the  Brush Tool. 

2. At the right of the workspace, open the Brushes tab. and select a brush 
category from the upper drop-down list. 

3. On the Brush context toolbar, set the brush stroke properties (width, 
opacity, smoothness, etc.). 

 

4. Drag a brush stroke across your page. 
 

 

5. To create a new brush stroke, repeat the click and drag process. 

6. When you have finished painting, to deselect the brush stroke press 
the Esc key. 
 

 

 Brushes used in the current scrapbook are added to the Document category of 
the Brushes tab. 

(For more on brushes, see Adding brush strokes on p. 165.) 
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Adding Digikit brushes 

The Brushes tab's Workspace category displays the brushes added from Digikits. 
If you've previously chose to add all the items from a Digikit, a selection of brush 
strokes will be displayed in this category. 

 

To add Digikit brushes: 

1. On the Pages Context toolbar, click Add items from Digikits. The 
Digikit Browser dialog opens. 

2. Select a Digikit from which you want to add brushes, e.g., Enchanted. 

3. Scroll to the Brushes category, and then click to select the brush(es) 
you want to use. 

 

 If you select a brush from a featured free or purchasable Digikit—the Digikit Not 
Installed dialog will display and you will be prompted to visit the DaisyTrail.com 
shop. Once you've installed your free or purchased Digikit, the brush will be 
added to the Workspace category of the Brushes tab on selection. (See Buying 
Digikits on p. 51.)  

4. Click Back to 'All Digikits' to add brushes from other Digikits.  

5. When you've finished selecting brushes, click Done.  
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Arranging items and groups on the page 

 To select a single item, click , and then click the item or 
group.  

 To select multiple items, click , click the first item, then 
hold down the Shift key and click to select additional items.  
 
- or -  
 
Click in a blank area of the page, and then drag a selection marquee 
around the items you want to select.  
 

 

 To move an item or group, select it, and then drag it. 

 To resize an item or group, select it, and then drag a corner resize 
handle. 
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 To rotate an item or group, select it, and then drag its rotate handle. 
 

 

 To delete an item or group, select it, and then press the Delete key. 

See also Rotating and shearing items (p. 179), Ordering items (p. 182), and 
Grouping items (p. 184). 

Adding pages 

1. On the Pages tab, select the page after which you want to add your 
new page. 

2. Click  to create a new blank page. 
 

 

- or -  
 

Click  to create a copy of the selected page. 
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(See also Adding, moving, and deleting pages on p. 69.) 

Sharing your scrapbook 

To share your scrapbook, you need to do the following: 

1. Register on the www.daisytrail.com website. 

2. Set up account information in Scrapbook Artist. 

3. Upload your pages to the website. 

For step-by-step instructions, see Sharing via website on p. 189. 

Closing the program 

To close the current scrapbook:  

 On the File menu, click Close, or click the  Close button in the 
upper right corner of the workspace. 
 
- or -  
 
If you have a middle mouse button/wheel, and multiple scrapbooks 
open, hover over the document's tab and click the middle mouse 
button.  
 

 
 
If the scrapbook is unsaved or has unsaved changes, you'll be 
prompted to save it. 

To close Scrapbook Artist: 

 Click File>Exit. For each open scrapbook, you'll be prompted to save 
any changes made since the last save. 
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Opening and displaying scrapbooks 
You can open an existing scrapbook from the Startup Wizard or the File menu. 
If you have more than one scrapbook open, you can switch between them using 
the Window menu or the document tabs. 

Opening a scrapbook from the Startup Wizard 

1. Click the Open Saved Work option.  

2. In the Open Saved Work dialog, in the left Documents pane: 

 Use the Folders tab to browse your computer's folder structure 
and locate your scrapbooks. 
 
- or –  

 Use the History tab to view your most recently used scrapbooks.  

3. On the right, preview thumbnails of your saved scrapbooks are 
displayed.  
 
You can choose between Thumbnails View (displays thumbnails 
only), or Details View (displays thumbnails and information about the 
file—file size, creation date, and so on). 
 

 

4. Click a thumbnail, and then click Open. 
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Opening a scrapbook from the File menu 

1. On the File menu, click Open...  

2. In the Open dialog, navigate to and select the scrapbook file you want 
to open, and then click Open. 

Displaying scrapbooks  

If you open multiple scrapbooks at the same time, there are several ways to jump 
between them quickly. 

Displaying a scrapbook from the Window menu: 

 Select a scrapbook name from the Window menu.  

Unsaved scrapbooks are indicated with an asterisk. 

The currently active scrapbook is indicated with a check mark. 

Displaying a scrapbook from the document tabs:  

 In the upper left area of the workspace, click on an open scrapbook's 
tab to make it active. The file names of scrapbooks that are not active 
are greyed out. 
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Browsing 
The Digikit Browser provides access to your installed Digikits, plus access to 
featured free and purchasable Digikits from DaisyTrail.com. You can browse 
Digikits and preview the items they contain, before adding them to your 
workspace. You can also use the search controls on the right-hand side of the 
dialog to narrow the search, or to find a specific item. There are two ways of 
browsing Digikit items—browsing by Digikit, or browsing by item category. 

Browsing Digikits 

1. Click . 

2. In the Digikit Browser dialog, you'll see installed Digikits, plus 
featured free and purchasable Digikits from the DaisyTrail.com shop. 
(See Buying Digikits on p. 51.) Select the Digikit you want to browse 
by clicking its thumbnail. 

3. Scroll through the categories to browse items included in the Digikit. 

4. (Optional) To narrow your search, find items you have tagged, or to 
find a specific item—apply a search filter. 

5. To browse another Digikit, click . 

Browsing items 

1. Click . 

2. In the Digikit Browser dialog, click the Browse my items tab. You'll 
see items belonging to installed Digikits, plus featured free and 
purchasable Digikits from the DaisyTrail.com shop. (See Buying 
Digikits on p. 51.) 

3. On the left-hand side of the dialog, select an item category you want to 
browse, e.g., Embellishments. 

4. The items are categorized further by the name of the Digikit to which 
they belong, e.g., Doll House. Scroll through to browse the items 
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included in each Digikit. To make browsing easier, you can expand 
and collapse the Digikit categories to hide or reveal the items. 

5. (Optional) To narrow your search, find items you have tagged, or to 
find a specific item—apply a search filter. 

Applying a search filter 

The filter searches preset and custom tags applied to installed, featured free and 
purchasable Digikits. (See Tagging on p. 49.) 

1. Click . 

2. Click Browse Digikits or Browse my items, depending on which 
browsing method you prefer. 

3. There are two methods by which you can apply search filters, and both 
can be used together to further narrow your search.  

 Type the word or letter you want to search for in the Search text 
box, situated on the right-hand side of the dialog. 
 

 
 

 

 Select a search tag from the drop-down menus on the right-hand 
side of the dialog. Choose from Categories, Colours, Styles, and 
History.  
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 Ctrl-click to select more than 
one filter.  

 Click  to remove the 
filter(s). 

 

 
 

If you've searched via the Browse 
Digikits tab, the Digikit containing the 
relevant item(s) is displayed for you to 
select and browse further. 
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If you've searched via the Browse my 
items tab, click on each category, e.g., 
Frames, to reveal the relevant items. 

Adding items to your workspace 

 To add items to your workspace via the Browse Digikits tab, select the 
Digikit you want to browse and then simply click the item you want to 
add. 

 To add items to your workspace via the Browse my items tab, select 
the category you want to browse, e.g., Embellishments, and then 
simply click the item. 

 To add all items from a selected Digikit, click . 

 If you select an item, or add all items, from a featured free or purchasable Digikit—
the Digikit Not Installed dialog will display and you will be prompted to visit the 
DaisyTrail.com shop. Once you've installed your free or purchased Digikit, the item 
will be added to the relevant Contents tab on selection. (See Buying Digikits on 
p. 51.)  

 To remove an item from the workspace, select the item and click the 
 Remove button via the Digikit Browser or relevant Contents tab. 

 To remove all items from the workspace, click . 
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Tagging 
Scrapbook Artist allows you to add searchable tags to individual items and 
Digikits via the Digikit Creator. Tags are keywords, or terms, that you can 
assign to individual items or whole Digikits to make browsing and selecting 
items easier. By grouping items or Digikits under multiple search terms, it will 
be much quicker for you to find the items you want to add to the workspace. 
(See Browsing on p. 45.) Installed, featured free and purchasable Digikits are 
assigned with preset tags—but you can also add your own custom tags, as well as 
tagging your own custom items and Digikits. See Creating your own Digikits on 
p. 53. 

To tag an item 

1. Click . 

2. If you're not already working with the Digikit you want to tag, Load 
the relevant Digikit. See Loading Digikits on p. 63. 

3. Select the item you want to tag by clicking its thumbnail. 

4. In the text box at the bottom of the Tags pane, type search terms you 
want to apply to the item. You can apply as many tags as you need. 

5. Click Add. 
 

 
 
You can add more tags, by simply repeating the previous two steps. 
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6. When you've finished tagging, Save your Digikit. See Saving Digikits 
on p. 62. 

The tags are now active and can be used as filters to search for your items 
when using the Digikit Browser. 

 To delete a tag, select it in the Tags pane and click Delete. 

 

To tag a Digikit 

1. Click . 

2. If you're not already working with the Digikit you want to tag, Load 
the relevant Digikit. See Loading Digikits on p. 63. 

3. Click Tag Digikit. 

4. In the New Tag text box, at the bottom of the Tag Digikit dialog, type 
in search terms you want applied to the Digikit. You can apply as 
many tags as you need. 

5. Click Add. 
 

 

 You can add more tags, simply repeat the previous two steps. 
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 To delete a tag, select it in the Current Tags pane and click 
Delete. 
 

 

6. When you've finished tagging, Save your Digikit. See Saving Digikits 
on p. 62. 

The tags are now active and can be used as filters to search for your 
Digikit when using the Digikit Browser. 

Buying Digikits 
Digikits are available to buy from the DaisyTrail.com shop. Provided that you 
have an internet connection, the Digikit Browser will automatically update to 
display the Digikits currently available for purchase from the website. 

1. Click . 

2. In the Digikit Browser dialog, scroll to the DaisyTrail.com Digikits 
category. 

3. Click the Digikit you want to buy and scroll through the categories to 
browse included items. You can also use the search controls on the 
right-hand side of the dialog to narrow the list of items, or search for a 
specific item. (See Browsing on p. 45.) 

4. Click any item. The Digikit Not Installed dialog is displayed and 
provides a brief summary of the Digikit.  
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5. Click Visit Shop. The DaisyTrail.com shop opens in your web browser 
for you to proceed with your purchase.  

 If you've not already registered on DaisyTrail.com, you will have to Register with 
DaisyTrail.  

 If you don't want to immediately buy the Digikit, you can add the Digikit to a 
Wishlist—a list of items you want to have. You can return at a later date to make 
your purchase.  

 Alternatively, rather than buying an individual kit, you can buy entire Digikit 
Collections. 

Downloading free Digikits 

Each month DaisyTrail.com will be offering a featured free Digikit or font for 
you to download to use in your projects. Provided that you have an internet 
connection, the Digikit Browser will automatically update to display the 
Digikits currently available for free download from the website. Digikits made 
available for free download are themed according to current or upcoming 
seasons, celebrations, public holidays and vacations—such as Independence day, 
Mother's day, Father's day, Easter, Christmas, Halloween etc. 

To download a free Digikit: 

1. Click . 

2. In the Digikit Browser dialog, scroll to the Featured Free 
DaisyTrail.com Digikits category. 
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3. Click the Digikit you want to download and scroll through the 
categories to browse included items. You can also use the search 
controls on the right-hand side of the dialog to narrow the list of 
items, or search for a specific item. (See Browsing on p. 45.) 

4. Click any item. The Digikit Not Installed dialog is displayed and 
provides a brief summary of the Digikit.  
 

 

5. Click Download. DaisyTrail.com opens in your web browser for you 
to proceed with your free download.  

 If you've not already registered on DaisyTrail.com, you will have to Register with 
DaisyTrail.  

Creating your own Digikits 

Creating a Digikit 

1. In Digikit Browser, browse your existing Digikits, and add the items 
you want to include in your custom Digikit to your workspace. 

2. (Optional) In the main workspace, drag items you want to add to your 
Digikit from your page and drop them directly onto the appropriate 
Content tabs.  
 
For example, you may have previously added an item to your page as a 
photo, and now want to add it to the embellishments category of your 
new Digikit. 
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3. Click .  
 
Items already added to the workspace display in the Digikit Creator 
window. 
 

 

4. Choose a category from the list on the left, and then refer to the 
relevant User Guide sections referenced below to add your items. 

 Embellishments & materials (p. 55) 

 Backgrounds (p. 56) 

 Frames (p. 57) 

 Letters (p. 57) 

 Layouts (p. 59) 

 Brushes (p. 60) 

 Swatches (p. 60) 

 You can create items from any of the supported image file formats, although one 
with good bit depth and transparency support (such as the PNG format) will 
produce the best results.  

5. Tag your Digikit. See Tagging Digikits on p.49.  
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6. Save your Digikit. See Saving Digikits on p.62.  

Adding embellishments & materials 

1. From the Digikit Creator’s category list on the left, click 
Embellishments or Materials. Items already added to your workspace 
display in the Digikit Creator window. 

2. Click . 

3. To add individual files, click Add Files; to add all files contained in a 
folder, click Add Folder. 

4. Browse to and select your file(s)/folder, and then click Open/OK. 
 

 
 
The items are added to the Digikit Creator window. To rearrange 
items, click and drag them. 
 

 
 

5. (Optional) If you added assorted items to the Embellishments 
category, drag the items into their respective categories on the left. 
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Adding backgrounds 

1. From the Digikit Creator’s category list on the left, click Backgrounds. 
Backgrounds already added to your workspace display in the Digikit 
Creator window. 

2. Decide how you want your background image to appear on the page:  

Select Fit to 12" x 12" to scale the image to completely fill the page 
(may overlap the page edges), or clear Fit to 12" x 12" to scale image 
to fit (may not completely fill the page). 

3. Click . 

4. To add individual files, click Add Files; to add all files contained in a 
folder, click Add Folder. Browse to and select your file(s)/folder, and 
then click Open/OK. 
 

 
 
The backgrounds are added to the Digikit Creator window. 
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Adding frames 

 See Creating your own photo frames on p.101.  

Adding and adjusting letters 

You can add your own letters, numbers, and special characters to a Digikit—
these may be imported as image files, or created on your page. You can also 
tweak the letters contained in any Digikit, whether you have created them or 
not. 

Method 1: Importing letters 

1. From the Digikit Creator’s category list on the left, click Letters. 
 
Letters already added to your workspace display in the Digikit 
Creator window. 

2. Click . 

3. To add individual files, click Add Files; to add all files contained in a 
folder, click Add Folder. 

4. Browse to and select your file(s)/folder, and then click Open/OK. 

5. In the Keyboard dialog, your letter displays on the left.  
 
Select the corresponding letter, number, or special character from the 
scrolling lists on the right. 
 
If no corresponding character exists, click No Letter. 
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6. Click OK. 

7. If you added multiple files, the next character displays. Repeat steps 5 
and 6 until all characters are assigned. 

8. Your letters are added to the Digikit Creator window.  

Method 2: Adding letters from your page 

1. On your page, create your own letter, number, or special character. 

2. Drag the letter onto the Letters tab. 

3. Follow steps 5 to 7 described above. 

4. Click OK. 

5. Your letters are added to the Letters tab. 
 

 

6. To save these letters to your Digikit, open Digikit Creator and save 
your Digikit. See Saving Digikits on p.62.  

Adjusting letters 

1. In Digikit Creator, select the Letters category. 

2. Select the letter you want to adjust. 

3. Click . 

4. In the Tweak Letter dialog, adjust baseline, assigned character, 
spacing, and offset values as required. 

5. Click OK. 
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Adding layouts 

Method 1: Adding from Digikit Creator 

1. From the Digikit Creator’s category list on the left, click Layouts. 
 
Layouts already added to your workspace display in the Digikit 
Creator window. 

2. Click Add. 

3. The Select Pages dialog displays the page layouts in your current 
scrapbook. 

4. Select the pages you want to add as layouts and click OK. 
 

 
 
Your layouts are added to the Digikit Creator window.  

Method 2: Adding from the main workspace 

1. On the Pages tab at the bottom of the workspace, select the page you 
want to add as a layout and click . 
 

 

2. To save the new layout(s) to your Digikit, open Digikit Creator and 
save your Digikit. See Saving Digikits on p.62.  
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Adding brushes 

 See Creating custom brushes on p.175. 

Adding swatches 

You can add colour swatches from the Digikit Creator dialog or from the 
Colour tab.  

Method 1: Adding swatches from Digikit Creator 

1. From the Digikit Creator’s category list on the left, click Swatches. 
 
Swatches already added to your workspace display in the Digikit 
Creator window. 
 

 

 Click Colours to open the Colour Selector dialog. This dialog lets 
you choose and mix colours.  

 On the Models tab, you can select from several established colour 
models: RGB, HSL, and CMYK.  

 The Palette tab shows you the swatches currently added to the 
workspace. 

2. On the Colour tab, use one of the following methods to choose a 
colour: 

 Type values directly into the Components boxes. 

 Click and drag the vertical slider to set the base colour, and then 
click a point in the large colour swatch. 
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 Click the  Colour Picker and then click and drag over your 
page. The magnified colour swatch updates as you drag.  
 
Release the mouse button to select the displayed colour. 
 

 

3. To create a swatch from your chosen colour, click Options and select 
Add to Palette. 

4. Click OK. 
 
The swatch is added to the Digikit Creator window. 
 

 
 

Method 2: Adding swatches from the Colour tab 

1. On the Colour tab, right-click on the palette and click Add. 
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2. In the Colour Selector dialog, click the  Colour Picker and then 
click and drag over your page. The magnified colour swatch updates as 
you drag.  
 
Release the mouse button to select the displayed colour. 
 

 

3. Click OK. 
 
The new colour is added to the Colour tab palette. 
 

 

4. To save the new swatch to your Digikit, open Digikit Creator and save 
your Digikit. See Saving Digikits on p.62.  

Tagging Digikits 

 See Tagging on p.49. 

Saving Digikits 

1. Use the procedures described above to add all your new items to the 
Digikit Creator dialog. 

2. Click . 

3. Name your new Digikit. 
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4. (Optional) By default, Digikits are saved to the (My) Documents\My 
Digikits folder. To save to a different location, click Browse Folders. 

5. Click Save. 

6. In the Scrapbook dialog: 

 To include your Digikit in the Start with a Theme dialog, click 
Yes. 

 Your Digikit must include at least one layout for this option.  

- or -  

 To access your Digikit from the Digikit Browser only, click No. 

7. Click Done. You can now access your Digikit items from the Digikit 
Browser and/or the Start with a theme dialog (if you selected this 
option in step 6). 
 

 

Loading Digikits 

From the Digikit Creator dialog, you can load any of your Digikits and add, 
adjust, and remove their items. 

 Note that any items currently added to your workspace, and to the Digikit 
Creator window, will be removed and replaced with the items from the 
loaded Digikit. 

To load a Digikit: 

1. In Digikit Creator, click . 

2. Browse to locate the Digikit you want to work on and click Open. 
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Choosing page size 

 

If you choose to use a scrapbook 
theme from the Startup Wizard (see 
p. 11), you can set your page size 
when you select your theme. Page 
size is set via a Size drop-down list 
in the Digikit Browser dialog. 

Scrapbook Artist offers all the popular scrapbooking page sizes. The Scrapbook 
8"x8" option gives you an 8" x 8" page size, which can be output to printers set 
up for US Letter or A4 page sizes without rescaling at time of print.  

You can also create a non-standard page size by selecting the Custom option, 
and then setting your page size in the Page Setup dialog.  

 You can change your page size at any time after you've created your scrapbook—
but as a general rule, it's best to make page setup one of your first creative tasks. 

 If the Startup Wizard is turned off, or you cancel the wizard, a new blank 
scrapbook defaults to the 12" x 12" page size. 

Changing page size via Page Setup 

1. In the Startup Wizard, click Start with a Theme. In the Digikit 
Browser dialog, choose Custom from the Size drop-down list. 
 
-or- 

On the Page context toolbar, click . 

2. Select a scrapbook category, by enabling a Document Type option 
button: 
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 For Regular documents, select a Document Size, then set the 
orientation (Portrait or Landscape) if using a non-square page 
size. For a custom size, enter a Width and Height. 

 For greetings cards, select the Special Folded Document Type, 
choose Card or Tent Card. You'll see previews of each type in the 
Preview window. 

3. Adjust the scrapbook Margins to your specifications.  
 
You can set the Left, Top, Right, and Bottom margins individually, or 
click the From Printer button to derive the page margin settings from 
the current printer settings. 

 Page margins are represented on the page area by solid blue guides (top, 
bottom, left and right). To see them, you'll need to switch guides on via 
Layout Guides on the View menu. 

4. Click OK to accept the new dimensions. The updated settings are 
applied to the current scrapbook. 

Changing page units 

The width, height, and margins of the scrapbook (its printing dimensions) are 
shown in page units—by default, inches. You can change the unit without 
altering the scrapbook's actual dimensions. 

 Choose Options... from the Tools menu and click Layout, then make 
a selection from the Ruler Units drop-down list. 
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Adding, moving and deleting pages 
A scrapbook can consist of a single page, but more typically a series of pages 
made up of various layouts. Pages can be added by adopting either pre-designed 
layouts available for Scrapbook Artist or by adding your own blank pages. All 
pages are displayed in the Pages tab, which can be expanded from the bottom of 
your workspace. 

 

Adding new pre-designed layouts 

Scrapbook Artist offers a range of pre-designed Digikit layouts on which to base 
your scrapbook. You can also introduce layouts into your scrapbook as new 
pages. By customizing each new layout page, you can quickly create a 
professional looking scrapbook. See Starting from a Digikit theme on p. 12 for 
more information. 
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Adding blank pages 

 

If you don't plan to work from a pre-
designed layout, Scrapbook Artist lets you 
add blank pages from the Pages tab.  

The new page is added after the currently 
selected page. 

To expand the Pages tab: 

 Click on the  button at the bottom of the workspace. Click the 
button again to collapse the tab. 

To add a new page: 

1. On the Pages tab, select the page after which your new page will be 
added.  

2. Click . The new page is created and becomes the 
currently active page. 
 
-or- 

If on the last page, click the  Next Page button on the HintLine 
toolbar. 
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Moving pages 

 

From the Pages tab, you can either: 

 Click and drag a page to its new position in the tab (illustrated above). 
 
-or- 

 Select a page selected and click  or 

. The selected page jumps one position back or 
forward in the page order. 

Deleting a selected page 

On the Pages tab, select a page and click  or right-click on the 
page and click Delete. 

Copying pages 

 

Use the Copy page button to base your new 
page on an existing page. Page items are 
copied across to the new page. 

1. In the Pages tab, select the page you want to copy. 

2. Click  to create an identical copy immediately after 
the selected page. 

 Reorder the pages by drag and drop if necessary. 
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Panning and zooming 
Use panning to move around zoomed in areas of your scrapbook. To zoom, a 
variety of tools and magnifying options are available. 

 If you use zooming and panning a lot, try using the Navigator tab, which is 
purposely designed for navigating around your scrapbook page.  

Panning 

 

Click the  Pan Tool on the 
Hintline toolbar, then use the 
hand cursor to click and drag 
anywhere on the page to 
reposition it in the window. 

 If you're using a wheel mouse, you can hold down the middle button and drag 
anywhere on the page to reposition it in the window. 

Zooming 

 

Zoom tools on the Hintline 
toolbar allow you to view and/or 
edit the page at different levels of 
detail.  

You can zoom in/out in 
increments, or by a user-defined 
or preset amount. 

 

 The Current Zoom setting on the HintLine toolbar displays the current 
zoom percentage, with 100% representing an actual-size page. Click over the 
value, to select a preset zoom from the drop-down menu (includes fit to Full 
Page or Page Width), or type over the value for a custom zoom percentage.  
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To zoom to a particular view: 

 On the Hintline toolbar, click  Zoom Out to decrease the current 
zoom percentage with each click. 

 Click  Zoom In to increase the current zoom percentage with each 
click. 

 Click the  Zoom Tool and drag out a rectangular selection 
marquee on the page to define a region to zoom in to. The zoom 
percentage adjusts accordingly, fitting the designated region into the 
window. To zoom out, hold down the Shift key when dragging or just 
right-click on the page. You can also pan around a zoomed-in page 
while the Ctrl key is pressed. To zoom to the current selection, choose 
Selection from the View menu. 

 Click the  Fit Page button to adjust the zoom percentage so the 
entire page area is displayed in the window. 

 If you're using a wheel mouse, you can scroll the wheel forward or back to move 
up or down the page, or move horizontally left or right by using the Shift key and 
scrolling together. Try combining the Ctrl key and scrolling up or down for 
immediate in/out zoom control. 

Navigating pages 

 

Once you've got a page in view, you can use the 
scroll bars at the right and bottom of the main 
window to move the page and pasteboard with 
respect to the main window. As you drag items 
to the edge of the screen the scroll bars adjust 
automatically as the item is kept in view. 

The Pages tab and HintLine toolbar provide a number of controls to let you 
navigate between pages. 
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Navigating with the Pages tab 

Once you have added pages, use the Pages tab to quickly navigate between pages.  

1. To expand the Pages tab, click on the  button at the bottom 
of the workspace. (Click the button again to collapse the tab.) 

2. To view a specific page 
simply select its 
thumbnail. 

 

 You can also use the page controls on the Hintline toolbar to navigate your pages. 
For details, see online Help. 

Using design aids 
Scrapbook Artist provides a number of tools to assist you as you design your 
scrapbook. Typically the tools can be switched on or off as you design. 

Rotating your canvas 

Rotating your canvas helps you to maintain natural flow when drawing freeform 
lines, curves, or brush strokes, where the artist uses the wrist as a pivot 
(especially when using a pen tablet). If you rotate the canvas by a chosen angle 
then the drawing becomes easier—taking advantage of the natural arc of the 
drawing hand. 
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The above example illustrates how grass-like brush strokes can be added to a 
canvas once it has been rotated 25°! 

To rotate your canvas: 

Either: 

1. Click the  Rotate Canvas button on the Hintline toolbar (don't 
click the down arrow). 

2. Hover over your workspace until you see the  cursor, then click 
and drag to rotate the canvas clockwise or counter-clockwise. 

3. Once you're happy with the degree of rotation, release the mouse 
button to reposition the canvas. 

-or- 

 Click the down arrow on the  Rotate Canvas button (Hintline 
toolbar) and choose a preset angle from the drop-down list. 

 You can also select an item and then choose To Item from the Rotate Canvas 
drop-down list. The canvas adjusts so that the item is positioned square to the X 
and Y axes. 

To reset your canvas: 

 With the button enabled, double-click anywhere on the canvas to 
reset.  
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Applying the Rule of Thirds 

 

Traditionally a technique used in 
photography, the Rule of Thirds 
grid can also be applied to your 
scrapbook to help you with page 
composition.  

 

By aligning items to intersecting horizontal and vertical lines (rather than just 
centring items on the page) you can create scrapbooks with greater visual 
interest. 

When a grid is applied to your page the displayed context toolbar lets you alter 
the grid's colour and opacity. You can also add more grids, delete, and reset a 
grid. (See online Help.) 

 The grid is actually an overlay which appears as an ‘Overlay Layer’ in the Layers 
tab.  

To apply a Rule of Thirds grid:  

1. Click the  Rule of Thirds button on the Hintline toolbar. A blue 
grid is overlaid over your page. 

2. (Optional) Drag a corner or edge handle to resize the grid; reposition 
the grid by dragging. Use over selected items (instead of the entire 
page) depending on what you're currently working on. 

3. Place embellishments, photos, or cut materials onto any of the 
intersecting blue lines. 

 If at any point the Rule of Thirds grid becomes deselected, simply click the 
 Rule of Thirds button on the Hintline toolbar to reselect it. 
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Isolating items 

For focused editing, Scrapbook Artist provides Solo mode. This allows you to 
temporarily isolate selected item(s) such as embellishments, photos, or pieces of 
material from the page and place them on a neutral background.  

 

 Select the item(s), then click  Solo Mode button on the Hintline 
toolbar. After editing, click the button again to return to normal 
editing mode.  

Clipping items 

Clipped mode cuts off (clips) items that hang over the edge of your canvas, and 
which would otherwise display on your grey pasteboard area. The option is 
turned on by default, but you can view your overlapping items unclipped if 
required.  

To turn off Clipped mode: 

 Disable the  Clipped Mode button on the Hintline toolbar. 
Existing and new overlapping items will then display in full. Click the 
button again to return to Clipped mode.  
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Adding your photos  
You can use the following methods to add photos to your project: 

 Use the Photos tab to store 
photos that you want to use in 
your scrapbook. You can then 
drag them onto the page as you 
need them. 

 Use this method if you want to add 
multiple photos at once, or if you 
want to add your photos to photo 
frames.  

 

 Use the  button on 
the Standard toolbar to add 
individual images directly to the 
page.  

 Use this method if you want to add 
photos individually, or if you want 
to add your own embellishments to 
your layout.  

Adding photos to the Photos tab 

1. In the Contents tabs at the left of the workspace, click the Photos tab 
to open it. At the bottom of the tab, click . 

2. In the Open dialog, browse to and select the photos you want to add to 
your scrapbook. 

 To select multiple adjacent files, press and hold down the Shift 
key, click the first file in the list, and then click the last file.  

 To select multiple non-adjacent files, press and hold down the 
Ctrl key, and then click to select. 
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3. Click Open. Your photos are added to the Photos tab. 
 

 

Adding photos to the page 

To add a photo from the Photos tab: 

 Drag the photo from the Photos tab directly onto the page. 
 

 
 
- or -  
 
To replace the contents of a photo frame, drag the photo onto the 
frame. (For more information on working with photo frames, see 
Adding photos to frames on p. 93.) 
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To add a photo from the Standard toolbar: 

1. On the Standard toolbar, click . 
 
- or -  
 
On the Insert menu, click Photo>From File... 

 You can also insert photos directly from an external device such as a camera or 
scanner. See online Help. 

2. In the Open dialog, browse to and select the photo you want to add, 
and then click Open. 

3. To insert the photo at default size, simply click the mouse. 
 
- or –  

To set the size of the photo, 
drag out a region and release 
the mouse button. 
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Replacing, resizing, and deleting photos 
Once you've placed a photo on your page, you can replace, resize, or delete it as 
required. 

Replacing photos 

1. On the Standard toolbar, click , and then click to select 
the photo you want to replace. 
 

 

2. On the Photo context toolbar, click . 

3. In the Open dialog, browse to and select the photo you want to add, 
and then click Open. 
 

 

To replace a framed photo: 

 Drag a different photo onto the frame from the Photos tab. (See 
Fitting photos to frames on p. 97.) 
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Resizing photos 

1. Select the photo with the  tool. 

2. To resize the photo, drag a corner handle. 
 

 
 
The photo's aspect ratio is preserved. To allow free resizing to any 
aspect ratio, hold down the Shift key while dragging.  

Deleting photos 

 To remove a photo from the page, select the photo and press the 
Delete key. 

 To remove a photo from the Photos tab, click its  Recycle button. 

 

 For information on deleting framed photos, 
see Deleting frames and framed photos. 
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Cropping your photos 
Scrapbook Artist includes the Crop Tool for cropping objects and photos on the 
page. The Crop context toolbar also provides a Rule of Thirds grid to help you 
with your photo composition.  

 For information on working with framed photos, see Fitting photos to frames on 
p. 97. 

Cropping a photo 

1. Select a photo and then on the Standard toolbar, click the  Crop 
Tool. 

2. Click and drag an edge or corner handle towards the centre of the 
photo. 
 

 

Using the Rule of Thirds 

1. Select your photo and click the Crop Tool.  

2. On the Crop context toolbar, click . 
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3. A 3 x 3 grid is superimposed on top of the photo.  
 

 

4. Drag an edge handle to crop the photo. As you do so, the grid 
repositions itself. 
 

 

5. Click and drag on the cropped photo to pan the image. 

 For best results, aim to 
position your main subject of 
interest at a point where any 
two gridlines intersect.  
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 To zoom into or out of the 
image, use the Zoom tools. 

  

Retouching photos 
When you select a photo on the page, the Photo context toolbar displays. 

 

In addition to replacing photos, this toolbar lets you quickly adjust brightness and 
contrast, remove red eye, apply auto level and auto contrast adjustments, and access 
a wide range of photo adjustments.  

For details, see online Help. 

Using Cutout Studio 

 

Scrapbook Artist includes Cutout Studio, a powerful integrated solution for 
separating objects from their backgrounds. Whether you're discarding or 
replacing a photo background, or isolating a section of an image to use in your 
layout, Cutout Studio lets you create eye-catching pictures quickly and easily.  
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 You can also cut out your own photo frames using the Frame Editor, see Creating 
your own photo frames on p.101. 

Opening Cutout Studio 

1. Select the photo you want to work with. 

2. On the Photo context toolbar, click . 

3. Follow the instructions outlined below.  

 You'll find detailed instructions in the Help tab at the right of the Cutout Studio 
window.  

Deciding on your approach 

The approach you take depends on your photo content.  

 Discard Tool 
If your subject of interest is placed against a simple, uniform background 
(sky, a wall, etc.), it's easier and quicker to select and discard the 
background.  

 Keep Tool 
If the subject of interest is surrounded by a background consisting of 
complex colours or patterns (such as trees or buildings), it's easier to select 
and keep the subject. 

Selecting areas to discard or keep 

To select areas to discard or keep: 

1. Click the  Discard Tool or the  Keep Tool. 

2. On the horizontal toolbar, select a brush size. 

3. (Optional) To adjust the degree of precision with which areas are 
selected, select the Grow Tolerance check box and adjust the value. 
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4. Click and drag on the image to mark the areas you want to 
discard/keep. As you do so, Scrapbook Artist locates similar adjoining 
areas and includes them in your selection. 

5. Repeat the click and drag process until your selection area is complete.  

6. As you paint your image, you can view your progress using the buttons 
on the left toolbar. 

  Show original: The default view mode. The image is 
shown in its original form. 

  Show tinted: Areas marked to be kept are shown with a 
green tint; areas to be discarded are shown with a red tint. 

  Show transparent: Areas marked for discarding are not 
shown. By default, these areas are replaced with a checkerboard 
background indicating transparency. 

Choosing an output type 

On the Output Settings tab, the Output Type drop-down list provides two 
output format options, Alpha-edged bitmap, and Vector-cropped bitmap. The 
format you choose depends on what you want to do with your resulting image. 

General recommendations 

Choose alpha-edged bitmap if you want to blend your cutout image into another 
image or background, or if your subject has poorly defined edges. Choose 
vector-cropped bitmap if you want to place your cutout image onto a plain or 
transparent background, or if your subject has more well-defined edges. (For 
more details on these output formats see online Help.) 
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 To create an alpha-edged bitmap: 

1. On the Output Settings tab, in the Output Type drop-down list, 
select Alpha-edged Bitmap. 

2. (Optional)  

 Drag the Width slider to set the area of the image that is to be 
faded into the background. 

 Drag the Blur slider to smooth out the cutout edge. 

3. To preview the cutout area, click Preview. 

4. (Optional) Use the touch-up tools to further refine the cutout area 
(alpha-edged bitmaps only). (See Refining the cutout area on p. 92.) 

5. To complete the cutout and return to the Scrapbook Artist workspace, 
click OK. 

To create a vector-cropped bitmap: 

1. On the Output Settings tab, in the Output Type drop-down list, 
select Vector-cropped Bitmap. 

2. (Optional)  

 Drag the Feather slider to adjust the softening effect around the 
edge of the cutout. This can improve the appearance of your 
image. 

 Drag the Smoothness slider to smooth out the cutout edge. 

 Drag the Inflate slider to adjust the cutout outline, moving it 
inward or outward. 

 The Inflate adjustment is particularly useful if the edges of the subject include hair 
or fur, which usually also incorporate some of the background colour. 

3. To preview the cutout area, click Preview. 

4. To complete the cutout and return to the Scrapbook Artist workspace, 
click OK. 
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Refining the cutout area (alpha-edged bitmaps only) 

1. On the Output Setting tab, click the Preview button. (You can use this 
button to check your cutout as you work.) 

2. On the left toolbar, click the  Restore Touch-up Tool or  
Erase Touch-up Tool. 

3. Paint the areas for restoring or erasing as you would with the brush 
tools. 

4. (Optional) To increase or decrease the opacity of the restored or 
erased areas, drag the Hardness slider (located on the horizontal 
toolbar). 

 Higher values will result in more pixels being erased, producing a 
more defined edge. 

 Lower values will produce a softer, more blended edge. 

5. To complete the cutout and return to the Scrapbook Artist workspace, 
click OK. 

Editing the cutout area 

If you've missed a portion of the photo intended to be discarded (or just 
removed too much), you can redefine the cutout area at any time. 

To edit a cutout: 

1. Select your photo and click  on the Photo context 
toolbar. The existing cutout area is displayed. 

2. Use the Keep Tool or Discard Tool to fine-tune your selection as 
described above.  
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Adding photo frames to your scrapbook 
Scrapbook Artist Digikits include a wide selection of photo frames that you can 
add to your page. Once you've placed a frame on your page, simply drag a photo 
onto it—Scrapbook Artist automatically fits the photo to the frame. All frames 
can be moved, resized, and rotated on the page.  

Adding frames to the Frames tab 

1. In the Content tabs at the left of the workspace, click the Frames tab to 
open it. 

2. At the bottom of the Frames tab, click . 

3. The Digikit Browser opens to display frames, which are categorized 
by the name of the Digikit to which they belong, e.g., Enchanted. Scroll 
to the Digikit category you want to add frames from. You can add 
frames from more than one Digikit. 

4. Click a frame to add it to your scrapbook project, or click Add all 
items to add them all. The selected frames are added to the Frames 
tab. 

 If you select a frame from a featured free or purchasable Digikit—the Digikit Not 
Installed dialog will display and you will be prompted to visit the DaisyTrail.com 
shop. Once you've installed your free or purchased Digikit, the frame will be 
added to the relevant Contents tab on selection. (See Buying Digikits on p. 51.)  

Once the frame is added to the page, you can move, resize, and rotate it. 
(See Arranging items on p. 177.) 

 To create your own photo frames, see Creating your own photo frames on p. 101. 

 To remove a frame from the Frames tab, click its  Remove button. 
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Adding frames to the page 

1. Drag a frame from the Frames tab onto your page. 
 

 

2. Once the frame is added to the page, there are various ways to work 
with it. 

 To resize the frame, 
drag a corner handle.  

 

 To rotate the frame, 
drag the Rotate handle. 

 

3. To add a photo to a frame, drag it from the Photos tab. 
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Fitting photos to frames 
Once you have added your photos to the Photos tab, it's easy to frame them on 
the page. You can also adjust the way your photos fit inside their frames by 
rotating, zooming, and panning. You can also crop the framed photo and adjust 
the frame to follow suit.  

Adding photos to frames 

1. Add your photo(s) to the Photos tab and some frames to the Frames 
tab. 

2. Drag a photo from the Photos tab and drop it onto the frame. 
Scrapbook Artist fits the photo to the frame automatically. 

Cropping a photo inside a frame 

Scrapbook Artist allows you to crop a photo that has already been fitted to a 
frame. 

1. Select the framed photo with the  tool. 

2. Click  Crop under the photo frame. 

3. Drag the handles to crop the photo. When dragging from a corner 
handle, the photo's aspect ratio is preserved. To allow free resizing to 
any aspect ratio, hold down the Shift key while dragging. (See 
Cropping photos.) 

4. Click  to return to the  tool. 

5. (Optional)  

 Rotate, zoom or pan your cropped photo. To help with the 
composition of your photo, see Applying the Rule of Thirds on 
p. 76. 

 Adjust the frame to fit the crop—see below.  
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Adjusting the frame 

If a photo has been cropped inside a frame, you can adjust the size and shape of 
the frame to suit it. The frame can be, moved, rotated, resized and even 
recoloured independent of the photo. You can even add an effect or colour to 
the frame—without tampering with the photo. 

1. Select the framed photo with the  tool. 

2. Click  Select Frame Object. 

 

3. To resize the frame, drag a handle. The frame's aspect ratio is 
preserved. To allow free resizing to any aspect ratio, hold down the 
Shift key while dragging. 

  

4. (Optional) The Select Frame Object tool also allows you to isolate the 
frame so you can add effects or change the frame's colour—without 
affecting the photo inside of it.  
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5. Click  to return to the  tool. 

Rotating, zooming, and panning 

1. Select the photo, and then click the Crop button. 
 

 

2. To rotate, or zoom into or out of the photo, click the buttons displayed 
in the lower-right corner of the photo. 
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3. To pan the photo inside its frame, click and drag on the photo. 
 

 

4. To use the Rule of Thirds grid to help with your composition, on the 
Crop context toolbar, click , then click and drag on the 
photo to pan the image, positioning your main subject of interest at a 
point where any two lines intersect. (See To apply the Rule of Thirds 
Grid on p. 76.) 

5. To close the Crop window, click . or click elsewhere on the 
page or pasteboard area. 

Replacing a framed photo 

 Drag a photo from the Photos tab and drop it onto the frame. 
Scrapbook Artist fits the photo to the frame automatically. 

Deleting frames and framed photos 
You can delete frames (along with the photos inside them) from your scrapbook 
pages. You can also remove frames from the Frames tab. 
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Deleting frames from the page 

 Select a frame and press the Delete key. 
 
If the frame contains a photo, this will also be deleted from the page. 

Removing frames from the Frames tab 

 On the Frames tab, select a frame and click its  Remove button. 

 

 

 

 This process will only remove frames from the 
Photos tab; it will not delete frames from your 
scrapbook pages. 

Creating your own photo frames 
Scrapbook Artist allows you to create your own Digikit photo frames using the 
Frame Editor dialog. Frame Editor opens a photo-based image of a frame and 
provides the tools for cutting out the centre and surrounding areas. Once you've 
cut out your frame and placed it onto your page, simply drag a photo onto it—
Scrapbook Artist automatically fits the photo to the frame. All frames can be 
moved, resized, and rotated on the page. (See Adding frames to the page on 
p. 96.) You can also adjust the way your photo fits inside the frame by rotating, 
zooming, and panning. (See Fitting photos to frames on p. 97.) 
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Creating your frame 

1. On the Pages Context toolbar, click . The Digikit 
Creator dialog opens. 

2. Select the Frames category.  

3. Click Create Frame. 

4. Select Add Files. In the Open dialog, browse to the folder containing 
the image you want to import, select the image and click Open. The 
image is automatically opened in the Frame Editor dialog.  

-or- 

Select Add Folders from the drop-down list. In the Open dialog, 
browse to the folder containing the images you want to import and 
click Ok. The first image in the folder is automatically opened in the 
Frame Editor dialog—when you've finished editing the next image in 
the folder will be opened. 

5. Use the tools provided to cut out your frame. See the Help tab situated 
on the right-hand side of the Frame Editor dialog for more 
information. 

Once you've created a Digikit photo frame, you can return to the Frame Editor 
dialog at any time to retouch its edges.  

Retouching your frame 

1. On the Pages Context toolbar, click . The 
Digikit Creator dialog opens. 

2. Select the Frames category.  

3. Select the frame you want to retouch. 

4. Click Tweak. 

5. The frame opens in the Frame Editor dialog. Use the touch-up tools 
to refine your frame. See the Help tab. 
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Working with text 
 
You can create artistic text and shape text in Scrapbook Artist. Both text types 
are fully editable, and you can apply formatting, styles, and colour fills before or 
after typing.  

Text types overview 

The following table outlines the main characteristics of artistic and shape text. 

Text type Use and characteristics 
Artistic text  

 

 Great for decorative 
typographic design. 
 

 Individual letters can be 
stretched, rotated, sheared, 
and combined with other 
items. 

Shape text  

 

 Lends itself well to blocks of 
body text where shape and 
flow contribute to the overall 
layout. 
  

 Conforms to the containing 
shape. You can't manipulate 
individual letters, but you can 
achieve unique text flow 
effects by varying the 
container’s properties.  
 

 Shape text does not have a line 
property. 
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Adding artistic text 

1. On the Standard toolbar, click the  tool. 

2. To create text at the default size, click on your page to set a text 
insertion point. 
 
- or -  
 
Click and drag on your page to set the size of the text insertion point. 

 

 To set text attributes before typing, adjust the settings on the Text 
context toolbar. (See Formatting text on p. 112.) 

 To set text colour before typing, set the Line and Fill swatches on 
the Colour tab. (See Changing line and fill colours on p. 157.) 

3. Start typing. To start a new line of text, press the Enter key. 

Adding shape text 

1. Create a shape either from the QuickShape flyout or by closing a 
drawn line. 

2. With the shape selected, start typing. Text flows within the shape and 
the Text Tool is automatically selected. 
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 To set text attributes before 
typing, adjust the settings on the 
Text context toolbar. (See 
Formatting text on p. 112.) 

 To set text colour before typing, 
set the Line and Fill swatches on 
the Colour tab. (See Changing line 
and fill colours on p. 157.) 

 (Optional) To start a new line of text, press the Enter key.  

 If you’ve typed more text into a shape than it can display, an 
 button displays below the shape when it’s selected.  

 

 
 

To reveal all the text, click the  AutoFit button on the Text 
context toolbar to reduce the size of the text, or enlarge the shape. 

 To extract text from a shape (as an artistic text item), right-click the 
shape and click Detach as New Item>Text. To detach the text from its 
containing shape, simply drag it. 

Selecting and working with text on the page 

To select an entire artistic or shape text item: 

  Click it with the Select tool. 
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To edit a text item: 

  Select the text item or shape, and then click the 
 button that displays below the item. A text edit cursor is inserted 
inside the text. Click and drag to select the text you want to edit, and 
then retype. See Editing and deleting text on p. 109. 

To move a text item: 

 Select it, and then drag it. 
 
- or -  
 
Click and drag its  Move button. 
 

 

To resize a text item: 

 Select it and drag a corner resize handle. 
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To rotate a text item: 

 Select it and drag its Rotate handle. 
 

 

To apply text formatting: 

 Select the text, and then adjust the settings on the Text context toolbar. 
See Formatting text on p. 112. 

You can also rotate and shear text items, and apply shadows, transparency, and 
other effects. For details, see: 

 Rotating and shearing items (p. 179). 

 Adding drop shadows (p. 121) 

 Applying transparency (p. 128) 

 Adding outlines and edges to text (p. 114) 

 Applying 2D filter effects (p. 123) 

 

Editing and deleting text 
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You can edit and delete artistic text and shape text directly on the page, or in the 
Edit Text dialog (for details on working in the Edit Text dialog, see online 
Help). 

To edit text on the page: 

1. Select a text item or shape with the  tool. 

 

2. Click the  button that displays below the selected item. 
 
- or - 

Click the  tool.  
 
A flashing text edit cursor is inserted inside the text.  
 

 

3. Type new text at the insertion point, or click and drag to select the text 
you want to edit. 
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4. Type your new text.  

 To cut, copy, and paste text, use the standard Windows keyboard shortcuts. 

To delete an entire text item: 

1. Select a text item or shape with the  tool. 

2. Press the Delete key. 

 

 

 

To delete selected characters or words: 

1. Select a text item or shape with the  tool. 

2. Click the  tool.  
 
A flashing text edit cursor is inserted inside the text.  

3. Click and drag to select the text you want to delete, and then press the 
Delete key. 
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Formatting text 
You can select and format artistic text and shape text directly on the page using 
the Text context toolbar, the Format menu, or the Edit Text dialog. 

Selecting text for formatting 

To format an entire text item: 

 Click the  tool, 
and then click a text item to 

select it. Click . 

 

To format selected letters or words: 

 Click the  tool, and 
then click and drag to select 
one or more characters or 
words. 

 

Using the Text context toolbar 

 

The Text context toolbar lets you apply basic text attributes, such as point size, 
font style, alignment options, and so on, to selected text.  

To format text from the Text context toolbar: 

1. Select a text item, a character, or a group of characters. 

2. On the Text context toolbar, adjust the settings described below: 
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 Select a text size from the Point Size 
drop-down list.  

 

 Shows the height of the selected text in points.  

 Select a font from the Fonts drop-
down list.  

 

 Lists font names and provides a preview of the selected text. Icons indicate the font 

type (e.g.,  = TrueType). 

 Click to apply bold, italic, or 
underline formatting.    

 Click to apply left, centre, right, or 
justified text alignment.  

 Click to apply a bullet or numbered 
list style.   

 Click to incrementally decrease or 
increase text indents.   

 Click AutoFit to increase or decrease 
the size of shape text to fit its 
containing shape. 

 

 Click to incrementally increase or 
decrease text size.  

 Click to display the Curved Text 
flyout. Click a preset path to apply it 
to a selected artistic text item. 

 

 You can only fit artistic text to a curve. 
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Using the Format menu 

1. Select a text item, a letter, or a group of letters. 

2. On the Format menu, click Character, Paragraph, Tabs, Bullets & 
Numbering, or Text Flow. 

3. Make your changes in the respective dialog(s), and then click OK. 
 
See online Help for a detailed description of these options. 

 

Adding outlines and edges to text 

 

You can create interesting text effects by adding various line, brush stroke, and 
‘fringed’ edge styles to your artistic text items.  

 You cannot apply lines and edges to shape text. 

Adding outlines to artistic text 

1. Select a text item with the  tool. 

2. Open the Line tab. 

To apply a line style, click one of the following buttons: 
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Line tab button Effect achieved 

 Solid 

 

 Dash 

 

 Double  

 

 Calligraphic  

 

4. Adjust the line width by dragging the slider. 
 

 

 To remove an outline, click the  None button. 

Adding brush stroke edges to artistic text 

1. Select a text item with the  tool. 

2. On the Line tab, click the  Stroke button. 
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3. On the Brushes tab, select a brush stroke style. 
 

 
 
The stroke is applied to the text outline. 
 

 

4. Use the following Line tab controls to adjust the effect: 

 Change the stroke width by dragging the slider. 
 

 

 Increase or decrease the flow of the brush stroke by changing the 
brush Flow value.  
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Adding fringed edges to artistic text 

1. Select a text item with the  tool. 

2. Open the Line tab. 

3. Click the  Edge button. 

4. On the Brushes tab, select a brush stroke style. 

5. Use the following Line tab controls to adjust the effect: 

 To apply the edge style inside the edge of the text, select the Inner 
Edge check box. 

 Change the stroke width by dragging the slider. 
 

 

 Increase or decrease the flow of the brush stroke by changing the 
Flow value. 



118 Working with text 
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Adding drop shadows 

 When you Start with a Theme via the Startup Wizard, preset drop shadow effects 
are selectable and available at the same time as you select embellishments, 
backgrounds, layouts, etc.  

 Not all Digikits from the www.daisytrail.com shop come complete with ready-to-
go drop shadow effects.  

The  Shadow Tool is great for allowing freeform control of a drop shadow 
effect. With its on-the-page control nodes and supporting Shadow context 
toolbar, the tool offers various adjustments such as Opacity, Blur, and X (or Y) 
Shear. 

 

Simple shadow 
(drag from item centre) 

 

Offset shadow 
(showing control nodes) 
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Skewed offset shadow 
(adjusted X Shear) 

 Once you’ve created a basic shadow, you can further edit it as needed using the 
Filter Effects dialog. 

Applying drop shadows with Shadow Tool 

1. Click the  Shadow Tool on the Standard toolbar. You'll notice 
control nodes appear which allow adjustment as described in the 
annotated illustration above. 

2. Drag across the item to create a drop shadow (note additional nodes 
being created). 

3. Change blur, opacity, or shear accordingly with nodes (or via the 
displayed context toolbar). 

To change a shadow's colour: 

 Select the item, choose the Shadow Tool, then select a colour from the 
Studio's Colour tab. 

To remove the shadow from an item: 

 Double-click the item while the Shadow Tool is selected. 
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Applying other 2D filter effects 

Changing material depth 

 

 

 
 

If you've been manipulating materials 
you've added to the page, perhaps by 
cutting out with the Scissors Tool, you can 
apply some depth to your material by 
applying an embossing effect. 

 From the Effects tab, adjust the 
Material Depth setting on your 
selected item. The greater the 
value, the greater the embossed 
effect. 

Making feathered edges 

 
 

  

Feathering applies a softer edge to your 
scrapbook items, such as embellishments 
or cut materials. The effect is especially 
useful for presenting a photo on the 
scrapbook page. 

 From the Effects tab, pick a 
Feather Edge setting. This is the 
distance inside the item's outline 
from which feathering will be 
applied.  

The Feather option in the Filter Effects dialog, offers independent control of 
Opacity and Blur, which can also be used in conjunction with other 2D filter 
effects. 
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Applying filter effects 

For more advanced control of filter effects, Scrapbook Artist provides a variety 
of filter effects that you can use to transform any item. The following examples 
show each filter effect when applied to the letter "A." 

    

Drop Shadow  Inner Shadow  Outer Glow  Inner Glow  

    

Inner Bevel Outer Bevel Emboss Pillow Emboss  

    

Gaussian Blur Zoom Blur Radial Blur Motion Blur 

   

 

Colour Fill Feather Outline   

 

Scrapbook Artist additionally provides the Shadow Tool for applying a shadow 
to an item directly on your scrapbook page. Control handles let you adjust 
shadow blur, opacity and colour. 
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To apply 2D filter effects: 

1. Select Filter Effects... from the Format menu (or via the right-click 
menu). The Filter Effects dialog appears. 

2. To apply a particular effect, check its box in the list at left. 

3. To adjust the properties of a specific effect, select its name and vary the 
dialog controls. Adjust the sliders or enter specific values to vary the 
combined effect. (You can also select a slider and use the keyboard 
arrows.) Options differ from one effect to another. 

4. Click OK to apply the effect or Cancel to abandon changes. 

Creating outlines 

Scrapbook Artist lets you create a coloured outline around items, especially text 
and shapes (as a filter effect). For any outline, you can set the outline width, 
colour fill, transparency, and blend mode. The outline can also take a gradient 
fill, a unique contour fill (fill runs from the inner to outer edge of the outline 
width), or pattern fill and can also sit inside, outside, or be centreed on the item 
edge. 

As with all effects you can switch the outline effect on and off. You'll be able to 
apply a combination of 2D or 3D filter effects along with your outline, by 
checking other options in the Filter Effects dialog. 

Blur 

Various blur effects can be applied to Scrapbook Artist items. The types of blur 
include: 

 Gaussian: the effect smooths by averaging pixels using a weighted 
curve. 

 Zoom: applies converging streaks to the image to simulate a zoom 
lens. 

 Radial: applies concentric streaks to the item to simulate a rotating 
camera or subject. 

 Motion: applies straight streaks to the item to simulate the effect of 
camera or subject movement. 
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Applying 3D filter effects 
As well as 2D filter effects, Scrapbook Artist provides a variety of 3D filter 
effects that you can use to transform any item. Such effects are selectable from 
an Effects tab which offers an impressive choice of ready-to-go simulated natural 
and man-made surfaces. When applied to drawn items, previously "flat" 
appearances are brought to life by application of depth and texture.  

  

 

The Effects tab displays a variety of 
thumbnail presets in various categories 
(Glass, Metal, Animals, etc.). 

 Click any thumbnail to apply it to 
the selected item. 

 None of these 3D effects will "do" anything to an unfilled item—you’ll need to 
have a fill there to see the difference they make! 
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Customizing 3D filter effects 

Once an effect has been applied, you can customize it via a Filter Effects dialog. 

1. Select the item with a 3D effect applied. 

2. Click  on the Effects tab.  

3. In the Filter Effects dialog, you'll notice the 3D Effects and 3D 
Lighting boxes already checked. 

4. Experiment with the effect by checking various sub categories (e.g., 3D 
Bump Map, 2D Bump Map, etc.) and adjusting the options on each 
pane. 

Paper textures 
Paper textures simulate textures of varying roughness and "feel" by selection of 
various real media textures such as Canvas, Cartridge, Embossed, Parchment, 
and Watercolour. As a paper texture is a layer property the same layer's texture 
will be applied to all items on that layer. A different texture can only be applied 
to a different layer (and to all its items). 

 

Applying paper textures 

1. In the Layers tab, decide on which layer you wish to apply a paper 
texture.  

2. Click the  Paper Texture button shown after that chosen layer's 
name and, from the dialog, select the Paper Textures category. A 
gallery of texture thumbnails is displayed. 
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3. Choose one of the thumbnails and adjust percentage Scale and 
Opacity if needed.  

4. Click OK. The button will change to indicate that a paper texture has 

been applied, e.g., . Existing or any subsequently new items will 
adopt the paper texture once applied. 

Removing a paper texture 

1. Click the Paper Texture button on the layer from which you want 
to remove a paper texture. 

2. From the dialog, simply click the Remove button. The paper texture is 
removed from all items on the layer. 

You can also swap or remove paper textures from within the Layer Properties 
dialog (right-click on a layer entry and choose Layer Properties...). 

Applying transparency 
Transparency effects are great for highlights, shading and shadows, and 
simulating "rendered" realism. They can make the critical difference between 
flat-looking illustrations and images with depth and snap. 

Transparency may seem a bit tricky because by definition, you can't "see" it the 
way you can see a colour fill applied to an item. In fact, it's there all the time in 
Scrapbook Artist. Each new item has a transparency property: the default just 
happens to be "None"—that is, no transparency (opaque). 

Transparencies work rather like fills that use "disappearing ink" instead of 
colour. The more transparency in a particular spot, the more "disappearing" 
takes place there, and the more the item(s) underneath will show through. 
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Solid transparency distributes the transparency equally across the item. 
Gradient transparencies are created by drawing a path across the item; Linear 
transparencies are drawn by default but other categories such as Radial, Ellipse, 
Conical, Plasma, Square, Three Points, and Four Points can be created. 

Applying solid transparency 

The Colour tab hosts a 
Transparency slider which 
controls the level of solid 
transparency applied to currently 
selected items. 

The further right the slider, the 
more opacity, the further left the 
more transparency. Remember that 
opacity is the inverse of 
transparency—100% Opacity = 0% 
Transparency and vice versa.  

 

To apply solid transparency with Colour tab: 

1. With your item selected, go to the Colour tab. 

2. Adjust the Transparency slider to set the level of transparency. The 
transparency is applied to the item(s) uniformly. 
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Applying gradient transparency  

 Just as a gradient fill can vary from light to dark, transparency can be applied as 
a opacity gradient, by drawing a gradient transparency path across the item (e.g., 
from 100% opacity to 0% opacity). 

 

For items with Gradient transparencies (Linear, Radial, Ellipse, etc.) you can 
adjust the transparency effect by adding or subtracting nodes along the gradient 
transparency path. The Transparency Tool can display an item’s gradient 
transparency, indicated by two or more nodes situated along a path. You can 
reposition the nodes to adjust the transparency’s starting point or end point, or 
if more than two nodes are present, intermediate levels of transparency along the 
path. 

For transparencies with multiple nodes, each node has its own value, 
comparable to a key colour in a gradient fill. Each selected node's value can be 
altered directly on the page or by using the Gradient Transparency Editor dialog. 

To apply gradient transparency with Transparency Tool: 

1. Select an item. 

2. Click the  Transparency Tool on the Standard toolbar. 

3. Click and drag across the item to define the transparency path. The 
item takes a simple Linear transparency, grading from 100% opacity to 
0% opacity. The effect starts where you place the start node, and ends 
where you place the end node. 
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Changing transparency type 

 

By default, the Transparency Tool will let you apply 
only a linear transparency on the drawn path. 
However, the tool's context toolbar lets you change 
to one of several transparency, e.g., Radial, Conical, 
Ellipse, Plasma, etc. 

The path's appearance may change to reflect the 
transparency type but the principles of editing the 
transparency path are the same.  

Editing gradient transparency 

Once you've applied a gradient transparency, you can adjust its path on the item, 
and the level of transparency along the path. You can even create more complex 
transparency effects by adding extra nodes to the path and assigning different 
values to each node. 

Each node along the path is selectable by clicking and can therefore adopt its 
own transparency value.  

To adjust the transparency path: 

1. Select the item with a gradient transparency. 

2. Click the  Transparency Tool on the Standard toolbar. 

3. Drag the displayed nodes to new positions. You'll notice the effect 
change as you drag a node.  

Editing a gradient transparency path is similar to editing a comparable fill path. 
Adding a level of transparency means varying the transparency gradient by 
introducing a new node and assigning it a particular value. For transparencies 
with multiple nodes, each node has its own value, comparable to a key colour in 
a gradient fill. 

You can either edit the path directly using the Transparency Tool in 
conjunction with the Colour tab, or use the Gradient Transparency Editor 
dialog exclusively (this is similar to the Gradient Fill Editor). Both methods let 
you define key values along the path. 
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The dialog lets you fine-tune the 
actual spread of transparency 
between pairs of key values, and 
displays the transparency 
gradient, with pointers marking 
the nodes (corresponding to 
nodes on the path) that define 
specific transparency values. 
Again, black represents 100% 
opacity, and white represents 0% 
opacity, with greyscale values in 
between. A sample window at the 
lower right shows the overall 
transparency effect.  

 

For details of how to edit and manage transparency via this dialog, see online 
Help. 
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Cutting items 

 

 Use the Scissors tool to cut any item or group of items on your page. For 
example, you might want to cut a material or embellishment, or add a decorative 
cut edge to a photograph. 

You can cut freeform shapes, or apply a preset cutter shape. 

Cutting freeform shapes 

1. Use the  tool to select one or more items. 
 

 

 To cut through selected items on multiple layers, ensure that the  Edit All 
Layers button, on the Layers tab, is selected.  (See online Help.) 

2. On the Standard toolbar, click the  Scissors tool. 
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3. On the Scissors context toolbar, select a scissor type from the drop-
down list. 
 

 

4. Optional:  

 To adjust the regularity of the freeform cutting line, adjust 
the Smoothness setting.  
 
To do this, click the up and down arrows, or click the right 
arrow and drag the slider. 
 

 

 To adjust the length of each 
unit of the cutting edge, 
change the Wavelength 
setting. 
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 To adjust the depth of each 
unit of the cutting edge, 
change the Amplitude 
setting. 

 You can't adjust wavelength or 
amplitude for Straight cutting lines. 

 

5. To create a freeform cut, click and drag across the item(s). 
 

 

 Unselected items that the cutting line crosses will not be split. 

6. To remove a cut section, click it. 
 
- or -  
 
To retain a cut section, hold down the Shift key, and then click the 
section you want to retain. (All other portions of the item will be 
deleted.) 
 
- or -  
 
To retain both sections and split them apart: 
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 Click the  tool 
and then click a cut section. 

 

 Drag the section into its new 
position. 

 

Applying preset cutter shapes 

1. Use the  tool to select one or more items. 
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2. On the Standard toolbar, click the  Scissors tool. 

3. On the Scissors context toolbar, select a scissor type from the drop-
down list. 
 

 

4. Click to expand the Preset Scissor Paths flyout, and then click a preset 
shape to apply it to your item as a cutout. 
 

 

5. The shape is applied to the item. Click the Cut button in the lower-
right corner. 
 

 

6. To delete or retain cut sections: 
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    To delete a cut section, click it. 

  

 To retain a cut section, hold down the Shift key, and then click the 
section.  

 

 

 To retain both sections and split them apart, click the 
 tool, then click a cut section and drag it into its new position. 
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Combining, cropping, and joining items 
Scrapbook Artist provides the powerful Combine, Crop, and Join tools (Add, 
Subtract, and Intersect), which you can use on multiple selections to create new 
shapes.  

You can access these commands from the Arrange tab, the Arrange menu, or 
from the menu accessed by right-clicking on a multiple selection. 

Arrange tab buttons 

 Combine 
Merges selected items 
into a composite item, 
with a hole where filled 
regions overlap. The 
composite takes the line 
and fill of the bottom 
item.  

 

Click the button again to break the item apart. 

 Crop and Clip flyout 

Crop to Top 
The bottom item is 
cropped to the outline 
of the top item. 

 
 

Crop to Bottom 
The top item is 
cropped to the outline 
of the bottom item. 
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Clip to Top 
The bottom item is 
clipped to the outline 
of the top item. 

 

Clip to Bottom 
The top item is 
clipped to the outline 
of the bottom item. 

 

 

Crop and Clip create a temporary composite item.  
 
To break the item apart later, click Arrange>Crop>Uncrop.) 

 Join/Add 
Creates a new item 
that’s the sum of two 
or more selected 
items, whether or not 
they overlap.  

 Join/Subtract 
Retains only the 
portion of the bottom 
item that is not 
overlapped. 

(Useful for cutting out 
shapes from photos.) 
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 Join/Intersect 
Retains the overlap 
and discards the rest. 

 

Add, Subtract, and Intersect produce a permanent new item out of any selected 
items. You can only break the resulting item apart immediately after creating it by 
clicking the Undo button on the Standard toolbar. 

Erasing and adding to items 

  

Erasing Adding to 

Scrapbook Artist provides the following tools for erasing and adding to existing 
lines and shapes. 

 
Erase 

 

Lets you erase portions of a selected item or items. You can 
control the extent of erasing by setting eraser tip width and 
pressure (if using a graphics tablet). 

 You can erase on an individual layer or across multiple 
layers. (See online Help.) 

  
Freeform Paint  

Lets you add to or ‘grow’ the boundary of an existing shape 
or line. This tool is especially useful for reshaping existing 
items, or for creating unusual filled shapes. 

 If you add to or erase from a bitmap, QuickShape, or artistic text item, the item will be 
converted to curves, preventing further editing in their original form. 
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Erasing portions of an item 

1. Use the  tool to select an item. 
 

 

2. On the Standard toolbar, click the  Erase Tool. 

3. On the context toolbar, choose an eraser tip shape. 
 

 

4. (Optional) Set the tip width by adjusting the Width value. 

5. Position the  cursor, and drag over the item's edge. The area to be 
erased is drawn temporarily (use the Ctrl key to redefine the erase area 
while drawing). 
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6. Release the mouse button to erase the area drawn. 
 

 

Adding to an item 

1. Use the  tool to select an item. 
 

 

2. On the Standard toolbar, click the  Freeform Paint Tool. 

3. On the context toolbar, choose a shape for the tool's tip. 
 

 

4. (Optional): 

 Set the tip width by adjusting the Width value. 

 To create a series of shapes without switching tools, click to 
disable the  button.  
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5. Position the  cursor over the item and drag over an item boundary.  
 
You'll see blue shading, which represents the area to be added.  
 

 

6. Release the mouse button to reshape the item to include the painted 
area. 
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Drawing lines and shapes 
Lines can be either straight or curved. They have properties like colour and 
weight (thickness). When a line (or series of line segments) forms a complete, 
enclosed outline, it becomes a new closed item called a shape. Because shapes 
can be filled with a solid or gradient fill, they have fill properties as well as line 
properties.  

As soon as you draw a line you'll see the line's points appear. The line between 
any two points is called a line segment. Freeform and curved lines usually have 
many points; straight lines have only two. 

  

 

Freeform Line 
(Pencil Tool) 

Curved Line 
(Pen Tool) 

Closed Line (Shape) 
(Pen Tool) 

Drawing freeform lines 

1. Choose the  Pencil Tool from the Standard toolbar. 

2. Click once, then drag across the page, drawing a line as you go. The 
line appears immediately and follows your mouse movements. 

3. To end the line, release the mouse button. The line will automatically 
smooth out using a minimal number of points. Note the dots 
indicating its points—at the two ends, and at each point where two 
line segments come together. 
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4. (Optional) To set the degree of smoothing to be applied to the line 
(and subsequent lines), set the Smoothness value (by entering a value 
or adjusting the slider) on the context toolbar.  
 

 

 To draw a straight line, hold down the Shift key down as you drag. 

Drawing curved lines 

Curved lines are created as a series of connected line segments (which may be 
curved or straight) using a series of "connect the dots" mouse clicks. New line 
segments are added all the time. The tool is designed for drawing complex, 
combination curves and shapes in a highly controlled way. 

1. Choose the  Pen Tool from the Standard toolbar. 

2.   From the displayed context toolbar, choose to create your 
drawn segments in Smooth joins or Sharp joins creation mode. By 
default, you'll be in Smooth joins mode. 

3. Click where you want the line to start (1). 

4. Click again for a new point and drag out a pair of control handles 
which orbit the point (2). (Control handles act like "magnets," pulling 
the curve into shape. The distance between handles determines the 
depth of the resulting curved line.) Release the mouse button to create 
your curve segment (3). 
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(1) (2) (3) 

5. To extend an existing line, click beyond the end of your current curve to 
create a new point (thus creating another curve segment). Normally, curve 
segments end in a symmetric (evenly rounded) corner (4), with control 
handles locked together. 

 

 

(4) (5) 

6. However, you can press the Alt key while drawing the segment to define a 
"cusp" or sharp corner (5). This locks the control handle on the last created 
point. For more on line corners, see Editing lines and shapes. 

7. To end the line, press Esc or choose a different tool. 

 

Drawing shapes 

To close a freeform line or curve as you draw: 

 For irregular shape, simply extend the line back to its starting point. 
Shapes have an interior which is filled with the current default fill (see 
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Changing line and fill colours on p. 157) when the line or curve is 
closed. 

To close an existing line or curve (with a straight line): 

1. Select the line or curve with the  button (Standard 
toolbar). 

2. Click the  button under the item. 

3. Select  Close Curve button from the context toolbar. A Straight 
segment appears, closing the curve. 

 

If you're trying to draw a cartoon outline 
made up of many independent curves 
(e.g., a cartoon ear, rose, etc.) you may 
want to fill each curve without closing it. 
This is made easy by using the Fill-on-
Create feature.  

To fill an unclosed curve automatically: 

 Select the Pencil Tool, Pen Tool, or Brush Tool (Standard toolbar). 

 Enable the Fill-on-Create button from the context toolbar, and select 
a suitable fill from the Colour tab. You'll also need to ensure Select-
on-Create is enabled on the context toolbar.  

 Draw a freeform line into a curve. The resulting curve is closed 
automatically and filled with the current fill colour. 
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Using QuickShapes 

 

QuickShapes are pre-designed 
items that you can instantly add to 
your page. QuickShapes are added 
from a flyout containing a wide 
variety of commonly used shapes. 

To create a QuickShape: 

1. Click  on the Standard toolbar and select a shape from 
the flyout. 

2. At your chosen cursor position, either:  

 Double-click to place a default-sized QuickShape. 
 
-or- 

 Click and drag on the page to draw out your QuickShape to a 
chosen size. To constrain the aspect ratio (for example, to obtain 
a square or circle), hold down the Shift key while dragging. 

3. New QuickShapes adopt the currently set line and fill in Scrapbook 
Artist.  

Once you've drawn your QuickShape, you can adjust its properties—for 
example, apply solid fills, gradient fills, or apply transparency effects. You can 
even use sliding control handles to create variations on the original QuickShape. 

It’s also possible to use the always-at-hand QuickShape context toolbar situated 
above the workspace to swap QuickShapes, and adjust a QuickShape’s line 
weight, colour, style, and more. 

All QuickShapes can be positioned, resized, rotated, and filled. What's more, you 
can adjust their appearance as soon as they are drawn or at a later time. 
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To adjust the appearance of a QuickShape: 

1. Select the item with the  button (Standard toolbar). 

2. Click the  button under the item. This reveals sliding 
round handles around the shape. Different QuickShapes have different 
handles. 

3. Drag the handle to change the appearance of a QuickShape. 

For example, dragging the top sliding handle to the right on the QuickStar below 
will produce a very different star shape. 
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Changing line style 

 

All lines, including those 
that enclose shapes, have 
numerous properties, 
including colour, style, line 
ends, weight, join, and cap. 

 

Using the Studio's Line tab, you can 
adjust plain line properties for any 
freeform, straight, or curved line, as 
well as for the outline of a shape. 

 

Changing line colour 

The colour swatches selected from your themed Digikit become available in the 
Colour tab. For more details on adding or editing plain line colours, see 
Changing line and fill colours on p. 157. 
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Changing line style 

 

 
A series of buttons arranged 
along the top of the Line tab set 
the line style. Solid, Dash, 
Double, Calligraphic, and 
Stroke styles can be used. A 
fringed Edge style can be 
applied to shapes and text.  

To change line style: 

 Simply click a button to set the line style—only one style can be set at 
any one time. Pick another button to jump to that style. 

Once a style is selected you can choose line ends for most styles (except Stroke 
and Edge). For some styles, variations are also available. For example, for a Dash 
or Double line style, additional dash patterns (below) and double line options 
can be selected. 

 

To select a line end: 

  From the  and  drop-down menus, pick a line 
start and end. 

Other styles such as Dash and Calligraphic offer further customization of the 
chosen style.  
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Two styles called Stroke and Edge let you apply a brush, chosen from the 
Brushes tab, to your line or your shape's edge. You'll see your current brush 
shown in the Line tab. Both Stroke and "fringed" Edge styles look great when 
applied to artistic text.  

For changing line caps and ends see the topic Line tab.  

Changing line width 

 

 

On a selected line, curve, or shape, 
drag the Weight slider in the Line 
tab. To turn off the line, set the 
box to 0.0pt. 

 

Changing line and fill colours 
For complementary design, you can select swatch colours as well as your 
scrapbook items when you've chosen your Digikit. A category called Swatches 
lets you include a range or colours ideal for use with the chosen Digikit. Once 
selected via the Digikit Browser, these colours become available in the Colour 
tab's Workspace palette, which shows by default. 

Any closed shape, such as a closed curve or QuickShape, or text has an interior 
region that can be filled. The fill type can be solid, gradient, or plasma.  
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The Line/Fill swatches on the Colour tab 
govern whether the selected colour is 
applied as a line colour or a solid fill. 

 

To use a Workspace palette's colour for 
the line or fill, you can click on any of 
the tab's colour swatches. 

You can swap to a different palette by 

clicking the  button. A series 
of pre-supplied colour palettes are 
available, either standard palettes or one 
of a range of themed palettes (e.g., Soft 
Tones). 

 

To use a non-palette colour, choose a 
colour from the Colour tab's HSL 
Colour Wheel. 

 

Changing line colour 

1. Select the item, freeform line or curve. 

2.  Set the Line/Fill Swatch in the Colour tab so the Line Swatch 
is active, then pick a colour from the palette or HSL Colour Wheel. 
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Changing fill colour 

1. Select the item. 

2.  Set the Line/Fill Swatch in the Colour tab so the Fill Swatch is 
active, then pick a colour from the palette or HSL Colour Wheel.. 

Applying tinted colours 

A Tinting option in the Colour tab’s drop-down menu allows a percentage of 
shade/tint to be applied to your colour. 

1. With the Line/Fill Swatch set accordingly (for line or fill; see above), 
select Tinting from the Colour tab's Colour Mode drop-down menu. 

2. Drag the  slider to the right to add white to the starting colour 
(for a lightening effect), or drag left to add black for a darkening effect. 
You can also enter a percentage value in the box (0% resets to the 
original colour). 

Applying transparent fills 

 Click  No Fill on the Colour tab's Line/Fill Swatch, which represents 
either None (a transparent interior for items with line/fill properties) 
or Original (for pictures only, to reset the item to its original colours). 
See Applying transparency on p. 128. 

Applying gradient fills 

Gradient fills are those that use gradients—small "spectrums" with colours 
spreading between at least two defined key values. Specifically, gradient fills 
include the Linear, Radial, Ellipse, Conical, Square, Three Colour, and Four 
Colour types.  
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Once you've drawn your line or 
shape you can use the Fill Tool to 
draw a fill path across the item, 
and then edit the item's fill path. 

1. Select the item. 

2. Click the  Fill Tool on the Standard toolbar. 

 

3. Click and drag on the item to 
define the fill path (a solid 
line). The item takes a simple 
Linear fill, grading from the 
current colour of the item, 
ending in white (items filled 
with white will grade from 
white to black, to show 
contrast). 

 

To change the fill type: 

 From the Fill context 
toolbar, choose a fill type 
from the drop-down list. 

 

 

The item displays a fill path which differs according to which fill has been 
chosen. The path can then be edited. 
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Editing gradient paths 

1. Select an item with a gradient fill. 

2. Click the  Fill Tool button on the Standard toolbar. The item's 
fill path appears. 

3. Use the Fill Tool to drag the start and end circular path nodes, or drag 
on (or outside) the item for a new start node, creating a new fill path as 
you drag. The gradient starts where you place the start node, and ends 
where you place the end node. 

4. To constrain the fill path in 15° increments, hold down the Shift key 
while dragging. On Ellipse fills, Ctrl-constraining also forces the 
gradient's aspect ratio to match the item's bounding box. 

Each gradient fill type has a characteristic path. For example, Radial fills have 
single-line paths, with the gradient initially starting at the item's centre. Ellipse 
fills likewise begin at the centre, but their paths have two lines so you can adjust 
the fill's extent in two directions away from the centre. Radial fills are always 
evenly circular, while Ellipse fills can be skewed in one direction or another.  

Editing the path means adjusting the path's node positions and/or adding, 
deleting, or changing key colours on the path. Nodes are added by clicking on 
the path, and are selectable to allow for their deletion and for key colours to be 
altered.  

To edit an item's fill colour(s) and tint: 

1.   Select a node on the fill path, then 
choose a different Fill Start and Fill End from the context toolbar. 
Alternatively, pick a colour/tint from the Colour tab's palette or colour 
wheel. 
 

   
 
-or- 
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2. Right-click the selected item and choose Format>Fill... (or choose the 
command from the Format menu). Use the Fill Editor dialog to 
add/remove nodes, modify node colours and alter node positions 
along the path. See Editing gradient fill spectrums or Working with 
plasma fills. 

Specific adjustment techniques and Fill tool options differ for each of the basic 
fill categories. 

Copying an object's formatting 
Format Painter is used to copy one object’s line and fill properties directly to 
another object, including between line/shape and text objects. 

To apply one object's formatting to another: 

1. Select the object whose formatting you wish to copy. 

2. Click  Format Painter on the Standard toolbar. When you click 
the button, the selected object's formatting is "picked up." 

3. Click another object to apply the first object's formatting to it. The 
second object becomes selected. 

4. To select another object without pasting the formatting, click it with 
the Shift key down.  

5. To cancel Format Painter mode, press Esc, click on a blank area, or 
choose any tool button. 

For copy formatting from one text object to another, a number of other text 
properties (font, style, and so on) besides line and fill are passed along at the 
same time. 
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Adding brush strokes 

 

 Add artistic flair to your scrapbooks with the Brush tool.  

The Brushes tab galleries include both natural stroke and spray brush 
types (see Choosing brush types on p. 166).  

 

Select from a wide range of preset categories, or add themed Digikit brushes to 
your workspace. If you're feeling really creative, you can even create your own 
custom brushes. (For information on creating and customizing brushes, see 
online Help.) 
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You can draw and paint with your mouse or with a pen tablet. The tablet’s 
pressure-sensitive pen tip allows control of stroke width or transparency (see 
Pressure sensitivity in online Help). 

Choosing brush types 

 

Brush types 

Scrapbook Artist includes a wide selection of natural stroke and spray 
brushes, all of which are available from the Brushes tab. The brushes are 
categorized as follows: 

 Airbrushes 
Add dramatic, soft, or textured airbrush effects. 

 Edges 
Apply inner or outer edge effects to any shape. 

 Flowers 
Paint your pages with flower and leaf spray brushes. 

 Fun & Celebrations 
Create cheerful, fun layouts with confetti, sweets, stardust, and clouds. 

 Glitter 
Make your pages sparkle with glitter dust and glitter glue brushes. 
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 Grunge 
Add aged and grunge effects to your layouts. 

 Natural Media 
Apply paint, charcoal, pencil, pen, and other natural media brush 
strokes. 

 Photo 
Add realistic lace, rope, ribbon, and rope effects with this collection of 
photo brushes. 

 Stitches – Collection 
‘Stitch’ items to your page with these colourful brushes. 

 Stitches – Eyelets 
Use these brushes to add interesting eyelet stitch effects.  

Selecting brushes from the Brushes tab 

The Brushes tab lets you view brushes currently being used in your scrapbook, 
and serves as a container for supplied brush presets, themed Digikit brushes, and 
your own brush designs.  
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Document category 

The Document category shows the brush 
types used in the currently active 
scrapbook.  

This category is useful for ‘bookmarking’ 
brushes for easy reuse. 

 

Global category 

The Global category stores the supplied 
brush presets under a series of pre-
defined subcategories. 

You can add, rename and reorder any 
category and even create nested 
categories within categories. 

These brushes are available to all 
scrapbooks currently open. 

 

 When you install a new Digikit, the brushes included in the kit are automatically 
added to the appropriate Global brush categories.  
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Workspace category 

The Workspace category displays the 
themed brushes added from the 
Digikit Browser.  

 

Adding brushes from Digikits 

1. On the Pages Context toolbar, click . The Digikit 
Browser dialog opens. 

2. Select a Digikit from which you want to add brushes, e.g., Enchanted. 

3. Scroll to the Brushes category, and then click to select the brush(es) 
you want to use. To add all brushes from the Digikit, click Add all 
Items. A check appears over the selected thumbnail(s). 

 

 If you select a brush from a featured free or purchasable Digikit—the Digikit Not 
Installed dialog will display and you will be prompted to visit the DaisyTrail.com 
shop. Once you've installed your free or purchased Digikit, the brush will be 
added to the Workspace category of the Brushes tab on selection. (See Buying 
Digikits on p. 51.)  

4. (Optional) Click  to add brushes from other Digikits. 

5. When you've finished selecting brushes, click Done. 
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Creating brush strokes 

 

You can apply brush strokes directly to the page using your mouse or pen tablet. 
If you're using a pen tablet, you can control stroke width and transparency by 
adjusting pressure sensitivity (see Pressure sensitivity in online Help). 

Applying brush strokes 

1. On the Standard toolbar, click the  Brush tool. 
 
The Brush cursor indicates that the Brush tool is selected and that 
you’re ready to paint. 
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2. On the Brushes tab, choose a brush from a category. 
 
At the top of the workspace, notice that the Brush context toolbar is 
displayed. Use this control to set the properties of your brush stroke.  
 

 

 The following steps provide an overview of the brush properties. For more details, 
see Setting brush stroke properties on p. 172. 

3. Click the Colour button and select a brush stroke colour using the 
Colour Selector dialog. (You can't change the stroke colour of the 
brushes in the Workspace category of the Brushes tab.) 

4. Set the Width, and Opacity, and Smoothness for your brush stroke.  

To change, click the up and 
down arrows, or clicking the 
right arrow and then 
dragging the slider (as shown 
for smoothness opposite).  

 

5. (Optional) If you want to fill your closed or unclosed shape as you 
paint (see illustration below): 

Enable the  
button, and then set the Fill 
colour swatch on the Colour 
tab. 
 

 

 

6. (Optional) Enable the  button if you want to be 
able to edit your strokes immediately after painting them.  

7. With the brush cursor drag a brush stroke across your page. 
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 The properties currently defined on the Brush context toolbar settings will be 
adopted for all brush strokes. 

After this first brush stroke, there are two ways in which you can paint 
subsequently, depending on whether you have enabled the Select-on-Create 
option. 

· Edit, then paint 
 
If Select-on-Create is not 
enabled, when you release the 
mouse button, the stroke you 
just created is not selected. If 
you want to edit or add to the 
stroke, you must first select it.  

 Use this method when you’re happy to 
set all your brush stroke properties 
before painting—and particularly if you 
intend to paint repeatedly with the 
same brush stroke style. 

· Paint and edit 
 
If Select-on-Create is enabled, 
when you release the mouse 
button, the stroke you just 
created is automatically 
selected, allowing you to add to 
or edit it immediately.  

 Use this method when you want to 
change your brush stroke properties 
(colour, width, opacity, etc.) frequently.  

 Press the Esc key to deselect the current 
brush stroke. 

A brush stroke can be extended or reshaped, as for a straight or curved line (see 
Editing lines and shapes in online Help). The brush stroke path can also be 
reversed, closed, or opened. 

Setting brush stroke properties 
You can set the properties of your brush strokes (both before and after creating 
them) using the Brush context toolbar.  

To set the brush properties of a brush stroke: 

1. To set properties before painting, click the  Brush tool and 
choose a brush style from the Brushes tab. 
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- or -  
 
To set properties of an existing brush stroke, select the stroke. 
 
The Brush context toolbar displays. 
 

 

2. Change the brush design by selecting from any category on the 
Brushes tab. 
 

 

3. Click the Colour... button to change the brush stroke colour using the 
Colour Selector dialog.  
 
- or -  
 
Set the line swatch on the Colour tab. 
 
(See Changing line and fill colours on p. 157.) 

 Brush strokes cannot take a gradient fill. If applied, the base colour of the fill is 
adopted.  

4. Adjust the brush stroke Width setting by entering a value, clicking the 
up/down arrows, or clicking the right arrow and then dragging the 
slider. 
 
-or- 
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Set the brush stroke width on the Line tab.  

5. Adjust the Opacity of the brush stroke. (100% opacity = no 
transparency; 0% opacity = fully transparent.) 
 
-or- 
 
On the Colour tab, drag the Transparency slider to achieve the desired 
effect. 
 

 

6. If, in step 1, you selected the Brush tool rather than an existing brush 
stroke, you'll see three additional options on the context toolbar: 
Smoothness, Select on Create, and Fill-on-Create.  

 To set the degree of smoothing to be applied to the brush stroke, 
set the Smoothness value (by entering a value, clicking the 
up/down arrows, or dragging the slider). 

  Click to enable or disable this option. 

Select-on-Create disabled: When 
you release the mouse button, the 
stroke you just created is not 
selected. If you want to edit or 
add to the stroke, you must first 
select it.  

 Use this method when you’re 
happy to set all your brush stroke 
properties before painting—and 
particularly if you intend to paint 
repeatedly with the same brush 
stroke style. 

Select-on-Create enabled: When 
you release the mouse button, the 
curve or stroke you just created is 
automatically selected, allowing 
you to add to or edit it 
immediately.  

 

 Use this method when you want 
to change your brush stroke 
properties (colour, width, opacity, 
etc.) frequently.  

 Press the Esc key to deselect 
the current brush stroke. 
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   Enable this option if you want to fill the unclosed curve 
produced with a brush stroke with the fill colour defined on the Colour tab. (See 
Changing line and fill colours on p. 157) 

 

Creating custom brushes 
Custom brushes can be created to complement the existing brush presets in the 
Brushes tab. You can base your custom brush on an existing preset (by right-
clicking on the preset and choosing Edit… or Copy…) or create from scratch 
(by choosing Add... or Add Spray… right-click options). 

To create your own natural stroke and spray brushes, see online Help for more 
information.
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Rotating and shearing items 
 

Rotating items 

1. Select the item(s) with the  tool. 

2. Hover over the rotate handle and, when you see the cursor change, 
drag in the direction in which you want to rotate the item.  
 
As you drag, the angle of rotation is temporarily displayed around the 
item's origin point (shown as ). This temporary display of 
information is known as tool feedback.  
 

 

  To rotate in 15° intervals, press and hold down the Shift key 
while dragging. 

 To revert the rotation, double-click the rotate handle. 

To change the rotation origin point: 

1. Click and drag the origin point to any position on the page. (This can 
be outside the item itself—useful for rotating grouped items around a 
central point.) 
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2. Drag the repositioned rotate handle. The item rotates about the new 
origin point. 
 

 

 Additional rotation options are provided on the Arrange and Transform tabs, 
and on the Arrange menu. For details, see online Help. 

Shearing items 

1. Select the item(s) with the  tool. 

2. Hover over a centre edge handle. When you see the Shear cursor, click 
and drag in the direction in which you want to shear the item, and 
then release. 
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 To copy and shear an item, press and hold down the Ctrl key while 
dragging—this preserves the original item, while shearing the new 
copied item as you drag. 
 

 

 For precise shearing, enter an exact  Shear value in the Transform 
tab. 
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Ordering items 
 

  

The items on your scrapbook page are ‘stacked’ on top of each other, the front-
most item (e.g., blue button above) being the one on top of the stack (also 
known as Z-order).  

Each time you create a new item, it is placed in front of the items already there. 
You can move any item to any position in the ordering sequence using buttons 
on the Arrange tab below. The Yellow button in the first illustration above has 
been moved to the front. 

 

 Equivalent commands are available 
from the Arrange menu's Order items 
submenu. 
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To change an item's position: 

On the Arrange tab, click one of the following buttons:  

  Bring to Front  

 

 

  Send to Back 

 

 

  Back One 

 

 

  Forward One 
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Grouping items 

 

Grouping items prevents you 
from accidentally altering them. 

Grouping also allows you to 
move, rotate, and resize items all 
together, and to edit similar items 
all at the same time. 

You can select mulltiple items at the same time but this is a temporary operation; 
grouped objects are always kept together until you physically ungroup them. The 
only requirement for grouping is that multiple items are selected in advance.  

To create a group from a multiple selection: 

 Click the  button below the selection. 

To ungroup (turn a group back into a multiple selection): 

 Click the  button below the selection. 

In general, any operation you carry out on a group affects each member of the 
group. For example, property changes applied to a group—such as changing line 
or fill—will affect all the items contained in the group. 

You can select and edit items within groups, without having to ungroup them.  
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To select an individual item within a group: 

 Press and hold down the Ctrl key and then click on the item. The item 
is selected and can be edited. 

 To deselect the item and its group, click elsewhere on the page. 
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 Sharing via website 
You can share your scrapbook by print, as a distributable electronic PDF, or via 
the www.daisytrail.com website. Publishing your scrapbook to the website 
means you can share your scrapbook not just with friends and family, but with a 
community of like-minded scrapbookers! 

 

The www.daisytrail.com website is designed specifically as a scrapbook 
community. By uploading your completed scrapbook to the website, just like 
other Scrapbook Artist users do, you add to the collection of published 
scrapbooks in the community. 
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The main website features include: 

 Scrapbook rating 
Rate and comment on other people's scrapbooks—and have your own 
scrapbook assessed by the community. Click the I love it! voting 
button to award your favourite scrapbooks. 

 Work in groups 
Create groups of users with similar interests—great for schools, clubs, 
or maybe just your network scrapbooking friends. Use the Group 
Wall to view published scrapbooks in a chosen group, which can be 
private, public or "friends only." Post to group forums restricted to 
just group members.  

 Search 
Find scrapbooks, groups, or other scrapbookers throughout the 
website. 

 Make new friends! 
Social networking meets scrapbooking! Use email or user discussion 
forums to build friendships with other scrapbookers, especially those 
you add to your friends list. Even upload photos of yourself! 

 Profile management 
Manage your tagline, password, timezone, language, and email 
notifications. 

 Free stuff 
Each month daisytrail.com will give away a new free Digikit or font 
for you to download. 

 DaisyTrail shop 
Buy and download individual themed Digikits—or buy Digikit 
Collections DVDs. You can also buy Font Collections, plus a 
selection of other goodies.  

To share, three stages need to be carried out—register on the website, setup 
account information in Scrapbook Artist, and then upload your chosen 
scrapbook to the website. 
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Registering 

1. Click  on the Standard toolbar. 

2. If you've not registered before, click the Join Now! button. You'll be 
taken directly to www.daisytrail.com registration. 

3. From the registration form, enter your personal information, 
including an email address to which an activation message will be sent. 
If you need Help, use the link provided. 

4. Click Create Account. For account activation, you'll need to check 
your email and click on the activation message sent to you. This may 
take time depending on your ISP and connection! 

 Remember your Username and Password! You'll need to re-enter this information 
into Scrapbook Artist.  

5. Registration is complete after activation. All that's now required is to 
enter your account details into your Scrapbook Artist program. 

6. If you've already registered but not added your account details, click 
Login. This takes you to your account details where you can enter 
details as described in the next section. 

 So you don't forget to set your Daisytrail user account details, you'll get a 
reminder to register every eight days if there are no details set. You can register on 
the website, then transfer your username and password over, or cancel to register 
later.  

Setting up account details in Scrapbook Artist 

1. Select Options... on the Tools menu. 

2. In the Upload pane, enter your remembered Username and 
Password. 

3. (Optional) click the  button to verify that the account 
details are correct. If successful, a "Username and password valid" 
message is produced. 
 
If you've forgotten your password or you've not already registered, use 
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the accompanying Reset Password and Register buttons. For the 
latter, you'll be directed to the Registration page on the website. 
Complete the registration details and click Create Account. 

4. (Optional) Reduce the upload Quality to 96dpi to speed up file 
transfer if your Internet connection is 56k dial-up modem (at the 
expense of zoom quality). Otherwise, use the default 300 dpi for 
broadband and all other faster Internet connections. 

 If you change your account details on the website at a later date, you'll also need 
to make these account changes in Scrapbook Artist.  

Uploading 

Once you've successfully created your account you can upload your scrapbook, 
with the option of including only specific or all pages. 

 

To upload your scrapbook: 

1. On the Standard toolbar, click . 

2. In the Share dialog, uncheck pages you don't want to upload (use the 
scroll bar to view all pages). 

3. (Optional) For the upload you can choose a different account to 
upload to. Enter a different Username and Password.  

4. Click  to transfer your selected pages. 

5. On upload, a progress bar indicates upload status. On completion, 
click OK to close the dialog or click View to immediately see your 
uploaded scrapbook on the website. 
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Basic printing 
Scrapbook Artist supports printing directly to a physical printer (e.g., All-in-
ones, Inkjet and Laser printers), with options for scaling and thumbnail printing. 

  

To print: 

1. Choose Print... from the File menu, or after right-clicking on the page 
or pasteboard. 

2. From the Print dialog, select the number of pages to print, and 
optionally a print size (as original, scaled, or as thumbnails). 

3. Click the Print button. 
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Exporting as PDF 
The cross-platform Adobe PDF file format is a worldwide standard for 
document distribution which works equally well for electronic or paper 
publishing. It excels as an electronic distribution medium as it is device- and 
platform-independent. 

To make scrapbook sharing easy, Scrapbook Artist lets you export your 
scrapbook as a PDF file (Acrobat 4.0 compatible). In doing so, all your 
scrapbook's colours will be output in an RGB colour space, and all scrapbook 
pages will be rasterized (converted to bitmaps) on export. 

Exporting as a PDF file 

1. Choose Export as PDF... from the File menu's Export submenu. 

2. From the dialog, select a Print Range: 

 Entire Scrapbook: exports the whole scrapbook. 

 Current page: exports only the page currently displayed. 

 Pages: enter a page range (e.g., 3-5) to export a limited selection 
of pages (or individual page numbers, if separated by commas). If 
you've set a range, you can further export just odd or even pages 
in the range from the drop-down list.  

3. (Optional) Set various options as follows:  

 For more convenient on-screen viewing in Adobe Reader, you 
can check Fit to complete page or Fit to page width to specify 
how the scrapbook will initially appear. 

 Check Optimize for Fast Web View to insert code that allows 
PDF streaming if your file is downloaded for viewing in a Web 
browser. This feature provides pages "on demand" for rapid 
visibility—so for example if the reader switches to page 9, page 9 
will download next. Bear in mind that you'll see a distinct benefit 
from PDF streaming only if your file is to be opened from a Web 
site. Enabling the feature will add to the time it takes to publish 
your file. 
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 Uncheck Preview PDF file to stop your PDF file from displaying 
in your currently installed Adobe Reader immediately after 
exporting. If checked, you'll get your file displayed immediately 
after export finishes. 
 

4. (Optional) Select a Print Quality level from the drop-down list. Best 
quality offers 300dpi lossless export (no compression). Other list 
options offer lower resolution export, with smaller file sizes offered as 
quality decreases. 
 

5. Click OK to proceed to export.  

6. From the dialog, choose a location and file name for your PDF file. 
Click the Save button. 

Once export completes, the PDF displays if Preview PDF file is checked. 
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transparency in, 128 
prepress print options, 194 
printing, 193 

PDF files, 194 
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